ПОЛЯРИЗАЦИЯ СВЕТА И ЭЛЛИПСОМЕТРИЯ

1. Поляризация света

Вектора напряжённости электрического поля E и напряжённости магнитного поля H перпендикулярны между собой и по отношению к направлению распространению света. Физическая характеристика оптического излучения, описывающая поперечную анизотропию световых волн, называется поляризацией света. Поскольку векторы E и H электромагнитной волны перпендикулярны друг другу, для полного описания состояния поляризации светового пучка требуется знание поведения лишь одного из них. Обычно для этой цели выбирается вектор E.

Свет, испускаемый каким-либо атомом или молекулой, всегда поляризован. Но макроскопические источники света состоят из огромного числа таких частиц-излучателей. При этом пространственные ориентации векторов Е и моменты актов испускания света отдельными частицами в большинстве случаев распределены хаотически. Поэтому в общем излучении направление Е в каждый момент времени непредсказуемо. Подобное излучение называется неполяризованным, или естественным светом.

Свет называется полностью поляризованным, если две взаимно перпендикулярные компоненты (проекции) вектора E светового пучка совершают колебания с постоянной во времени разностью фаз. Обычно состояние поляризации света изображается с помощью эллипса поляризации – проекции траектории конца вектора на плоскость, перпендикулярную лучу. Проекционная картина полностью поляризованного света в общем в случае имеет вид эллипса с правым или левым направлением вращения вектора E во времени. Такой свет называется эллиптически поляризованным. Наибольший интерес представляют предельные случаи эллиптической поляризации – линейная (плоская) электромагнитная волна, когда эллипс поляризации вырождается в отрезок прямой линии, определяющий положение плоскости поляризации, и циркулярная (или круговая), когда эллипс поляризации представляет собой окружность. В первом случае свет называется линейно поляризованным, а во втором – право- или лево-циркулярно поляризованным в зависимости от направления вращения вектора E. На анимации показана линейно поляризованная электромагнитная волна (выделено синим) и волна круговой поляризации (выделено красным).

Если фазовое соотношение между компонентами вектора E изменяется за времена существенно меньшие времени измерения состояния поляризации, то свет проявляется как не полностью поляризованный. Состояние поляризации частично поляризованного света описывается параметром степени поляризации, отражающим степень преимуществ. фазового сдвига (фазовой корреляции) между компонентами вектора E световой волны. Если этот фазовый сдвиг равен нулю, то свет обнаруживает преимущественную плоскость колебаний вектора E и называется частично линейно поляризованным, если же этот фазовый сдвиг равен p/2, то свет обнаруживает преимущественное направление вращения вектора E и называется частично циркулярно поляризованным. Естественный свет не обнаруживает фазовой корреляции между компонентами вектора E, разность фаз между ними непрерывно хаотически меняется. Параметр степени поляризации света, определяемый как отношение разности интенсивностей двух выделенных ортогональных состояний поляризации к их сумме, может меняться в диапазоне от 0 до 100%. Следует отметить, что свет, проявляющийся в одних случаях как неполяризованный, в других может оказаться полностью поляризованным с меняющимся во времени, по сечению пучка или по спектру состоянием поляризации.

Явление поляризации света и особенности взаимодействия поляризованного света с веществом нашли исключительно широкое применение в научных исследованиях кристаллохимической и магнитной структуры твёрдых тел, оптические свойства кристаллов, природы состояний, ответственных за оптические переходы, структуры биологических объектов, характера поведения газообразных, жидких и твёрдых тел в полях анизотропных возмущений (электрическом, магнитном, световом и пр.), а также для получения информации о труднодоступных объектах (в частности, в астрофизике). Поляризованный свет широко используется во многих областях техники, напр. при необходимости плавной регулировки интенсивности светового пучка (закон Малюса), при исследованиях напряжений в прозрачных средах (поляризационно-оптический метод исследования), для увеличения контраста и ликвидации световых бликов в фотографии, при создании светофильтров, модуляторов излучения и пр.

2. Закон Малюса

Линейно поляризованный свет можно наблюдать, например, в излучении лазера. Другой способ получения линейно поляризованного света состоит в пропускании естественного света через поляроид (поляризационный светофильтр), который свободно пропускает компоненту света, поляризованную вдоль выделенного направления, и полностью поглощает свет с перпендикулярной поляризацией. Если на такой поляроид падает линейно поляризованная волна, то интенсивность I прошедшего света будет зависеть от угла a между направлением поляризации падающего света и выделенным направлением самого поляроида следующим образом (закон Малюса):

I = I0cos2a

Анимация показывает эксперимент прохождения линейно поляризованного света гелий-неонового лазера через вращающийся поляроид. Когда направление выделенной оси поляроида совпадает с направлением поляризации падающего света, на экране за поляроидом видно пятно с максимальной интенсивностью. Когда эти направления перпендикулярны, свет полностью поглощается поляроидом, и световое пятно на экране отсутствует.

3. Эллипсометрия

Эллипсометрия - совокупность методов изучения поверхностей жидких и твёрдых тел тел по состоянию поляризации светового пучка, отражённого этой поверхностью и преломлённого на ней. Падающий на поверхность плоско поляризованный свет приобретает при отражении и преломлении эллиптическую поляризацию вследствие наличия тонкого переходного слоя на границе раздела сред. Зависимость между оптическими постоянными слоя и параметрами эллиптически поляризованного света устанавливается на основании Френеля формул. На принципах эллипсометрии построены методы чувствительных бесконтактных исследований поверхности жидкости или твёрдых веществ, процессов адсорбции, коррозии и др. В качестве источника света в эллипсометрии используется монохроматическое излучение зелёной линии ртути, а в последнее время – лазерное излучение, что даёт возможность исследовать микронеоднородности на поверхности изучаемого объекта. Получило развитие также новое направление спектральной эллипсометрии в широком интервале длин волн, существенное при исследованиях атомного состава неоднородных и анизотропных поверхностей и плёнок. На анимации показано две линейные волны падающие на подложку с образцом. Одна волна, отражённая от подложки не испытывает изменение состояния поляризации и отражается также в виде линейно поляризованной волны. Другая волна, отражённая от образца, меняет поляризацию на круговую.

Микроскопия с использованием принципов эллипсометрии проиллюстрирована на следующей анимации. Излучение лазерного источника (слева на анимации, отмечено красным) проходит сначала через поляризатор (отмечено зелёным), а затем через двулучепреломляющу пластинку (отмечено на анимации синим), которая из волны линейной поляризации формирует эллиптически поляризованную волну. Отражаясь от образца свет изменяет состояние поляризации и превращается в линейно поляризованную волну. Объектив собирает свет, отражённый от образца и через [image] анализатор (по сути тот же поляризатор, отмечен зелёным) подаёт этот свет на фотоприёмную матрицу. Анализатор сориентирован так, что задерживает свет линейной поляризации, отражённый от образца, в то время как значительная часть света эллиптической поляризации, отражённого от подложки, проходит на фотоприемное устройство. В результате образец становится видимым на фоне подложки в виде тёмного пятна. Изменяя взаимную ориентацию поляризатора, анализатора и двулучепреломляющей пластинки можно получать позитивное изображение исследуемого объекта, его негативное изображение, а также все промежуточные состояния, подбирая при котором из них контраст объекта будет максимальным.