ОТРАЖЕНИЕ УДАРНЫХ ВОЛН

Волны с большой амплитудой, возникающие при детонации взрывчатых веществ, электрическом искровом разряде, и т.д., и называемые ударными волнами, распространяются по иным законам, чем волны с малыми амплитудами, которые мы рассматривали до сих пор. В ударной волне возникает, образно выражаясь, очень крутая гора с примыкающей к её задней стороне пологой, слегка волнистой долиной. Эти волны с аномально большой амплитудой имеют большую скорость, чем нормальные звуковые волны. Вследствие большой плотности воздуха в гребнях волн их можно фотографировать как теневые картины.

На анимации, приведённой далее, смоделирована ударная волна, которая образуется в точечном источнике и, распространяясь, претерпевает затем частичное отражение от полупроницаемой стенки. При этом часть волны проходит за стенку, а часть отражается. Мы видим, что отражённая и прошедшая волны симметричны относительно стенки. Это ещё раз даёт объяснение принципа Гюйгенса. Как отражённая от полупроницаемой стенки, так и прошедшая волны являются огибающей отдельных элементарных волн.

На следующей анимации показан случай, когда круговая ударная волна отражается последовательно между двумя параллельными стенками. По мере отражений амплитуды волн уменьшаются. Каждая отражённая волна симметрична падающей относительно стенки и поэтому её можно рассматривать как порождённую некоторым фиктивным источником, расположенным за стенкой на том же удалении, что и источник падающей волны. При этом фиктивным источником каждой последующей отражённой волны будет служить зеркальное отражение источника падающей волны (фиктивного или реального).

Литература
1. Р.В.Поль, Введение в механику и акустику, перевод с нем., ГТТИ, 1933
2. Л.Д.Ландау, Е.М.Лифшиц, Механика сплошных сред, 2 изд., М., 1953
3. Я.Б.Зельдович, Ю.П.Райзер, Физика ударных волн и высокотемпературных гидродинамических явлений, 2 изд., М., 1966
4. Е.В.Ступоченко, С.А.Лосев, А.И.Осипов, Релаксационные процессы в ударных волнах, М., 1965
Физический энциклопедический словарь, "Ударная волна", под ред. А.М.Прохорова, М., 1983
5. О.Д.Шебалин, "Физические основы механики и акустики", Высш. школа, 1981