МИКРОРЕЗОНАТОРНЫЕ ВОЛОКОННО-ОПТИЧЕСКИЕ ДАТЧИКИ

Волоконный световод представляет собой тонкую кварцевую нить (диаметром около 0,1 мм), по которой за счет полного внутреннего отражения может распространяться свет. Затухания света в волокне очень малы ( 0,1-1,0 дБ/км) и, поэтому, волоконные световоды активно используются для передачи оптических сигналов на большие расстояния и в широкой полосе частот. Наибольшее применение волоконные световоды нашли в локальных компьютерных сетях, кабельном телевидении, волоконно-оптических линиях связи.

Оптический сигнал, распространяясь по кварцевому волоконному световоду, не подвержен электромагнитным наводкам. Это свойство было использовано для создания пассивных волоконно-оптических датчиков, когда интенсивность света, распространяющегося по волоконному световоду, изменяется пропорционально измеряемой величине (температуре, давлению, и т.д.). Однако такой аналоговый оптический сигнал подвержен сильным искажениям из-за дрейфов мощности излучения лазера и случайным затуханиям интенсивности света при изгибах волокна. По этой причине возникла идея использовать частоту в качестве информационного параметра. В этом случае измеряемый параметр изменяет частоту модуляции света, а не его амплитуду и, поэтому, такой сигнал не чувствителен к долговременным дрейфам и кратковременным флуктуациям интенсивности света в волокне.

В качестве преобразователя давления, ускорения, силы и т.д в частоту модуляции света используют механические микрорезонаторы. Чаще всего в качестве микрорезонатора используют микромостик, вытравленный в пластине из кремния и закрепленный с двух сторон. Измеряемое воздействие изменяет механическое напряжение внутри микрорезонатора и, следовательно, резонансную частоту его изгибных колебаний.

Колебания микрорезонатора регистрируются при помощи волоконно-оптического интерферометра, образованного частично отражающей поверхностью микрорезонатора и торцом волоконного световода. При колебаниях микрорезонатора меняется отражающая способность интерферометра и, поэтому, свет, отражённый обратно в волоконный световод, будет промодулирован на частоте колебаний микрорезонатора. По изменению частоты модуляции света, мы можем судить о значении измеряемой величины.

Возбуждение механических колебаний микрорезонатора осуществляется пульсирующим светом из волоконного световода. Микромостик покрыт слоем металла и, поэтому, когда его центральная часть нагревается оптическим излучением из волокна, микромостик изгибается. Колебания микрорезонатора могут возникнуть, если промодулировать свет с частотой, равной примерно частоте собственных колебаний микрорезонатора. Чтобы сигнал интерферометра не накладывался на возбуждающий оптический сигнал, их разносят по длинам волн излучения.

На анимации показан микрорезонатор, освещаемый пульсирующим оптическим излучением при помощи волоконного световода. Мы видим, что микрорезонатор совершает изгибные колебания на частоте, равной частоте модуляции света.

Литература:
1. В.И.Бусурин, Ю.Р.Носов "Волоконно-оптические датчики: физические основы, вопросы расчёта и применения", Энергоатомиздат, 1990
2. "Справочник по волоконно-оптическим линиям связи", Л.М.Андрушко и др., под ред. С.В.Свечникова и др., Киев, Тэхника, 1988
3. Чео П.К., "Волоконная оптика: Приборы и системы", Энергоатомиздат, 1988
4. М.Адамс, "Введение в теорию оптических волноводов", Мир, 1984
5. Р.Хансперджер, "Интегральная оптика. Теория и технология", Мир, 1985
6. Х.-Г.Унгер, "Планарные и волоконные оптические волноводы", Мир, 1980
7. "Волноводная оптоэлектроника", под ред Т.Тамира, Мир, 1991
8. Окоси Т. и др., "Волоконно-оптические датчики", пер. с япон., Ленинград, Энергоатомиздат, 1990
9. А.Снайдер, Дж.Лав, "Теория оптических волноводов", пер.с англ., Москва, Радио и связь, 1987