МАГНИТНЫЕ ЯВЛЕНИЯ В ФЕРРОМАГНЕТИКАХ

На рисунке изображена полосковая доменная структура с осью лёгкого намагничивания, перпендикулярной приложенному полю H. Намагничивание сопровождается вращением доменов, что приводит к изменению размера образца - магнитострикции.

Если ось лёгкого намагничивания совпадает с направлением приложенного поля H, то намагничивание происходит посредством движения доменных стенок. При этом, если образец был намагничен до насыщения, то перемагничивание происходит резко по достижению поля анизотропии Ha. Наблюдается прямоугольная петля гистерезиса.

В случае когда ось лёгкого намагничивания перпендикулярна приложенному полю H, намагничивание происходит в результате вращения доменов. В этом случае наблюдается линейная петля гистерезиса.

Два соседних домена, намагниченных в противоположных направлениях, всегда разделены переходным слоем конечной толщины (стенкой Блоха), в котором происходит постепенный поворот спинов, как это показано на анимации. Намагничивание сопровождается движением Блоховской стенки.

-