ДИФРАКЦИЯ ФРАУНГОФЕРА

Рассмотрим экран с двумя щелями, на которые нормально падает плоская монохроматическая волна. Расчеты показывают, что интенсивность света за экраном будет зависеть от угла j между направлением распространения света и перпендикуляром к экрану :

где I0 - интенсивность света в центре дифракционной картины, когда открыта только одна щель, b - ширина щели, d - расстояние между щелями, k=2p /l - волновое число, l - длина волны света, D - дополнительная разность хода между интерферирующими лучами (в случае наклонного падения плоской волны на экран или когда одна из щелей закрыта стеклянной пластинкой). Первый сомножитель в квадратных скобках описывает дифракцию Фраунгофера на одной щели, а второй сомножитель - интерференцию от двух точечных источников. Общая энергия, проходящая через одну щель, пропорциональна b, а ширина дифракционной картины пропорциональна 1/b. Поэтому, интенсивность света I0 в центре дифракционной картины будет пропорциональна b2. Если мы рассмотрим дифракцию на двух щелях, то в пределах первого дифракционного максимума мы можем наблюдать N интерференционных полос, где N=2d/b.

Приведённый ниже рисунок показывает зависимость интенсивности света от угла j в случае дифракции на одной щели (кривая красного цвета) и в случае дифракции на двух щелях (кривая синего цвета). Из рисунка видно, что в случае дифракции на двух щелях, огибающая интенсивности интерференционных полос повторяет кривую дифракции на одной щели.

Говоря о дифракции Фраунгофера, мы подразумеваем случай, когда наблюдение дифракционной картины производится на достаточно большом расстоянии от экрана с щелями. Количественный критерий дифракции Фраунгофера описывается следующей формулой:

z >> d2/l

где z - расстояние от экрана с щелями до точки наблюдения. В непосредственной близости к щелям дифракционная картина будет описываться формулами Френеля.

Дифракция Фраунгофера
 | Анимация показывает эксперимент с дифракцией Фраунгофера на двух щелях, когда ширина каждой щели b изменяется, а расстояние между щелями d остается постоянным. Из анимации видно, что при уменьшении b ширина дифракционной картины увеличивается, а ее яркость уменьшается. При этом период интерференционных полос остаётся неизменным.
 | Анимация показывает эксперимент с дифракцией Фраунгофера на двух щелях, когда ширина щелей b остается постоянной (1000 нм) а расстояние d между щелями изменяется в диапазоне 1000-10000 нм. Длина волны света - 600 нм. Частота следования интерференционных полос увеличивается пропорционально расстоянию d между щелями, в то время как ширина дифракционной картины остаётся неизменной и зависит только от b.
 | Анимация показывает эксперимент с дифракцией Фраунгофера на одной щели. Ширина b щелей изменяется в диапазоне 500-1500 нм, длина волны света - 600 нм.

См. также эксперимент с дифракционной решёткой и лазерной указкой

Литература:
1. Д.В.Сивухин, "Общий курс физики. Оптика", Наука, 1980, гл.IV, стр 292-298
2. "Лабораторные занятия по физике", под ред.Л.Л.Гольдина, Наука, 1983, стр. 434-440
3. Н.М.Годжаев, "Оптика", Высш. школа, 1977