ДИСТОРСИЯ ЛИНЗЫ

Приведённая здесь анимация иллюстрирует аберрацию дисторсии, которая возникает в линзе и состоит в том, что нарушается подобие между изображением и предметом. Прямые линии, проходящие через главную оптическую ось, отображаются в виде прямых, а прочие искажаются. Например, квадратная сетка может отображаться в положительной двояковыпуклой линзе, как это изображено на анимации (так называемая подушкообразная дисторсия). При этом параллельные линии изгибаются к центру тем больше, чем дальше от центра они отстоят. В отрицательных (вогнутых) линзах наблюдается бочкообразная дисторсия, когда линии выгибаются от центра. Подбором системы из нескольких линз с противоположным характером дисторсии эту аберрацию можно исправить.

Помимо аберрации дисторсии линзы вносят следующие искажения в изображение предмета:

  • Сферическая аберрация, которая заключается в том, что при преломлении широких (не параксиальных) пучков света на сферических поверхностях линз нарушается их фокусировка и вместо точки в фокусе линзы будет наблюдаться пятно.
  • Хроматическая аберрация (зависимость фокусного расстояния от длины волны света), которая возникает вследствие дисперсии показателя преломления стекол, из которых изготавливаются линзы.
  • Астигматизм - изображение точки, удалённой от оптической оси, представляет собой не точку, а две взаимно перпендикулярные линии, лежащие в разных плоскостях.

Литература:
1. Лабораторные занятия по физике, под ред. Л.Л.Гольдина, Москва, Наука, 1983
2. Б.М.Яворский, А.А.Пинский, "Основы физики II, Колебания и волны. Квантовая физика", Москва, Наука, 1981
3. Д.В.Сивухин, Общий курс физики, Оптика, Москва, Наука, 1980