ДИСПЕРСИЯ СВЕТА НА ПРИЗМЕ

Коэффициент преломления любого материала в той или иной степени зависит от длины волны света. Это свойство, называемое дисперсией, может быть использовано для того, чтобы разложить свет на спектральные составляющие. Одним из устройств, используемых для этих целей, является стеклянная призма.

Рассмотрим луч света, распространяющийся симметрично через стеклянную призму (см. рисунок). Если a - преломляющий угол призмы, то из формулы Френеля n = sin x0 / sin x = sin z / sin z0 мы можем найти, что

n = sin (a /2 + j /2) / sin ( a /2 ) (1)

На практике коэффициент преломления материала призмы n зависит от длины волны света l , так что угол j, под которым призма преломляет свет, будет также зависеть от длины волны:

D = dj / dl = (dj / dn)(dn / dl ) (2)

Величина dn / dl называется дисперсией материала. Эта константа и коэффициент преломления n(l ) характеризуют основные оптические свойства материала, из которого изготовлена призма. Дифференцируя формулу (1), мы можем найти первый сомножитель уравнения (2). Действительно:

dn / dj = cos (a /2 + j /2) / 2sin ( a /2 ) (3)

и поэтому

(4)

Как видно из этой формулы, чтобы достичь максимального спектрального разрешения призмы, мы должны использовать материл с максимальным значением показателя преломления n и дисперсией (dn / dl ).

Литература:
1. Д.В.Сивухин, "Общий курс физики. Оптика", Наука, 1980, гл.IV, стр 292-298
2. Н.М.Годжаев, "Оптика", Высш. школа, 1977