ДВИЖЕНИЕ ТЕЛ В ПОЛЕ СИЛЫ ТЯЖЕСТИ ЗЕМЛИ

Рассмотрим движение свободного тела в присутствии гравитационного поля Земли на примере выстрела из пушки. Если пушка расположена в точке с координатами (0, 0, 0), то снаряд будет двигаться по траектории, которая описывается следующими уравнениями:

X = (vcosj)t
Y = (vsinj)t - gt2/2,

где v - скорость снаряда вдоль ствола пушки, j - угол между стволом пушки и горизонтом (ось X), t - время, g - ускорение свободного падения в поле тяжести Земли. Подставляя t из первого уравнения во второе, находим уравнение траектории движения снаряда:

Y = X tgj - (g/2v2)(1 + tg2j) X2

Из приведённого выше уравнения видно можно видеть, что траектория полёта снаряда имеет параболическую форму. Из этого уравнения находим максимальную дальность стрельбы Xmax (при этом Y=0) и максимальную высоту полёта Ymax (первая производная Y по координате X равна нулю):

Xmax = v2sin(2j)/g
Ymax = v2sin2j/2g

Из первого уравнения видно, что максимальная дальность полёта снаряда достигается при стрельбе под углом j, равном 45°. На видео-анимации показаны траектории полёта снаряда при стрельбе под углами 30, 45 и 70 градусов.

1. Д.В.Сивухин, "Общий курс физики. Термодинамика и молекулярная физика", Наука, 1979