ВОЛОКОННО-ОПТИЧЕСКИЙ ИНТЕРФЕРОМЕТР ФАБРИ-ПЕРО

Явление интерференции света лежит в основе многих высокоточных измерительных систем и датчиков перемещения. Использование оптических волокон позволяет сделать такие устройства чрезвычайно компактными и экономичными. Известны две основные схемы волоконно-оптических интерферометров: Маха-Цендера и Фабри-Перо. В волоконно-оптическом интерферометре Фабри-Перо интерференция происходит на частично отражающем сколе волокна и внешнем отражателе. Размер чувствительного элемента датчика перемещений, основанного на этом принципе, сопоставим с диаметром волоконного световода, т.е. около 0,1 мм, а его чувствительность может достигать долей ангстрема. При этом сам чувствительный элемент помехоустойчив к внешним электромагнитным наводкам.

Рассмотрим принцип действия торцевого волоконно-оптического интерферометра Фабри-Перо.

Излучение лазерного диода 1 вводится в волоконный световод 2 и через ответвитель 3 передается на волокно 4. При этом часть излучения отражается от торца волоконного световода 4, а другая его часть высвечивается в воздух, отражается от зеркала 5 и возвращается обратно в волоконный световод 4. Луч, отраженный от торца волоконного световода, интерферирует с лучом, отраженным от зеркала, и на фотоприемнике 5 регистрируется интенсивность изучения, изменяющаяся периодически в зависимости от расстояния x0 между торцом световода и зеркалом:

При этом смещение зеркала на половину длины волны света изменяет разность фаз интерферирующих лучей на 2p, что соответствует одному периоду вариации интенсивности излучения на фотоприемнике.

С другой стороны никакой реальный источник оптического излучения не является идеально монохроматическим, а следовательно он имеет ограниченную длину когерентности. На рисунке приведён типовой спектр полупроводникового лазерного диода, используемого в волоконно-оптическом интерферометре. Из спектрограммы видно, что в излучении лазерного диода присутствуют четыре моды, а суммарная ширина спектральной линии равна примерно 3 нм. Длина когерентности lc связана с шириной спектра Dl следующим образом:

lc= l2/Dl

С учётом этой формулы получаем, что длина когерентности источника со спектром, приведённым выше, составляет примерно 570 мкм.

С шириной спектра излучения (и длиной когерентности lc) связана видность (контрастность) интерференционной картины. При увеличении разности хода интерфирирующих лучей видность интерференционной картины уменьшается. При достижении разности хода, равной длине когерентности, видность обращается в 0.

Рисунок показывает зависимость интенсивности интерференции двух интерферирующих от их разности хода l. Эта зависимость описывается формулой

где I0 - интенсивность каждого из интерферирующих лучей, l - длина волны света.

Приведённая выше формула описывает полную интерференцию двух лучей одинаковой интенсивности. В общем случае их интенсивности могут быть существенно различными (например, в волоконно-оптическом интерферометре, где луч, отражённый от торца, оказывается на порядок более слабым, чем луч, отражённый от зеркала и попавший назад в волокно. В этом случае 100-процентная видность интерференции не достигается даже при нулевой разности хода интерферирующих лучей.

где j - разность фаз интерферирующих лучей, I1 и I2 - их интенсивности. g - степень когерентности.

В случае волоконно-оптического интерферометра Фабри-Перо I1 = R1I0 - интенсивность света, отражённого от скола волокна; I2 = (1-R1)2RI0 - интенсивность света отражённого от зеркала и возвращённого в волокно (R1 и R - коэффициенты отражения торца волокна и зеркала соответственно). В случае кварцевого волокна R1=0,04 - френелевский коэффициент отражения границы раздела кварц-воздух. Таким образом, интенсивность света, регистрируемая фотоприёмником, равна:

В общем случае процент излучения, отражённого от зеркала и возвращённого в волокно, зависит от расстояния между отражателями. Это связано с тем, что свет, исходящий из волокна, расходится под некоторым углом и лишь часть его, будучи отражённой от зеркала, попадает обратно в волокно и участвует в интерференции. Типовая зависимость оптической мощности, регистрируемой фотоприёмником, от расстояния между отражателями интерферометра приведена на рисунке ниже.

На анимации изображён волоконно-оптический интерферометр Фабри-Перо, образованный частично отражающим торцом волоконного световода и внешним зеркалом. При приближении зеркала к световоду на расстояние, меньшее длины когерентности, наблюдается интерференция и интенсивность излучения в интерферометре начинает пульсировать с изменением разности хода интерферирующих лучей. При этом видность интерференции увеличивается с уменьшением расстояния между зеркалом и волокном. На анимации также видно отражение торца волокна в зеркале. На практике это иногда используется для юстировки волокна перпендикулярно зеркалу (при этом волокно и его отражения лежат на одной линии, что хорошо видно под микроскопом).

Задача: На параллельно расположенные стеклянную пластинку и зеркало с коэффициентом отражения R=0,3 падает пучок монохроматического света. Найти отношение максимальной и минимальной мощности света, полностью поглощённого зеркалом, при изменении расстояния между зеркалом и пластинкой. Коэффициент преломления стекла n=1,5

Решение. Стеклянная пластинка и зеркало образуют интерферометр Фабри-Перо (ИФП). Если амплитуда первого луча, падающего на зеркало - A1, то, соответственно, амплитуды второго, третьего и т.д. лучей будут равны

A2=A1(RR1)1/2exp(ij); A3=A2(RR1)1/2exp(ij), и т.д.,

где R1=(n-1)2/(n+1)2 = 0,04 - коэффициент отражения стеклянной пластинки по интенсивности света, j = 4pd/l - фазовый набег луча между отражателями ИФП (d - расстояние между пластинкой и зеркалом). Так как в нашем случае (RR1)1/2<<1, то можно ограничится рассмотрением интерференции двух первых лучей (все последующие отражения будут вносить пренебрежимо малый вклад). Таким образом, суммарная амплитуда света A, падающего на зеркало, равна

A=A1+ A1(RR1)1/2exp(ij)

а суммарная мощность света P, поглощённая зеркалом, равна

где S - площадь светового пятна на зеркале. Таким образом,

Литература:

  1. В.И.Бусурин, Ю.Р.Носов "Волоконно-оптические датчики: физические основы, вопросы расчёта и применения", Энергоатомиздат, 1990
  2. "Справочник по волоконно-оптическим линиям связи", Л.М.Андрушко и др., под ред. С.В.Свечникова и др., Киев, Тэхника, 1988
  3. Чео П.К., "Волоконная оптика: Приборы и системы", Энергоатомиздат, 1988
  4. М.Адамс, "Введение в теорию оптических волноводов", Мир, 1984
  5. Р.Хансперджер, "Интегральная оптика. Теория и технология", Мир, 1985
  6. Х.-Г.Унгер, "Планарные и волоконные оптические волноводы", Мир, 1980
  7. "Волноводная оптоэлектроника", под ред Т.Тамира, Мир, 1991
  8. Окоси Т. и др., "Волоконно-оптические датчики", пер. с япон., Ленинград, Энергоатомиздат, 1990
  9. А.Снайдер, Дж.Лав, "Теория оптических волноводов", пер.с англ., Москва, Радио и связь, 1987
  10. Д.В.Сивухин, "Общий курс физики. Оптика", Наука, 1980, гл.IV, стр 292-298
  11. Н.М.Годжаев, "Оптика", Высш. школа, 1977