Вячеслав Шевченко. ВЕЧНЫЙ ДВИГАТЕЛЬ

Аннотация. Символы тоже выполняют полезную работу. Во внутреннем мире они действуют так, как во внешнем - машины.

В просторечии средневековая космология сводилась к картинкам небесных колес, вращение которых то ли возбуждается, то ли направляется окрыленными существами: ангелами или интеллигенциями. Движению сфер <ассистируют> благие духи. Еще Аквинат полагал, что ангельские и естественные силы движут звезды, сплавляясь, как медь с железом. Когда же интеллигенции отлучились от небес, природа снова стала <самодвижущейся>, озадачив своих знатоков и подражателей тайной своего движения. Поэтому начало Нового времени озарилось идеей <вечного двигателя>.

Энциклопедическое определение вечного двигателя гласит, что это воображаемая машина, которая, будучи раз пущена в ход, совершала бы работу неограниченно долгое время, не заимствуя энергию извне .Определение совсем простое. Но что поражает в проектах <вечного двигателя>, особенно ранних, так это сам их облик: кажется, будто чертежи <перпетуум мобиле> сошли в науку прямо со страниц старинной эмблематики или эзотерики. Изображения этих машин имеют структуру символа, а многие из них напоминают о восточной мандале даже внешней формой.

О сродстве с мандалой говорит и внутренняя, сущностная форма <перпетуум мобиле>. Мандалой мы назвали идеограмму, связывающую общим центром обобщенные символы земли и неба: в простейшем случае это квадрат, вписанный в круг (см. <Мандала>). Вот это сопряжение двойного ряда значений (<земного> и <небесного>), обязательное для мандалы, отличает и любой проект чудесной машины.

Смысл <вечного двигателя> определяется исключительно тем, что своим движением он имитирует целое мира, причем делает это - в отличие от астрономических моделей вселенной - символически. Поэтому он более похож на мандалу, чем на небесный глобус или механический планетарий, и более парадоксален по сути.

Все дело в том, что <само> движется только целое. Охватывая собой все сущее, оно не имеет внешнего источника силы и, коль скоро оно все же движется, то, значит, движется само. Движение без приложенной силы, а стало быть без причины и цели, подобает лишь античному primum mobile. Поэтому все первые perpetuum mobile и смахивают на технические <принципиальные схемы> мироздания - это опредмеченный перводвигатель - <кружащее окружающее>.

Как выглядели первые проекты <вечного двигателя>, можно судить по проекту архитектора Оннекура (рис.2). Его сопровождала ремарка: <Долгое время мастера спорили о создании колеса, которое вращалось бы само по себе. Смотри здесь, как привести такое колесо в движение с помощью нечетного числа молоточков или посредством ртути>. Имеется колесо, к нему на шарнирах прикрепляются весомые рычаги - молотки: в один механизм встраивается множество малых - элементарных. Эти молотки откидываются при движении колеса так, что центр тяжести механизма все время смещается в одну сторону от вертикальной оси, создавая крутящий момент. Число молотков 7, и трое из них работают на правую сторону колеса, а четверо - на левую. Значит, тяжесть левой стороны колеса превышает тяжесть правой на вес одного молотка. Идея, стало быть, состоит в пифагорейском сопряжении <чета с нечетом>. Вращение колеса непрерывно <раскладывает> множество грузов на две неравные части, неравновесие коих и побуждает колесо к движению.

Отметим это <смотри> Оннекура. Его рисунок апеллирует к такой же визуальной очевидности, какая выделяла из всех геометрических догматов легендарную теорему Пифагора: рисунок треугольника, встроенного в квадраты, сопровождался и в Китае, и в Индии лаконичным <смотри>. Проекты <вечного двигателя> достоверны эйдетически: разувериться в них можно (да и то далеко не всегда) лишь в процессе их материализации.

Ртуть, о которой упоминает Оннекур как заменителе молотка, отличает <вечные двигатели> индийского происхождения; их образец, показанный рис.2, известен по рукописи еще из 12 века. Элементарными механизмами, встроенными в основное колесо, тут служат сосуды, частично залитые ртутью. Как видно из рисунка 3, принцип действия ртутного двигателя не отличается от предложенного Оннекуром.

Более символичен проект астронома Х. Шейнера (злостного оппонента Галилея), именованный им самим <шейнеровым гномоном в центре мира> (рис.4). <Произвольная точка, выбранная в качестве центра мира, одновременно будет являться и центром гравитации. Если раскрутить рычаг с перпендикулярно установленным на одном из его концов гномоном так, чтобы свободный конец рычага проходил через этот центр гравитации, вся система придет в непрерывное вращение, потому что сила, притягивающая гномон с рычагом к центру гравитации, будет одинаковой для всех точек траектории> . Идея мандалы доводится до предельной чистоты - чистоты символа, сочетающего окружность с углом. В двигатель превращается измерительный инструмент: это попытка превратить дело гномона, состоящее в отображении <вечного вращения> Солнца, в вечное движение самого инструмента.

<Вечному двигателю>, разумеется, не обязательно быть гравитационным. На рисунке 5 показан магнитный <перпетуум мобиле> Перегрино - второй из самых ранних европейских проектов этого чуда. В колесо встраивается множество железных зубцов, асимметричность которых обеспечивает различие магнитной силы на противоположных сторонах колеса. Космографические истоки этого проекта еще более очевидны - перед нами средневековая схема <сферы мира>, направляемой Полярной звездой.

Это следует также из текста трактата <О магните> (первого экспериментального исследования магнетизма), целью которого было описать <вечно движущуюся машину>. Показательно, что Перегрино пользовался не брусками, а сферическими магнитами: магнитная сила все еще мыслилась атрибутом целостности, божественной округлости мира. Он утверждал, что <небо влияет на магнит так, что каждая точка неба индуцирует на магнитной сфере аналогичную точку, которая <рождает в себе подобие неба> . Со сферическими магнитами работал и Гильберт - создатель первой теории электромагнетизма, однако магниту он уподоблял уже не небо, а Землю.

Этих образцов perpetuum mobile достаточно, чтобы выявить общую форму, проступающую за великим изобилием его проектов: это форма реализации совершенного в несовершенном - <небо на земле>. Ее смысл яснее всего раскрывается в семантике мандалы: вписывая угольник - множество асимметричных зубцов - в окружность, мы встраиваем земное беспокойство в божественное совершенство небес.

Берется колесо - форма, во всех отношениях симметричная. Его ступица подпирается вертикальной осью, что сразу превращает механизм в уравновешенные весы, а далее ищется способ непрерывно нарушать их равновесие, сделав одну половину колеса отличной от другой - при всех возможных его положениях. Ищется способ <подпитывать> колесо импульсами, порождаемыми его же вращением. Двигатель должен двигаться движимым.

Чтобы стать машиной, небесный круг должен <заземлиться>, и притом в двояком смысле. Во-первых, он должен стать материальным - весомым. А раз так, то, во-вторых, он должен соединиться со своей материальной опорой: внутренняя полость его ступицы должна соприкасаться с внешней поверхностью вала. Поскольку обе не идеально цилиндричны, меж ними возникает трение, рано или поздно останавливающее машину. Словом, колесо вечной машины, в отличие от колеса мира, должно считаться с наличием и противодействием внешнего мира - <среды>.

Чтобы одолеть его, к основному колесу добавляется (или в нем выделяется) другое - кольцо, какое делится на части, способные - при вращении колеса - изменять свое состояние на противоположное. В целом теле выделяется множество частей - распределенных вдоль обода элементарных механизмов. Состояние этих частей зависит от движения целого. А сами они влияют на целое так, что на одной половине цикла вращения их суммарное действие больше, чем на другой. Иначе говоря, вращательное движение дополняется колебательным: совершенное дополняется несовершенным - неустойчивым, кидающимся из одной крайности в другую.

Архетипический образ целого - нерасчлененный круг. Выделяя на окружности точки, мы делим целое на части, вводим число. Соединяя эти точки прямыми, получаем вписанную в нее фигуру. Если части целого равны друг другу, то эта фигура будет правильной: равносторонним треугольником, квадратом и т.д. Чем больше у нее сторон, тем более она сближается с исходной окружностью. Такова логика построения мандалы.

Но так же проектируется и <вечный двигатель>. Цельное колесо разделяется на множество частей (секций, перегородок, камер с каким-нибудь малым телом), каждая из которых движется вместе с колесом и в то же время совершает собственное движение (откидывается, переливается, пересыпается, расширяется, сжимается, электризуется), в один полупериод цикла получая импульс от цельной части, а в другой - возвращая его. Колесо <тождественного> одолжает энергию колесу <различного>, а то возвращает долг <апейрону>. Это вещественный образ Хроноса: сопряжение колеса с маятником, безмятежной окружности неба с маятой беспокойной земли.

Система связанных фигур, одна из которых ассоциируется с божественной округлостью небес, а другая - с <угловатостью> земли, имеется в любом проекте <вечного двигателя>. Это Иное в круге своего Единого. Изобретатель в материи воспроизводит работу Николая Кузанского, вписывающего прямолинейность человеческого интеллекта в божественный круг.

Такова логика этого дела, но ею ли руководствовались проектанты? Что именно заставляло их воплощать в чертежах рабочего механизма свой образ целого мира? Создатели <перпетуум мобиле>, как и все основоположники новой физики, понимали, что они механизируют геометрию. Об этом говорит, к примеру, само название книги преподобного Дж. Уилкинса, посвященной вечным двигателям: <Математическая Магия, или Чудеса, которые можно изготовить с помощью механической геометрии> . Но почему механизация геометрии превращает ее в магию?

Уилкинс рассматривает вопрос о <создании такого искусственного устройства, которое работало бы по принципу самодвижения, так, что настоящее движение всегда вызывало бы движение последующего>. В этих словах трудно усмотреть истинную формулировку задачи. Смысл ее скорее в том, чтобы разгадать <великий секрет Искусства, который подобно философскому камню Природы был предметом изучения для многих утонченных умов в различные годы>. Изобретение perpetuum mobile прямо уподобляется открытию <философского камня>. До тех пор никакая машина не удостаивалась подобной чести. Создание вечного двигателя рассматривалось как сотворение чуда, как вызов <натуральной>, и <математической> магии. Магия же и с машинами работает как с символами.

Поиск прообраза <вечного двигателя> выводит не только к небесам Аристотеля, но и к <дракону> алхимической реторты. Чтобы в том убедиться, достаточно взглянуть на проекты <вечного двигателя> Р. Бойля или же на гидравлические проекты Д. Папена и И. Бернулли (рис.7, внизу). Общая форма всех этих машин - неуравновешенный материальный круг . Неравновесность замкнутого потока призвана создавать сама форма сосуда. Кажется, будто объем воды в левой, более вместительной, части кубка весит больше, чем в правой. Стало быть, жидкость левой половины сосуда непрерывно будет вытеснять жидкость правой, инициируя и затем поддерживая вечный круговорот. В тонкости этих проектов можно не входить, чтобы заметить, что символически они представляют Уроборос алхимии. <Вечный двигатель> - это Янь-Инь как динамо-машина, вращением переводящая противоположности друг в друга. Алхимический <дракон>, перерождающийся из органической формы в механическую.

У идеи <вечного движения> два прообраза - видимое вращение небесной материи и спонтанное брожение земной. Первое изучали астрономы, второе - алхимики. В отличие от астрологов, ограниченных при моделировании космоса средствами только геометрии, алхимики совершенно сознательно занимались вещественными моделями мира. Глобальная цель алхимии - <выполнить в лаборатории, насколько это возможно, процессы, над которыми Природа работала внутри Земли> . О Парацельсе и его учениках сообщали, <что им удалось создать и с помощью химических разделений и экстракций удержать в постоянном движении модель реального мира со всеми его небесными явлениями> . В сочинении 18 века <Божественная магия или Основное и точное учение о самых возвышенных кабалистических приемах> подробнейшим образом рассказывалось, как из подручных земных реалий вроде росы, собираемой с деревьев и трав в разные времена года, можно заполучить мир в сосуд, полный <разных цветов и видений>. <:Если оставишь бутыль храниться в покое, то в ней будет подыматься пар, который окажется все равно что солнечный свет, а ночью - будто свет от луны и звезд. И если снаружи облачно, дождь, ветер и буря, молния, снег, туман, иней или роса, то все эти вещи будут в бутыли в течение трех месяцев точно повторяться:>. Что снаружи, то и внутри. Заполучить мир внутрь реторты (не книги) - вот основная установка алхимика. И не просто принять мир к сведению, а преобразить его делом.

А почему бы и нет? Если все, что есть на Земле и в земле, порождено землею (с участием небесного огня), если все порождающие процессы совершенно <натуральны>, так почему бы не попытаться воспроизвести их в реторте посредством катализаторов - ускорителей природного времени? Из этой общей цели следуют все частные, включая воспроизводство золота и самого человека. Но следует ли из нее возможность имитации космоса - мира в целом, а не только Земли? Здесь алхимия переступает объявленные ею самою границы - еще в глубинах средневековья. Предчувствуя все наши изобретения, гениальный Р. Бэкон писал еще в 13 веке: <Математики делают сферы (astrolabium sphaericum) c распределением светил так, как они размещены на небесной сфере. Но не откроет ли опыт возможности такой сферы, которая бы от физических причин двигалась, как движется свод небесный, следуя суточному движению?(:) Такой снаряд, вращающийся сам собой, упразднил бы и астрономические инструменты, и часы; стоил бы целого царства и дал бы собою прекраснейшее свидетельство мудрости .

Поэтому трудно представить преобразование <примо мобиле> в <перпетуум мобиле> без проработки его в символизме алхимии. Сначала <примо мобиле> должен был стать символом - предметом, наделенным магической силой, чье действие можно было испытать (психологически достоверно) на себе: помыслить мир собранным в колбе и доступным для возгонки. И только затем можно озадачиться трансформацией символа в чертеж полезной машины.

Магическую притягательность идея <вечного двигателя> сохранила доныне. Достаточно доказать обыкновенному человеку, что <перпетуум мобиле> невозможен, - рассказывают знатоки этой идеи, - как через некоторое время он предложит вашему вниманию новый, необыкновенный, собственноручный его проект . Нельзя окончательно убедить в неосуществимости вечного движения человека, который видит его окрест себя.

Разумеется, между идеей <вечного движения> и <вечного двигателя> - гигантская дистанция. Одно дело - видеть всеобщее движение и мыслить его вечным, и совсем другое - воспроизвести его в малом предмете, заставив его работать на тебя. Этим <перпетуум мобиле> отличается от <примо мобиле>. Превратив небесный глобус в механический планетарий, Архимед имитировал <перводвигатель>. Планетарий показывал <примо мобиле> в работе, однако для античности была бы абсурдной мысль побудить его выполнять работу. Механическая работа нужна, чтобы заставить глобус вращаться, назначение же самого глобуса состоит единственно в том, чтобы демонстрировать движение неба - выполнять <информирующую> функцию. Сила прилагается к глобусу, а не производится им.

В <вечном двигателе> ситуация прямо обратна.

Имитировать <перводвигатель>, чтобы заставить его выполнять механическую, и притом вечную работу - до этого мог додуматься только маг. Проектирование <вечного двигателя> - это попытка утилизовать энергию символа.

Моленный образ воспринимается верующим как источник и податель внутренней энергии (по формуле <дай мне сил, чтобы :>). Для мага тот же образ служит средством вызывания сподручного духа (<сделай так, чтобы :>). Религиозное сознание воспринимает даруемую символом энергию как духовную, магическое же видит в своей силе чужую: <духа>, <демона>, <силу природы>. Посредством особого предмета таинственная энергия вызывается из самого человека и служит тому, кто знает к ней доступ и смеет ей приказать.

В конечном счете <вечное движение> теоретически было найдено в инерционном движении тяжелого тела, а <вечный двигатель> - в механическом осцилляторе. А практическим приближением к идеальному perpetuum mobile стали механические часы. Модель вечности выродилась в теорию механизмов и машин. Недаром первые (из сохранившихся в Европе) набросков perpetuum mobile и колесных часов принадлежат одному человеку - Оннекуру, а облик их ранних проектов воспроизводил форму механических (или солнечных, как у Перегрина или Шейнера) часов. Ими занимались одни и те же люди, и в обществе они возбуждали одинаковый интерес. Прямую выгоду увлечение <вечным двигателем> принесло механическим часам, куда и встраивались новоизобретенные прециозные механизмы. Сохранилось немало <самозаводящихся> часов, какие воспринимались современниками как подлинные <перпетуум мобиле>. Правда, иной работы, кроме информационной, от них не ждали.

Форму мандалы воспроизводят башенные часы во всех городах Европы: все они сопрягают космограмму циферблата с психограммами - символическим пантеоном, приводимым в движение колесным механизмом. Творениям природы они придают механический вид.

К небесным колесам, планиметрически представленным астролябией, а значит и к фигуре мандалы, восходят и первые <логические машины>.

Мы видели, что в античности сам разум стал мыслиться <по природе гномона>, отчего <круговращение разума> и могло наблюдаться во вращении небес (см. <Хореографию космоса>). Согласно Платону, мудрость дана людям на то, <чтобы мы наблюдали обороты разума в мироздании и могли их применить к круговым движениям наших умозаключений, родственных мировым кругам> . Мировые круги встроились, как мы видели, в астрономические инструменты вроде астролябии. Если верить Платону, так в них отразилась и структура правильных умозаключений. Буквальное прочтение этого тезиса и рождает первую логическую машину: именно астрономические инструменты в соединении с алхимико-каббалистическими устремлениями привели Раймунда Луллия, старшего современника Данте, к идее незабвенного (<Великого искусства>), от коей ведет летопись своих свершений кибернетика. Его <искусство> соединило идею универсального знания, <круга наук>, с идеей самого универсума, явленного в планисфере. По сути, это <вечный двигатель> в форме самоподвижного ума.

Машина Луллия составлена из системы вращающихся концентрических дисков, несущих не обычные астрологические знаки, а понятия логики. <Таким понятиям, как субъекты, соответствовали атрибуты (абсолютные или относительные), расположенные в известной классификации по кругам. Всего было шесть концентрических кругов. На двух обозначались субъекты, на трех - атрибуты. Шестой круг, наиболее отдаленный от центра, был неподвижным, и на нем обозначались всевозможные вопросы. Ближайший к крайнему подвижный круг заключал в себе девять основных категорий бытия, на втором помещались девять атрибутов бытия физического, на третьем - девять атрибутов бытия морального (девять добродетелей и девять пороков), на четвертом и пятом - девять атрибутов бытия физического и метафизического .

Несколько иначе описывается эта система историком логики . Семь концентрических кругов разбивались на 4 фигуры. Первая из них (внешняя обойма) содержала 9 абсолютных субъектов (например, <величина>) и столько же абсолютных предикатов (<быть величиной>), вторая - 9 относительных предикатов (вроде <быть различным> или <находиться в отношении взаимного исключения>), третья комбинировала абсолютные предикаты с относительными, порождая <суждения>, а четвертая, допуская сложение и замещение терминов, формировала <силлогизмы>. Таким образом, понятия разной степени общности располагались на различных кругах и вращением сочетались с предикатами. Предполагалось, что можно найти такое распределение субъектов и предикатов схоластики, чтобы их механические сочетания смогли не только выразить сумму наличных знаний о мире, но и открыть новые отношения между понятиями, а значит и вещами нашего мира .

Вся конструкция держится на одной простой идее. Понятия содержатся не столько в книгах, сколько в умах книжников, - требуется найти их идеальную форму. Должна же существовать форма порядка, более совершенная, чем навязанная нам письмом! А интегральная форма, что действует у нас в уме, подобна, если верить Платону, небесному мировороту.

От магической эта логическая машина отличается лишь двумя признаками. В отличие от мандалы (или системы Таро), она, во-первых, связывает не графические, а языковые символы. Во-вторых, за счет механического разделения терминов, она способна принимать и запоминать множество состояний, соответствующих различным комбинациям понятий. Впрочем, для Луллия и луллистов эта машина оставалась магической. <Сам doctor illuminates, как прозвали его современники (:) утверждал, что система была открыта ему свыше. <Так как он менее всего был склонен к обманам и мистификациям, то можно предположить, что явившаяся ему в воображении символическая схема разумной связи, проникающая все сферы бытия и познания, была им ошибочно принята и истолкована в буквальном механическом смысле> .

Откровение, явленное Луллию свыше, это откровение неоплатонизма - явление <духовного шара> Плотина, оснащенное <комбинаторикой понятий> Прокла. Разбирая ее, И.И. Лапшин (вслед за П. Жане) выстраивает следующую конструкцию. Всякая вещь, как и ее противоположность, или существует, или не существует; перечисляя все следующие отсюда логические возможности, получаем систему из 24 предположений. <Если мы представим себе циферблат часов, где каждая римская буква означает одну из названных комбинаций, и одну стрелку с двумя концами (:) , то оба конца стрелки, когда она пройдет полный круг, покроют концами все 12 цифр, чем как бы осуществляются механически все возможные здесь комбинации мысли> . Перед нами обыкновенная система оппозиций, но эти противоположности не <соединяются> в центре, как то требуется процедурой медитации, а перебираются механическим движением специально устроенного предмета. Введение двух, трех и более подвижных кругов позволяет снизить множество возможных комбинаций. Остается найти правило, позволяющие окончательно выбрать нужную комбинацию, превратив <потенциальное знание> в <актуальное>.

При жизни арагонский миссионер нашел лишь одного убежденного сторонника - Арнольда из Виллановы. Время его славы пришлось на эпоху становления новой науки в 16-17 вв: среди его последователей мы находим Агриппу, Лоренцо Валла, Вивеса, Дж. Бруно, Гассенди, Лейбница, а в 18 веке и российских любомудров. Сегодня в <искусстве> Луллия видят зачатки логики исчисления предикатов и применения комбинаторных методов в логике: ему <принадлежит не только идея, но и практическая разработка первой логической машины, механизирующей процесс логического вывода> . в молодости штудировал Лейбниц. Всю жизнь он искал <истинный метод> - <нить Ариадны, то есть ощутимое и твердое средство для руководства мышлением, подобно тому как начертанные фигуры руководят обучающимися геометрии> . Позднее он признавал, что искусству комбинаторики он обязан многими открытиями в математике и в механике, в том числе изобретением <арифметической машины, которую я сам образно называю живой счетной доской:>.

Дальнейшая история логической (вычислительной) машины связана с идеей логарифма, соединенной с часовым механизмом. Логарифмы (<искусственные числа>) Непера предназначались для описания кругового движения: вычислялись логарифмы не чисел, а синусов. Они определялись <геометрико-кинематически> на линиях в круге. <Логарифм всякого синуса - это такое число, которое возрастает арифметически с той же самой скоростью, с какой радиус убывает геометрически:> . Вычисление логарифма сводится к установлению соответствия двух пропорциональных шкал: арифметической и геометрической. Поэтому первые логарифмические линейки тоже строились из концентрических дисков. Линейка Отреда (рис.12) состояла из <кольца, внутри которого вращался на оси круг. На круг (снаружи) и кольцо (внутри) были нанесены свернутые в концентрические окружности логарифмические шкалы> . Книга, описывающая это изобретение, издана в 1632 г под названием <Круги пропорций>. Сочинение Р. Делаймена, описывающее аналогичное устройство, называлось <Граммелогия или математическое кольцо>. Эту книгу Делаймен посвятил Карлу 1 и преподнес ему авторский экземпляр вместе с солнечными часами собственного изготовления.

<Среди других круговых логарифмических линеек выделяется своей оригинальной конструкцией, напоминающей часы, инструмент француза Е. М. Буше. Он имеет два <циферблата> - подвижный, находящийся на лицевой стороне <часов>, и приводимый в движение головкой - неподвижный. На подвижном циферблате расположена равномерная шкала (внешняя) и логарифмическая шкала чисел, на неподвижном - логарифмическая шкала синусов и тангенсов .

Первая вычислительная машина в собственном смысле слова - арифмометр - оперирует уже не с понятиями, а с числами, и прямо строится по модели механических часов. Непер изобрел <счетные палочки>, наклеив на их грани таблицу умножения, но не успел довести свою машину далее <шкатулки для умножения>. Шиккард механизировал эту шкатулку, связав палочки часовым механизмом. Первая вычислительная машина - <счетные часы> Шиккарда - это шесть вертикальных цилиндров, на боковых поверхностях которого наклеены по десять палочек Непера. Множимое устанавливалось поворотом цилиндров, множитель - смещением планок с окошками, открывающими вид на цифры.

Итак, первые логические и вычислительные машины отличаются от прежних счетных устройств (вроде абака или счет) своей круговой формой. Восточная мандала имеет форму круга, тогда как восточные счеты - форму прямоугольника, разделенного на горизонтальные <полочки> (для размещения счетных фишек) и снабженного вертикальной <стойкой> для различения числовых разрядов. Запад, напротив, сворачивает счетную таблицу в концентрические окружности, способные перемещаться друг относительно друга. При этом десяти шагам каждого внешнего круга автоматически сопоставляется один шаг внутреннего: приближаясь к центру, счетная единица повышает свою ценность - числовой разряд. Пропорциональное деление такого движения осуществляется посредством зубчатых передач. Стало быть, <злосчастная средневековая традиция интерпретировать зрение \ добавим также - умозрение \ как явление в сфере и ее сечениях> сыграла на руку вычислительной технике: ее породила завороженность средневековой мысли образом подвижных концентрических сфер.

Итак, как эйдос <вечный двигатель> имеет структуру символа, а именно, символа вечности, переводимой во время. Идея <перпетуум мобиле> состоит в намерении утилизовать энергию эйдоса, заставить совершать <полезную работу> - полезную именно в механическом смысле: тащить и толкать. Это попытка преобразовать символ в машину.

Казалось бы, <перпетуум мобиле> остался несбыточным мечтанием - утопией мастеров механики. Но как утопия Ренессанса создала новоевропейскую культуру, так идея <вечного двигателя> породила целые разделы теоретической и практической механики . Даже ее отрицание оказалось полезным: с его помощью, как методом <приведения к абсурду>, доказывали важные теоремы. <Вечный двигатель> как был, так и остался символом - двигателем умов. А в этом качестве он полностью удовлетворяет аристотелевскому определению <прима мобиле>: он движет недвижно <как предмет желания>.

В числе прочих продуктов околонаучного томления мысли наше время уже породило <психотронику>, озадаченную <силой> ума. Мышление она понимает наглядно, механически. Оказывается, что если истово вперяться в некий предмет, собирая на нем всю энергию мысли, то этот предмет, почуяв эту силу, сам собою начнет меняться: бумажная вертушка, например, начнет вращаться, а стакан - скользить по поверхности стола.

А сподручные стол и стакан не представляют проблемы. Тот факт, что они не произрастают в природе, а обязаны существованием только мысли, психотроника просто не видит. Не замечает, что все столы строятся, стаканы отливаются, моторы крутятся, лампы светят только потому, что собирают собой силу мысли.

Предметы, какие меняются, когда на них вдумчиво смотрят, когда их <страстно и сочувственно созерцают>, называются изделиями техники. Все они питаются силой мысли, а уж затем - силой огня, воды, ветра, пара, тепла и прочих ее служителей. Техника давно самоподвижна. Поскольку энергия мысли не входит в состав физических энергий, можно считать, что целое техники движется, не заимствуя энергию извне. Техносфера - это и есть <вечный двигатель>, воздвигаемый ныне в масштабе планеты. Сбывается мечтание Роджера Бэкона о самоподвижной astrolabium sphaericum, стоящей <целых царств>.

Отсюда следует, что и символы способны на полезную работу. Во внутреннем нашем мире они действуют так, как во внешнем - машины.