Специально для журнала Cooler.it

Что такое синхротронное излучение

В школе всем рассказывали, что если заряд движется ускоренно, он излучает.
На пальцах это можно объяснить так:
Заряд движется и тащит вокруг себя свое электростатическое поле, которое простирается во все стороны (теоретически - до бесконечности). Если вдруг заряд меняет свою скорость (или изменяет направление движения, его поле, находящееся поодаль, не успевает заметить, что его носитель куда то делся, и продолжает двигаться "по инерции", отрываясь от заряда. Силовые линии растягиваются, "рвутся", замыкаясь в вихревые поля и вот уже бывшее электростатическое поле превратилось в несвязанную с зарядом электромагнитную волну (электромагнитное излучение). Чем резче повернул заряд, тем выше частота колебаний излучения и следовательно жестче излучение.

В циклических ускорителях, где по замкнутым орбитам с очень большими скоростями (на миллионные доли процента отличающимися от скорости света) летают сгустки электронов (1010-1011 частиц в сгустке) нам нужно то и дело направлять электроны по кругу, чтобы замкнуть траекторию пучка. Делается это с помощью магнитов, излучение идет по касательной к траектории. Это излучение и называют синхротронным (или магнитно-тормозным) излучением. Ускорительщики рассматривают его как неизбежное зло, уносящее большую часть энергии, вкачиваемой в циклический ускоритель.

Дальше строится вакуумный канал (обычно 10-40 метров длиной), во которому излучение приходит к "потребителю".

Вот так выглядит пучок.

злучения по своей форме напоминает спектр излучения абсолютно черного тела, присутствуют фотоны всех энергий от инфракрасных до гама-излучения, только его максимум лежит в рентгеновском диапазоне, то есть на температуре, которая соответствует температуре излучающей поверхности в сотни миллионов градусов. Если добавить к этому высокую интенсивность, недоступную другим источникам, узкую направленность (раствор конуса излучения 0.01 градуса), получается замечательный инструмент для исследований и технологических применений.

Сгусток электронов в накопителе имеет продольный характерный размер порядка 10 см, поэтому вспышка СИ, которую он порождает, длится доли наносекунды и повторяется с периодом его обращения (доли микросекунды). Это позволяет исследовать быстропротекающие процессы (изменение состояния взрывчатки в процессе ее детонации, например).

Рентгеновской литографией можно получать микромеханические объекты. Специально для этого делалась машина ANKA в Германии
Фотография газовой микротурбинки - тоже из Германии, но не помню откуда именно.

Можно много чего еще (материаловедение, изучение донных отложений озер с целью изучения климата несколько миллионов лет назад, диагностика болезней у людей по концентрации микроэлементов в волосах, поиск следовых количеств наркотиков в таре, де они, возможно, хранились... и т.д.)

Кое-что можно найти на нашем сайте

Николенко Антон Дмитриевич
Институт Ядерной Физики им. Будкера
пр-т Лаврентьева -11
Новосибирск
630090
E-mail: a.d.nikolenko@inp.nsk.su