ПРИРОДА ЭЛЕМЕНТАРНЫХ ЧАСТИЦ И ПОЛЕЙ (часть 3)

Хотя из электродинамики следует, что магнитное поле образовано движущимися электрическими потоками и связанными с ними токами смещения, в учебной литературе эти вопросы почти не рассматриваются. Преподавание электродинамики без рассмотрения процессов, связанных с движением полевых потоков, не дает последовательного представления о физической природе магнетизма и приводит к простому заучиванию формул и правил. Максвелл не зря ввел токи электрического смещения для рассмотрения электродинамических процессов, но в учебной литературе о токах смещения, возникающих при движении электрических зарядов и электромагнитных волн, почти не упоминается. Например, ни в одном учебнике даже нет рисунка, где наглядно, в виде линий, указывающих направление тока, был бы изображен ток электрического смещения вокруг движущегося заряда. Также нигде не говорится, что для токов смещения, как и для полевых потоков, действует принцип суперпозиции и, соответственно, нет ни одного примера, где бы рассматривалось сложение в пространстве токов смещения от нескольких движущихся зарядов на основе этого принципа. Говоря о дискретности энергии электромагнитных волн (фотонов), как бы забывают, что вся энергия электромагнитных волн - это энергия движущихся электрических и магнитных потоков, которые также дискретны, соответственно, дискретны и токи смещения. О том, что энергию отдельных фотонов, согласно электродинамике, можно рассчитывать, исходя из дискретности потоков, - вообще не упоминается.

«... плотность энергии электромагнитного поля складывается из плотностей энергии электрического и магнитного полей.»
Физика. В.Ф.Дмитриева. 2001. С.258.
«Релятивистская природа магнетизма является универсальным физическим фактом, и его происхождение обусловлено отсутствием магнитных зарядов.»
Электромагнетизм. И.Е.Иродов. 2000. С.225.
«Таким образом, появление магнитного поля токов есть чисто релятивистский эффект и никакой новой физической субстанции (например, в виде магнитных зарядов) появляться не должно, что и подтверждается экспериментально.»
Основы физики. Л.А.Грибов, Н.И.Прокофьев. 1995. С.299.

Таким образом, магнитные потоки - это всего лишь движущиеся электрические потоки, а магнитная энергия - это кинетическая энергия движущихся электрических потоков (кинетическая энергия, так же как и магнитная, представляет релятивистский эффект). Можно считать, что магнитный поток - это одна из форм проявления электрического потока, т.е. при движении электрического потока у него появляется такое физическое свойство, как магнитная индукция. Тело при движении обладает кинетической энергией, также и электрический поток при движении обладает магнитной энергией (магнитным полем B = m0[vD]), т.е., если тело остановилось, то исчезает и кинетическая энергия, также, если электрический поток остановился, то исчезает и магнитная энергия. Получается, что, если рассматривать магнитные поля естественным образом в виде движущихся электрических потоков, то становится понятно, почему при изменении магнитного поля возникает вихревое электрическое поле. Движущийся электрический поток с изменяющейся плотностью - это и есть вихревой электрический поток. Вихревое электрическое поле возникает при изменении плотности или скорости движущегося электрического потока (потока электрического смещения), т.е. когда в пространстве происходит изменение плотности тока электрического смещения, так как движущиеся электрические потоки представляют токи смещения.

«Всякое возмущение в пространстве распространяется со скоростью не выше скорости света. В частности, электрическое поле при смещении точечного заряда не просто переместится вместе с зарядом, как в случае бесконечно большой скорости распространения поля, а меняется более сложным образом. Возникают эффекты, связанные с запаздыванием появления поля на больших расстояниях от заряда, которые могут быть описаны введением индукции магнитного поля.»
Основы физики. Л.А.Грибов, Н.И.Прокофьев. 1995. С.300.

Т.е. согласно электродинамике, при движении точечного заряда вместе с ним перемещается поток электрического смещения (электрический поток). При этом, исходя из принципа суперпозиции полей, электрический поток перемещается вместе с зарядом независимо от того, движется заряд самостоятельно или по проводнику в окружении других зарядов. При движении заряда возникают эффекты, связанные с запаздыванием распространения электрического смещения поля, т.е. в пространстве возникают распространяющиеся смещения поля, которые обладают энергией, для их описания вводится индукция магнитного поля.

Иногда ошибочно считается, что электрическое поле (поток) - это также релятивистский эффект D = e0[vB] (E = [vB]), где B - плотность магнитного потока (магнитная индукция), v - скорость движения магнитного потока, D - плотность электрического потока (электрическая индукция), e0 - электрическая постоянная.

« E = [vB] »
Электромагнетизм. И.Е.Иродов. 2000. С.224.

Если в формуле преобразования полей заменить напряженность на индукцию (в вакууме D = e0E), то получим D = e0[vB]. При этом возникающая электрическая индукция всегда поперечна движению. Для наглядности сформулирую правило возникновения электрической индукции (вихревого электрического поля) для прямолинейного движения: если ладонь правой руки расположить так, чтобы четыре пальца указывали направление движения магнитного потока, а вектор B входил в ладонь, тогда отставленный большой палец укажет направление вектора D. Данное правило применимо только для прямолинейного движения, в других случаях оно не всегда действует (например, правило для силы Лоренца действует всегда, т.е. как для прямолинейного, так и для кругового движения заряда).

«Скажем, уже вопрос о силе, действующей на заряд со стороны движущегося магнитного поля, не имеет сколько-нибудь точного содержания.»
Электромагнетизм. И.Е.Иродов. 2000. С.226.

Экспериментально установлено, что возникновение вихревого электрического поля не связано с движением магнитного поля, таким образом, его нельзя рассматривать как релятивистский эффект. Согласно электродинамике, для возникновения вихревого электрического поля (потока) необходимо изменение магнитного поля (потока) U = dФm/dt, а не движение магнита. Т.е., если при движении магнита изменяется магнитное поле, то, соответственно, возникает вихревое электрическое поле. Если же движение не приводит к изменению магнитного поля, то, соответственно, и не возникает вихревое электрическое.

«... по закону электромагнитной индукции переменное магнитное поле всегда порождает вихревое электрическое ...»
Энциклопедия элементарной физики. ЭЛЕКТРОМАГНИТНОЕ ПОЛЕ.

Таким образом, электрическая напряженность поля в виде вихревого электрического потока возникает не от движения магнита, а от изменения в пространстве магнитного потока, например, вокруг переменного электромагнита. Без изменения в пространстве магнитного потока вихревое электрическое поле не возникает, даже если магнит движется. Например, при вращательном движении цилиндрического магнита с осью вращения, проходящей через полюса, вихревое электрическое поле не возникает, так как плотность магнитных потоков (полей) в пространстве не изменяется. Если же вращать электрически заряженный цилиндр, то круговое движение электрических потоков создает магнитное поле B = m0[vD], хотя плотность электрических потоков (полей) в пространстве не изменяется. Магнитное поле возникает при любом движении заряженных тел, как при прямолинейном, так и при круговом, поэтому его можно рассматривать как релятивистский эффект. Надо заметить, что нельзя изменить электрическое поле без движения электрических потоков, поэтому также можно сказать, что магнитное поле возникает и при изменении плотности электрических потоков, так как при этом всегда происходит их движение. Магнитные потоки возникают от движения электрических потоков, а вихревые электрические потоки - от изменения магнитных потоков, т.е., пользуясь формулами преобразования полей, надо это учитывать. Например, при вращательном движении цилиндрического магнита с осью вращения, проходящей через полюса, магнитная сила на покоящийся заряд не действует. Если же, наоборот, заряд будет двигаться вокруг покоящегося магнита, то на заряд будет действовать магнитная сила Лоренца, т.е. движение в электродинамике не является относительным. Рассмотрим этот пример более наглядно. Возьмем два цилиндра, один из которых имеет электрический заряд, а другой представляет собой постоянный магнит. Посадим их на одну ось, проходящую через центр цилиндров, как изображено на рисунке. Если вращать только магнит, то между цилиндрами магнитная сила возникать не будет. Если же, наоборот, вращать только заряженный цилиндр, то между цилиндрами будет возникать магнитная сила, так как заряженный цилиндр будет своим вращением создавать круговой электрический ток и, соответственно, магнитное поле. Если же два цилиндра вращать одновременно (синхронно и в одном направлении), то в зависимости от направления вращения цилиндры будут либо притягиваться, либо отталкиваться, т.е. в электродинамике нет симметрии между правым и левым вращением относительно полевого пространства.

   .-------.   .-------.
   | + + + |   |       |
===| + + + |===| S   N |===
   | + + + |   |       |
   `-------'   `-------'

Надо заметить, что при одновременном вращении двух цилиндров (синхронно и в одном направлении) относительное движение отсутствует, т.е., если считать магнит наблюдателем, то относительно него электрические заряды не движутся, но заряженный цилиндр все равно создает магнитную силу, которая действует на магнит. При этом, если магнит остановить или даже вращать в обратную сторону, все равно магнитная сила практически не изменится. Таким образом, в формуле B = m0[vD] скорость v - это скорость движения относительно полевого пространства, а не относительно наблюдателя. Данный пример является доказательством того, что движение в электродинамике не является относительным, т.е. принцип относительности не распространяется на электродинамику полей.

«Электромагнитная индукция - возникновение электрического поля, электрического тока или электрической поляризации при изменении во времени магнитного поля или при движении материальных сред в магнитном поле.»
Физическая энциклопедия. ЭЛЕКТРОМАГНИТНАЯ ИНДУКЦИЯ.
«... изменяющееся со временем магнитное поле порождает электрическое поле.»
Электромагнетизм. И.Е.Иродов. 2000. С.246.

Но утверждение, что движущийся магнит всегда порождает электрическое поле, является неверным. С другой стороны, движущийся электрический заряд всегда порождает магнитное поле, даже если плотность потока электрического поля не изменяется. Без изменения магнитного потока электрическое поле (вихревой электрический поток) не возникает, даже если магнит движется. Поэтому электрическое поле (поток) нельзя рассматривать как релятивистский эффект, возникающий при движении магнита. Таким образом, формулу D = e0[vB] можно применять только для прямолинейного движения, так как в этом случае всегда происходит изменение в пространстве магнитного поля.

Электродинамические формулы преобразования полей (в вакууме) D = e0[vB] и B = m0[vD] вытекают из электродинамики. Электрическая индукция действует на заряд с силой Fэ = qD/e0. Магнитная индукция прямолинейно движущегося магнита, образуя вихревое электрическое поле, действует на заряд с силой Fм = qvB, отсюда, qD/e0 = qvB и D = e0[vB]. Плотность движущегося электрического потока вокруг прямого бесконечного провода с током D = P/2p r = q/2p rL, где P - плотность движущихся зарядов в проводе (P = q/L), соответственно, электрический ток равен I = 2p rvD (I = Pv = qv/L, q = 2p rDL). Магнитная индукция вокруг провода с током равна B = m0I/2p r, подставив I = 2p rvD, получим B = m0[vD]. Надо заметить, что распространение на эти формулы преобразований Лоренца B = m0[vD]/(1 - v2/c2)1/2 противоречит электродинамике и не подтверждается экспериментально, так как магнитное поле зависит от величины электрического тока, при этом совершенно не зависит от скорости движения заряженных частиц, образующих этот ток, т.е. магнитная индукция всегда равна B = m0[vD], даже если электрический поток движется со скоростью света, например, в электромагнитных волнах. Согласно же преобразованиям Лоренца, получается, что свет не может двигаться со скоростью света, так как магнитная индукция становится бесконечно большой. Неизвестно ни одного случая, чтобы на практике пользовались преобразованиями Лоренца при расчете электромагнитных процессов, так как это всегда приводит к противоречиям с экспериментальными фактами, например, в электромагнитной волне: B = m0[vD], D = e0[vB], H = [vD] и E = [vB].

«В электромагнитной волне ... между мгновенными значениями E и B в любой точке существует определенная связь, а именно E = vB, ...»
Электромагнетизм. И.Е.Иродов. 2000. С.294.

ЭЛЕКТРИЧЕСКИЕ ВИХРЕВЫЕ НЕСОЛЕНОИДАЛЬНЫЕ ПОЛЯ

Вихревые и соленоидальные поля - это разные понятия

В результате анализа свойств электрических и магнитных потоков в электродинамике найдена ошибка. Обнаружено, что не все постулаты в электродинамике соответствуют экспериментальным фактам, а вихревые электрические поля могут иметь незамкнутые индукционные линии. Т.е. в вихревых электрических полях всегда замкнуты только линии тока электрического смещения, а линии потока электрического смещения могут быть не замкнутыми (ток электрического смещения измеряется в амперах, а поток электрического смещения в кулонах).

При движении магнита вместе с ним перемещается поток магнитной индукции. Зная скорость движения v и величину магнитной индукции B, можно, согласно электродинамической формуле преобразования полей E = [vB], вычислить напряженность E возникающего вихревого электрического поля.

Если в формуле преобразования полей E = [vB] заменить напряженность на индукцию (в вакууме D = e0E), то получим D = e0[vB], где D - электрическая индукция, B - магнитная индукция, v - скорость движения, e0 - электрическая постоянная. При этом возникающая электрическая индукция всегда поперечна движению. Можно сформулировать правило возникновения электрической индукции для прямолинейного движения: если ладонь правой руки расположить так, чтобы четыре пальца указывали направление движения магнитного потока (поля), связанного с движущимся магнитом, а вектор B входил в ладонь, тогда отставленный большой палец укажет направление вектора D. Данное правило - это как бы правило для силы Лоренца, только, наоборот (отличие в системе отсчета), там движется заряд, а магнит покоится, здесь же магнит движется, а пробный заряд, указывающий направление силовых линий электрической индукции, - покоится. Поэтому там - правило для левой руки, а здесь, наоборот, - для правой. Таким образом, если движется заряд, а магнит покоится, то для определения силы действует правило левой руки. Если же движется магнит, а заряд покоится, то для определения силы действует правило правой руки. При этом возникновение электрической силы связано с тем, что вокруг движущегося магнита возникает вихревое электрическое поле D = e0[vB] (на покоящиеся заряды магнитное поле не действует).

В литературе по электродинамике не делают различия между электрическими вихревыми и соленоидальными полями, хотя это разные понятия. Признаком соленоидального поля является замкнутость линий электрической индукции (поток вектора D через замкнутую поверхность равен нулю), а для вихревого - работа сил при движении по замкнутой линии может быть отлична от нуля. Т.е. вихревые поля, например, могут возбуждать вихревые электрические токи.

«Работа сил вихревого электрического поля при движении электрического заряда по замкнутой линии может быть отлична от нуля.»
Физика. О.Ф.Кабардин. 1991. С.189.

В отличие от вихревого электрического поля работа сил потенциального поля при движении электрического заряда по замкнутой линии всегда равна нулю. Надо заметить, что, когда говорится о движении по замкнутой линии, то это не обязательно движение по индукционным или силовым линиям поля.

Потенциальные поля - это постоянные поля, вихревые поля - это переменные поля. Например, при движении потенциального поля возникает переменная составляющая в виде вихревого поля. Хотя работа сил вихревых полей при движении по замкнутой линии может быть отлична от нуля, линии напряженности поля могут быть как замкнутыми, так и незамкнутыми. Например, при движении магнита возникает вихревое электрическое поле, но в зависимости от ориентации магнита поле может быть как соленоидальным, так и нет.

Рассмотрим такой пример: магнит движется равномерно, прямолинейно, а его полюса ориентированы поперечно движению. Согласно правилу возникновения электрической индукции (D = e0[vB] - правило правой руки), возникающий вихревой электрический поток не является соленоидальным, так как линии электрической индукции не замкнуты. Они начинаются в одной условной области возмущения (+), которая сопровождает движущийся магнит, и заканчиваются в другой (-). Для представления достаточно рассмотреть только две области (+) и (-), изображенные на рисунке. Эти разноименные области возмущения возникают потому, что поток магнитной индукции внутри магнита имеет одно направление, а за его пределами - обратное. Такое движущееся возмущение электрического и магнитного полей представляет поперечное электромагнитное возмущение. Также надо заметить, что, хотя при таком движении магнита возникающее вихревое электрическое поле не является замкнутым, но связанный с ним ток электрического смещения замкнут (токи всегда замкнуты). В данном примере для наглядности напряженность электрического поля можно представить через силу Лоренца, если перейти в систему отсчета, где магнит покоится, а пробный заряд движется.

На рисунке условно изображен движущийся магнит (движение в направлении текста, магнит как бы удаляется). N и S - полюса магнита. Стрелками "->" и "<-" указано направление линий электрической индукции, возникающей при движении магнита - часть линий начинается в положительной области (+) и заканчивается в отрицательной (-), которые находятся по краям магнита. При этом поток электрической индукции через замкнутую поверхность не равен нулю, т.е. по своей сути эти области возмущения представляют движущиеся электрические заряды.

«Поток вектора D сквозь любую замкнутую поверхность равен алгебраической сумме сторонних зарядов, охватываемых этой поверхностью. ... Эти постулаты играют в электродинамике такую же роль, как законы Ньютона в классической механике ...»
Электромагнетизм. И.Е.Иродов. 2000. С.288.

Таким образом, возникающие разноименные области возмущения (+) и (-) либо надо, согласно постулату, приравнять к электрическим зарядам, либо надо менять постулат.

Интересно то, что часть линий электрической индукции, которые находятся впереди и позади магнита, начинаются и заканчиваются в бесконечности, так как распределение магнитной индукции вокруг магнита не имеет определенных границ.

Для наглядности можно провести некоторые расчеты. Например, виток с током, представляя магнит, движется равномерно и прямолинейно, а его магнитные полюса ориентированы поперечно движению. При таком движении линии электрической индукции не замкнуты, а в пространстве по краям витка возникают разноименные области возмущения электрического поля.

  Направление движения витка с током  --->

На рисунке условно изображен движущийся виток с током. Стрелки на витке указывают направление тока. Знаками (+) и (-) обозначены возникающие разноименные области возмущения электрического поля. Зная, что в середине витка B = m0I/2r, можно, согласно D = e0[vB], найти возникающую электрическую индукцию D = e0m0Iv/2r, где I - ток в витке, r - радиус витка, v - скорость движения витка, e0 - электрическая постоянная, m0 - магнитная постоянная. Соответственно, плотность электромагнитной энергии в середине витка:

w = D2/2e0 + B2/2m0 = m0I2(1 + v2/c2)/8r2,

где c - скорость света. Надо заметить, что электромагнитная энергия является дискретной, так как дискретен ток. Например, если круговой ток является элементарным Ie = ce/2p r, т.е. представляет один элементарный электрический заряд e, то плотность электромагнитной энергии в середине витка:

we = e2(1 + v2/c2)/32p2e0r4.

Получается, если уменьшить размер витка в два раза, плотность электромагнитной энергии возрастет в шестнадцать раз, но так как при этом эффективный объем электромагнитного поля (возмущения) станет в восемь раз меньше, то полная электромагнитная энергия витка возрастет только в два раза. Таким образом, электромагнитная энергия движущегося витка с элементарным током растет обратно пропорционально его размеру. Надо заметить, что такая зависимость присуща всем дискретным электромагнитным возмущениям.