Преобразователь тепловой энергии

Анатолий ЗЕРНИЙ

Полупроводниковый преобразователь предназначен для превращения тепловой энергии окружающей среды в энергию постоянного электрического тока. Теоретическое обоснование см. «Полупроводниковый преобразователь тепловой энергии окружающей среды». Работу преобразователя поясняет принципиальная схема рис. 1.

Рис. 1. Принципиальная схема преобразователя.
П – кристалл полупроводника (кремний n-типа); р-n переход с контактным электрическим полем Ек; М1 – металлический контакт с р-областью (алюминий); М2 – металлический контакт с n-областью (алюминий); d – глубина залегания р-n перехода (не более 10 мкм); Rн – сопротивление нагрузки внешней цепи.

Принцип работы преобразователя заключается в следующем.

Работа выхода электрона из полупроводника n-типа составляет 4,25 эВ, р-типа – 5,25 эВ, из алюминия – 4,25 эВ. Таким образом, контакт М2 с полупроводником n-типа является омическим и не влияет на работу преобразователя, а контакт М1 с полупроводником р-типа – инжектирующим.

Под действием сил теплового движения и в результате различия работ выхода, электроны из металлического контакта М1 будут инжектироваться в р-область полупроводника. Часть электронов ре комбинируют с дырками р-области кристалла, а остальная часть электронов будет перебрасываться электрическим полем р-n перехода Ек в n-область кристалла. При этом n-область полупроводникового кристалла и контакт М2 будут заряжаться отрицательно, а контакт М1, из-за ухода из него электронов, – положительно, что приводит к возникновению разности электрических потенциалов между контактами М1 и М2.

Поток электронов из М1 в М2 будет иметь место до тех пор, пока возрастающее электрическое поле между контактами не вызовет встречный поток электронов из n-области в р-область кристалла из-за снижения потенциального барьера р-n перехода. Когда эти токи электронов сравняются, в изолированном кристалле установится электрическое и термодинамическое равновесие. При этом между контактами М1 и М2 установится разность потенциалов равная половине контактной разности потенциалов p-n перехода (в данном случае – 0,55 В), что означает наличие между ними ЭДС (холостого хода).

Если замкнуть контакты М1 и М2 внешним проводником с сопротивлением Rн, то электрическое и термодинамическое равновесие полупроводникового кристалла нарушится и в цепи нагрузки потечет электрический ток Iн. При этом p-n переход будет охлаждаться, т. к. энергия электронов переходящих из р-области в n-область полупроводника будет увеличина за счет внутренней (тепловой) энергии кристаллической решетки полупроводника. Для поддержания в цепи нагрузки постоянного по величине тока к нему необходимо подводить теплоту от окружающей среды – Qo.c.

Преобразователь изготавливается из кремния n-типа толщиной Д (200...400 мкм); р-n переход выполняется односторонней диффузией акцепторной примесью на глубину d (не более 10 мкм); металлические контакты М1 и М2 (алюминий) наносятся методом вакуумного напыления. Площадь структуры при изготовлении не менее 100 мм2.

Об авторе:

Анатолий Николаевич Зерний, инженер-радиоконструктор,
г. Желтые Воды, Украина.
Тел.: 05652-5-5080; факс: 05652-2-7647, e-mail: zernij@hotmail.com.