Об электропроводности металлов

Константин ВЕРТЕНОВ

Данная гипотеза состоит в том, что причиной электрического сопротивления металлов является не соударение электронов с ионами кристаллической решетки металла, а потери на излучение. Однако не спешите сказать, что лучевое трение пренебрежимо мало и не может быть причиной электрического сопротивления. Автор попытается показать, что это вовсе не очевидно.

Особенностью данной гипотезы является рассмотрение лучевого трения с учетом огромных скоростей теплового движения электронов. Гипотеза сводится к тому, что в результате действия электрического поля увеличивается средняя кинетическая энергия движения электронов, что непосредственно приводит к увеличению интенсивности теплового излучения и является причиной торможения зарядов и нагрева проводника.

Рассмотрим более подробно процессы, проходящие в металлическом проводнике. Будем, как обычно, полагать, что свободные электроны в металле, ведут себя подобно газу, состоящему из заряженных частиц. Электроны находятся в состоянии хаотического теплового движения, причем средняя кинетическая энергия теплового движения электрона пропорциональна температуре.
W = mV2 / 2 = 3/2KT. (1)

При этом электронный газ, как и всякое другое тело, одновременно излучает и поглощает тепловую энергию в инфракрасном диапазоне. При равенстве температуры газа и температуры окружающей среды эти процессы находится в состоянии теплового равновесия. Очевидно, что мощность теплового излучения зависит от скорости теплового движения и возрастает с ростом V или W.

Пусть эта зависимость для электронного газа выражается некоторой функцией N(W), и пусть температура газа равна Т0 , что соответствует кинетической энергии электронов W0 и мощности теплового излучения N0 (см. рис. 1). Заметим, что для газа, состоящего из незаряженных частиц эта зависимость близка к закону Стефана, т.е. N пропорционально W4).

Рис. 1. Зависимость теплового излучения от средней кинетической энергии электронного газа

При появлении внешнего электрического поля, напряженностью Е электроны начинают ускоренное движение под действием силы Fk со скоростью U направленного движения, т.е. возникает электрический ток.
Fk = eE, (2)

где е – заряд электрона. При этом предполагается (по теории П. Друде), что скорость U не растет до бесконечности из-за соударения с кристаллической решеткой. При каждом соударении скорость сбрасывается до нуля и, затем снова начинает расти. Таким образом, средняя скорость U зависит от средней длины свободного пробега, которая фактически и определяет сопротивление проводника. Потери на излучение ускоренного электрона (лучевое трение) при этом не учитываются. Теория неправильно количественно предсказывает температурную зависимость сопротивления и имеет еще другие слабые стороны. Странно, что обнуляется только скорость U, а скорость теплового движения V при этом не меняется.

Предлагаемая вашему вниманию гипотеза состоит в том, что сопротивление возникает не вследствие соударений с кристаллической решеткой, а в результате дополнительного излучения движущегося заряда.

При появлении у зарядов под действием электрического поля дополнительной скорости U их средняя кинетическая энергия возрастает на величину ΔW (в этом легко убедиться на примере 2-х электронов со скоростями U + V и U – V)
ΔW = mU2 / 2, (3)

что приводит к росту интенсивности теплового излучения на величину ΔN и появлению силы лучевого трения. Таким образом, скорость направленного движения U растет до тех пор, пока сила лучевого трения Ft не сравняется с силой Fk = eE, после этого движение становится равномерным с постоянной скоростью Um.

Излучение при этом сохраняется. Так как фактические скорости электронов с учетом теплового движения вообще изменяются очень незначительно.

Действительно, дополнительная мощность теплового излучения электрона, вызванная ростом кинетической энергии зарядов
ΔN = ΨΔW = ΨmU2 / 2, | (4)
где Ψ = ∂N / ∂W | (5)

при данной температуре.

Теперь тепловое излучение не компенсируется поглощением, следовательно, эта мощность представляет собой тепловые потери, вызванные действием электрического тока.

Уравнение движения заряда в электрическом поле принимает вид:
m·∂U / ∂t = Fk – Ft = eE – ∆N / U = eE – ΨmU / 2, (6)

из которого, при ∂U / ∂t = 0 следует, что

eE = ΨmU / 2

и установившееся значение скорости направленного движения
Um = (2e / Ψm)E, (7)

а так как плотность тока j = enU, где n – концентрация носителей заряда, получим формулу
j = (2e2n / Ψm)E, (8)

которая представляет собой закон Ома.

Отмечу, что в классической теории электропроводности П. Друде эта зависимость выглядит следующим образом j = (2e2nτ / m)E [1], где τ – среднее время свободного пробега электрона. Формула похожа, но имеет совершенно другой смысл.

Формула (8) позволяет также сделать вывод, что закон Ома справедлив лишь пока U<<V. В противном случае Ψ нельзя считать постоянным и закон Ома нарушается.

С учетом дополнительных равенств:

u = EL; I = jS,

где u – напряжение, L – длина проводника, S – площадь сечения проводника, I – сила тока. Получим из (8)
I = (2e2nS / ΨmL)U, (9)

тогда сопротивление
R = ΨmL / 2e2nS. (10)

Тот же результат для R можно, разумеется, получить и из выражения для тепловых потерь, не используя уравнение движения заряда (6) I2R = ∆NSLn, воспользовавшись выражением (4) для ∆N и формулой

I = enUS.

В принципе, на этом можно и завершить данную тему, однако интересно было бы рассмотреть, какой вид могла бы иметь функция N(W).

Например, мощность циклотронного излучения обычно определяют по формуле

где e, m – заряд и масса электрона соответственно, W – кинетическая энергия, R – радиус вращения, c – скорость света.

Предположим, что мощность теплового излучения электрона в проводнике также пропорциональна квадрату его кинетической энергии.
N(W) = ηW2, (11)

где η – коэффициент пропорциональности.

Тогда Ψ = ∂N / ∂W = 2ηW.

И, вернувшись к (10), получим:

С учетом (1) и, включая новый коэффициент η0 , окончательно получим:
R = η0LT / nS. (12)

Таким образом предложенная гипотеза, в отличие от вышеупомянутой (П. Друде), позволяет получить линейную зависимость сопротивления проводника от температуры.

В заключение отметим, что, если попытаться определить мощность лучевого трения, исходя только из скорости направленного движения зарядов U без учета скорости V, как это обычно и делается (это соответствует точке W1, N1 на рисунке), то, вследствие нелинейности кривой N(W) мощность излучения будет пренебрежимо мала.

Рассмотрим на реальном примере, во сколько раз уменьшится мощность тормозного излучения, если ее определить без учета теплового движения

Реально V = 105 м/с, U = 10–4 м/с (j = 1 А/мм2) [1], ΔN / N1 = 2V2 / U2 = 2·1018.

Действительно, при таком подходе, лучевым трением можно пренебречь.

Источник информации:

Гершензон Е.М., Малов Н.Н., Мансуров А.Н. Электродинамика. – М.: Академия, 2002.

Дата публикации:

28 мая 2003 года