membrana (http://www.membrana.ru/articles/readers/2003/02/10/211000.html)

О возможности превышения скорости света

Юрий Волков 10 февраля 2003, membrana (staff@membrana.ru)

Сверхсветовой пучок электронов внешне не будет ничем примечателен.

Привяжем к столбу лошадь и с помощью динамометра измерим силу, с которой животное может тянуть столб. Особо не напрягаясь, лошадь сможет развить усилие порядка F = 1000 Ньютон.

Привяжем к лошади гирьку массой m = 1г и вычислим, какое ускорение может придать лошадь этой гирьке:

dv/dt= F/m = 103/10-3 = 106 м/с2 (1)

Нетрудно подсчитать, что через 100 секунд ускоренного движения наша лошадь ускорит привязанную к ней гирю до субсветовой скорости.

Абсурдность этого вывода очевидна: лошадь может двигаться со скоростью от силы метров 15 в секунду. Отсюда следует, что максимальная скорость, до которой она может ускорить привязанную к ней гирю (сколь бы не мала была её масса) не превысит этого значения.

Заменим термины: вместо лошади — ускоряющая электромагнитная волна в ускорителе элементарных частиц, а вместо гири — элементарная частица.

Спрашивается, до какой скорости можно ускорить элементарную частицу в этом ускорителе.

По аналогии с лошадью ответ очевиден: до скорости распространения электромагнитной волны в ускоряющем тракте установки, и не более, поскольку именно с этой скоростью подводится энергия от ускорителя к ускоряемой частице.

То есть причину ограничения скорости движения частиц в ускорителе и предельную величину этой скорости можно объяснить без каких-либо манипуляций с массой ускоряемых частиц.

Просвещенная публика может заявить, что аналогия с лошадьми и гирями в таком серьёзном вопросе неуместна. Хорошо. Давайте рассуждать формально.

Частота и соответственно энергия ускоряющей электромагнитной волны в системе отсчёта ускоряемой частицы согласно эффекту Доплера равна:

W = hv0(1-v/u) (2)

где W — энергия ускоряющей электромагнитной волны;

v0 — частота волны в системе неподвижного наблюдателя;

v — скорость движения ускоряемой частицы;

u — скорость распространения волны в тракте ускорителя;

h — постоянная Планка.

Из (2) следует, что при v = u энергия ускоряющей волны в системе отсчёта ускоряемой частицы становится нулевой. То есть, по достижении частицей этой скорости, эффективность ускорителя становится равной нулю.

Отсюда следует, что средствами электромагнитного взаимодействия передать ускоряемой частице неограниченное количество энергии невозможно.

Этому препятствует эффект Доплера. И, во-вторых, предел ускорения определяется не абстрактной скорость света в вакууме с, а вполне конкретной скоростью u, которая определяется качеством изготовления элементов ускорителя.

Скептики могут возразить, что соотношение (2) записано для классического, а не релятивистского эффекта Доплера. Уверяю (а кто не верит, пусть лично проверит), что рассуждения в рамках релятивистского эффекта Доплера приведут к тому же выводу.

Запишем уравнение движения частицы в тракте ускорителя:

d(mv) = qEdt (3)

где m, q — масса и заряд частицы;

Е — напряжённость ускоряющего поля.

В релятивистской механике считается, что Е и q — инварианты относительно v, а масса частицы зависит от этой скорости так:

Подставим (4) в (3). После преобразований получим:

Инвариантность E и q относительно v означает, что сила, ускоряющая частицу, не зависит от скорости этой частицы. Но это заведомо неверная посылка (смотрите выше парадокс с лошадью).

И, тем не менее, уравнение (5) абсолютно точно описывает движения частиц в ускорителе.

Попытаемся разобраться в причинах этого парадокса.

Как известно, чтобы измерить величину электрического заряда, необходимо измерить интенсивность его взаимодействия с другим (пробным) зарядом.

Выше было показано, что интенсивность этого взаимодействия будет зависеть (за счёт эффекта Доплера) от скорости их взаимного движения.

То есть величина электрического заряда будет как-то зависеть от скорости его движения относительно наблюдателя.

Будем считать, что:

где q — величина электрического заряда, движущегося относительно наблюдателя со скоростью v;

q0 — величина электрического заряда в системе отсчета неподвижного наблюдателя;

u — скорость распространения электромагнитных волн в среде, в которой движется заряд.

Не трудно заметить, что для опытов, результаты которых определяются значением отношения заряд/масса тела (а именно в таких опытах проверялась справедливость выводов СТО), утверждения (4) и (6) формально эквивалентны.

То есть такие опыты допускают двойное толкование.

Покажем это на примере движения заряженной частицы в ускорителе.

В рамках (6) напряжённость электрического поля для наблюдателя, который движется в нём со скоростью v, будут описываться так:

Е= E0(1-v2/u2) (7)

где E0 — напряжённость электрического поля в системе отсчёта неподвижного наблюдателя.

Отсюда сила действующая на электрический заряд, движущейся в электрическом поле, с учётом (6) и (7) будет равна:

Подставим (8) в правую часть уравнения движения (5). При этом будем считать, что m=m0 , то есть масса ускоряемой частицы является инвариантом. Получим:

Нетрудно заметить, что для случая u = c уравнения (5) и (9) будут тождественными. Однако смысл их правых частей будет существенно разным.

В соотношении (5) член -

— относится к массе частицы.

Потому при v = c масса частицы становится бесконечно большой, а потому под действием конечной силы ее ускорение будет нулевым.

В соотношении (9) ускорение частицы при v = u также становится нулевым. Но по другой причине. Двигаясь с равными скоростями заряд и ускоряющая его волна перестали взаимодействовать друг с другом.

Формально это выражается в том, что член -

— определяющий заряд частицы и напряженность ускоряющего поля, при v = u обнуляется. То есть ускорение частицы стало нулевым потому, что на нее не действуют никакие силы.

Вернёмся к уравнению (9). Допустим, что частица движется в ускорителе со скоростью v>u. В этом случае член E0(1-v2/u2), то есть напряжённость ускоряющего поля станет отрицательной, а член -

— то есть заряд частицы станет мнимой величиной.

Спрашивается, как в этом случае ускорение частицы сделать положительным?

Очевидно, что если изменить знак E0, то первый член вновь станет положительным.

То есть, с ускоряющим полем всё просто: необходимо изменить его полярность.

Что же касается второго члена, то создается впечатление, что из-за него уравнение движения вообще потеряло смысл. Чтобы показать, что это не совсем так, сделаем небольшое дополнительное исследование.

Напомним, что суть метода теоретической физики сводится к тому, что свойства тел и отношения их друг к другу заменяются числами и действиями с ними.

Тогда опыты с телами можно заменить математическим анализом неких числовых конструкций — физических уравнений.

При этом очевидно, что такой метод будет корректным (его результаты будут соответствовать опыту), если свойства тел будут корректно сопоставлены со свойствами представляющих их чисел.

Например, из опытов по электризации тел известно, что если от нейтрального тела отнять электрический заряд одного типа, то тело приобретет заряд другого типа.

А если сложить два этих заряда, то вновь получим нейтральное тело.

Эти свойства электрических зарядов можно описать так:

0 – (-q) = +q, 0 – (+q) = -q, (-q) + (+q) = 0 (10)

где –q, +q отрицательное и положительное числа.

То есть свойства электрических зарядов можно представить через свойства положительных и отрицательных чисел.

Корректность такого представления можно показать на примере еще одного фундаментального свойства электрических зарядов, которое описывается в виде закона Кулона.

Предварительно условимся считать, что если два взаимодействующих тела притягиваются, то силу их взаимодействия будем считать отрицательной –F. А если тела отталкиваются, то эта сила будет положительной F (исходное соглашение).

Запишем три возможных случая взаимодействия зарядов:

-F = (-q)(+q)/r2 ; F = (-q)(-q)/r2; F = (+q)(+q)/r2 (11)

Из этих записей следует, что использование в качестве мер зарядов положительных и отрицательных чисел позволяет формально описать характер их взаимодействия.

Формально это значит, что в записи закона Кулона знак силы взаимодействия между зарядами следует из свойств чисел которыми представлены заряды, а не назначается, например, по правилу типа: одноименные заряды отталкиваются, а разноименные — притягиваются.

Попытаемся отыскать числа, которые также формально представляли бы свойства гравитационных масс.

Из опыта известно, что (одноименные) гравитационные массы притягиваются. В рамках принятого ранее соглашения о силе взаимодействия между телами это соответствует тому, что произведение двух однотипных чисел (мер гравитационных масс) должно быть отрицательным.

Очевидно, что такими свойствами обладают только мнимые числа. То есть закон Ньютона должен записываться так:

-F = ig1ig2/r2 (14)

где ig1, ig2 — мнимые числа, меры гравитационных масс взаимодействующих тел.

Из этой записи строго формально следует, что два тела с гравитационными массами ig1, ig2 притягиваются, поскольку сила их взаимодействия отрицательна.

Проблема формального отображения свойств гравитационных масс и электрических зарядов показана здесь в предельно упрощенном виде.

В частности опущен анализ исходных соглашений, в рамках которых записываются физические законы.

Что же касается современных форм записей законов Ньютона и Кулона то легко заметить, что в них единство этих соглашений не соблюдается.

Либо в записи произвольно (вне какой-либо связи с исходными соглашениями) вводятся направляющие вектора. С их помощью записи законов, по сути, подгоняются под результаты соответствующих опытов.

Вернемся к соотношению (9). Из него следует, что при движении электрически заряженного тела со скоростью v>u заряд тела становится мнимой величиной.

Из выше приведённого следует, что электрический заряд частицы стал обладать свойствами гравитационной массы, которая, как известно, с электрическим полем не взаимодействует.

То есть тупик. Однако давайте вспомним, что реальная частица кроме электрического заряда имеет и гравитационную массу.

И можно предположить, что её свойства также будут инвертированы — станут соответствовать свойствам электрического заряда. И тогда ускорение частицы можно продолжить.

Внимательный читатель сразу же заметит в этих рассуждения натяжку. Чтобы такая инверсия произошла, необходимо, очевидно, чтобы скорость гравитационных волн была равна скорости с.

Из ОТО это вроде бы следует, но в опыте ни сами волны ни их скорость пока не измерялась. Существуют и другие вопросы.

Например, в какой вид заряда (положительный или отрицательный) будет инвертироваться гравитационная масса например электрона.

А отсюда какую полярность ускоряющего поля необходимо использовать для его ускорения. Очевидно, что на эти вопросы может ответить только опыт.

Теперь собственно об опыте. Для его осуществления наилучшим образом подошёл бы какой-нибудь многосекционный линейный ускоритель.

Если на выходе из предпоследней секции пучок, например, электронов будет иметь скорость порядка 0,9...0,99с, то последнюю секцию уже можно приспособить для разгона пучка до скорости v>c.

Для этого секцию необходимо заполнить диэлектриком, в котором скорость ускоряющей волны раза в полтора меньше скорости с.

То есть, попав в эту секцию, пучок будет двигаться со скоростью v>u — заведомо. Ну а дальше дело техники: рассчитать и проделать в диэлектрике соответствующего сечения канал для прохода пучка, настроить источник питания секции на необходимую частоту, полярность и фазу ускоряющей волны, и можно включать ускоритель.

И, если вышеприведённые рассуждения верны, ловить на выходе из ускорителя сверхсветовой пучок электронов.

Спрашивается, как он будет выглядеть. Да особо никак. Единственное, так это конус черенковского излучения от пучка расширится на пару тройку градусов от значения v = c, да и всё.