Гипердвигатель перенесёт корабль в параллельные Вселенные

Концепция межзвёздных полётов за счёт перехода корабля в параллельные миры, на первый взгляд, является вольной фантазией, только написанной в псевдонаучном стиле. Но эксперты, прочитавшие работу двух физиков из Австрии и Германии, пришли к выводу, что дыма без огня не бывает.

Американский институт аэронавтики и астронавтики (American Institute of Aeronautics and Astronautics — AIAA) каждый год награждает авторов лучших теоретических бумаг по своему "аэрокосмическому" профилю. Как пишет New Scientist, недавно, в категории "Будущий полёт" приз AIAA заслужила очень спорная и необычная работа: "Руководящие принципы для космического привода, основанного на квантовой теории Хайма" (Guidelines for a space propulsion device based on Heim's quantum theory — PDF-документ).

Если изложенные в бумаге идеи окажутся верными, человечество сможет строить корабли, способные достичь Луны за считанные минуты, а Марса — за 2,5 часа. И что ещё удивительнее, к звезде, лежащей в десятке световых лет от Земли, на такой машине можно будет долететь всего за 80 дней по земному и корабельному времени (и никаких парадоксов близнецов).

Такое вопиющее нарушение законов физики, по мнению авторов бумаги — Вальтера Дрёшера (Walter Dröscher) из университета Инсбрука (Leopold-Franzens Universiträt Innsbruck) и Йохима Хойезера (Jochem Häuser), ведущего учёного в германской компании HPCC-Space GmbH и профессора университета прикладной физики в Зальцгиттере (University of Applied Sciences) — лишь кажущееся.

Да, всё это может оказаться ошибкой, но перспективы уж больно заманчивые, чтобы пройти мимо этого труда. Итак, начинаем.

Самое поразительное во всей этой истории то, что работа двух физиков отталкивается от квантовой теории немецкого учёного Буркхарда Хайма (Burkhard Heim), которую он разработал ещё в 1950-х годах, и которая, тем не менее, до сих пор не слишком-то известна даже в кругу физиков, не говоря уж о широкой публике.

Вращающееся кольцо и сильнейшее магнитное поле определённой конфигурации — таким видят межзвёздный привод физики из Австрии и Германии (иллюстрация с сайта hpcc-space.de).
Именно Хайм и начал обдумывать принципы космических полётов "на гипердвигателе", с полным обоснованием в рамках своей теории. И что интересно: это фантастическое на вид приложение теории родилось как "побочный продукт" попытки немецкого физика соединить квантовую механику и общую теорию относительности Эйнштейна, которые до сих пор, в некотором роде, не хотят "дружить", хотя бы потому, что по-разному "относятся" к пространству.

Если в ОТО четырёхмерное пространство-время — это нечто вроде "активной ткани" (говоря упрощённо, разумеется), искажения которой проявляются в виде гравитации (популярная аналогия — шарик (то есть масса), проминающий натянутый платок), то в квантовой механике пространство — неподвижное и пассивное "нечто", просто арена для фундаментальных частиц и их взаимодействий.

В начале 1950-х Хайм начал переписывать уравнения общей теории относительности так, чтобы "примирить" их с квантовой механикой. Он привлёк идею Эйнштейна о том, что гравитация – это видимое проявление искажений в ткани пространства-времени, но предложил, что все фундаментальные взаимодействия, аналогично, могли бы являться проявлением целого набора пространственных измерений.

Первоначально физик ввёл четыре дополнительных измерения, но позже по ряду причин отказался от двух из них.

Так или иначе, Хайм показал (или, корректнее говорить — считал, что показал): в его шестимерном (включая время) пространстве гравитация и электромагнетизм объединяются, словно проявления одного и того же, и что при определённых условиях гравитационная энергия может обращаться в электромагнитную, и наоборот.

Даже эксперты, хорошо разбирающиеся в таких материях, спорят до сих пор — удалось ли Хайму достичь своей цели (соединения квантовой механики и ОТО) или нет. К тому же этот учёный никогда не учил английский язык (соответственно, и не публиковал свои выкладки на нём). Более того, Хайм отказывался раскрывать все детали своей теории без постановки "решающего" эксперимента, а такой опыт никак не удавалось поставить — как из-за нехватки денег, так и в силу ограниченных возможностей техники.

Буркхард умер в 2001 году, так и не добившись общего признания своей теории. Но в наши дни его работа получила продолжение.

Буркхард Хайм получил определённую известность в 1950-х, но вскоре все поняли, что от "бумаги" до звездолёта на принципах Хайма, если он вообще возможен, пройдут десятилетия и десятилетия. И о Хайме почти забыли (фото с сайта info.uibk.ac.at).
Дрёшер, вообще-то, начал интересоваться идеями Хайма ещё в 1980-х годах. В своих работах он вернул 7-е и 8-е измерение, отвергнутое Хаймом, и составил мощное математическое описание восьмимерной Вселенной — пространства Хайма-Дрёшера. В котором "появились" два новых взаимодействия.

Тут можно было бы вспомнить про бритву Оккама и над "лишними" взаимодействиями посмеяться, но ускорение разбегания галактик заставляет повременить с этим.

Из новых выкладок Дрёшера, недавно объединившегося в своих изысканиях с мистером Хойезером, следует: комбинация из быстровращающегося кольца и кольцевого электромагнита при очень сильном магнитном поле (определённой формы) способна "протолкнуть" корабль в другие измерения, где вполне (по рассуждению Дрёшера) могут быть другие значения природных констант, в том числе — скорость света.

А это, продолжают рассуждать соавторы бумаги, позволит такому аппарату "превысить" скорость света с точки зрения оставшихся в привычном для нас мире. Да, это же самое устройство сможет создавать антигравитацию, передвигая корабль в обычном пространстве.

Авторы работы честно в ней пишут, что "данная бумага содержит недостатки" в смысле "математической безупречности" и также предлагает два "спекулятивных понятия". Однако, по их мнению, любой тип полевого привода для космических кораблей будущего обязательно должен "превысить привычные физические понятия".

Первое из допущений: полная геометризация физики, расширяющая картину Эйнштейна на все физические взаимодействия, что и потребовало 8-мерного пространства. Второе допущение: понятие о возможности перехода материального объекта в так называемое параллельное пространство (авторы пишут "другие Вселенные") и возврат его назад.

Авторы полагают, что их вольности косвенно могут быть оправданы, так как хорошо согласуются с поиском ответа на современные вопросы: где тёмная материя, и что же такое тёмная энергия?

Что же — революция? Ещё нет. Готовя публикацию, журнал New Scientist связывался для консультации с некоторыми физиками, и многие из них отвечали, что не нашли "никакого смысла" в работе Дрёшера и Хойезера. Однако другие добавляли, что даже сама теория Хайма, и без учёта свежих дополнений, — интересная и перспективная вещь. Её трудно увязать с современной физикой, однако, она, быть может, является тем направлением, куда физика пойдёт вскоре.

Вот так противоречиво.

Нужно добавить, что современная техника едва ли способна дать такую напряжённость поля, а также — скорость вращения кольца, которые требуются для "прокола пространства" в рамках версии Дрёшера и Хойезера.

Разве только так называемая Z-машина (Z Machine) в американской национальной лаборатории Сандия (Sandia National Laboratories) может тут помочь. Это один из самых мощных в мире "импульсных" источников магнитного поля и самый сильный на земле генератор рентгена.

Электрические разряды, бегущие по Z-машине во время её работы. Есть осторожное предположение, что опыты с ней могут подтвердить некоторую часть предположений Буркхарда Хайма о строении мира (фото с сайта sandia.gov).

Однако, чтобы привлечь этот агрегат-монстр к каким-либо опытам, имеющим отношение к теории Хайма, нужно убедить её владельцев в том, что обсуждаемое "бумажное" исследование справедливо, и что огромные затраты на опыты хоть что-то дадут.

Потому, если даже Дрёшер и Хойезер правы, в ближайшее время они едва ли кому-то докажут свою правоту на практике. А что до формул — тут тем более специалисты будут ломать копья ещё долго.

Желающие сами могут попробовать понять – как воззрения соавторов исследования соотносятся с современными общепринятыми положениями физики и популярной теорией струн (тоже предполагающей дополнительные измерения пространства). Даём ссылку на подробные расчёты Дрёшера и Хойезера ещё раз (PDF-документ).

И можно было бы на этом поставить точку. Но следует сделать важное примечание.

Почему к теории Хайма следует отнестись с вниманием? Ещё в 1982 году вычисления на суперкомпьютере, выполненные в соответствии с уравнениями этой теории, дали массы фундаментальных частиц (выведенные из других их параметров), которые соответствовали известным "взвешенным" значениям в пределах ошибки измерений.

Массы оказались посчитаны так точно, как только позволяла точность принятых значений фундаментальных констант. А в 2003 году один ученик Хайма пересчитал эти массы в соответствии с более точным значением гравитационной постоянной и получил ещё большее соответствие эксперименту.

В то же время стандартная модель, общепринятая теория элементарных частиц, просто не способна к предсказанию "на кончике пера" масс частиц с такой высокой точностью.

А это значит, что выбор AIAA не безоснователен. И авторы работы теперь говорят об интересе к ним со стороны NASA.

Ссылка на эту статью: http://www.skif.biz/index.php?name=News&file=article&sid=32