Летающая "тарелка"

Иван Филимоненко
статью прислал Владимир (Новосибирск)

...Бешено вращались диски. Пилот осторожно потянул за рычаги - на каждый диск, сбоку, медленно пополз кожух, и аппарат, похожий на опрокинутую тарелку, вздрогнул и плавно пошел ввысь. Никаких винтов или реактивных струй! Корпус машины абсолютно герметичный. За счет чего же появилась подъемная сила? Неужто за счет внутренних сил?

Нет, наш аппарат не "машина Дина". При полете он опирается на магнитное поле Земли (напряженность его меняется от 0,4 эрстеда над экватором до 0,7 эрстеда над полюсами). Диски сделаны из прочного изолятора, в котором рассеяны мельчайшие частицы металла. Очерчивая окружность, каждая частица испытывает воздействие поля.

Рассчитать действующую силу F нетрудно - по известному "правилу левой руки". Когда частица движется перпендикулярно к направлению поля, эта сила максимальна; когда параллельно - исчезает вовсе. За виток металлической пылинки F два раза достигает наибольшего значения и два раза уменьшается до нуля. В "маховике" (диаметром 6,5 м и толщиной 15 см) таких пылинок (диаметром 10-7 см) так много, что суммарная тяга достигает внушительной величины. Однако на разных полукружьях диска силы направлены в противоположные стороны. Тут-то и пригодится кожух. Он изготовлен из сверхпроводника или трансформаторной стали. Сверхпроводник "отталкивает", а сталь, наоборот, "всасывает" магнитное поле. Но и в том и в другом случае полость кожуха экранирована от поля планеты. Кожух отгораживает от поля полдиска. На неприкрытую часть "маховика" действует постоянная тяга. Чтобы уравновесить систему, турбина вращает в противоположных направлениях два "движителя".

При 1000 об/мин подъемная сила, по моим расчетам, составит десятки тонн. Этого вполне достаточно для передвижения аппарата как в атмосфере, так и околоземном пространстве.

Ускоряя или замедляя вращение дисков, по-разному прикрывая их кожухами, можно изменять тягу (а следовательно, и скорость "тарелки") в широких пределах. А "выбирая" силовые линии поля с нужным направлением, можно заставить аппарат лететь в любую сторону.