Леонардо да Винчи и принцип
невозможности вечного двигателя.

Представление о невозможности вечного двигателя является одним из самых важных положений физики, которые школа надежно вкладывает в учащихся. И у многих создается внутренняя убежденность, что тот, кто пытается построить вечный двигатель, — или неграмотный, или сумасшедший. При таком подходе мы незаслуженно принижаем роль в развитии науки и техники многих поколений средневековых ученых.

Между тем мотивы попыток построения вечного двигателя вполне понятны. Во-первых, создание эффективных и недорогих машин и источников энергии есть одна из важнейших задач общества. (Интересно отметить, что идей и попыток разработки вечного двигателя не было в Античном мире, несмотря на существование развитых научных школ. Причина проста: широкое использование дешевой рабочей силы — рабов.) Первые изобретения в этой области отмечаются в различных странах в XII — XIII веках в связи с потребностями ремесленного производства. Во-вторых, имеется очень сильный психологический фактор — тот, кому удастся решить эту проблему, облагодетельствует человечество, и его имя останется в веках. И наконец, в-третьих, каждый может наблюдать вечные, безостановочные движения в природе: движение Луны, планет, течение рек. Если такое движение имеет место в природе, неужели же человек с техническим опытом и научными знаниями не сможет создать искусственный, рукотворный вечный двигатель? Если твоя модель не работает, попытайся внести усовершенствования. Такие мысли, возможно, подвигали многих людей, связанных с наукой и техникой, к активным поискам конструкции вечного двигателя.

Предшественники

Считается, что первая схема вечного двигателя была предложена индийцем Бхаскара около 1150 года. Как показано на рисунке 1,а, устройство должно было представлять колесо с набором трубок с тяжелой жидкостью (ртутью), закрепленных под некоторым углом к радиусу. По мнению изобретателя, перетекание жидкости в трубках должно было создать несимметрию в распределении грузов, которая и обеспечивала бы вечное вращение. Известный французский архитектор и инженер Виллар д’ Оннекур примерно через его лег предложил аналогичную схему вечного двигателя, показанную на рисунке 1,6. Предполагалось, что нечетное число грузов на колесе обеспечит несимметрию и будет причиной вечного движения. По-видимому, попытки сделать двигатель именно в виде «вечного колеса» опирались на наиболее распространенный в средневековой Европе двигатель — водяное колесо. Одна из модификаций схемы (рис. 1, в) была предложена в 1438 году ЮМариано ди Жакопо из Сиены (город недалеко от Флоренции — родины Леонардо да Винчи).

Рис. 1. Различные схемы «вечного колеса».

Работа Леонардо над проблемой вечного двигателя

Было бы удивительно, если бы Леонардо да Винчи (1452 — 1519) оказался в стороне от такой важнейшей проблемы, как создание вечного двигателя. И он, неизменно добивавшийся успешного понимания практически любых явлений, за которые брался, действительно неоднократно обращался к ней. Сохранившиеся трактаты и записные книжки Леонардо позволяют увидеть последовательное нарастание уровня его проникновения в эту сложнейшую проблему.

Первый уровень — изучение известных или слегка измененных схем вечного двигателя типа колеса с грузами. Леонардо неоднократно бывал в крупнейших университетских центрах Италии — Болонье, Парме, Пизе, Риме, работал в библиотеках, активно общался с коллегами. Не исключено, что он изготавливал и исследовал модели различных известных двигателей. Однако ни один из них почему-то не работал. «Препятствия не могут согнуть меня. Любое препятствие вызывает усилие», — и Леонардо пошел дальше.

Второй уровень — существенные изменения в схеме колеса. Внутренняя убежденность в возможности разработки конструкции для получения вечного движения заставила Леонардо да Винчи попытаться добиться положительного результата посредством разумных существенных модификаций известных схем «вечного колеса». «Следы» таких попыток можно найти в его записях, из которых легко понять общую идею — добиться несимметрии вращающего момента с помощью введения дополнительного физического эффекта. Так, в схеме, изображенной на рисунке 2, нижняя часть колеса погружалась в воду, и выталкивающие силы, действующие на полые коробки, должны были бы создать дополнительные усилия, обеспечивающие вращение колеса.

Рис. 2. Схема вечного двигателя с дополнительной несимметрией за счет выталкивающей силы.

Третий уровень — разработка принципиально новых схем для получения вечного движения. На рисунке 3 показана страница из записной книжки Леонардо, датируемой 1487 годом, здесь предложены модификации вечного двигателя с винтом Архимеда. Предполагалось, что вода будет подниматься первым винтом малого диаметра на некоторую высоту, сливаться в чашу, а затем возвращаться по второму винту (или вращая колесо, как показано па нижней схеме слева) на исходный уровень. Существенной особенностью этих модификаций двигателя является больший радиус возвращающего воду винта (что действительно должно было создать больший вращающий момент, чем на первом колесе, но отнюдь не большую работу за цикл). Комментарий к чертежу — «вода по винту… возвращается на первый винт и повторяет этот процесс неограниченно долго» — свидетельствует, что в то время Леонардо не сомневался в возможности осуществления вечного двигателя.

Рис. 3. Схемы вечного двигателя на основе винта Архимеда.

Четвертый уровень — анализ распределения нагрузок в схеме «вечного колеса». Многочисленные неудачи в попытках получения вечного движения, несмотря на различные способы усовершенствования схемы, заставили Леонардо да Винчи остановиться и попытаться найти причину неудач. Трудность решения такой задачи современному читателю станет более ясной, если напомнить, что на рубеже XIV — XV веков еще даже не было таких физических понятий, как работа и энергия. И все же Леонардо смог показать, почему не может работать наиболее популярный вечный двигатель в виде колеса с несимметричным распределением грузов. В его записных книжках сохранились рисунки, свидетельствующие, что для анализа поведения колеса при повороте Леонардо внимательно изучил, как изменяется причина вращения — несимметрия распределения грузов относительно оси (т.е. вращающий момент) в более простых для анализа системах из небольшого числа грузов для разных вариантов колеса. В таких упрощенных схемах ученый смог заметить, что «определяющим является не избыток числа грузов с одной стороны относительно оси, а их расстояние до оси, т.е. положение центра масс.

На рисунке 4 представлен знаменитый чертеж колеса с вычислениями положения центра масс. Здесь показано, что горизонтальная координата центра масс системы грузов совпадает с положением оси (справа от оси центр масс 4 грузов находится на расстоянии 7 интервалов, слева — центр масс 7 грузов на расстоянии 4 интервалов от оси). Следовательно, вместо ожидавшегося perpetuum mobile схема представляет собой perpetuum stabile.

Рис. 4. Расчет положения центра масс колеса с откидывающимися грузами.
Пятый уровень — заключение о невозможности вечного двигателя. Итак, Леонардо да Винчи в течение нескольких лет пытался создать непрерывно работающий двигатель, проводя существенные улучшения известных конструкций и изобретая принципиально новые схемы. Затем он детально разобрался во внутренних причинах, запрещающих работу наиболее типичного двигателя в форме колеса с откидывающимися грузами (возможно также и с некоторыми другими схемами с использованием воды). И вот теперь он, не считая более необходимым детально разбираться в причинах, мешающих работе других двигателей, формулирует в жесткой форме заключение о невозможности реализации непрерывного движения в схеме любого типа, т.е. впервые формулирует принцип невозможности создания вечного двигателя:
«Я пришел к выводу о невозможности нахождения непрерывного движения, а также вечного колеса. Поиск конструкции вечного колеса — источника вечного движения -можно назвать одним из наиболее бессмысленных заблуждений человека. В течение веков все, кто имел дело с гидравликой, военными машинами и прочим, тратили мною времени и денег на поиски вечного двигателя. Но со всеми ними случалось то же, что с искателями золота <алхимиками>: всегда находилась какая-либо мелочь, которая мешала успеху. Моя небольшая работа принесет им пользу: им не придется больше спасаться бегством от королей и правителей, не выполнив обещания».
Далее следует довольно пространное упоминание о, по-видимому, хорошо известном в то время скандале, связанном с попыткой построить в Венеции установку, работающую на неподвижной воде. В комментарии по тому же поводу, написанном позднее сбоку мелким почерком, вода названа дословно «спокойной, на уровне моря». В основном тексте и в других местах Леонардо употребляет образный термин «мертвая вода» («aqua morta»).

Запись о неработающем двигателе на «мертвой воде» неупомянутой схемы (поскольку теперь уже для Леонардо это не имеет значения) есть свидетельство его убежденности в общности сделанного вывода.

«Какая либо мелочь (!)» — этими словами Леонардо да Винчи декларирует, что в любой известной схеме вечного двигателя и в любой схеме, которая может быть предложена в будущем, существуют некоторые внутренне присущие эффекты, накладывающие вето на вечный двигатель. На современном языке физики слова «какая-либо мелочь» могут означать разные виды неучтенных потерь или превращений энергии — таких, как тепловая энергия (нагревание, плавление, испарение), возбуждение механических и электромагнитных волн и т. п. вплоть до излучения нейтрино в ядерных процессах.