Опыты Г. Герца - основополагающая предпосылка к изобретению радиосвязи.

Основываясь на открытиях Фарадея, Томсона, Феддерсена и других ученых, Джеймс Клерк Максвелл в 1864 году опубликовал революционную теорию, согласно которой электрические и магнитные поля могут распространяться в пространстве как волны с конечной скоростью, равной скорости света. Максвелл утверждал, что электромагнитные волны обладают, как и свет, свойствами отражения, преломления, дифракции и т.д. Тем самым был нанесен серьезный, но не сокрушительный удар по господствовавшей, в то время, теории дальнодействия что на четверть века породило научные споры физиков и разделило их на два непримиримых лагеря.

Любая теория становится доказанной лишь после ее подтверждения на практике. Но в то время ни сам Максвелл, ни кто-либо другой еще не умели экспериментально получать электромагнитные волны. По-настоящему победоносное шествие теории Максвелла началось только после 1898 года, когда Г.Герц экспериментально открыл электромагнитные волны и опубликовал результаты своих работ.

Генрих Рудольф Герц (1857-1894) родился в Гамбурге, в семье адвоката, ставшего позже сенатором. Учился Герц прекрасно, любил все предметы, писал стихи и увлекался работой на токарном станке. К сожалению, всю жизнь Герцу мешало слабое здоровье.

В 1875 году после окончания гимназии Герц поступает в Дрезденское, а через год в Мюнхенское высшее техническое училище, но после второго года обучения понимает, что ошибся в выборе профессии. Его призвание - не инженерное дело, а наука. Он поступает в Берлинский университет, где его наставниками оказываются физики Гельмгольц (1821-1894) и Кирхгофф (1824-1887). В 1880 году Герц досрочно оканчивает университит, получив степень доктора. Три года он без видимого успеха ассистирует Гельмгольцу, затем становится приват-доцентом Кильского университета. С 1885 года он профессор экспериментальной физики политехнического института в Карлсруэ, где и были проведены его знаменитые опыты.

Герц тщательно изучил все, что было известно к этому времени об электрических колебаниях и в теоретическом, и в практическом планах. Найдя в физическом кабинете пару индукционных катушек и готовя демонстрационный опыт, он обнаружил, что при разряде лейденской банки (конденсатора) через одну из двух расположенных поблизости одна от другой спиралей Рисса в другой спирали наводится напряжение. Спирали представляли собой катушки индуктивности, витки которых располагались в одной плоскости, а плоскости обеих катушек были параллельны. Лейденская банка разряжалась через "первичную" катушку, при этом наблюдалось искрение между ее зажимами, находящимися достаточно близко друг от друга. В свою очередь, напряжение, индуцированное во "вторичной" катушке, приводило к искрению между ее зажимами.

Это явление можно было принять за проявление открытой еще Фарадеем взаимной индукции, но Герц показал, что в данном случае имеет место излучение, носящее волновой характер. Меняя расстояние между катушками, он определил по наличию и интенсивности искрения положения пучностей и узлов генерируемых электромагнитных волн. Период этих колебаний оказался около одной пятимиллионной доли секунды, что определило длину волны порядка шести метров. Так в 1886 году начались опыты, продлившиеся 25 месяцев.

В результате последующих экспериментов Герц создал источник электромагнитных волн, названный им "вибратором". Вибратор состоял из двух проводящих сфер (в ряде опытов цилиндров) диаметром 10-30 см, укрепленных на концах проволочного разрезанного посредине стержня. Концы половин стержня в месте разреза оканчивались небольшими полированными шариками, образуя искровой промежуток в несколько миллиметров. На начальном этапе опытов вместо сфер использовались квадратные металлические листы со стороной 40 см. Сферы или листы подсоединялись ко вторичной обмотке катушки Румкорфа, являвшейся источником высокого напряжения. Кстати, в таком виде вибратор Герца был использован как передатчик в первых практических схемах пионеров радиосвязи А.С. Попова и Г. Маркони в 1895 и 1896 гг.

Суть происходящих в вибраторе явлений коротко заключается в следующем. Индуктор Румкорфа создает на концах своей вторичной обмотки очень высокое, порядка десятков киловольт, напряжение, заряжающее сферы зарядами противоположных знаков. В определенный момент в искровом промежутке вибратора возникает электрическая искра, делающая сопротивление его воздушного промежутка столь малым, что в вибраторе возникают высокочастотные затухающие колебания, длящиеся во все время существования искры. Поскольку вибратор представляет собой открытый колебательный контур, происходит излучение электромагнитных волн.

Для решающих опытов, долженствующих показать полную тождественность электромагнитных и световых волн, установить поляризацию волн и доказать не только отражение, но и преломление, нужно было перейти к еще более коротким волнам. Герцу удается получить волны длиной около 60 см (частота около 500 МГц) и с ними провести последние опыты. Для создания столь коротких волн Герц использовал медные стержни диаметром 3 см и длиной 9 см в качестве эквивалента катушки колебательного контура. На концах стержней располагались медные шары диаметром 4 см как эквиваленты конденсатора. Именно такой вибратор впоследствии был назван его именем.

В качестве детектора, или приемника, Герц использовал кольцо (иногда прямоугольник) с разрывом - искровым промежутком, который можно было регулировать. Диаметр кольца с величины более метра в первых опытах к их концу уменьшился до 7 см.

"Я работаю, как рабочий на заводе и по времени, и по характеру, я по тысяче раз повторяю каждый подъем руки:", - сообщал профессор в письме своим родителям в 1877 году. Насколько трудны были опыты со все же достаточно длинными для исследования их в помещении волнами (по сравнению со световыми) видно из следующих примеров. Для возможности фокусировки электромагнитных волн было выгнуто параболическое зеркало из листа оцинкованного железа размерами 2х1,5м. При помещении вибратора в фокус зеркала создавался параллельный поток лучей. Для доказательства преломления этих лучей из асфальта была сделана призма в виде равнобедренного треугольника с боковой гранью 1,2 м, высотой 1,5 м и массой 1200 кг.

Приемное кольцо было названо Герцем "резонатором". Опыты показали, что изменением геометрии резонатора - размерами, взаимоположением и расстоянием относительно вибратора - можно добиться "гармонии", или "синтонии" (резонанса) между источником электромагнитных волн и приемником. Наличие резонанса выражалось в возникновении искр в искровом промежутке резонатора в ответ на искру, возникающую в вибраторе. В опытах Герца посылаемая искра была длиной 3-7 мм, а искра в резонаторе - всего несколько десятых долей миллиметра. Увидеть такую искру можно было только в темноте, да и то воспользовавшись лупой.

После огромной серии трудоемких и чрезвычайно остроумно поставленных опытов с использованием простейших, так сказать, подручных средств экспериментатор достиг цели. Удалось измерить длины волн и рассчитать скорость их распространения. Были доказаны наличие отражения, преломления, дифракции, интерференции и поляризации волн. Все теоретические положения Максвелла были блестяще подтверждены экспериментально. Но помимо этого, Герц своими опытами дал в руки физиков мощное экспериментальное орудие. Он не только показал, как надо работать на ультракоротких и даже дицеметровых - по современной градации - волнах, но и построил излучающие и приемные устройства, направленные системы и целый ряд других устройств.

После своего доклада 13 декабря 1888 года в Берлинском университете и публикаций 1877 - 78 гг. Герц сделался одним из самых популярных ученых, а электромагнитные волны стали повсеместно именоваться "лучами Герца". Работы Герца в области электромагнитных волн имели основополагающее значение для дальнейшего развития в этой области физики. Его опыты были многократно повторены, усовершенствованы и в конечном итоге привели к изобретению радио и телевидения. Не случайно, что первая в мире смысловая радиограмма, осуществленная 12 марта 1896 года А.С. Поповым, содержала всего два слова: "Генрих Герц" как дань уважения памяти великого ученого, открывшего дверь в мир радио, хотя сам он о таком использовании своего, как он считал, чисто научного открытия даже не помышлял.

В 1932 году в СССР, а в 1933 году на заседании Международной электротехнической комиссия была принята единица частоты периодического процесса "герц", вошедшая затем в международную систему единиц СИ. 1 герц равен одному полному колебанию за одну секунду.

По мнению современника Герца, физика Дж. Томсона (1856-1940), работы Герца представляют собой изумительный триумф экспериментального мастерства, изобретательности и вместе с тем образец осторожности в выводе заключений.

Однажды, когда мать Герца сообщила мастеру, обучавшему мальчишку Герца токарному делу, что Генрих стал профессором, тот весьма огорчился и заметил:

- Ах, как жаль. Из него получился бы великолепный токарь.

Генрих Герц

Спирали Рисса

Вибратор Герца

Вибратор Герца, использованный А.С. Поповым в первых опытах радиосвязи. Макет.

Схема опытов Герца
к-ключ, ин-индуктор, в-вибратор, и-индикатор поля

Cхема работы вибратора Герца

Вибратор Герца на 500 МГц

Резонатор Герца

Резонатор Герца (Макет)

Схема опыта Герца
а - индуктор, В - разрядник, С и С' - цилиндры вибратора, а, с, d, b - резонатор, М - искровой промежуток.

Параболическое зеркало, в фокальной плоскости которого находится вибратор

Зеркала Герца для исследования отражения волн

Поляризация электромагнитных волн