membrana (http://www.membrana.ru/articles/inventions/2006/06/14/162400.html)

Пузырящаяся тишина обнаруживает незаметные звуки
14 июня 2006, membrana (staff@membrana.ru)

Теперь амплитуды отдельных волн можно четко выделить из любого сложного сигнала (иллюстрация с сайта darseydesign.com).
Существует даосская притча об ученике, который задумался над вопросом: "Какой звук можно услышать от хлопка одной ладонью?". Он долго ломал голову и после понял, что это звук тишины. Легенда старая, но к феномену беззвучности люди снова подошли через много столетий. Но уже с научной точки зрения.

У человека примерно 200 миллионов светорецепторов, 10-20 миллионов отвечают за ощущение запаха и всего 8 тысяч помогают слышать. Однако, несмотря на это, "проигрышность" слуха по сравнению с другими чувствами неочевидна, ведь восприятие звука – самое быстрое.

Это странное различие связано с тем, что операции со звуковой информацией происходят в мозгу моментально, и они намного точнее, чем любые современные компьютерные программы-анализаторы звука.

Как же такое понимать? Ведь в наше время технологии развиваются с возрастающим ускорением! Может, методы анализа грешат недостатками и неточностями?

Это не поверхность Солнца и не кипящая лава. Так выглядит на диаграмме шум радиоэфира, обработанный и изображенный с помощью нового алгоритма (иллюстрация с сайта pnas.org).
В поисках новых подходов к изучению звука исследователи из университета Рокфеллера (Rockefeller University) предложили новый способ работы.

Отправной точкой явилось утверждение: определить громкость какого-то тона человек может, мысленно сравнивая её с тишиной. Другими словами, исследователи поняли, что им необходимо создать математический алгоритм, который работал бы не со звуком, а с его отсутствием.

Этот алгоритм должен был бы представлять данные в графической форме, причём не в общепринятой — в виде амплитуд – ибо, как считают исследователи, она очень неудобна.

"То, что мы придумали, превосходит все существующие способы анализа, – поведал участник исследования Марчело Магнаско (Marcelo O. Magnasco). – И дело в том, что мозг, возможно, именно этим методом и пользуется".

А принципиальное отличие нововведения состоит в том, что новый путь исследования регистрирует как раз те области, где звука нет.

Слева направо: постепенное усиление громкости одной из частот в белом шуме. Условной величине А=1 соответствует наиболее четкое значение амплитуды (иллюстрация с сайта pnas.org).
Для исследования использовался так называемый белый шум – то, что можно услышать, включив ненастроенный радиоприёмник. Особенность белого шума в том, что он состоит из звуков практически всех частот примерно одинаковой громкости.

Применив свой алгоритм, экспериментаторы начертили графики, изобразив каждый тон, отложив по горизонтали время, а по вертикали – значения частот. Однако получавшиеся диаграммы выглядят довольно необычно — они напоминают по внешнему виду пузырьки пены (заметим в скобках, что в данном случае речь идёт, разумеется, об абстрактном изображении экспериментальных данных, а ни о каких-то реальных "пузырях").

В одном из экспериментов с применением новаторского метода первоначально – как и в других опытах – исследовался белый шум. Учёные записали его звучание, а затем с помощью своего алгоритма построили график, на котором тонам, соответствующим шуму, они назначили светлый цвет фона, а те места, где частота определялась слабо, были обозначены тёмным цветом, а где она вообще "молчала" — обозначались голубыми точками.

На диаграмме показан спектр голоса певицы, исполняющей партию Королевы Ночи из "Волшебной флейты" Моцарта. По вертикальной оси отложена частота в килогерцах, по нижней – время в секундах (иллюстрация с сайта pnas.org).
Получилась "пенистая" картина, в которой пузыри – это зоны, где звук очень тихий, а в центре полное "безмолвие". Вот таким образом шум на их схемах оказался довольно-таки "пустым".

Вскоре, когда с помощью аппаратуры начали увеличивать громкость одной из частот, увидели, что диаграмма практически не поменялась – остались те же "вздутия", что и раньше.

Однако когда громкость возрастала, заметили, что зоны молчания на графике распределились так, что пузыри своими сторонами на графике стали образовывать линию, которая с увеличением громкости становилась всё прямее. Эта линия и соответствовала значению усиливавшейся частоты!

Вот так, парадоксально, было получено изображение громкости с помощью контраста с тишиной.

Интересно то, что в этих опытах не требовалось разлагать спектр сложного звука по составляющим, а "главная" частота сама "выдала" себя.

Спектральный анализ голоса комнатной птицы зебровой амадины (Taeniopygia guttata). По вертикальной оси отложена частота в килогерцах, по нижней – время в секундах. Как утверждают исследователи, качество таких графиков очень высокое (иллюстрация с сайта pnas.org).
Магнаско рад достижению и, что немаловажно для естествоиспытателя, уже знает, как можно использовать результаты работы. Он считает, что потенциальная область применения просто неограниченна.

Алгоритм может пригодиться для выделения необходимых частот в сложных звуковых спектрах в радарах, сонарах, в программном обеспечении для распознавания речи и даже при анализе данных электроэнцефалограмм, в которых также измеряются многочисленные значения отдельных частот.

Идея о том, что тишина содержит глубокий смысл, обрела рациональное подтверждение. Обрадовались ли этому даосы или, как это им и полагается, остались безразличными – пока не сообщается.