В. П. Жарков

Заметки о древней технике

При первом знакомстве с образцами человеческой изобретательности, иногда, кроме искреннего восхищения, возникают и некоторые вопросы. Потом нарисованная и подтвержденная с разных сторон картина становится привычной и вопросы забываются. В этих заметках я хотел бы еще раз обсудить некоторые из древних изобретений с разных точек зрения. При этом прошу читателя помнить о существовании трех качественно различных ситуаций:
- Изобретение (его детали, его функционирование) невозможны физически (как полет из пушки на Луну у Жюля Верна).
- Реализация возможна, но на качественно другом уровне развития технологии (например, полет человека с помощью его мускульной силы).
- Принципиальная реализация возможна, современная технология позволяет, но применение изобретения практически бессмысленно.
Такие, необъяснимые с обиходной точки зрения, проекты могут выполняться, в основном, по трем причинам:
- С культовыми целями.
- По капризу богатого спонсора.
- Из чистой любви к искусству.
В качестве исходного материала считаю возможным пользоваться энциклопедиями,
сайтами технического характера и всякой прочей вторичной литературой, т.к. сведения,
приводимые в них, в основном повторяют информацию первоисточников и никем не оспариваются.
По мере возможности и с учетом замечаний читателей эти заметки будут продолжены и дополнены.

Часть I
Боевые машины Архимеда.

Зеркало

Вот цитата из CHILIADES Джона Цеца (Около 12 столетия н.э.): "Когда Марцелл отвел свои корабли на расстояние выстрела из лука, Старик [Архимед] водрузил шестиугольное зеркало и на расстояниях, пропорциональных его размеру установил простые малые зеркала с четырьмя углами, передвигаемые на петлях посредством связей и поместил это в центр солнечных лучей, их полуденного направления летом или во время зимнего солнцестояния. Потом, когда лучи отразились от зеркала, на кораблях вспыхнул ужасный пожар и на расстоянии выстрела из лука он обратил корабли в пепел. Так Старик победил Марцелла своим оружием."
Рис. 1

Стенная роспись из Станцино делле Математике в в галлерее Уффици
(Флоренция, Италия). Художник Гильо Париги (1571-1635) в 1599-1600гг.

Доказывать полную сказочность этого события, вообще говоря, не нужно; все-таки перечислим причины, делающие применение этакого лазера невозможным:
-Слишком мала энергия, отраженная от зеркала размера, которым может эффективно управлять человек.
-Если это сфера, то фокус ее лежит на прямой, проходящей через источник и центр, таким образом фокус никак не может оказаться на поверхности воды. Плоское же зеркало, помещенное в фокус даст расходящийся пучок, который никто и не заметит.
-Но пусть зеркало имеет некую хитрую форму, позволяющую фокусировать пучок на расстоянии 100 м. Изготовить зеркало размером хотя бы 0.5 м. даже сейчас непросто, к тому же, будучи установлено, оно прогнется под собственной тяжестью и фокус благополучно расплывется (например, зеркало телескопа-рефлектора, стекло толщиной 1 см и диаметром 20 см требует разгрузки на 9 точек).
-Но пусть зеркало все-таки фокусирует пучок на приведенном расстоянии. Любой мальчишка,баловавшийся с линзой, знает: чтобы поджечь сухую бумажку требуется как минимум несколько секунд. Вначале точка обугливается, прогорает насквозь, только потом, да и то не всегда, возникает открытое пламя. Сделать то же с частично забрызганными водой парусами (не говоря о деревянном корпусе) на ФИКСИРОВАННОМ расстоянии, учитывая, что судно ДВИЖЕТСЯ, попросту невозможно.
Так что никакого "ужасного пожара" быть не могло. Приведенные сведения не соответствуют никакой действительности и являются ложными. Один ли автор сообщает об этом событи или много; делает ли он это по неграмотности, из чувства патриотизма, за деньги, сознательно или нет - это никакой роли не играет.
Появление такой сказки вполне естественно - гиперболизация знакомого явления (было уже известно, что при помощи зеркала можно что-то поджечь или нагреть) до качественно иных размеров. Кстати, обратите внимание на общую направленность технической мысли: не подогрев воды для терм, не приготовление пищи, а страшное боевое оружие. В связи с этим вызывают полное недоумение китайцы, по официальной версии изобретшие порох и тысячи лет не использовавшие его по назначению.
Итак, боевое зеркало Архимеда могло существовать как идея, чертеж, но никогда НЕ ПРИМЕНЯЛОСЬ в боевых действиях, да и вряд ли было изготовлено. Его шестиугольность оставим на совести автора.

Опрокидывающие машины.

Обратимся к http://nauka.relis.ru/10/0004/10004066.htm
"Вот как рассказывает об этом Плутарх в труде "Сравнительные жизнеописания": "Итак, римляне напали с двух сторон, и сиракузяне растерялись и притихли от страха, полагая, что им нечем сдержать столь грозную силу. Но тут Архимед пустил в ход свои машины, и в неприятеля, наступающего с суши, понеслись всевозможных размеров стрелы и огромные каменные глыбы, летевшие с невероятным шумом и чудовищной скоростью, - они сокрушали все и всех на своем пути и приводили в расстройство боевые ряды; а на вражеские суда вдруг стали опускаться со стен укрепленные на них брусья, и либо топили их силою толчка, либо, схватив железными руками или клювами вроде журавлиных, вытаскивали носом вверх из воды, а потом, кормою вперед, пускали ко дну, либо, наконец, приведенные в круговое движение скрытыми оттяжными канатами, увлекали за собой корабль и, раскрутив его, швыряли на скалы и утесы у подножия стены, а моряки погибали мучительной смертью. Нередко взору открывалось ужасное зрелище: поднятый высоко над морем корабль раскачивался в разные стороны до тех пор, пока все до последнего человека не оказывались сброшенными за борт или разнесенными в клочья, а опустевшее судно разбивалось о стену или снова падало в воду, когда железные челюсти разжимались..."
В конструкции описанных ниже механизмов ничего физически невозможного нет. Это позволяет современным инженерам, очарованным призраками древности, даже воспроизводить их, <доказывая> реальность их применения в боевых условиях. Кроме инженеров, попытки представить <как это было в действительности> предпринимали и более романтические натуры, примером чему служит следующий рисунок, обсуждать который я не вижу необходимости.
Рис 2

Более интересен прекрасно выполненный
Рис. 3

рисунок <усовершенствованной> боевой машины. Рисунок говорит о знакомстве художника со строительным делом, либо о хорошей наблюдательности (изображены даже треугольники жесткости на коробке), но, к сожалению и полном незнании как дела военного, так и дела морского. При легком волнении, даже перепрыгнуть с катера на спущенный с борта судна трап задача выполнимая, но требующая определенных усилий. А одновременно завести две петли (мокрые веревки которых под собственной тяжестью сближаются и перекручиваются, <продеть> в них нос и корму (судно подобного тоннажа прыгает по волнам как поплавок) представляется полностью невозможным без активного участия экипажа <опрокидываемого> судна. Следует учесть и то, что заведение петель возможно только при определенной ориентации судна и на определенном расстоянии от берега.
Уходящие куда-то вниз канаты, полное отсутствие координирующих операцию людей, отсутстствие чего или кого-либо, осуществляющего горизонтальное перемещение балок - все это позволяет отнести данный рисунок к сказочным (видели же мы в детстве портреты Соловья Одихмантьевича). Конструкция выполнена из дерева, находится под воздействием лучей солнца длительное время, следовательно хорошо просушена. Можно предположить, что несколько десятков стрел с горящей просмоленной паклей явились бы наиболее эффективным средством борьбы с подобными сооружениями.
Перейдем теперь к, вроде бы, более реальным устройствам. На рис. 3 и рис. 4 изображен вполне воспроизводимый агрегат (есть даже любители, переворачивающие с помощью него легкие плавсредства, правда в условиях, далеких от боевых). На рис.5 показано "как в действительности" выглядела оборона Сиракуз. Эти устройства переворачивают (или приподнимают) суда за носовую или кормовую часть.
Начнем с
Рис.4.

Как поймать на нарисованный крючок приблиближающееся судно с готовым на все экипажем, автор не берется предположить. Пусть обороняющимся, в условиях затрудненной видимости, из-за стены удалось улучить тот самый момент, когда судно пересекает рабочую окружность машины. Пусть рабочим инструментом служит не крючок, а четырехлапая кошка. Пусть она зацепится за что-то на судне, что выдержит такую вертикальную нагрузку. Пусть экипаж не предпринимает никаких действий по освобождению судна. Пусть удалось успешно приподнять и уронить вражеское плавсредство. Но чем поможет эта конструкция, если борт к борту к этой точке приближается БОЛЕЕ ОДНОГО корабля?
Ответ очевиден: даже если одно судно опрокинуто, остальные суда, находясь в мертвой зоне, выполняют поставленную задачу.
Машина, изображенная на Рис. 5,
рис. 5 Рис. 6

отличается от предыдущей наличием петли вместо крюка. Все соображения, высказанные относительно "продольно-опрокидывающих" машин справедливы и для нее. Это и оринтация петли, и возможность с первого же раза (второго не будет!) надеть ее на нос судна и прочее. И точно так же два и более судна, идущие рядом, гарантируют успех нападающим.
Наконец, поглядим на гравюру Рис.6, как бы воспроизводящую сцены из сидения (siege) под Сиракузами. Полный реализм. Рычаги с петлями на ближнем бастионе перекрывают зону действия друг друга, любая ведущая к берегу траектория движения судна пересекает линию возможного действия машин. Не очень понятны два момента: зачем такими трудами выуживать корабли у самой стены, когда проще спустить на голову нападающих камни, бревна и прочие тяжелые предметы? Второе: зачем Марцеллу надо подводить суда под защищаемые стены, когда дальше (по центру рисунка) видна отмель, на которой можно высадиться не повредив кораблей ( не достанут рычаги!) , а уж дальше действовать по обстоятельствам?
Последний вариант машин Архимеда - "поперечно-переворачивающей" - на рис.7 взят из прелестного мультфильма на сайте http://www.mcs.drexel.edu/~crorres/Archimedes/contents.html.
Принцип действия ее очевиден, однако, представим, как это должно происходить в реальных условиях. Как известно, требушет, как и любое орудие, требует пристрелки, что для движущейся цели нереально. Но пусть даже чудом осуществлены идеальные условия: прицел абсолютно верен как по азимуту, так и по дальности; никто не догадался перерубить веревку или иным способом овободить судно(что говорит только о непрофессионализме нападающих); судно недвижимо стоит перпендикулярно траектории выстрела;
Рис. 7

обороняющиеся тянут веревку (автор считает возможным опустить объяснения, почему требушет сам не перевернет ничего); кошка идет вверх и намертво цепляется за борт (что возможно под углами где-то < 45-60 гр., иначе она спокойно соскользнет). В этом случае, учитывая нулевое трение покоя воды и то, что точка приложения силы не находится в плоскости ЦТ судна (практическая невозможность такого попадания вряд ли вызывает сомнения) судно, кренясь, начнет разворачиваться, приближаясь одновременно к орудию. Чем меньше угол между осью судна и веревкой, тем быстрее это будет происходить, пока кошка не вылетит из борта.
И, наконец, последнее: пусть совершенно невероятным образом удалось опрокинуть и пустить ко дну судно с экипажем. Намертво застрявшая кошка уходит под воду вместе с судном, полностью сделав бесполезным такое дорогое и сложное оружие. А если длины веревки не хватит, то и требушет может быть сорван со стены. Моральное значение такого зрелища трудно переоценить.
Сам принцип применения подобных орудий предполагает полную пассивность нападающих. Вряд ли на штурм сложной крепости шли новобранцы. Да и практика войн показывает: воюющие ориентируются моментально: во время англо-бурской войны буры, наступающие толпой, наткнулись на плотный огонь англичан. Одного раза оказалось достаточно. С тех пор они атаковали только малыми группами, используя любые укрытия. Вообще, глупое поведение одной из воюющих сторон говорит либо о действительной глупости военного руководства, либо о том, что описание битвы составлено противоборствующей стороной: очень хотелось видеть противника тупым и трусливым.
Что же могло быть в действительности? Видимо то, о чем Плутарх упоминает дальше: "И вот, когда римляне подошли к стене, как они полагали, совершенно незаметно, их снова встретил град стрел, на головы им почти отвесно посыпались камни, а сверху отовсюду полетели дротики; и они отступили". Это вполне реальная картина. Никаких ужасных механизмов быть не могло просто потому, что они абсолютно неэффективны в данных условиях, что никоим образом не умаляет полет инженерной фантазии изобретателя (или изобретателей).

Примечание: Практически вся использованная в первой части информация взята с сайта http://www.mcs.drexel.edu/~crorres/Archimedes/contents.html за что приношу хозяевам глубокую благодарность. Рис.5 взят из книги П. Джеймса и Н.Торпа Древние изобретения "Попурри" Минск 1997

Часть II
Китайский компас.

Компас (в морском деле – комп’ас)
(нем. Kompass, итал. compasso, от
compassare - измерять шагами), -
прибор для ориентирования на
местности " [1].

Задачей автора не является поиск и исследование большого количества документов, высказывающих мнение о приоритете в изобретении этого прибора, она ограничивается чисто техническими моменами якобы изобретенного в Китае устройства. Тем не менее, приведем некоторые мнения по этому поводу:

"Старейшим и наиболее распространённым прибором является магнитный К. Более 2 тыс. лет назад в Китае уже применяли постоянный магнит для определения направления север - юг. В Европе К. появился не позднее 12 в., он представлял собой магнитную стрелку, укрепленную на пробке, плававшей в сосуде с водой. В начале 14 в. К. был усовершенствован: магнитную стрелку поместили на остриё, которое находилось в центре бумажного круга (картушки), снабженного для удобства ориентирования делениями". [1]

"В древнем Китае был создан великолепный автомат, названный "коляска с фигуркой, указывающей на юг... Некоторые предания относят это изобретение к XXIII в. до н.э." Но в 1960-е годы доктор Дж. Нидхэм и его китайские сотрудники "..обнаружили, что самое древнее упоминание о такой коляске восходит к III веку н.э." [2]

"Сохранилась медная пластинка компаса с нанесенными на неё делениями времён Первой Ханьской династии (206 до н.э. - 25 н.э.). В начале 3 в. Ма Цзюнь создал компас и другие конструкции, предназначенные для установки на повозке". [1]

"Что меньше всего надлежащим образом оценено, так это древность выдающегося изобретения, сделанного китайцами. Две тысячи лет назад они уже изобрели примитивный рабочий компас. Из куска магнетита, по-видимому, вырезали ковш. Когда его помещали на каменную доску с ровной полированной поверхностью, он, должно быть, вращался до тех пор, пока "ручка" не указывала на юг... Это необычное по форме приспособление, названное СИНАН, упоминается в книге, датированной 80 г. н. э., где содержатся другие ссылки, возможно, восходящие еще к IV столетию до н.э". [2]

Синан

Реконструкция синана, выполненная в Научном центре Онтарио, Торонто, взятая из [2], приведена ниже:

Рис. 1

В [3] эта конструкция также упоминается, и приводятся строки из неназванного китайского источника о гибели императора Ванг Манга в 23 г. н.э.: "Астролог расположил гадальную доску так, что она соответствовала дню и часу. Тогда император повернул свое сиденье, следуя за ручкой ковша, и так сел" на основании которых, видимо, и был изготовлен этот прибор. Есть варианты рассказов, где используется полированная бронзовая доска.

Автором был произведен следующий эксперимент:

Рис.2

На подставку с гладкой поверхностью был помещен сферический сегмент, на который устанавливался полосовой магнит. Магнит изготовлялся из прутков различной массы и намагничивался с помощью автомобильного аккумулятора. О степени намагниченности дает представление следующий рисунок 2 (под прутками крышки от консервных банок).

Приведенные ниже коэффициенты трения взяты из нескольких справочников, в основном, из [4].
Латунь - сталь | 0.16-2.0
Бронза - сталь | 0.18
Железо - сталь | 0.19
Сталь – лед 0 гр С | 0.02-0.03
Сталь - стекло | 0.12
Лед – лед 0 гр С | 0.02-0.03

Можно увидеть, что пара бронза - железо обладает одним из наибольших коэффициентов трения среди перечисленных материалов. Автором были произведены опыты на следующих парах: Латунь – стекло; стекло – стекло (см. рис. 3); лед – стекло; лед – лед (<0 гр С); стекло – полиметилметакрилат; стекло – чароит, амазонит, флюорит полированные со смазкой и без нее. Было зафиксировано, что подобная конструкция не может преодолеть момент трения покоя, см. Рис. 3. Направление меридиана отмечено карандашом.

Рис 3.

Исходя из этого опыта, можно сделать вывод, что изображенный на рис. 1 прибор никоим образом не мог быть использован для целей навигации. На взгляд автора, это либо выдумка для обоснования приоритета, либо некое приспособление типа рулетки, применяемое, как и упомянуто выше, для гадания.

Перейдем к следующей конструкции.

Компас на тележке.

Вот так это должно было бы выглядеть:

Рис. 4 рис. 5

Как показал предыдущий опыт, даже касание в одной точке в идеальных условиях, создает момент трения, препятствующий повороту достаточно легкой конструкции. Такое же заключение делают П.Джеймс и Н.Торп [2]: "Человеческая фигурка... была связана с колесами сложной цепью приводов... Такие зубчатые передачи, известные сегодня как дифференциальные, позволяют колесам автомобиля двигаться с разной скоростью. Однако, как указывал Нидхем, подобный механизм мог работать, только если каждая деталь была изготовлена с высочайшей точностью... Не только колеса, но и другие приводы должны были быть сделаны с высочайшей точностью, что позволило Нидхему назвать коляску "первым в мире кибернетическим механизмом". "Реконструкция" "кибернетической" коляски на выставке в Музее науки, Лондон (Рис.3) взята из той же книги.

Рис. 6

Достаточно сдержанный в оценке мифов Коваленко тут присоединяется: "К сороковым годам истекшего столетия учеными, и в их числе китайским ученым Ван Чен То, окончательно было доказано, что человеческая фигура управлялась специальным механизмом... и уже в пятидесятых годах в китайских музеях демонстрировались действующие модели легендарных повозок, "указывающих на юг" [3].

Решим простую геометрическую задачу:

Рис. 7

Двухколесная тележка перемещается из положения A в положение B. При этом указующий перст также должен совершить поворот на p/2. Разность путей, пройденных колесами при этом

Dx=p(R+L)/2-pR/2=pL/2.

Пусть теперь тележка движется по прямой, дорога идеально ровна но колеса представляют из себя идеальные окружности с радиусами r1 и r2. Разница путей, пройденных колесами за 1 оборот Dy=2p(r1-r2). Количество оборотов, при котором разница радиусов вызовет такой же поворот указателя, как и в первом случае:

k=Dx/Dy=L/(4(r1-r2)),

путь, необходимый для этого

S=2p*r1*k=pL*r1/(2(r1-r2).

Пусть L=2м, r1=0.5м, r1-r2=0.1мм. Тогда k=5000 и S=3.14*5000@16км.

То есть, через 16 км по абсолютно ровной дороге, без проскальзываний на тележке, выполненной с выбранной точностью, указатель повернется на 90 градусов.

Для тех, кто не хочет вспоминать школьную геометрию, предлагаю следующий опыт:

На колесах транспортного средства (правом и левом) были сделаны метки, фиксирующие их взаимное расположение. После этого была сделана "восьмерка" протяженностью около 600м по городскому асфальту. Визуальное расхождение колес составило около 120 градусов.

Уместным было бы маленькое психологическое замечание: как мог человек, впервые услышавший о предмете, "указывающем дорогу" его изобразить? А вот так и мог. С вытянутой рукой и указательным пальцем.

Исходя из этого, автор осмеливается заключить, что никакого "кибернетического устройства" китайцами изобретено не было.

Реальные конструкции

Каким же мог быть первый "промышленный" компас? Для ответа на этот вопрос автором был проделан ряд опытов со следующими результатами:

1. Подвешивание намагниченной иглы на нити.

Игла (до 5см) достаточно устойчиво ориентируется в магнитном поле, однако крутящий момент нити способен менять положение равновесия в пределах +-20 градусов. Так как ориентация подвески фактор случайный, очевидно, что для практической ориентации этот способ малопригоден.

2. Подвешивание массивного предмета на нити (гвоздь 150мм).

Вследствие большого момента инерции "стрелка" делает определенное количество оборотов в одном направлении, затем в другом. Дождаться успокоения системы автору не удалось (время >30 минут). Возможно, между первым и вторым вариантом есть некое промежуточное решение, однако автор его не нашел.

3. Игла (с несмачиваемой поверхностью), 3см.

При спокойных условиях и достаточной аккуратности, помещенная на поверхность воды игла быстро ориентируется в направлении N-S. Точность высокая (на глаз неотличимо от стрелки компаса). Главное условие – отсутствие вибраций, качки.

4. Игла на поплавке.

Наиболее подходящий, простой и надежный вариант, обеспечивающий высокую точность. О нем еще скажем пару слов ниже.

5. Экзотическая конструкция: ледяной компас.

В процессе моделирования синана, как уже было сказано, использовалась стеклянная линза на горизонтальной подложке.

Рис. 8

При этом на стеклянной и ледяной подложках никакого эффекта не наблюдалось. Однако, если линза имеет комнатную температуру, через некоторое время на поверхности льда образуется лунка с водяной смазкой и система начинает работать. Время успокоения – несколько секунд. Точность – высокая. См. рис. 8. С ледяной линзой на ледяной подложке эффекткта достигнуть не удалось, так таяние быстро увеличивает поверхность соприкосновения, а его неравномерность увеличивает шероховатости.

Как можно увидеть на снимке, в качестве прутка использовалось зубило обыкновенное. И вот эта железяка из любого положения медленно, но верно разворачивается в направлении магнитного меридиана!

Если бы сохранилось описание китайского компаса в виде намагниченного предмета на сферическом сегменте и ледяной подложке, можно было бы согласиться, что таким образом мог быть устроен первый компас. Однако подобное описание автору неизвестно.

6. Компас на игле.

Рис. 9

Всем знакомая и вполне работоспособная конструкция. Однако первой она, очевидно, быть не могла, а появилась как инженерное решение проблем первых компасов. Рисунок приводится по [2], где сказано, что это "реконструкция древнейшего "сухого" компаса по описанию в китайском тексте XII – XIII вв н.э". Не будем обсуждать точность датировки китайского текста (по крайней мере, не упоминаются тысячелетия до н.э.). Точно также устроены современные бытовые компасы.

Вернемся к прибору, который был необходим прежде всего в открытом море, где при затянутом облаками небе нет практически никаких других ориентиров. В процессе экспериментов с иглами на поплавке было выяснено следующее:

- Если поплавок помещен в сферический сосуд, положение стрелки практически нечувствительно к плавным наклонам сосуда, то есть компас можно использовать при любой качке.

- Если поплавок касается стенок, то компас полностью перестает работать, но встряхиванием сосуда поплавок может быть оторван от стенки, таким образом, прибор опять приводится в рабочее состояние. Это делает нецелесообразным постоянное закрепление компаса, а предполагает его "ручное" использование.

В связи с этим можно высказать мнение, что на картине из библии Мормона, фрагмент из которой приводится на рис. 10, изображен такой жидкостной компас в немагнитном сосуде с отверстиями, через которые можно наблюдать положение стрелки.

Рис. 1 0

На этом автор считает возможным закончить обзор темы, еще раз подчеркнув свой вывод, что сведения об изобретении древними китайцами компаса в описанных выше вариантах действительности не соответствуют.