Двигатель гравитационный, но не фантастический.

Ю.Шкроб

Утилизирует низкопотенциальное тепло (солнечное облучение, геотермальное, бросовое промышленное или бытовое) полнее, чем известные аналоги.

Гелиоэнергетика пока работает только в ручных часах, карманных калькуляторах, электронных игрушках и изредка в опытных энергетических установках. В большой энергетике капризные, дорогие, громоздкие установки не могут конкурировать даже с самыми несовершенными топливными. Примерно то же следует сказать об устройствах, использующих тепло, вылетающее в многочисленные трубы заводов и ТЭЦ. А это немало: температура в дымовых факелах примерно 300°С. Но современные энергетические машины проглотить этот довольно жирный кусок не могут по многим причинам, устранить которые в ближайшем будущем, вероятно, не удастся. Логичнее применить специальные машины, работающие на тепловых отходах.

Одну из них предложили изобретатели из Ставрополья (см.рис.). Солнце или иной источник тепла нагревает и испаряет воду в пруду 1, над которым образуется восходящий поток теплого влажного воздуха. Обтекая пористое гигроскопичное тело 2 в переменном грузе 3, он отдает воду сорбенту, например, из хлористого кальция или бромистого лития. Насыщенный водой груз 3 становится тяжелее груза 4 постоянной массы, вследствие чего правая ветвь гибкой связи 5 опустится и приведет в движение привод 6 генератора или иного приемника энергии.

В нижнем положении груз 3, взаимодействуя с неподвижным упором 7, изолирует, как показано штрих-пунктиром, пористое тело 2 от потока влажного воздуха. Поступление тепла от этого потока через корпус груза 3, выполненный из теплопроводного материала, продолжится. Вода из гигроскопичного тела 2 будет испаряться, пока груз 3 не станет легче контргруза 4. Система придет в движение в обратном направлении, пока груз 3 не достигнет верхнего крайнего положения. Взаимодействуя с упором, груз 3 обнажит пористое тело 2, вследствие чего процесс повторится. И будет повторяться, пока не прекратится поступление тепла из пруда.

Частота вращения привода зависит от температуры в пруду, однако ни при каких условиях не может быть высокой, необходимой для современного электрического генератора: пока намокнет, пока высохнет... Потребуется дорогой, неэкономичный, непростой в эксплуатации мультипликатор. Но есть выход: примените тихоходный генератор конструкции проф. Свечарника. Эта машина намного меньше и легче, чем стандартный генератор с мультипликатором. КПД его тоже выше традиционной установки. Немаловажно: такие машины выпускаются серийно и разрабатываются по заказам в Москве фирмой "Мью и Носби", 103055, а/я 84.

Конструктивно установка вроде бы проста, но в ней много наукоемких "ноу -хау", поэтому не стоит пытаться обойти изобретателей - лучшее ними сотрудничать. Пат. 2090591. Ю.Проселков и М.Ахмед, Кубанский государственный технический университет.