Нагревательные устройства

Проточный водонагреватель электродного типа.

Принцип действия нагревателя основан на всем известном способе нагревания воды с помощью электродов переменным током домашней сети (220в, 50гц).

Схема данного водонагревателя разработана как наиболее технологичная и дешевая для производства и удобная для монтажа потребителем. Наиболее целесообразно данный нагреватель использовать в частном жилом секторе, где проще выполнить надежное заземление. Опытный образец (мощностью 2 кВт) мы испытывали на кухне в многоэтажном доме в течении месяца. Результаты - хорошие.

При монтаже были приняты все меры безопасности от поражения электротоком. Для нормального снабжения горячей водой, нагреватель должен быть рассчитан на мощность 5 кВт.

Основной материал для изготовления водонагревателя - трубы из нержавеющей стали. Схема водонагревателя представлена на рис.1, схема установки нагревателя на трубопроводе холодной воды - на рис.2. Срок службы водонагревателя зависит только от материала, из которого он изготовлен. Монтаж такого типа нагревателей должен производить опытный электрик, все трубопроводы должны быть надежно заземлены с помощью электросварки.

На рисунке цифрами обозначены:
1 внутренняя труба (электрод I)
2 перемычка
3 оболочка (электрод II)
4 уплотнительное резиновое кольцо
5 изолятор
6 шпилька
7 гайка стяжная
8 декоративный защитный кожух
9 фильтр

2. Проточный водонагреватель трансформаторного типа

Этот тип нагревательного устройства представляет собой обычный силовой трансформатор (типа сварочного) у которого в качестве провода вторичной обмотки используется обычная металлическая трубка. Чтобы трубка нагревалась, выходные концы закорачиваются. Трансформатор работает в режиме короткого замыкания. Проточная вода проходит внутри вторичной обмотки, нагревается охлаждая обмотку. Схема водонагревателя см. рис.3. Схема подключения - рис.4.

Для нагрева воды в емкости (бойлере, стиральной машине и т.п.), можно использовать проволочный трансформатор, как показано на рис.5-6.

Электроводонагреватели трансформаторного типа менее опасны в эксплуатации чем электродные. Единственный недостаток - нельзя включать без протока воды. Но этот недостаток можно ликвидировать добавлением в схему дополнительной автоматики.