Плазмоид со свойствами шаровой молнии

Шаровая молния остается наиболее загадочным явлением атмосферного электричества. Из-за редкости возникновения ее невозможно исследовать, поэтому сделано много попыток, чтобы получить молнию в лаборатории. В 1999-2001 сотрудники Петербургского института ядерной физики РАН (С. Петербург, Гатчина) Егоров Антон Ильич и Шабанов Геннадий Дмитриевич получили компактный сферический плазмоид с временем жизни до полсекунды и с диаметром 12-15 см.

Для получения плазмоида моделировали условия грозы, а именно создавали высоковольтный разряд во влажной атмосфере. Опыты начали с того, что воспроизвели аппаратуру Юткина, в которой разряд происходит внутри воды. Затем электрод поместили на поверхность воды. На этом этапе стало понятно, что вокруг электрода нужно сделать изолятор, чтобы образовывалась плазменная струя. При определенных условиях наверху струи образуется изолированный плазмоид. Он поднимается вверх на высоту до полуметра.

Позднее к ним присоединился сотрудник того же института Степанов Сергей Иванович, автор сайта.. С 80-х годов он развивал модель шаровой молнии (опубликована в журнале "Природа" 1995 г., номер 8). Модель основана на том, что молния несет электрический заряд. Проверяя это предположение применительно к плазмоиду, была сделана аппаратура для исследования электрических свойств плазмоида и струи.

Исследование плазмоида приборами действительно обнаружило у него электрический заряд, около минус 10 наноКулон; причем заряд сконцентрирован на поверхности шара. Опыты показали, что светимость плазмоида зависит от присутствия у него заряда. Утекание заряда плазмоида на землю ведет к прекращению свечения. Вероятно, свойства плазмоида определяются мелкими заряженными пылевыми и кластерными ионами, из которых он состоит. Создание плазмоида можно считать шагом к получению лабораторной шаровой молнии.

Вы можете написать автору веб-сайта по адресу stepanovsmail@mail.ru.