МИКРОВОЛНЫ В НАШЕЙ ЖИЗНИ

В настоящее время "микроволны" используются во всех областях нашей жизни: от медицинских приборов до сотовой радиосвязи, от радиолокатора до бытовой микроволновой печи, от радара ГАИ до систем сигнализации.

1. Об опасности микроволн Микроволны называют по разному: микроволновое излучение, микроволновая энергия или СВЧ (сверхвысокая частота). Для неспециалиста - это одно и тоже.

Наряду с пользой, которую приносит использование микроволн, они обладают вредным воздействием на организм человека. Так, при малых уровнях облучения (ниже 10мкВт/см2), но длительном воздействии, у человека расстраивается нервная система, снижается иммунитет. А при уровнях облучения более 100 мкВт/см2 у человека, в первую очередь, страдают глаза - развивается катаракта. Конечно, если Вы находились под облучением в 10мкВт/см2 несколько минут, то скорее всего ничего с Вами не произойдет.

А вот если это, скажем, микроволновая печь, уровень излучения которой Вы не знаете (был в моей практике случай, когда в дверную шелку набились тараканы, из-за чего печь излучала вокруг как мощный радиолокатор), то можно долго лечиться от головных болей и бессонницы.

2. Индикация вредного уровня микроволнового излучения

Так вот, мною разработан прибор -индикатор микроволнового излучения. Возле микроволновой печи этот приборчик пищит там, где уровень излучения превышает санитарную норму 10мкВт/см2. Полезная штука? Ага, а попробуйте ее внедрить. Лицензии, метрологические испытания, документация - все это требует значительных капиталовложений. А откуда у инженера деньги? Бизнесмены?

Да, торговля приносит быстрый барыш, а это изделие не получается дешевое, 1,5-2тыс. рублей. Требует рекламы. Печки микроволновые у нас не очень прижились, излучение не видно, не слышно, ведь у человека нет органов чувств на СВЧ. Продавцы микроволновых печей, как огня бояться такого прибора. И никогда не положат его рядом с микроволновой печью, сотовым или радиотелефоном.

Вот и подумайте, дорогие читатели...

Общий вид индикаторов микроволнового излучения Вы можете посмотреть на страничке http://www.sinor.ru/~bukren/indycator1.htm

3. Микроволновая сушка

Работая над вопросами конверсии "оборонки" еще в начале 90 годов было решено использовать для сушки продуктов питания высокую проникающую способность микроволн. Ведь известно, что длительное тепловое воздействие на пищу значительно уменьшает в ней содержание витаминов.

Особенно это проявляется при обычной сушке. Так, если надо быстро высушить продукт, Вам придется его положить в духовку, установить в ней температуру более 100 град.С и ... потерять витамины и вкус. При низкой температуре, скажем, при 40 градусах, Вам, конечно, удастся высушить, но это будет долго. Результат тот же. Где выход? А выход в создании вокруг продукта вакуума. Тогда влага кипит, при низкой температуре, а значит бурно испаряется, например, при комнатной. Хорошо, если это жидкий продукт, как например, молоко. Его налил в емкость, создал вакуум в ней, и помаленьку нагревай стенку емкости. Тепло на испарение будет поступать в молоко. Так делают, например, сгущенку. А если это твердый продукт, к примеру, яблоки. Воздуха в емкости нет, передача тепла конвективным способом отсутствует. Результат: яблочки, что примыкают к горячей стенке греются и сохнут, а остальные, холоднющие, лежат себе и только сильнее намокают от испарений, происходящих из нижних слоев. Не сохнут. А чего не хватает? Подачи тепла. Так вот, проникающая микроволновая энергия позволяет достичь желаемого - произвести нагрев в вакууме.

Мне удалось в обычной микроволновой печи создать вакуум, поместив внутрь печи прозрачную емкость в виде стеклянной 3-х (5-ти) литровой банки, из которой по наружной трубке вакуумным насосом я могу откачивать воздух. Внутрь банки я помещаю сушимый продукт, включаю печку, и все. Через некоторое время я получаю сушеный продукт. Например, за один час я могу высушить грибы. Причем температура сушки всего 30 градусов. Это Вам не в духовке. Аромат, как у свежего гриба, в воду положишь, быстро водой наполняется, как почти только что сорванный. И никаких бактерий. Микроволновая энергия все стерилизует. Я не говорю о сушеных яблоках, грушах, бананах. Они просто вкуснее, чем сушеные традиционными способами. Общий вид микроволновой сушилки, ее характеристики Вы можете посмотреть на странице:

http://www.sinor.ru/~bukren/microvac1.htm.

4. Микроволновый пастеризатор

Для быстрого нагрева и стерилизации пастообразных продуктов мною разработан микроволновый пастеризатор. История создания аппарата следующая. В начале 90-х годов Новосибирской птицефабрикой была за границей закуплена линия по производству деликатеса - паштета из гусиной печенки. При закупке решили сэкономить на пастеризации. Решили, свой пар есть - мы и сами стерилизуем ее так же, как это делаем с тушенкой. Линию собрали, стали варить деликатес в банках, а он получился не того качества, какое хотелось бы - банки стали вздуваться. Когда стали разбираться, оказалось, что в документации написано: "стерилизовать микроволновой энергией" . Это - ноу-хау.

Тогда-то я и взялся за разработку аппарата. Пока ставил эксперименты, занимался расчетами и рисовал эскизы, птицефабрика успела попасть в тяжелое финансовое положение, сменилось руководство, стало не до деликатесов. А вот наработки остались. Об этом аппарате, его технических характеристиках Вы можете прочитать по адресу:

http://www.sinor.ru/~bukren/micropaster1.htm.

5. О плазмоидах

Проникающую способность микроволновой энергии я предполагаю использовать для создания плазменных образований. Идея не нова. Суть ее состоит в том, что надо с начала создать слабо ионизированную среду определенного размера, а именно: резонансного, равного половине длины волны СВЧ излучения. И все! Микроволновая энергия станет интенсивно поглощаться ионизированной средой, доводя ее до плазмы.

Если в такую плазму добавлять водяной пар, то энергия СВЧ-поля будет расходоваться на разрывы межатомных связей, образуя ионы водорода Н+ и ионы гидроксильной группы ОН-, накапливаясь. При определенных условиях движущиеся в электромагнитном поле ионы образуют устойчивый вихрь, аналогичный кольцу дыма, пускаемому курильщиком (об этом тоже написано другими авторами. Только наш вихрь - не кольцо, а шар).

Проверено, что после выключения генератора излучения вихрь остается и какое-то время не распадается, причем не распадается по крайней мере в течение 10 мс. Что это, как не подобие шаровой молнии?

Здесь я привожу фотографию такого плазменного образования (плазмоида), полученного мной в микроволновой печке согласно изложенным принципам. К сожалению, пока больше написать об этом не могу, так как сейчас мне необходимо теоретически обосновать явление, может даже запатовать. Для того чтобы выгнать плазму такого плазмоида из микроволновой печки пришлось преобразовать ее прямоугольный рабочий объем в цилиндр, выполнить в торцевой стенке отверстие с соплом для выпуска плазмы. Под действием подаваемого внутрь цилиндра плазмообразующего газа-воздуха, плазма выходит наружу в виде струи, которая способна резать стальную проволоку и зажигать угольную пыль. Это устройство называю СВЧ-плазмотрон с парящим плазмоидом. Ниже приводится его фото.

СВЧ-плазмотрон в действии (кадр из видеофильма).

Практическое применение СВЧ-плазмотона - это зажигание угольной пыли на ТЭЦ, в космонавтике в качестве реактивного двигателя и использование для нужд плазмохимии. Последнее применение представляет особый интерес, так как плазма, произведенная в таком СВЧ-плазмотроне, не загрязнена продуктами эрозии электродов, которых здесь нет в отличие от электроразрядных плазмотронов, широко используемых в настоящее время. Иначе говоря СВЧ-плазмотрон является безэлектродным, а плазма - чистой. Более подробно о СВЧ-плазмотроне со свободно парящим плазмоидом можно прочитать в статье Бурова В.Ф. по адресу

http://www.sinor.ru/~bukren18/plazmotron.htm.

Надо сказать, что физика плазмоидов как шаровой молнии имеет множество попыток объяснения. Мы на нашем сайте также не удержались от соблазна проанализировать наблюдения этого чудного явления и дать ему собственное объяснение, см., например, статьи:

- Кренев Г.А. "Свойства шаровой молнии по свидетельству очевидцев": http://www.sinor.ru/~bukren4/nab_shmi.htm,

- Буров В.Ф. "О плазмоидах, шаровой молнии, НЛО":

http://www.sinor.ru/~bukren/plazm.htm. Кренев Г.А., соавтор этого сайта, предполагает, что рождение плазмоида шаровой молнии связано с синтезом низкочастотного вещества (НЧВ), возникающего при столкновении квантов СВЧ-энергии (солитонов).