Г.А. Кренев

Инерция - проявление свойств физического вакуума

В настоящей статье предпринята попытка связать во единое: инерцию, теорию относительности, магнитное поле, физический вакуум и гравитационное поле, с помощью моделей, в одну общую картину.

1. Инерция с точки зрения классической науки.

Возьмем за основу точку зрения профессора д.т.н. Н.В. Гулия, которую он изложил в своей книге "Инерция" ("Наука", М, 1982 г.). Несколько цитат:

""Инерция" - (inertia) в переводе с латинского означает "покой", "бездействие".

Под инерцией, или инертностью, понимают стремление тела сохранить неизменным свое состояние по отношению к инерциальной (в первом приближении неподвижной) системе отсчета. То есть, если на тело не действуют никакие внешние силы (приложенные со стороны других тел и вообще окружающей среды) или если эти силы уравновешивают друг друга, то тело, или, по крайней мере, центр его массы, сохраняет состояние покоя или равномерного прямолинейного движения (а это в классической механике то же, что покой, - так называемый относительный покой)."

"Под действием одинаковых сил более инерционные тела (более инертные) медленнее меняют скорость".

"Мерой инерции тела является его масса. Природа массы пока не выяснена.

Условно принято считать, что масса элементарной частицы определяется полями, с ней связанными, - электромагнитными, ядерными и др., однако количественной теории массы еще не создано." "...инерциальная система отчета - это всего лишь научная абстракция."

"Все силы инерции - нереальные, фиктивные, необходимые нам лишь для облегчения решения тех или иных задач механики. Ни в коем случае нельзя считать их реальными силами и приписывать им свойства и действия физических сил."

"В специальной теории относительности Эйнштейна равномерное движение признается относительным, а ускоренное - абсолютным."

"В 1916 г. он публикует свою общую теорию относительности, включающую специальную как частный случай. И центральным стержнем общей теории относительности стал принцип эквивалентности - ошеломляющее утверждение (...), что тяжесть и инерция - одно и то же."

"Но прежде чем говорить о принципе эквивалентности, играющем основную роль в релятивистском взгляде на инерцию, следует остановиться на так называемом принципе Маха."

"Принцип эквивалентности Эйнштейна гласит, что силовое поле, возникающее, когда телу сообщается ускорение или вращение, в зависимости от выбора системы отсчета можно рассматривать как инерционное или как гравитационное. Но при этом возникает важный вопрос, который ведет к глубоким, еще не решенным задачам: являются эти силовые поля результатом движения по отношению к пространству-времени, существующему независимо от веществ, или само пространство-время создано веществом? Иначе говоря, создается ли пространство-время галактиками и другими телами Вселенной?

Доводы XVIII и XIX вв. о существовании "пространства", или "эфира", независимо от вещества высказываются и поныне, только сейчас говорят о пространственно-временной структуре (или метрическом поле) космоса." "С точки зрения Маха, космос, лишенный звезд, не имеет той пространственно--временной структуры, по отношению к которой могла бы вращаться Земля. Для существования гравитационных (или инерционных) полей, способных сплющить планету (или поднять жидкость на стенку вращающегося ведра), необходимо существование звезд, создающих структуру пространства-времени."

"В последовательной теории относительности, - писал Эйнштейн в первом математическом описании этой модели (1917 г), - не может быть никакой инерции относительно "пространства", а лишь инерция масс по отношению друг к другу. Если, следовательно, я удалю какую-то массу достаточно далеко от всех других масс Вселенной, ее инерция упадет до нуля". Позже, однако, он отказался от принципа Маха."

"Вообразите в космосе лифт, движущийся вверх с постоянно нарастающей скоростью. Если ускорение постоянно и в точности равно ускорению падающего на Землю предмета, то человек внутри лифта будет себя чувствовать, как на Земле, - таким путем можно не только смоделировать тяготение, но и нейтрализовать его. В падающем же лифте ускорение вниз полностью ликвидирует влияние тяготения."

"Соответствие между гравитацией и инерцией Эйнштейн объяснил в своей общей теории относительности: тяготение и инерция кажутся одним и тем же потому, что они являются одним и тем же. Значит, неправильно говорить, что внутри свободно падающего лифта тяготение Земли нейтрализуется: оно не нейтрализуется - оно ликвидируется, исчезает. Аналогично этому тяготение во вращающемся космическом корабле или в поднимающемся с ускорением лифте не моделируется, а создается. Гравитационное поле, созданное таким способом, имеет иную математическую форму, чем гравитационные поля, окружающие планеты, например Землю, но тем не менее это обычное гравитационное поле.

Принцип эквивалентности Эйнштейна - эквивалентности тяготения и инерции - дает возможность рассматривать все движения, в том числе и ускорение, как относительные. Когда воображаемый лифт с нарастающей скоростью движется в космосе, внутри него можно наблюдать явления инерции. Но теоретически лифт можно рассматривать как неподвижную, фиксированную систему отсчета. Тогда вся Вселенная окажется движущейся вниз мимо лифта с нарастающей скоростью. Ее ускоренное движение создает гравитационное поле, которое заставляет все предметы в лифте прижиматься к полу. Можно сказать, что эти явления - не инерционные, а гравитационные.

Но что же происходит в действительности? Движется лифт, и его движение создает инерционные явления, или движется Вселенная, создавая гравитационное поле? Это неправильная постановка вопроса: "действительного", абсолютного движения не существует; существует лишь относительное движение лифта и Вселенной. Это относительное движение создает силовое поле, которое может называться гравитацио нным или инерционным в зависимости от выбора системы отсчета: если системой отсчета служит лифт, то поле называется гравитационным, если космос, то инерционным.

Общую теорию относительности можно "резюмировать" следующим образом. Ньютон разъяснил, что если наблюдатель находится в состоянии равномерного и прямолинейного движения, то нет ни одного механического опыта, с помощью которого он мог бы отличить свое состояние от состояния покоя. Специальная теория относительности распространила это заключение на оптические опыты. Общая теория является обобщением специальной теории на неравномерное движение. Она утверждает, что ни один эксперимент, какого бы вида он ни был, не поможет наблюдателю, в каком бы движении тот ни находился, равномерном или неравномерном, отличить свое состояние от состояния покоя."

"Современные исследования вносят уточнения в релятивистские взгляды на инерцию. Дело в том, что при построении общей теории относительности Эйнштейн исходил из принципа эквивалентности (гравитационного поля и инерции). С помощью этого принципа он и получил основные уравнения теории. Однако необходимо помнить, что принцип эквивалентности не является общим принципом и имеет ограниченную область применимости: инерции эквивалентно лишь однородное (т.е. постоянное по величине и направлению) гравитационное ноле. Но поле можно считать однородным только для очень небольших участков пространства. Например, силовые линии гравитационного поля Земли расходятся радиально от ее центра. Только внутри объемов пространства, линейные размеры которых во много раз меньше размеров Земли, гравитационное поле Земли можно считать однородным. Поэтому говорят, что принцип эквивалентности локален, т.е. что с помощью перехода в ускоренную систему координат можно исключить гравитационное поле на отдельных участках пространства, но отнюдь не везде, что очень важно.

Общим принципом, применяемым без всяких ограничений, является принцип равенства инертной и гравитационной масс. Пользуясь этим принципом, можно построить всю теорию гравитации. Если же исходить из принципа эквивалентности, то для построения теории необходимо сделать дополнительное предположение, что явление гравитации целиком сводится к геометрическим свойствам пространства-времени.

В специальной теории относительности все инерциальные системы равноправны не потому, что в них уравнения теории имеют один и тот же вид, а потому, что все физические явления в них имеют один и тот же характер. Лучшее доказательство этого, что никакими опытами, ни механическими, ни электромагнитными, нельзя обнаружить, покоится система или находится в состоянии равномерного движения.

Другое дело, когда речь идет об общей теории. Конкретный вид физических процессов здесь, конечно, различен в разных системах координат, и некоторые системы являются выделенными. Например, специальная теория относительности, как известно, есть частный случай общей теории, так что в принципе можно пользоваться не только инерциальными системами координат, но и произвольным образом ускоренными. Формально это сделать можно, но это не означает, что с точки зрения физики все системы будут равноправны: во всех инерциальных системах свет всегда распространяется по прямой с одной и той же скоростью, а в ускоряющихся системах координат путь света искривлен. Таким образом, существует объективный критерий, который заставляет считать инерциальные системы выделенными.

Как видим, четкого ответа на то, что такое масса, инерция, а тем более силы инерции с точки зрения их физической сущности (а не в рамках классической механики) мы пока не имеем." Калибровочные теории предсказывают существование так называемых частиц Хигса. Предполагается, что элементарные частицы приобретают свои массы за счет взаимодействия с частицей Хигса (Н-бозона). В отличие от многих открытых элементарных частиц, Н-бозон, как правило, не являет себя в виде конкретной частицы. Вместо этого он обычно принимает форму эфемерного поля - невидимого пара, который заполняет собой все пространство (физический вакуум?). Поле Хигса способно притягивать одни частицы больше, чем другие. Чем больше частица подвержена влиянию этого поля, тем большей массой она обладает. Чтобы отыскать бозон Хигса, нужно прежде всего извлечь его из поля Хигса. Подобно тому, как из облака при благоприятных условиях формируются капли, так и Н-бозон может конденсироваться при наличии достаточного количества энергии. Эту энергию можно получить, например, на протон-антипротонных ускорителях. Поскольку Н-бозон в момент своего появления сразу испариться, преобразуясь в пару b-кварков, то критерием его существования служит определенный уровень энергии b-кварков: между 114 - 211 ГэВ.

Ученные из ЦЕРНа считают, что в 2000 г. в некоторый момент они обнаружили на своем старом ускорителе частиц признаки присутствия бозона Хигса при энергии в 115 ГэВ. Для подтверждения этого было принято решение о закрытии старого Тэватрона и начале строительства нового Большого Адронного Коллайдера. Он будет в 7 раз мощнее и станет выдавать в сотни раз больше ст олкновений мв секунду. Пока аналогичные исследования ведутся на американском ускорителе Национальной лаборатории им. Э.Ферми (Фермилаб).

Немного о калибровочных теориях (стандартная модель).

В статье Гэри Дж. Фелдман, Джек Штайбергер "Число поколений фундаментальных составляющих вещества" (ж. "В мире науки", №4, 1991) сказано о калибровочных теориях, в популярном виде, следующее: "Математическое описание взаимодействий известно под названием теории элементарных частиц. Существует несколько таких теорий; согласно каждой из них, фермионы взаимодействуют друг с другом, обмениваясь калибровочными бозонами.

Электромагнитное взаимодействие, связывающее электроны и ядра в атомы, переносится фотонами, электромагнитными калибровочными бозонами; слабое взаимодействие - массивными W-, W+ и Z0; сильное - восьмеркой безмассовых "глюонов". Протон, например, состоит из трех фермионов (кварков), связанных друг с другом благодаря обмену глюонами." "Развитие таких калибровочных теорий привело к поразительным успехам физики элементарных частиц. Объедение электромагнетизма и слабого взаимодействия в рамках единой теории произошло в период с 1968 по 1971 г.

Объединенная теория "электрослабого" взаимодействия предсказала так называемое нейтральное слабое взаимодействие, обнаруженное в ЦЕРНе в 1973 г., и массивные промежуточные бозоны W-, W+ и Z0, открытые также в ЦЕРНе 10 лет спустя."

"Калибровочная теория сильного взаимодействия была развита в начале 70-х годов; она называется квантовой хромодинамикой, поскольку объясняет сильные взаимодействия наличием у кварков "цвета".

Несмотря на название, "цвет" кварков не имеет ничего общего с обычным видимым цветом объектов, воспринимаемым глазом, - это величина, определяющая силу их взаимодействия. Цвет - аналог электрического заряда. Но если электрический заряд может быть отрицательным или положительным (для античастиц), то цветочный заряд принимает три значения для частиц и три - для античастиц. Считают, что кварки могут быть трех цветов - красного, зеленого и синего. Античастицы окрашены в "антикрасный", "антизеленый" и "антисиний" цвета.

Эти две калибровочные теории, вместе взятые, описывают (и часто с очень высокой точностью) все элементарные процессы, наблюдавшиеся до настоящего времени". 2. Мембрано-гидродинамическая модель физического вакуума. Мембрано-гидродинамическая модель физического вакуума рассмотрена в статье "Пятое измерение?".

Рассмотрим мембрано-гидродинамическую модель более подробно с точки зрения инерции. Итак, мембрано-гидродинамическую модель представляет собой границу раздела двух идеальных, не смешивающихся, немного отличающихся по удельному весу жидкостей. Например, масла и

воды, но в отличие от реальных жидкостей они не должны обладать вязкостью, трением и гидродинамическим сопротивлением, т.е. не должны поглощать энергию. Граница раздела жидкости - это пленка поверхностного (капиллярного) натяжения, что соответствует действительности. Любая энергия в этой модели - это энергия искривленной пленки (границы) раздела двух жидкостей. Хотя гравитация в реальной модели создает потенциальную энергию, в откорректированном варианте считается, что она выполняет только функцию сепарации капель, т.е. в такой искусственно "доработанной" модели есть только один вид потенциальной энергии - энергии поверхностного натяжения границы раздела двух жидкости.

"Пустое" пространство, не содержащее ни массы, ни энергии, с точки зрения предлагаемой аналогии соответствует строго горизонтальной поверхности раздела двух не смешивающих жидкостей. На границе раздела могут возникать поперечные волны. Эти волны носят

название внутренних волн и довольно хорошо изучены. Они имеют строго определенную фиксированную фазовую скорость, которая зависит от характеристик жидкостей (среды распространения). В возникновении внутренних волн участвуют силы поверхностного натяжения, но не гравитация.

Кроме того, на границе жидкостей могут быть капли. Например, капля воды на воде в масле и капля масла на масле в воде. Их легко получить, например, с помощью пипетки: капая воду сверху или выдавливая масло из пипетки, погрузив ее кончик ниже границы раздела воды и масла. Под

действием гравитации капли выгибают пленку раздела: капля масла - вверх, а капля воды вниз. Причем, в соответствии с "модернизированным законом Архимеда", где вместо силы веса вытесненной воды - сила поверхностного натяжения, массы капли и прогнутой этой каплей границы (впадины или холма) равны. Капли можно получить и другими способами. Например, при столкновении внутренних волн. Иллюстрация к этому

процессу взята из статьи "Пятое измерение?".. Правда, жидкости при этом, как уже говорилось, должны быть идеальными. Идеальность жидкостей обуславливает еще один эффект. Внутренние волны - поперечные, следовательно, частицы жидкости в них совершают, как это давно установлено, движение по кругу, т.е. эти волны обладают спином. И эти спины переходят в образующиеся капли, точнее, половина спина, так как масса капли составляет лишь половину общей массы от системы капля- -впадина(холм). Вторая часть общей массы, как уже говорилось, - это масса прогнутой этой каплей границы раздела жидкостей.

В рассматриваемой мембрано-гидродинамической модели внутренние волны - это аналог электромагнитных волн, а капли и антикапли - элементар- ные частицы и античастицы. В предлагаемой модели гравитация выполняет функцию сепарации капель-частиц, вызывает искривление пленки под каплями. Это наглядно. Но элементарные частицы вызывают искривление пространства (появление поля) не в виде холмов или впадин, а имеют поля шаровой симметрии, т.е. одно искривление пространства - появление частицы (замкнутой пленки раздела) вызывает другое искривление пространства - появление поля вокруг этой частицы. По принципу третьего закона Ньютона: сила действия равна силе противодействия.

Ясно, что при такой трактовке модели - гравитация не нужна, ее заменяют вторичные силы поверхностного натяжения. Таким образом, хотя в реальном физическом вакууме наблюдается объемная "картинка", в нашей модели, в целях упрощения и наглядности, рассматривается только ее вертикальная проекция, т.е. образование поля и сепарация частиц моделируется действием гравитации. Впрочем, тем же приемом, для наглядности, пользуются в ОТО.

Введем понятия "массы" и энергии в мембрано-гидродинамической модели.

При появлении на границе раздела внутренних волн или каплей одной жидкости в среде другой появляется энергия, вызванная искривленностью поверхности раздела. Чем больше угол наклона, больше кривизна (меньше размеры), тем больше энергия капли. Чем больше частота внутренних волн, т.е. меньше длина волны, больше кривизна, тем больше их энергия. Чем больше масса "частицы", тем больше она прогибает пленку раздела. Здесь, повторимся, есть частичная аналогия с моделью, которая используется для демонстрации искривления пространства тяжелыми объектами в ОТО (резиновая пленка с тяжелыми шарами). Однако, в аналогии ОТО, - чем меньше капля, тем меньше ее вес и соответственно она меньше прогибает пленку. Но в предлагаемой аналогии искривление пленки не зависит от реального веса капли, наоборот, чем меньше размеры, тем больше кривизна, тем больше масса. Искривление пространства не связано с реальной гравитацией в модели, а напрямую связано с кривизной объектов на границе раздела жидкостей.

Про это отступление от реальной модели, ее искусственную модификацию, говорилось выше. Это касается мира элементарных частиц - капель.Хотя, если взять много капель, то искривление будет зависит и от их количества. Чем больше их, тем больше размер пространства (пленки) объекта, в состав в которого они входят, тем больше суммарная масса. Хотя на микроуровне различимы "ямки" от каждой капли- -частицы, суммарно последние создают одну общую "яму". Таким образом, гравитационное взаимодействие - это результат суммарного действия всех остальных взаимодействий, проявляющихся интегрально на больших расстояниях. Это на макроуровне.

В ОТО масса определяет искривление пространства, а в предлагаемой мембрано-гидродинамической модели наоборот, искривленное пространство определяет массу.

Как уже говорилось ранее, капли и антикапли могут быть синтезированы при столкновении внутренних волн, и наоборот при "аннигиляции" капли и антикапли, последние превращаются во внутренние волны. Введем понятие зарядов в мембрано-гидродинамической модели. Все искривления и капли выше границы раздела условно будут носить отрицательный заряд и соответственно: ниже - положительный заряд. Но поскольку, подобное взаимодействует только с подобным, будем объединять заряды имеющие одинаковый масштаб (приблизительно одинаковые кривизны искривленной границы при приблизительно одинаковых условных размерах частиц и искривлений границы раздела) в один класс.

Для элементарных частиц - это трех классов лептонные и барионный заряды. Особо выделим электрический заряд - первый лептонный, так как он является наиболее важным в нашей жизни. Хотя протону присущ барионный заряд, его поле имеет на расстояниях порядка размеров электрона одинаковую с последним кривизну, т.е. электрон подходит к полю протона, как вилка к розетке. Именно благодаря этим замечательным свойствам электрона и протона появились атомы и молекулы. Все нейтральные частицы - это составные частицы из частиц противоположного заряда. Например, нейтрон - это комбинация электрона и протона.

Как видно из описанной выше модели, первокирпичиком, строительным материалом всего в нашем мире является физический вакуум. Именно из него состоит все и кроме него ничего нет. Электромагнитные, гравитационные силы - это свойства физического вакуума. Почему электроны, протоны и другие частицы именно такие? И почему все частицы одного типа одинаковы?

На все эти вопросы можно ответить, если сможем понять, что такое физический вакуум? Каковы его свойства? Хотя для создания нечто из физического вакуума необходима еще энергия. Именно она создает особенности из физического вакуума, видоизменяя его. Причем эти особенности, внесенные в физический вакуум однажды, остаются в нем навсегда, меняя только свои формы. Это и есть закон сохранения энергии.

Говоря другими словами, "частицы" и одиночные волны (солитоны) сделаны из одного и того же "теста" и отличаются друг от друга лишь формой, спином и скоростью (у солитонов фазовая скорость фиксирована и определяется свойствами "среды"). Поэтому элементарные частицы можно рассматривать как волны (солитоны) специфичной формы, некоторые свойства которых отличаются от обычных солитонов. А поскольку все волны и частицы - это "деформированный" вакуум, то все образования из него могут так же "деформироваться" (в прямом смысле этого с лова) при взаимодействии друг с другом, не меняя своей топологической формы. "Жесткость" определяется кривизной. Чем она выше (меньше размеры), тем больше "жесткость".

Как уже говорилось выше, подобное взаимодействует только с подобным, одного масштаба, кривизны. Под "прочностью" элементарных частиц подразумевается их непрозрачность по отношению к другим частицам. Чем больше размеры частицы, тем меньше ее масса, кривизна и "прочность". Более "тяжелая" и "маленькая" частица, например, протон может проходить сквозь более "легкую" и "большую", например, электрон, как нож сквозь студень. Именно из-за больших размеров и соответственно "прозрачности" электрон не участвует в сильных взаимодействиях.

Понятие "прочности" распространяется и на взаимодействие частиц и волн. Площадь поперечного сечения комптон-эффекта уменьшается с уменьшением длины гамма-кванта до нуля. С точки зрения моей гипотезы форма сечения комптон-эффекта электрона - это кольцо с постоянным наружным диаметром и увеличивающимся внутренним диаметром, так как гамма-кванты больших частот взаимодействуют только с краями электрона, а середина для них "прозрачна", потому, как было сказа- но выше, взаимодействовать между собой могут только образования одинаковой кривизны или угла наклона искривленного пространства.

Поскольку природа волн и частиц одинаковы, о чем речь шла выше, можно распространить свойства эффекта Доплера с волн на частицы. В соответствие с эффектом Доплера при одномерном решении (измерение производиться в одной точке пространства в зависимости от времени) длина простой волны, размеры уединенной волны или замкнутой частицы (в направлении движения), зависят от скорости относительного движения: меняется частота и, следовательно, - длина волны или, что тоже самое, меняются размеры уединенной волны или замкнутой частицы (разумеется в направлении движения). Таким образом, в данном смысле теорию относительности можно свести к эффекту Доплера. Хотя, при двухмерном рассмотрении, измерении по ходу движения волны в нескольких точках пространства (лучше равноудаленных), эффект Доплера не работает. Для электромагнитных волн дело усложняется тем, что срабатывает принцип неопределенности из-за соизмеримости скоростей распространения волн и информации.

В свою очередь эффект Доплера применительно к частицам дает возможность определить время, так как время вторично, и является интегрированным выражением частоты. Частота - это скорость времени.

При одинаковой скорости движения в среде "мелких" объектов "события" будут происходит чаще (частота выше), чем в среде "крупных" объектов. Соответственно время будет "течь" быстрее.

Проиллюстрируем последнее на следующих примерах. Тактовая частота процессора определяет течение времени внутри компьютера. Для человека частота обработки информации переменна. В начале жизни частота высокая - время кажется замедленным, к концу жизни низкая - время кажется ускоренным. В минуту опасности частота резко увеличивается. Специальные упражнения также позволяют повысить частоту обработки информации. Время жестко связано с массой - в пространстве, где отсутствует масса, нет времени. 3. Инерция - проявление свойств физического вакуума. Рассмотрим как действуют постулаты теории относительности в мембрано-гидродинамической модели.

Итак, постулат 1. Он утверждает, что ни один эксперимент, какого бы вида он ни был, не поможет наблюдателю, в каком бы движении тот ни находился, равномерном или неравномерном, отличить свое состояние от состояния покоя.

Для наглядности воспользуемся более простой и привычной моделью. Опавший лист, который скользит по зеркально гладкой поверхности пруда. Лист своим весом слегка прогибает пленку водной глади пруда. Лист движется с небольшой почти постоянной (слабое замедление) скоростью. Своим движением лист не вызывает ни каких возмущений глади поверхности пруда. А раз нет возмущений и если не привязываться к другим объектам, то определить по глади поверхности, движется лист или нет невозможно. Таким образом, постулат 1 выполняется.

Постулат 2. Нельзя превысить фазовую скорость волн среды (для физического вакуума - это скорость света в вакууме). Начнем увеличивать скорость листа, приближая ее к фазовой скорости капиллярных волн. По мере приближения к фазовой скорости волны вокруг листа образуется подковообразная присоединенная волна. "Крутизна" присоединенной волны растет по мере приближения к фазовой скорости волн. Но вернемся к нашей модели о которой речь шла в п.2. В ней нет "твердых предметов", только капли-частицы, которые сделаны из того же "материала", что волны. По мере увеличения "крутизны" подковообразной присоединенной волны, последняя, в соответствии с третьим законом Ньютона, увеличивает свое воздействие на каплю-частицу, деформируя и затем разрушая последнюю. Таким образом, и 2 постулат выполняется.

Но при приближении скорости капли-частицы к фазовой скорости волны, нарушается 1 постулат. Подковообразная волна "выдает" абсолютную скорость капли-частицы относительно "среды". Следовательно, как и законы Ньютона, теория относительности Эйнштейна имеет рамки применимости.

Рассмотрим ускоренное движение капли-частицы. Выясним, как она взаимодействует в этом режиме с присоединенным к ней холмом (впадиной), искривленной границы раздела, со своим полем. Во взаимодействии этих двух частей одной и той же частицы кроется много интересного. Итак, при постоянной скорости обе половинки частицы движутся синхронно и никак не влияют друг на друга. При ускоренном движении обе половинки воздействуют друг на друга, "деформируются". Увеличению скорости частицы препятствует сила поверхностного натяжения искривленной границы раздела (поля частицы). При торможении частицы наоборот, холм (впадина) искривленной границы раздела, продолжая движение через силы поверхностного натяжения, "давит" на частицу, препятствуя ее остановке.

И это еще не все. В результате торможения частицы холм (впадина) искривленной границы раздела (поле частицы) "разрывается" на две части. Одна часть остается при частице, а другая в виде уединенной волны (солитона) уносит избыток энергии. То же самое происходит при положительном ускорении, поскольку, тормозится частица или ускоряется зависит только от выбора системы координат.

Итак, в выше приведенном абзаце раскрывается: на что тратиться энергия при ускорении частицы, и какие при этом действуют силы, и какова их природа. Причем, чем больше масса частицы (выше частота испускаемого кванта), тем больше надо затратить энергии на ее разгон или торможение, т.е. взаимодействие частицы со своим полем создает эффект инерции.

Проанализируем принцип эквивалентности инерции и тяготения с точки зрения только что рассмотренной концепции, на примере лифта Эйнштейна. В поле тяготения сила действует на каждую элементарную частицу. Складываясь, они замыкаются на реакцию пола лифта. Третий закон Ньютона: вес всех элементарных частиц равен силе реакции.

При ускорении пола лифта реализуется обратная схема. Ускоряющая сила действует на пол лифта. Через связи она доходит до каждой элементарной частицы. Как результат взаимодействия между двумя половинками одной и той же частицы (между собственно частицей и ее полем), появляется реальная сила инерции и происходит излучение фотона (энергии). На эти силы инерции элементарных частиц и замыкается ускоряющая сила, приложенная к полу лифта. Третий закон Ньютона выполняется. Если не покидать лифт, принцип эквивалентности выполняется. Однако если физическое тело покинет ускоряющийся лифт, то оно продолжит движение с постоянной скоростью, а в поле тяготения, если для свободного прохода физического тела будет проложена прямая труба через центр, тяжести тело будет совершать колебательные движения. Кроме того, поле тяготения имеет, как правило, шаровую симметрию.

Рассмотрим подковообразную присоединенную волну капли-частицы при скоростях близких к фазовой скорости волн более подробно. Это искривление пространства - тоже поле, что и поле тяготения, но оно не симметричное, векторное и может быть на порядки сильнее, чем поле тяготения. Здесь просматривается аналогия магнитного поля по отношению электростатическому. Таким образом, при достижении частицей или телом абсолютных скоростей близких к скорости света появляется реальное поле - поле инерции.

Складываясь, инерционные поля от элементарных частиц, на больших расстояниях в астрофизических объектах превращаются в одно инерционное мегаполе.

Поищем конкретные примеры во Вселенной. При виде сбоку должны наблюдаться подковообразные "ударные волны". Что-то вроде следующей картинки: молодая звезда LL Ori в туманности Ориона.

При виде с фронта должен наблюдаться эффект "гравитационной линзы", но на порядки более мощный, чем просто от гравитации. Что-то вроде следующей картинки:

При взаимодействии звезды и порождаемого ее инерционного мегаполя форма звезды может деформироваться, отличаться от шаровой. Что-то вроде следующей картинки: звезды Бетельгейзе из созвездия Ориона.

Продолжим астрофизическую тему и проанализируем такой "популярный" объект, как "черная дыра".

Во-первых. Размеры "черной дыры" ограничивают конкретные размеры элементарных частиц, входящих в состав этой "черной дыры". Правда, при сильном сжатии, "электронное" вещество может перейти в более тяжелое и компактное - "мионное" вещество, а затем еще более компактное и тяжелое - "таонное" вещество. Но такие астрофизические объекты - не "черные дыры".

Во-вторых. Инерционные поля сильнее гравитационных, но поскольку их "крутизна" зависит от абсолютной скорости объекта, которая не может превышать скорости света (исходя из постулата теории относительности), то достичь необходимую "кривизну" поля для получения "черной дыры" с их помощью, а тем более с помощью гравитационных полей, не возможно.

Говоря другими словами: признание возможности существования "черных дыр", все равно, что признание возможности превышения скорости света физическими объектами. Кренев Г.А. 23 июня 2005 г.