ТЕМПОРАЛЬНАЯ СИСТЕМА ПЕРЕДАЧИ СИГНАЛА ПО ПРОВОДАМ

Лемешко А.В.

e-mail: jnet@ukr.net

" О том, что заменит электросвязь".

В наше время накопленный практический материал в области различных научных дисциплин позволил физикам теоретикам предположить о существовании неких виртуальных частиц реально существующих но не обладающих свойствами обычной материи. Что делает их необнаружимими. Мы лишь можем предпологать об их существовании наблюдая как изменяються свойства обычного ыещества скорости происодящих процессов и т.д. При воздействии и участии в них виртуальных частиц. Наиболее известная частица относимая к разряду виртуальных явлеться гравитон. Эти частицы предположительно ответственны за существование гравитационных взаимодействий. Несмотря на то что существует много теорий объясняющих возникновение взаимного гравитационного взаимодействия. Теория непрерывного обмена гравитонами, является наиболее популярной. Следующей одиозной виртуальной частицей явялються хронон, частица ответственная за интенсивность всех происходящих процессов и вполне возможно является главной если ни единственной причиной такого явления как время. Если с гравитоном дело обстоит не лучшим образом. Дальше теории дело не пошло. То с хрононами все гораздо интересней. Уже существует теория хрональных источников, а также созданы простейшие как генераторы так и аккумуляторы этих виртуальных частиц.[1]Что возможно в недалеком будущем позволит использовать хрононы в практических целях. К примеру для передачи сигнала по проводам. О прототипе абсолютной новой за принцыпом работы системы передачи Хрональной ли же Темпоральной ситемы передачи и пойдет речь в этой статье.
Наиболее удачными работами дающими как теоретическое так и практическое представление о хрононах и связанных с ними эфектах являтся следующие работы: "Общая теория природы", профессора В.А. Вейника [2]. А также работы О. Хепфнера [3] открывшего в 1989 году так называемый "хрональный ток"ка. Исследователь называл его оргонной энергией, позаимствовав сей термин у Вильгельма Райха (1897-1957 гг.), создателя оргонных аккумуляторов. Этот ток абсолютно нечувствителен к сопротивлению проводника, что позволяет передавать его на огромнейшие расстояния без усиливающих промежуточных пунктов. Что уже сегодня делает наиболее современные оптико-волоконные технологии передачи сигнала морально устаревшими и слишком энергоемкими.
В работах В.А. Вейника можно встретить такое понятия как "хрональное поле" - облако хрононов. Теоретическое объяснение этому эффекту было дано им же. Хепфнер же открыл способ передачи хрононов на растояние.Движение хрононов в проводнике и называеться "хрональный ток".
Так согласно опытам О,Хепфнера для того чтобы в проводнике возник хрональный ток, необходимо один из концов провода поместить в сильное хрональное поле, при этом лучше всего использовать гибкий медный кабель. Простейшим генератором хронального поля является модель пирамиды Хеопса, которая с помощью компаса сориентирована боковыми гранями по сторонам света. Можно использовать конусную пирамиду тогда ориентация по сторонам света не нужна. [4]Модель пирамиды может быть монолитной или полой, изготавливаться из пластика, металла, стекла, картона или других материалов, а может быть представлена в виде каркаса, изготовленного из медной проволоки или трубок. Наибольшей напряженности хрональное поле достигает в нижней трети пирамиды, затем на ее вершине, далее по убывающим величинам в четырех углах ее основания и, наконец, на ее ребрах. Все это фиксируется с помощью различных датчиков (их описание можно найти в книге В.Вейника "Термодинамика реальных процессов" глава XVIII "Хрональное явление")[5]. Простейший из них - датчик, состоящий из миниатюрной лампочки накаливания с вольфрамовой спиралью (2)и омметра.(1) Этот датчик размещеяться на противоположном конце провода идущего от пирамиды. К концу проводу прикрепляеться медная пластина(3) которая розмещаеться в принимающей трубе (4) (см. Рис.1.В). При проведении данного опыта нужно учитывать, что пирамида- это "аккумулятор", и как всякому аккумулятору ей нужно дать время для зарядки. Понятно, что при отводе хрононов по медному кабелю пирамида разряжается.РИС.1

Рис. 1

Модель пирамиды Хеопса

A - пирамида, Б - штекерная втулка, В - кабель с медной пластиной, Г - принимающая труба (в нее вставляется лампочка, или же любой другой датчик)

Рис. 1.Б
Сделать модель пирамиды несложно: она строится по определенным пропорциям, исходя из величины ее высоты (Н), остальные показатели определяются по формулам:

Наиболее простая - каркасная модель пирамиды (см. Рис. 1.1), имеет высоту - 15, 30 см и более. Ее можно изготовить из медной или алюминиевой проволоки диаметром 2-3 мм. Самая удобная - разборная модель, состоящая из тонких медных или латунных трубок, диаметр которых подбирается с учетом высоты макета. В некоторых каркасных моделях от вершины до основания размещается вертикальная ось (См. Рис.1.1. б).

а - модель из проволоки

б - модель И. Милева

Каркасные модели, сохраняя все свойства пирамидальной формы, позволяют не только значительно уменьшить вес конструкции, визуально наблюдать за происходящими процессами и контролировать их, но и использовать различные области ее внутреннего пространства для исследовательских целей.
Отправлять информацию можно с помощью азбуки Морзе, разрывая ключом медный проводник. Вместо азбуки Морзе можно использовать цифровой код, что позволит передавать абоненту в закодированном виде звук, изображение и т.д.
О. Хепфнером была решена и другая важная задача: получение хронального поля максимальной силы при минимальном объеме пирамиды. Автор поместил в нижней трети модели, изготовленной из пластмассы, полое металлическое тело, разработанное на основе накопителей В. Райха. После многочисленных опытов Хепфнер создал уникальную пирамиду, совмещающую эффект пирамидальной формы и свойства накопителей В. Райха. Благодаря чему удалось повысить мощность хронального излучение в три раза по сравнению с обычным макетом того же размера. Эта модель запатентована.
Описанный опыт подтверждает возможность передачи сигнала по проводам при помощи хронального тока. В тоже время вышеописанный механический способ формирования сигнала имеет ряд недостатков. Один из главных малая скорость передачи. Всего лишь 150-250 знаков (разрывов) в минуту.
Однако скорость передачи сигнала можно существенно увеличить. Используя в место темпорального аккумулятора электрический генератор хронального поля, обычную катушку Томпсона (катушку индуктивности).
Вот, что пишет о хрональных генераторах первооткрыватель хрональных полей В. Вейник:
"Аналогично поток электрического заряда, эмиссия электронов, магнитное поле - это тоже хрональные генераторы". И далее: "мощность любого хронального генератора прямо определяется мощностью процесса или устройства, положенного в основу этого генератора".[8]
Тоесть катушка Томпсона (катушка индуктивности) порождает вокруг себя не только электромагнитное поле, но и хрональное поле. Причем сила генерируемого хронального поля напрямую зависит от вольтамперных характеристик электрического тока подаваемого на обмотку катушки.
Поэтому, изменяя параметры тока подводимого к катушке, мы можем изменять параметры хронального поля. А, следовательно, и хронального тока, который возникает в проводнике при внесении его в хрональное поле.
И перед нами открывается возможность передачи по проводу аналогового сигнала. Звука. При необходимости цифрового кода, а не только точек и тире, как в опыте с темпоральным накопителем. Возможно, для прийома цифрового кода целесообразней использовать электронные датчики.[9] А не вольфрамовую спираль.
Использовать катушку Томсона как генератора хронального поля вовсе не обязательно: Поток фотонов тоже может служить источником хронального излучения. Таким источником может стать обычное оптическое волокно (световод). Для усиления мощности хронального излучение, волокно нужно скрутить в бухту или обмотать им некий сердечник. В итоге получится световой аналог катушки Томпсона. В этом случае отпадает нужда в защите от намагничивания. Преимущество этого источника заключается в том, что воздействие хронононов на живые организмы, как показали исследования, не всегда благоприятно. Наиболее благоприятным по своему воздействию на человеческого организма, является хрональное излучение создаваемое лучами, в ходящими в так называемый спектр восходящего Солнца. Подобрав соответствующую длину световой волны двигающейся в оптическом волокне можно создать источник хронального излучения, благотворно действующего на живые организмы.
Принципиальная схема темпоральной системы передачи приведена ниже.

рис.2

Темпоральная система передачи

1.Микрофон
2.Усилитель тока (вольтамперных характеристик тока)
3.Источник постоянного тока-1
4. Труба-1(уловитель темпорального излучения)
5.Катушка Томсона
6.Медный кабель (соединяющий кабель)
7.Алюминиевая труба-2
8.Вольфрамовая спираль в стеклянной колбе.
9. Источник постоянного тока-2
10.Усилитель звукового сигнала
11.Динамик.
Принцип работы заключается в следующем;
Микрофон (п.1) преобразовывает звуковой сигнал в низкочастотные колебания тока. Эти колебания поступают к усилителю тока (п. 2). Усилитель увеличивает вольтамперные характеристики тока несущего низкочастотные звуковые колебания и подает его в трубу-1 (п. 4) к обмотке катушки Томпсона (п.5). Вокруг катушки индуктивности создается переменное хрональное поле. Уловитель темпорального излучения (п.4) преобразует его в хрональный ток с переменными характеристиками, который по проводнику (п.6) поступает в прийомник трубу-2 (п.7). Где находится вольфрамовая спираль. Электропроводность вольфрама изменяется и в цепи усилителя (п.10) возникают низкочастотные (звуковые) колебания. При необходимости они усиливаются и подаются к динамику (п.11).
Уловитель впрочем, как и приемник темпорального излучения должен быть двухслойным.
Верхний слой, из алюминия, так как именно этот материал лучше всего отражает хрональные помехи, поступающие из вне. Внутренний принимающий слой из меди.
Конечно, данная схема приблизительна и имеет ряд недостатков, Среди них. Алюминиевая труба при взаимодействии с электромагнитным полем катушки намагничивается. Вокруг нее образуется вторичное электромагнитное поле. Медный кабель тоже будет намагничиваться.
Поэтому нужно применить размагничивание алюминиевой трубы (уловителя темпорального излучения) (п.4).
На мой взгляд, лучше всего применить защиту, от намагничивания применяемую на низкотемпературных датчиках, Работающих при температурах близких к абсолютному нулю. Так называемых температурах сверхпроводимости. Напомню, что из-за возникновения явления сверхпроводимости эти датчики в результате наводок намагничиваются и дают сильные искажения измеряемых параметров.
Возможно вместо алюминиевой трубы лучше всего использовать всю туже Пирамиду Хеопса. Так же поместив катушку Томпсона внутрь пирамиды, мы сможем решить проблему быстрой зарядки пирамиды.В опытах Хепфнера. РИС.3 Рис. 3

Следует также опытным путем найти материалы, не подтвержденные намагничиванию, но проводящие хрональный ток. Вероятно, что воздух тоже является в какой-то мере проводником хронального тока. А может быть даже и вакуум. Тогда необходимость в связывающем проводнике (п. 6) отпадет вовсе. Открытым также остается вопрос о скорости
затухания хронального тока в различных проводниках при отключении темпорального источника.

Литература

1. Вейник А.И., Термодинамика реальных процессов, Минск, Наука и Техника, 1991. Глава XVIII
2. Вейник А.И., Термодинамика реальных процессов, Минск, Наука и Техника, 1991.
3 6.http://smena.tusur.ru/~dav/magic/pyramids/pyramids.htm
4.http://victory7000.narod.ru/mystery/piramida.htm
5. http://www.eniology.org/vhron4.htm