Физика [image] Физическая механика [image] ПЕРЕВОД СТО В ЭВКЛИДОВО ПРОСТРАНСТВО.

ПЕРЕВОД СТО В ЭВКЛИДОВО ПРОСТРАНСТВО.

© Севостьянов В.В.

Контакт с автором: slyke@bk.ru

С давних времен, существует такая замечательная наука, как классическая механика. Замечательность ее в том, что она всем понятна, законы ее просты и красивы. И долгое время люди ею пользовались и получали удовольствие. Но с некоторого времени данная наука перестала точно совпадать с экспериментом, что привело к возникновению в физике множества способов и методов описания мироустройства. При этом большинство методик отличается большой сложностью и громоздкостью.

___________________________________________________________________

Одной из причин усложнения физических законов, может быть выбор неудобной системы координат или пространства, в котором рассматриваются протекающие процессы. В данной работе проведена попытка перевода принципов теории относительности из пространства Минковского в более удобное, Евклидово пространство.

Основной предпосылкой для такого перехода явилась мысль о том, что физические законы изотропны по всем четырем измерениям, а не только относительно трех привычных координат, как рассматривает современная физика.

Исходя из этих соображений будем рассматривать все процессы с точки зрения Евклидова четырехмерного пространства, первые три координаты которого совпадают с нашим трехмерным, а четвертая координата является метрическим временем т.е. временем имеющим размерность расстояния (Т). Для удобства, в дальнейшем будем называть эту систему координат ТR-пространством. Наиболее похожим на этот случай является пространство Минковского, но в нем время направлено вдоль мнимой оси.

Математический переход к привычному времени (будем обозначать его символом t), производится достаточно просто, домножением на коэффициент i*c.

1.1

Где :

с - коэффициент имеющий размерность скорости (скорость света),

t – привычное время

Для наглядности будем рассматривать одномерный случай, чтоб была возможность демонстрировать его искривление на двухмерной поверхности (листе бумаги) Это двумерное пространство, в котором одной координатой является Х, а другой будет время Т, измеряемое в метрах мы определим как ТХ-пространство.

Сначала рассмотрим картинку в разрезе ТХ-пространства.

  1. Определим понятие объекта как некоторую сущность, которая имеет координаты и неизменную внутреннюю структуру.
  2. Для каждого объекта существует собственная система отсчета (покоя), в которой ось Х направлена по направлению скорости движения объекта, координаты других объектов являются перпендикулярными проекциями на ось Х. в каждой системе отсчета ось времени (Т) ортогональна оси Х, а временные отсчеты будут проекциями на данную ось.
  3. Истинное расстояние S – расстояние между объектами по прямой.
  4. Скорости объектов относительно друг к другу будут определяться углами наклона координатных осей собственных систем отсчета.

Первым шагом построим закон преобразования координат между собственными системами объектов. Для этого будем рассматривать два произвольных объекта в собственных координатных системах Рис1.1.

Рисунок 1.1

На рисунке 1.1 показаны два произвольных объекта (1 и 2), с собственными системами отсчета (Т1,Х1 и Т2,Х2). Точка [image] соответствует положению первого объекта, а точка

Это произвольная координата, которую мы будем преобразовывать. Проекции этих точек на ось Х второго объекта будут [image], а их проекции на временную ось будут [image], угол наклона между системами будет [image].

Соотношения между координатами, можно получить из прямоугольных треугольников.

1.2

Из второго соотношения 1.2. видно, что [image] будет скоростью точки [image] в системе координат второго объекта. Приравняв, оба соотношения получим:

1.3

Используя преобразования, [image] и учитывая что [image] =0 получим следующее выражение:

1.4

Полученная формула очень отличается от известных нам преобразований Лоренца (1.5) только определением времени. Переход к привычному преобразованию можно с легкостью провести подстановкой [image] В результате чего получается общий вид преобразования Лоренца.

1.5

Для вывода полученного закона было достаточно определить, что время является полноценным измерением полностью идентичным с остальными тремя. Причем удалось обойтись без ограничения максимальной скорости, скоростью света (данное ограничение появляется только при переходе к пространству Минковского).

В результате можно сказать, что с точки зрения преобразования координат TR-пространство совпадает по свойствам с привычным для нас пространством Минковского.

Попробуем сразу воспользоваться свойством большей симметрии вновь введенного пространства. Для чего рассмотрим ситуацию, понимание которой в теории относительности вызывает противоречия.

Самым известным “парадоксом” теории относительности считается ситуация с близнецами, один из которых улетел на космической ракете и потом вернулся.

Изобразим данную картинку на рисунке:

а. б.

Рисунок 1.2.

В начальный момент времени Т0 оба брата находятся в точке Х0, после чего второй брат совершает полет по произвольной траектории и в момент времени Т3 возвращается в точку Х0, где его дожидается первый брат, находящийся в это время в неподвижности.

Выберем произвольный момент времени Т1, когда второй брат находился в пути. В этот момент второй брат будет иметь координату Х1 в системе отсчета первого и иметь собственную систему покоя (Х’,T’).

Простая в общем то картина становится очень интересной, когда мы начинаем рассматривать произвольный интервал dS в обоих системах отсчета (Рисунок 1.2. б). При этом у нас сразу появилось шесть неравных проекций интервала dS на временные оси. Все эти проекции будут являться временными промежутками и можно с легкостью вывести их соотношения с помощью углов альфа и гамма. Но у каждого промежутка будет свой индивидуальный смысл. И многие “парадоксы” теории относительности связанны с тем, что разные объекты называют одинаковыми названиями.

Например в ситуации с близнецами можно назвать сокращением времени преобразование промежутка dT в промежуток dT’2, а обратным сокращением времени назвать преобразование промежутка dT’ в промежуток dT2. И парадокс возникает когда мы оставим только два названия для четырех объектов. Это позволяет объяснить почему “парадоксы” отсутствуют при математических расчетах, потому что математика таких замещений не допускает.

Можно заметить, что рассмотренную картинку можно один в один перенести в пространство Минковского и она качественно будет показывать то же самое. Но вот остался интересный вопрос: кто же из братьев окажется старше. С точки зрения ТR-пространства ответ очевиден: тот чья траектория будет длиннее.

На этом временно остановимся и подведем итоги наших размышлений.

  1. Предпосылкой данного раздела стала мысль о изотропности четырехмерного пространства, в результате чего было введено ТR – пространство и произведена попытка рассмотрения физических законов в данном пространстве.
  2. В результате, стал понятен физический смысл понятия интервала между событиями. В новом пространстве он играет роль обычного расстояния.
  3. Вторым результатом стал вывод преобразований Лоренца без введения ограничения скорости света.
  4. Еще одним результатом можно считать получение более симметричной картины преобразования координат, которая помогает понять смысл спорных моментов теории относительности.

Обобщив вышесказанное можно сказать, что введенное нами пространство на данном этапе не противоречит действительности и имеет неплохие перспективы для дальнейшего рассмотрения.

Дата публикации: 11 марта 2009
Источник: SciTecLibrary.ru