Физика [image] Физическая механика [image] ПАРАДОКСЫ ФИЗИКИ

ПАРАДОКСЫ ФИЗИКИ

© Спурре Александр Феликсович

Контакт с автором: felixku@yandex.ru

В настоящей работе автор дает оригинальную трактовку физической сущности и уточняет математические выражения таких фундаментальных понятий механики, как скорость, импульс, сила и кинетическая энергия.

“Математика имеет дело с постоянными величинами и отношениями, природа же находится в непрерывном движении и изменении.

Математика пригодна для предметов, у которых нет материи, а поскольку природа почти во всех случаях связана с материей, то математика не подходит для науки о природе”.

Аристотель

  1. ПРЕДИСЛОВИЕ

Последние слова эпиграфа звучат как-то двусмысленно, возможно, это издержки перевода. Поэтому сразу уточним их истинный смысл.

Математика очень даже подходит и является замечательным инструментом в изучении законов природы и их количественных соотношений, но при этом сама математика не является наукой о природе.

Хотя на этот счет и нет особых возражений, тем не менее, вся эволюция развития теоретической физики свидетельствует о том, что эта очевидная и бесспорная мысль далеко не всегда находит должное понимание. И некоторые “чисто математические” уравнения зачастую называют законами природы либо принципами.

Примеров, когда чисто математическое, даже простое арифметическое действие, выдается за закон природы, в физике существует множество, начиная с классического принципа сложения скоростей Галилея.

Судите сами, ведь принцип сложения скоростей ни что иное, как арифметическая сумма слагаемых скоростей как математических понятий или определений. В математике скорость точки, в физике уже импульс, что, согласитесь, далеко не одно и тоже. А ведь именно со сложением скоростей связан тупик, в который попала физика, столкнувшись со скоростью света. Отделить и разобраться, где математические понятия и уравнения превращаются в физические понятия и законы, чрезвычайно важно, поскольку это дает ключ к пониманию физической сути многих неразгаданных явлений природы. Задача не простая, поскольку эта самая грань между математикой и физикой порою едва уловима, поэтому от читателя потребуется вдумчивое и внимательное отношение для ознакомления с материалом предлагаемой работы.

Многолетние упорные и глубокие размышления в поиске ответа на один принципиально важный вопрос привели автора к выводу, что такие фундаментальные понятия механики как: система отсчета (координат), скорость, импульс, сила, энергия - являются абстрактными, чисто математическими, а в физике должны иметь несколько иной вид и значение.

Данная публикация будет интересна и полезна тем, кто стремится не только знать, но и понимать физику с позиции здравого смысла. Тем, кто может иметь собственное мнение и высказывать его, даже если оно не совпадает с общепринятым. В общем, для тех, кому понятие “научная истина” – не пустой звук.

Парадоксы – это неожиданные и необычные явления или мнения, математические (логические) выражения, противоречащие (иногда только внешне) здравому смыслу. Ситуацию, когда обнаруживается противоречие между двумя известными и общепринятыми законами или теориями физики, то есть, когда справедливость одного постулата свидетельствует о несостоятельности другого и наоборот, назовем парадоксом физики.

Именно такой парадокс я обнаружил много лет тому назад, когда у меня возникла идея получения сжатого газа за счет силы инерции. Однако эта оригинальная мысль явно не согласовывалась со вторым началом термодинамики (ВНТ), но при этом не только не противоречила, а даже обосновывалась известными и общепринятыми законами физики. Так появился парадокс ВНТ. Попытка докопаться до истины и разобраться в нем привела меня к весьма любопытным и интересным, на мой взгляд, выводам и заключениям.

Сначала я решил обратиться за помощью к ученым - специалистам в этой области в надежде получить квалифицированное и обоснованное разъяснение. Однако полученные от специалистов официальные и не официальные отзывы и ответы образовали разноголосый хор противоречивых и субъективных мнений, не содержащих конструктивного и доказательного объяснения. Некоторые оппоненты ограничились высказываниями просто убийственного по своей “научной” глубине аргумента, суть которого сводилась к тому, что “этого не может быть, потому что не может быть никогда”. Против такого аргумента логика бессильна.

Отсутствие искомого объяснения в сторонних отзывах лишь усилило мое предположение о том, что где-то в физике должна существовать какая-то очень скрытая, едва уловимая неточность или ошибка, которая и порождает парадокс ВНТ.

2. ПАРАДОКС ВНТ

За 150 лет, начиная с первой формулировки Р. Клаузиуса, ВНТ приобрело множество других формулировок. Связано это главным образом с тем, что с развитием физики происходило сужение области его применения.

Оказалось, что ВНТ не имеет смысла в космических просторах Вселенной. Затем выяснилось, что этот закон не действует в микромире элементарных частиц, а его действие распространяется лишь на часть природы, оставшуюся между микромиром и Вселенной, да и то при условии, что эта часть представляет собой некую замкнутую систему, которая в “чистом” виде в природе и не существует, но зато ее можно придумать и мысленно представить. И, тем не менее, несмотря на эту и множество других несуразиц, всякий диалог на данную тему вызывает у оппонента скепсис и раздражение. Поэтому я не собираюсь ничего опровергать или доказывать, а попытаюсь очень коротко изложить суть обнаруженного парадокса. Давайте займем нейтральную позицию, то есть “золотую середину”, и начнем рассуждать.

Энтропия является одним из самых тяжеловесных и муторных понятий физики и проще будет, если принцип монотонного возрастания энтропии рассмотреть на каком-либо конкретном примере.

Возьмем закрытый сосуд или цилиндр, в котором находится большое число молекул газа. Принцип энтропии говорит о том, что молекулы внутри этого сосуда не могут ни с того, ни с сего оказаться (собраться) в одной из половин этого сосуда или какой-либо его части. Несмотря на то, что это само собой разумеющийся и очевидный факт, он еще имеет строгое математическое обоснование в виде закона Больцмана, значимость которого столь велика, что формула

(1)

начертана на могильной плите ее автора.

Еще в школьном курсе физики приводится мысленный эксперимент гениального Максвелла, который в упомянутом сосуде ставит перегородку с небольшим клапаном для “обслуживания” маленьким призраком (“демоном”) - для сортировки молекул по скоростям и сбора в одной половине цилиндра быстрых, а в другой – медленных, то есть создания разности температур. Таким образом, происходит уменьшение энтропии исходной системы. Этот опыт хорошо известен. Любопытно то, что эта “демоновская” небылица вполне всерьез обсуждалась, и было даже найдено объяснение, что этого не может быть, то есть энтропия не может уменьшиться, потому как клапан и “демон” должны иметь размеры самих молекул, что делает рассуждения бессмысленными, сводя деятельность “демона” к флуктуационным возмущениям.

А что будет, если этот мысленный эксперимент Максвелла немного изменить и упростить, отказавшись от помощи призраков? Например, клапан пусть будет таким же маленьким, но работающим только в одном направлении, то есть молекула, налетая на клапан, сама его открывает и проникает в другую полость сосуда. Таким образом, с помощью перегородки, снабженной вышеописанными “полупроводниковыми” клапанами, уже без помощи призраков через некоторое время в сосуде появится разность давлений по разные стороны перегородки. Но это также запрещено ВНТ, так как произошло бы уменьшение энтропии системы по сравнению с исходным состоянием. Хотя нечто подобное известно и существует в природе, когда полупрозрачные мембраны создают осмотическое давление. Невозможность получения разности давления с помощью маленьких запирающих клапанов также можно обосновать невозможностью создания самих клапанов, что делает наши рассуждения такими же бессмысленными, как и с “демонами” Максвелла.

И все же, попробуем устранить слабое место, то есть вместо маленького клапана возьмем обычный, нормальный. Разделим сосуд перегородкой, в которой и будет расположен нормальный клапан (рис.1).

Рассмотрим несколько процессов, которые можно осуществить, имея простейшую систему “цилиндр-газ”. Предположим, что весь газ находится в левой части цилиндра, а клапан закрыт. При перемещении (медленно) перегородки в правую сторону в левой части цилиндра будет происходить изотермическое расширение газа за счет поступления тепла извне. В результате этого процесса в дальнейшем можно получить механическую работу. Если цилиндр изолирован от окружающей среды, то можно осуществить адиабатический процесс расширения газа и так же получить в дальнейшем механическую работу за счет уменьшения внутренней тепловой энергии системы “газ – цилиндр”. Эти процессы считаются обратимыми, то есть перегородку и газ можно вернуть в исходное состояние за счет механической работы. Это хорошо известно, и имеются соответствующие формулы и уравнения для количественного подсчета работы. И это еще не все. Можно осуществить еще и абсолютно нерациональный и бездарный процесс. Если весь газ находится в одной (любой) части цилиндра, то, не трогая перегородку, а, открывая в ней клапан, можно распределить газ равномерно по всему объему цилиндра. Количество молекул газа по левую и правую сторону от перегородки будет примерно равным (в пределах флуктуационных возмущений). Так вот, этот бездарный процесс происходит как раз в соответствии с принципом возрастания энтропии, который утверждает, что процесс является необратимым и собрать обратно молекулы газа в одной части цилиндра невозможно, не затрачивая на это энергии извне.

Таким образом, чтобы нарушить принцип возрастания энтропии, нам, всего-навсего, надо “загнать” молекулы газа со всего объема цилиндра в одну (например, в левую) часть, не потратив при этом энергии. Задача кажется невыполнимой, но это только на первый взгляд. Совершенно очевидно, что молекулы газа сами не “полезут” из одной части цилиндра в другую. Следовательно, им в этом надо помочь, то есть затратить энергию, но при этом ухитриться провести процесс так, чтобы в итоге вернуть затраченную энергию.

Давайте проведем следующий мысленный эксперимент. Предположим, что кроме цилиндра 1 с газом, перегородкой и клапаном (рис.2) у нас имеется некий идеальный механизм (ИМ), обладающий некоторым запасом потенциальной энергии (ПЭ), сосредоточенной, например, в идеальной пружине.

Идеальный механизм сконструирован так, что может, используя потенциальную энергию пружины, перемещать цилиндр с ускорением, “а” в направлении оси Х. В процессе ускоренного перемещения цилиндра плотность газа по его длине будет распределяться по экспоненте согласно уравнению Больцмана (рис.3).

Нам даже не обязательно задумываться о количественной стороне процесса. Ясно, что при движении цилиндра с ускорением “а” в левой части цилиндра молекул газа будет больше, чем в правой. Пусть в этот момент клапан закроет отверстие в перегородке, и с помощью того же идеального механизма начнем процесс торможения, то есть процесс возврата кинетической энергии поступательного движения цилиндра с газом в потенциальную энергию ИМ. После остановки цилиндра, при закрытом клапане, давление газа в левой части цилиндра окажется больше, чем в правой (рис.4).

Конечное состояние цилиндра с газом отличается от исходного меньшей энтропией. А поскольку ИМ и его запас ПЭ остались без изменения, то можно сказать, что энтропия всей замкнутой системы в целом уменьшилась. Вот, собственно, в самых общих словах суть парадокса.

Проведем краткий анализ мысленного эксперимента. Во-первых, мы использовали понятие “идеальный механизм”, и это вполне правомочно, так как в физике часто используются такие понятия как идеальный газ, идеальная машина (цикл Карно), абсолютно упругий и неупругий удары и многое другое.

Во-вторых, понятие “замкнутая система” в данном эксперименте также условно, просто мы предполагаем, что на цилиндр с газом и ИМ ничего не действует извне, хотя понятно, что абсолютно замкнутых систем в природе не существует. Но абстрактно мы можем это допустить и представить.

В-третьих, одним из аргументов, которые приводят оппоненты в защиту ВНТ, является утверждение, что в процессе разгона и торможения цилиндра температура газа возрастает. Но при этом они сразу умолкают, когда вопрос касается количественной оценки утверждения, то есть никто не может показать, в какой именно зависимости находится изменение температуры от ускорения системы. Нужно учесть и то, что в статистической физике доказано, что при “включении” или “отключении” поля внутренняя энергия газа, то есть его температура, не меняется.

В-четвертых, переход потенциальной энергии в кинетическую и обратно следует из закона сохранения энергии и также не вызывает сомнения.

Таким образом, возникает парадокс: с одной стороны, мысленный эксперимент опирается на общеизвестные и общепринятые законы и положения физики, а с другой – рассуждения приводят к нарушению ВНТ, которое в той же степени, если не в большей, является законом.

Так или иначе, существует вопрос, который ждет своего разрешения, и не следует прятать голову в песок и не замечать, что существует теоретическая проблема. Тем более что предложенный мысленный эксперимент не является только умозрительным. После некоторой инженерной и конструкторской проработки идея получения сжатого газа за счет создания центробежной силы инерции получила вполне реальное воплощение, к тому же защищенное патентом № 2161738. На действующей установке можно получать не только сжатый газ, но и сжиженный. Правда, соответствующие замеры параметров при экспериментах обнаружили один факт, который свидетельствует в пользу ВНТ, но это лишь укрепило мою уверенность в том, что где-то в фундаментальных законах или в понятиях теоретической физики должна быть неточность или ошибка. Поэтому вопрос, связанный с объяснением парадокса, остается открытым.

Поскольку в эксперименте мы имеем дело с газом, мне показалось логичным поискать объяснение парадокса в молекулярно-кинетической теории. Приступив к углубленному и пристальному изучению молекулярно-кинетической теории, я обнаружил в ней самой некоторые серьезные несоответствия и неточности, подтвержденные мною экспериментально, чему и посвящается следующая глава.

3. СОМНЕНИЯ, ЭКСПЕРИМЕНТЫ, ВЫВОДЫ

Молекулярно-кинетическая теория (МКТ) газа относится к той части физики, к которой давно утрачен научный интерес, так как ожидать чего-то нового от давно изученной и исследованной теории не приходится. Но оказывается, что это не так.

Первым косвенным аргументом, который настораживает и бросает тень на безупречность теории, является разительное расхождение между лаконичными математическими выражениями теории и громоздкими формулами реальных термодинамических процессов.

В прикладной термодинамике уравнения МКТ изменяется до неузнаваемости внесением поправок и коэффициентов, полученных эмпирическим путем.

Теоретическая физика объясняет несоответствие теории и практики лишь одним – несовершенством газа. Дескать, если бы газ был идеальный, а не реальный, то все было бы замечательно и строго согласно теории. Ну что же, с этим нельзя не согласится и в этом есть доля истины.

Вторым и уже не косвенным фактом, который вызывает сомнения в непогрешимости теории, является ее абстрактность. И дело здесь не в том, что объектом рассмотрения теории является некий идеальный газ, а в том, что поведение газа и изменение его состояния не связаны с оболочкой, его содержащей.

Чтобы изучать свойства газа и изменения его состояний, он, прежде всего, должен быть заключен в упругую оболочку, которая имеет вполне определенные геометрические и физические параметры. Именно в ней такие параметры газа, как объем, давление, температура и др. приобретают смысл и конкретные количественные значения.

Таким образом, возникает и реально существует неразрывная система “газ – оболочка”. Любые изменения, происходящие в одной из частей этой системы, непременно должны привести к изменению состояния другой ее части. Вот именно этой объективно существующей связи между газом и оболочкой, его содержащей, МКТ и не отражает.

Третьим аргументом, который вызывает не только сомнения, а явный протест, является грубая и неверная аналогия, используемая в МКТ. Суть аналогии сводится к тому, что столкновение молекул идеального газа с оболочкой сравнивается и считается аналогичным столкновению теннисного мячика о жесткую и массивную стенку. Стоп! Вот здесь следует разобраться.

Теннисный мяч и стенка являются макроскопическими объектами. Если теннисный мяч в МКТ смоделирован до уровня молекул идеального газа, т.е. представлен в виде шарика с массой m, размерами которого можно пренебречь и взаимодействие между этими шариками на расстоянии отсутствует, то такое сравнение вполне допустимо и недалеко от реальности. Превратив одну макроскопическую часть системы в молекулу, другую часть системы – стенку - оставили без изменения, т.е. макроскопической, или, того хуже, стенка представлена в виде некоего монолита немолекулярного строения, от которой молекулы идеального газа отражаются с такой же скоростью, какую имели до столкновения. Такая аналогия является слишком абстрактной и недопустимой, так как противоречит молекулярной природе строения мира. Если идеальный газ состоит из молекул, то взаимодействие его со стенкой нужно рассматривать на молекулярном уровне (с молекулами стенки).

Почему неверная аналогия получила признание? Да по очень простой причине - она оказалась удобной и выгодной, так как позволяет абстрагироваться от стенки (оболочки) и рассматривать только газ, не учитывая геометрические и физические параметры и свойства оболочки, содержащей газ, тем самым, упрощая математическое описание поведения газа. Каждый плюс имеет свой минус и выигрыш в одном – упрощение математического описания кинетической теории газа дает проигрыш в понимании физической сути некоторых процессов и явлений, происходящих в реальной системе газ – оболочка.

Например, МКТ неверно объясняет механизм изменения скорости молекул газа (т.е. изменение его температуры) при адиабатическом процессе сжатия газа. Существующее объяснение кажется настолько очевидным и естественным, что даже не имеет экспериментального доказательства, тем не менее, оно не верно.

Рассмотрим классический образец системы: “цилиндр–поршень–газ” (рис. 5).

Осуществим адиабатический процесс сжатия газа, для чего необходимо совершить некоторую работу А и “быстро”1 переместить поршень из положения 1 в положение 2. Для определения изменения температуры и давления газа при адиабатическом процессе в кинетической теории имеются простые математические зависимости:

(2)

и

(3)

Оставим пока количественную сторону процесса в покое и попытаемся ответить на вопрос, каким образом происходит изменение скорости молекул газа при его сжатии или расширении. Ответ на вопрос кажется естественным и очевидным, как “вращение небесных тел вокруг Земли”.

МКТ связывает изменение скорости молекул газа исключительно с движением поршня или стенки, от взаимодействия с которой молекулы газа и получают приращение скорости. Никакого другого объяснения кинетическая теория не может предложить, потому, как использует неверную аналогию теннисного мяча и стенки.

Если процесс сжатия газа рассматривать на молекулярном уровне, то открывается совершенно иная картина. В реальных термодинамических процессах скорость движения поршня, как правило, на два порядка меньше среднекинетической скорости молекул газа, поэтому само движение поршня практически не меняет скорости молекул газа, а лишь меняет его плотность. В исходном положении, когда нет перемещения поршня, между молекулами газа и молекулами стенки оболочки соблюдается равновесное состояние в обмене ударами. При перемещении поршня происходит изменение плотности газа, т.е. со стороны газа происходит увеличение передаваемой кинетической энергии на единицу площади внутренней поверхности стенки за счет увеличения суммарной массы M=mN (m – масса молекулы, а N – количество в единице объема). В силу своего строения молекулы на внутренней поверхности оболочки не могут изменить свою концентрацию (плотность), поэтому для восстановления равновесного состояния (к которому стремится всякая система) они должны изменить свою среднюю кинетическую скорость, т.е. температуру поверхности оболочки. Из этого рассуждения следует весьма важный вывод. В адиабатическом процессе изменение скорости молекул газа происходит по всей поверхности оболочки, его содержащей, независимо от того, движется какая-либо часть оболочки (поршень) или покоится. Таким образом, не газ нагревает оболочку, а оболочка нагревает газ.

Эксперимент с кислородными баллонами

Два хорошо изолированных от внешней среды кислородных баллона, соединены между собой трубкой с запорным вентилем (рис 6). От поверхности баллонов на разной высоте выведены термометры 1. В баллоне А находится кислород под давлением 150 атм., баллон Б “пустой” (давление 1атм.). Все термометры показывают одну температуру. Согласно расчетным и справочным данных теплосодержание кислорода в полном баллоне порядка 140 ккал. Откроем вентиль и через 15-20 секунд после того, как давление газа в обоих баллонах выравнится, закроем вентиль. После этого показания термометров начинают изменяться, причем изменение температуры происходит одинаково у всех термометров, независимо от их места закрепления на стенках баллонов. В итоге баллон А остывает на 90С, а баллон Б нагревается на 70С. Общий отрицательный баланс системы в 20 ккал связан с так называемым эффектом Джоуля-Томсона, и произведенный расчет полностью соответствует именно этому результату, но не это главное, и не об этом речь. Зная массу баллонов, удельную теплоемкость стали и разницу температур, легко подсчитать, что баллон А потерял 60 ккал, а баллон Б получил 40 ккал. То, что один баллон стал холоднее, а другой теплее - не диво, а общеизвестный факт. Но возникает вопрос, как, каким образом тепло от одного баллона перешло к другому? Кинетическая теория объясняет этот факт расплывчато, говоря о том, что при расширении, т.е. при переходе газа из баллона А в баллон Б, газ совершает работу, поэтому среднекинетическая скорость молекул уменьшается, газ охлаждается и охлаждает баллон, в баллоне Б газ нагревается и от него нагревается стенка баллона. Такое объяснение - обычная демагогия, поскольку не затрагивает сути вопроса – отчего и как происходит приращение или уменьшение скорости молекул газа.

Во - первых, в данном эксперименте отсутствует подвижный элемент в виде поршня или стенки, что делает невозможным объяснить сам механизм изменения скорости молекул.

Во - вторых, и это самый главный аргумент не в пользу МКТ, то, что после выравнивания давления в баллонах масса газа (кислорода) в них оказывается почти одинаковой. Так, масса газа полного баллона составляла 7,75кг, после выравнивания давления в баллоне А осталось 4 кг, а в баллоне Б стало 3,75 кг. Этот факт свидетельствует о том, что температура газа, т.е. среднекинетическая скорость молекул в процессе перехода из баллона А в баллон Б меняется незначительно. Изменение плотности газа влечет за собой изменение температуры оболочки, его содержащей, и уже от нее газ меняет свою температуру.

Что касается количественной оценки процесса, то здесь обнаруживается интересный факт. Суммарное изменение тепловой энергии по отношению к окружающей среде составило 40+60=100(ккал). Если привести баллоны в исходный температурный режим, т.е. к первому подвести 60 ккал, а второй охладить на 40 ккал, а затем совершить изотермический процесс сжатия газа, можно вернуть систему в исходное состояние. Работа, необходимая для этого, согласно уравнению для изотермического процесса:

(4)

где Р0=75*104 кг/м2 , Р1=150*104 кг/м2, V0=0,08 м3 (суммарный объем двух баллонов).

Подставив значения в формулу 4, получаем:

А=75*104*0,08ln(150/75)» 41580 кгм или Q=А/427=97,4 ккал

Данный расчет свидетельствует о том, что в процессе сжатия газа поршнем требуется в тепловом эквиваленте энергия, равная разнице тепловой энергии, которая возникает между баллонами при расширении газа без перемещения поршня. По данным эксперимента и их количественной оценке можно сделать следующие выводы.

Во - первых, свободный переход газа из одного баллона в другой (т.е., расширение газа) сопровождается таким же изменением энергии, как изотермический процесс сжатия или расширения той же массы газа с участием поршня.

Во - вторых, изменение средней кинетической скорости молекул газа при адиабатическом процессе происходит в равной степени от всей внутренней поверхности оболочки, содержащей газ, независимо от того, перемещается какая-либо часть оболочки или покоится. Следовательно, не газ нагревает оболочку, как принято считать в теоретической физике, а оболочка нагревает газ.

В - третьих, что касается количественной стороны адиабатического процесса в термодинамике, совершенно ясно, что никогда вся совершенная над газом работа не может пойти на увеличение его внутренней энергии, как это предполагает и математически описывает МКТ. Поэтому математические выражения для адиабаты являются теоретически неверными и экспериментально не подтвержденными.

В - четвертых, если бы молекулы газа получали приращение скорости только от движения поршня, тогда температура газа в процессе адиабатического сжатия имела бы разные значения по длине цилиндра, у поршня - максимум, у противоположной стенки - минимум. Для выравнивания температуры газа по всему объему, учитывая низкую теплопроводность газа, потребуется значительное время, но такого факта пока никем не обнаружено и не описано.

В МКТ под адиабатическим процессом понимается процесс, осуществляемый без отвода тепла в окружающую среду. Но резонно задать вопрос: оболочка, содержащая газ – это окружающая среда? Или окружающая среда находится за оболочкой?

Несоответствие между теорией и экспериментом является давно известным фактом, но теоретическая физика упрямо твердит, что всему виной является несовершенный газ и просто меняет показатель степени адиабаты “g ” на подходящий показатель “n” в реальном процессе и называет процесс политропным.

Газ и содержащая его оболочка образуют неразрывную друг от друга систему. Взаимодействие молекул газа происходит не просто со стенкой, а на молекулярном уровне. Оболочка является окружающей средой для газа и поэтому в реальных термодинамических процессах совершенная над газом работа (т.е. подведенная извне энергия) через изменение плотности газа сразу поступает в оболочку, т.е. в окружающую среду, и уже от нее некоторая часть энергии может передаться газу. МКТ допускает грубую ошибку, приписывая оболочке не существующие в природе свойства, она как бы абстрагируется от нее, тем самым, нарушая неразрывную систему “газ – оболочка” (или “газ – окружающая среда”). И это одна из причин существующего несоответствия между теорией и экспериментом.

Продолжим логические рассуждения. Если рассматривать изменение состояния газа в термодинамическом процессе именно в той последовательности, в которой оно действительно происходит, то изменения температуры и давления газа должны зависеть и от изменения площади внутренней поверхности оболочки.

Если процесс адиабатического2 сжатия газа сопровождается уменьшением поверхности оболочки газа, то в этом случае рост температуры и давления газа должен быть больше, чем в том случае, когда адиабатическое сжатие газа сопровождается увеличением внутренней поверхности оболочки. И это логическое рассуждение имеет хорошее экспериментальное подтверждение, в чем легко может убедиться каждый, проведя простые эксперименты.

Эксперимент первый: На схеме рисунка 7 изображены цилиндр 1, поршень 2, шток 3, манометр 4, упор 5 и впускной клапан 6.

С помощью упора 5 подберем ход поршня таким, чтобы объем газа под поршнем 2 уменьшался, например, в три раза, т.е.

(5)

Спокойно перемещаем поршень до упора на расстояние Н и, выдержав паузу, получаем устойчивое давление Р1=3 атм в точном соответствии с законом Бойля-Мариотта, т.е. по изотермическому процессу. При адиабатическом процессе сжатия газа теоретическое давление Р3 согласно МКТ должно быть

атм (6)

Но как бы быстро и резко я не перемещал поршень, прилагая всю свою мышечную мощь, зафиксировать расчетное давление Р3 = 4,655 атм. не удалось. Зато довольно стабильно

стрелка манометра фиксировала давление Р2=3,7¸ 3,8атм. И, что особенно важно, давление Р2 манометр показывал уже при средних скоростях сжатия газа, и дальнейшее увеличение скорости перемещения поршня в 2¸ 3 раза не могло увеличить этого фактического предела, и это невозможно объяснить влиянием потери тепла в результате теплоотдачи через оболочку. В данном эксперименте падение давления от Р2 до Р1 происходило примерно за 2-3 секунды и:

- если время сжатия газа было соизмеримо с этим временем, то манометр фиксировал скачок давления в диапазоне от Р1 до Р2;

- если время сжатия газа было меньше времени теплоотдачи и составляло 0,1-0,3 секунды, то давление Р2 уже не зависело от скорости процесса.

Обращает на себя внимание и количественная сторона эксперимента - максимум реально достижимого давления Р2=3,7-3,8 находится как раз между Р1 и Р3 (Р1=3, Р3=4,65). И это очень хорошо объясняется тем, что в процессе сжатия подводимая извне энергия передается не от газа к оболочке, а от оболочки к газу и (в силу второго начала термодинамики) оболочка не может нагреть газ до большей температуры, чем имеет сама. Именно поэтому Р2 есть физический максимум, а его значение находится в “золотой” середине.

Прошу читателя обратить внимание на то, что в описанном эксперименте уменьшение объема газа под поршнем сопровождается практически пропорциональным уменьшением площади внутренней поверхности оболочки в силу того, что диаметр поршня много меньше длинны цилиндра. Поэтому при уменьшении объема в 3 раза площадь внутренней поверхности оболочки уменьшается почти в 3 раза.

Теперь поставим эксперимент, при котором с уменьшением объема газа будет происходить не уменьшение, а увеличение площади внутренней поверхности. Вначале это может показаться абсурдным, но оказывается, что это совсем несложно. На рисунке 8 представлено такое экспериментальное устройство, очень похожее на то, что изображено на рисунке 7, но претерпевшее некоторое конструктивное изменение.

Также имеется цилиндр 1, тот же манометр 4, роль поршня выполняет шток 3 (плунжер), манжета 2 обеспечивает герметичность при создании избыточного давления в цилиндре. Подбор нужного соотношения диаметров плунжера и цилиндра обеспечивает уменьшение объема цилиндра при полном введении в него штока в 3 раза.

Самое главное отличие между двумя способами уменьшения объема состоит в том, что в первом случае уменьшение объема сопровождается пропорциональным уменьшением площади внутренней поверхности. Во втором – уменьшение объема сопровождается увеличением площади поверхности соприкосновения газа с оболочкой. Что же показал эксперимент?

Проводя эксперимент с той же массой газа, и перемещая шток 3 с разными скоростями, как в предыдущем эксперименте, я обнаружил любопытный (хотя и предсказуемый) факт. При любых скоростях перемещения штока от медленных до самых быстрых (насколько позволяют физические возможности) стрелка манометра практически показывала только давление Р1=3атм (как при изотермическом процессе) и никакого заметного всплеска давления выше Р1, как в предыдущем эксперименте, не наблюдалось.

Объяснить полученные результаты этих двух экспериментов можно следующим образом. Как в первом, так и во втором случаях подводимую извне энергию можно считать примерно одинаковой. Подводимая энергия приходится (воспринимается) в первом случае примерно на 1/3 площади цилиндра, а во втором - примерно на 2 площади цилиндра. Поэтому и температура поверхностей оболочки при “адиабатическом” сжатии во втором случае в 6 раз меньше, чем в первом. Именно поэтому скачок давления, который все же должен быть, намного меньше, чем теоретический. Изменение состояния газа при термодинамических процессах зависит не только от изменения V, P и Т, но и от изменения площади поверхности оболочки, содержащей газ, т.к. газ-оболочка образуют неразрывную систему, и именно это обстоятельство не отражает МКТ.

Для читателей, которым вышеизложенное покажется спорным и не убедительным, предлагаю самим повторить описанные эксперименты и попробовать предложить иное объяснение полученных результатов.

Правильное представление о механизме изменения скорости молекул газа при адиабатическом процессе является не столь уж бесполезным фактом, как может показаться. Достаточно вспомнить, что знаменитый цикл Карно состоит из двух адиабат и двух изотерм, а поэтому и цикл Карно, и его КПД являются абстрактными или, если так можно выразится, запредельно теоретическими. Т.е., реально недостижимыми. И не по причине технических возможностей, а в силу того, что только половина подводимой к системе газ-оболочка извне энергии может пойти на увеличение внутренней энергии газа, а другая половина поглощается оболочкой, т.е. внешней средой.

Весь колоссальный опыт, накопленный человечеством в области производства и эксплуатации тепловых машин, в частности, автомобильных двигателей, доведенных до совершенства, показывает, что их КПД не может подняться выше 50%, что также может служить подтверждением вышеизложенному.

Проведенные эксперименты и установленные факты указывают на определенную ущербность МКТ, но они не дают ответа на поставленный вопрос первой части статьи о парадоксе второго начала термодинамики, и, более того, вызывают ощущение (и даже уверенность) в том, что истинные причины многих существенных противоречий и несоответствий как в самой МКТ, так и в других разделах физики, кроются гораздо глубже, а именно, в таких фундаментальных понятиях и законах механики, как система отсчета, скорость, импульс, сила, энергия и самих законов Ньютона.

Данная мысль возникла и окрепла после скрупулезного изучения теоретического обоснования основного уравнения МКТ (уравнение Клаузиуса)

(7)

Теоретическое доказательство основного уравнения МКТ содержит одно глубокое и принципиально неверное утверждение, связанное с количеством импульсов молекул газа при соударении

со стенкой. Формально все выглядит верно, если не вдаваться в физическую суть понятия импульса.

Этот вопрос не так прост и имеет глубокие корни. Мы вернемся к этому вопросу и рассмотрим его очень подробно, но

прежде необходимо проделать некоторый путь переосмысления фундаментальных понятий механики.

4. ПАРАДОКС УПРУГОГО УДАРА

Феймановские лекции по физике, на мой взгляд, замечательное учебное издание, в котором автор очень образно, ярко, доходчиво, углубляясь в самую суть, излагает материал.

Касаясь таких основополагающих понятий как скорость, импульс, сила, энергия, Р. Фейман интересно и подробно рассуждает, пытается вскрыть их физическую сущность. Но в итоге как бы “разводит руками” и заключает, что все эти понятия имеют лишь отвлеченное (абстрактное) толкование.

Пытаясь глубже разобраться в физической сути этих понятий и размышляя над природой движения материи, я натолкнулся на один удивительный по своей невероятности парадокс упругого удара, ответ на который дал ключ к переосмыслению основных понятий и законов движения материи. Парадокс упругого удара можно показать на примере соударения бильярдных шаров. Итак, представим себе бильярдный стол, на котором на некотором расстоянии друг от друга покоятся два бильярдных шара с массами m. По одному из них наносится удар кием и шар со скоростью v начинает движение точно к центру второго покоящегося шара. Все понятно и без графического изображения. Шар 1 массой m движется со скоростью v и обладает импульсом mv (для упрощения можно исключить вращательное движение шара или представить, что он висит на очень длинной и невесомой нити). Шар 2 покоится и его импульс равен нулю. Еще мы можем абсолютно точно сказать, что расстояние между шарами или точнее между центрами их масс сокращается со скоростью v, но это сокращение расстояния при сближении шаров должно прекратиться, когда шар 1 столкнется с шаром 2, и в этот момент скорость сближения v будет равна нулю (сближение прекратилось).

Поскольку скорость сближения стала равной нулю, то, согласно закону сохранения энергии, вся кинетическая энергия на какой-то момент перешла в энергию упругой деформации обоих шаров. Согласно третьему закону Ньютона, от момента соприкосновения шаров и до полного прекращения сближения их центров масс между шарами возникают силы, эти силы равны и противоположно направлены. Когда сближение прекратилось, силы упругой деформации достигли максимума, уже в следующий момент шары должны разлететься в разные стороны.

Но мы, вопреки третьему закону Ньютона, видим, как шар 1 прекращает движение, а шар 2 начинает двигаться со скоростью v.

Вот собственно и все. Оставим пока вопрос открытым, тем самым, предоставив читателю некоторое время для размышлений.

Чтобы вернуться к объяснению парадокса, необходимо уточнить само понятие скорости и связанное с ней понятие системы координат или точки отсчета.

5. ДВИЖЕНИЕ

Напомним и процитируем общеизвестные и основополагающие истины. Окружающий нас мир материален. Материя существует в замкнутом пространстве и во времени. Материя находится в непрерывном и бесконечном движении.

Созерцание только видимой части мироздания начинает волновать воображение своей бездонностью, непостижимостью пространства, загадочной гармонией движения. Еще древнегреческие философы, начиная с Аристотеля, пытались понять и постичь смысл движения. Первым, кто перешел от созерцания к опытам и математическому описанию законов движения, был Галилей.

Не имея механизма для отсчета времени, он использовал в качестве хронометра собственный пульс, измеряя расстояние, пройденное телом за эти промежутки времени. Именно Галилей явился основоположником в изучении законов движения. Он ввел понятия: принцип независимости движения, инерциальные системы, относительная скорость, классический принцип сложения скоростей и т.д. Снимая шляпу перед его талантом и вкладом первооткрывателя, заметим однако, что в его выводы вкрались некоторые неточности и неопределенности. Возможно, именно в них и кроются причины, которые впоследствии привели к появлению мистического постулата о замедлении времени.

6. СКОРОСТЬ ДВИЖЕНИЯ

Произнося слово “скорость”, мы должны покинуть приятный мир лирического, эмоционального созерцания движения и окунуться в скучный мир абстрактного, математического мышления и мир физической реальности.

Скорость – понятие неоднозначное. Например, скорость движения точки в заданной системе координат – понятие математическое, т.е. абстрактное. Изобразив на листке бумаги систему координат и выбрав произвольную точку, мы, в силу своей фантазии, можем делать с ней все, что угодно. Задавать этой точке любые, даже не существующие в природе значения скоростей, ускорять, замедлять, останавливать, изменять направление, находить мгновенную, среднюю и относительную скорости, как говорится “бумага все стерпит”. На рисунке 9 точка и система координат являются чисто математическими. Невозможно переоценить значение и возможности абстрактного человеческого мышления, они на грани фантастики, но мы должны установить четкую границу между абстрактными и физическими (т.е. реальными) понятиями. Поэтому скорость движения точки – это чисто математическое понятие и к реальному миру она имеет лишь косвенное отношение, т.к. точка не материальна (не имеет массы) и не может взаимодействовать с реальным телом.

Раздел механики, в котором движение изучается без

исследования причин, их вызывающих, называется кинематикой. Масса объекта в кинематике не имеет никакого значения для определения пространственных координат его нахождения, поэтому материальный объект можно и нужно рассматривать как движение материальной точки. Для определения скорости движения точки необходимым условием является наличие неподвижной системы координат или точки отсчета. И так же, как точка, система координат в кинематике есть математическое (абстрактное) понятие, существующее только в нашем сознании. Именно это условие является гарантией ее неподвижности, так как она не связана с материальным миром, что не противоречит принципу непрерывности движения материи.

7. МАТЕРИАЛЬНАЯ ТОЧКА

Не знаю как, от кого и когда, но исторически случилось так, что в теоретической физике возникла материальная точка, т.е. была абстрактная, а стала материальная, или как чаще ее называют “частица”, размерами которой можно пренебречь, но обладающая массой m. Казалось бы, ну и что из того, что математическую точку стали считать материальной частицей. Однако подмена одного понятия другим произведена крайне необдуманно. При замене математической точки на частицу материального мира теоретическая физика забыла материализовать и конкретизировать саму точку отсчета или центр системы координат, который не должен и не может быть абстрактным понятием нашего мышления, а всегда связан с конкретным материальным объектом. Таким образом, центр системы координат при определении относительной скорости всегда материален. На рисунке 10 представлен этот наполовину материальный, наполовину абстрактный “гибрид”. Именно в этой однобокой системе написаны законы динамики, в том числе и законы Ньютона. Движение материальной точки или частицы следует рассматривать и изучать только в материальной системе отсчета. Абстрактная точка и связанная с ней система отсчета не могут реально изменить скорость движения частицы и вообще как-либо повлиять на характер ее движения.

Галилей поступал просто – он связывал систему отсчета с массивным телом, чаще всего с Землей, и считал ее неподвижной. Заметим однако, что такая вольность противоречит принципу непрерывности движения материи, так как в природе не существует абсолютного состояния покоя.

На рисунке 11 изображена система координат, связанная с материальным телом массой М. Такое сочетание является гармоничным, так как не содержит абстрактной составляющей. Единственный недостаток такой системы то, что материальное тело, с которым связана система координат, мы должны считать

условно неподвижным, что, как отмечалось ранее, противоречит принципу непрерывности движения материи. Тем не менее, для определения относительной скорости движения такая система вполне пригодна, даже перенос системы отсчета с одного тела на другое не влияет на величину относительной скорости.

Если внимательно посмотреть на рисунок 11а, то мы должны констатировать, что система координат связана с материальным телом и со вторым материальным телом (частицей) образует систему из двух материальных тел. А раз так, то совершенно объективно, независимо от нашей воли и желания, в каждой материальной системе присутствует точка, называемая центром масс системы или ЦМ (рисунок 11б). И это является аксиомой.

8. ЦЕНТР МАСС

Хотя такая точка известна, все же необходимо более подробно остановиться на ее свойствах. С одной стороны ЦМ представляет собой абстрактный объект в виде математической точки, а с другой - он неразрывно связан и существует только при наличии материальных тел. Поэтому ЦМ является как бы мостиком, соединяющим воображаемое с реальным.

Второе. ЦМ обладает замечательным и уникальным свойством, так как является идеальным местом для размещения неподвижной системы координат, причем абсолютное состояние покоя системы координат не противоречит принципу непрерывности движения материи, поскольку ЦМ - математическая точка.

Третье. Плоскость, проведенная через ЦМ перпендикулярно прямой, проходящей через центры масс двух

тел, образующих систему, является абсолютно непреодолимым барьером для тел не в силу нашего воображения, а в силу физической природы ЦМ. Ведь не могут же оба тела оказаться по одну сторону от ЦМ.

Четвертое и самое главное то, что только в системе ЦМ законы сохранения импульса и энергии приобретают и имеют реальный физический смысл и точные количественные значения.

На рисунке 12 система координат расположена в ЦМ двух материальных тел. После того, как мы уточнили и напомнили некоторые различия между математическими и физическими понятиями, связанными с системой координат, движением, скоростью, точкой и т.д., можно вернуться к рассмотрению парадокса с бильярдными шарами.

9. ОБЪЯСНЕНИЕ ПАРАДОКСА

На столе два одинаковых бильярдных шара массами m. После удара кием шар 1 начинает движение со скоростью V относительно неподвижного шара 2, с которым связана неподвижная система координат ХУ. Центр системы координат ХУ является материальным и обладает массой второго шара m. Шар 1 массой m и центр материальной системы ХУ образуют систему двух материальных тел, которая имеет ЦМ, расположенный в данном конкретном случае точно в середине расстояния между центрами шаров (рисунок 13). Движение шара 1 со скоростью V в системе ХУ порождает движение и самого ЦМ в той же системе со скоростью

(8)

Исходя из этого, можно заключить, что шар 1 приближается к ЦМ со скоростью

(9)

но точно с такой же скоростью происходит сближение ЦМ и второго шара, т.е. в системе ЦМ скорость второго шара

. (10)

Что происходит в момент столкновения?

Во - первых, прекращается сближение центров шаров относительно их ЦМ, т.е. скорости v1 и v2 становятся равными нулю, что соответствует моменту максимальной упругой деформации.

Во - вторых, в силу третьего закона Ньютона, каждый шар в момент столкновения имеет абсолютно одинаковую упругую деформацию в независимости от того, двигался он или покоился, или оба шара двигались на встречу друг другу со скоростями v1 и v2, равными V/2.

В - третьих, до столкновения и в момент столкновения скорость движения самого ЦМ остается неизменной согласно формулы 8, сам факт взаимодействия шаров ни коим образом не может повлиять и изменить скорость движения ЦМ в системе координат ХУ.

В - четвертых, до столкновения ЦМ является математической точкой, в момент, когда сближение центров шаров прекращается, оба шара образуют единое материальное тело и ЦМ становится реально материальным с массой 2m и скоростью согласно формуле 8 (рисунок 14).

Моменту максимальной деформации соответствует полное изменение импульсов шаров в системе координат ЦМ. Именно это изменение импульсов есть реальная кинетическая энергия движения, перешедшая в энергию упругой деформации шаров.

Следует отметить, что в случае абсолютно неупругого удара количество энергии, перешедшей в тепловую энергию нагрева шаров, точно равно энергии упругой деформации, так как в момент максимума деформации оба шара образуют единое тело, как при абсолютно неупругом ударе.

В следующий момент под действием упругих деформаций и в силу третьего закона Ньютона шары начнут разлетаться в разные стороны друг от друга или от их ЦМ. Когда силы взаимодействия станут равны нулю, то шар 1 будет иметь скорость [image] ЦМ = V/2 (влево), шар 2 скорость [image] ЦМ=V/2 (вправо).

С учетом того, что ЦМ все время имеет скорость движения vЦМ=V/2 вправо, то в неподвижной системе ХУ, связанной со столом, скорость шара 1 будет равна

, (11)

а скорость шара 2 будет равна сумме скоростей vЦМ и [image] ЦМ, т.е.

. (12)

Вот таким образом, только с учетом движения самого центра масс системы, можно объяснить, почему шары разлетаются в разные стороны, согласно третьему закону Ньютона, но при этом один остается неподвижным, а другой движется со скоростью V (первого шара).

При рассмотрении парадокса с бильярдными шарами мы специально не затронули количественную сторону взаимодействия, так как основным понятием, лежащим в основе количественных параметров, является импульс, который сам нуждается в некотором уточнении и переосмыслении.

10. Что такое импульс?

В физике понятие импульса определяется просто, как произведение массы на ее скорость [image], но каждое понятие должно иметь точный смысл. Тем более, когда речь идет о количественной величине. Ньютон, когда писал свои знаменитые уравнения, массу тела считал постоянной с течением времени – это во - первых, во - вторых, полагал, что, если сложить вместе два предмета, то масса образовавшегося тела будет равна сумме их масс. Ко второму множителю (скорости) никаких разъяснений и ограничений не ввел, а зря.

Попытаемся восполнить это упущение. Возьмем два макроскопических тела или частицы массами m1 и m2, между которыми находится некий источник, обладающий запасом энергии Е (рисунок 15). Если привести в действие источник энергии, то согласно третьему закону Ньютона и закону сохранения импульса тела начнут двигаться от ЦМ в противоположные стороны со скоростями v1 и v2, обратно пропорциональными их массам

. (13)

В то же время можно любое из двух тел принять за неподвижную точку отсчета и, измеряя изменение расстояния между телами во времени, определить относительную скорость движения Vom, которая всегда будет равна алгебраической сумме v1 и v2 в системе ЦМ, т.е.

(14)

Первая важнейшая особенность относительной скорости Vоm то, что, являясь суммарной величиной скоростей двух тел, она не может всецело принадлежать только одному телу. Вторая особенность Vоm то, что вектор этой скорости теряет смысл, поскольку любое из двух тел можно принять за неподвижную точку отсчета. При этом абсолютная величина относительной скорости не меняется. Третья особенность Vom, как следствие первых двух, заключается в том, что возникает неопределенность с импульсом, поскольку Vom не может быть умножена ни на массу только одного тела, ни на сумму их масс. “Особенной” относительной скорости должна соответствовать и “особенная” (не существующая реально) так называемая приведенная масса “М”. В отличие от Vom скорости v1 и v2, из которых слагается относительная скорость, имеют вполне определенное направление, т.е. вектор в системе ЦМ. Каждой из скоростей v1 и v2 принадлежит конкретная и реальная величина массы тела m1 и m2, поэтому тела имеют вполне определенные значения импульсов:

(15)

и

. (16)

Поскольку скорости v1 и v2 в системе ЦМ принадлежат реальным физическим объектам, то логично будет называть эти скорости “физическими” скоростями, чтобы отличать их от относительной скорости.

Физическая скорость – скорость движения материального объекта относительно точки отсчета, расположенной в ЦМ системы.

Естественно, что физической скорости соответствует и физический импульс:

. (17)

Изменение физической скорости во времени есть физическое ускорение:

. (18)

Произведение массы объекта на его физическое ускорение есть физическая сила:

(19)

и, наконец, кинетическая энергия также приобретает физический смысл:

. (20)

Все сказанное выше об особенностях и свойствах относительной скорости Vom и физической скорости v, а также о физическом импульсе, ускорении, силе и энергии - ни что иное, как аксиомы, не требующие доказательства.

Для определения точной величины физической скорости исследуемого объекта массой m1, необходимо знать массу другого материального объекта m2 и величину относительной скорости Vom между данными объектами.

Из закона сохранения импульса известно, что

, (21)

т.е.

, (22)

. (23)

Алгебраическая сумма физических скоростей v1 и v2 равна относительной скорости Vоm (14).

Подставляя значение физической скорости (22) в равенство (14), получим:

, (24)

отсюда,

(25)

и соответственно

(26).

Равенства (25) и (26) - физические скорости, выраженные через относительную скорость. Тогда математические уравнения для физического импульса и ускорения, а также для физической силы и кинетической энергии исследуемого объекта массой m1, будут иметь вид:

, (27)

, (28)

, (29)

. (30)

Казалось бы, все замечательно, мы имеем строгие математические уравнения (25)…(30), позволяющие определить точные количественные значения физической скорости, физического импульса, ускорения, силы и энергии. Однако, не все так безоблачно и просто.

Если в природе происходит изменение одного импульса, то одновременно и в тот же самый промежуток времени всегда происходит изменение второго импульса, равное по величине изменению первого, что в конечном итоге определяет полную реальную кинетическую энергию.

Кинетическая энергия для одного материального объекта, согласно уравнению (30), является чисто теоретической, так как при ее превращении в другой вид энергии, например, в тепловую, всегда выделится больше тепловой энергии, чем расчетная кинетическая по уравнению (30), что, естественно, запрещает самый могучий закон природы – закон сохранения и превращения энергии. Поэтому, произнося слова “кинетическая энергия”, мы должны всегда помнить и понимать, что реальная кинетическая энергия всегда равна сумме кинетических энергий от двух равных изменений импульсов.

Можно сказать и по - другому. Если мы имеем некоторое количество потенциальной энергии W, например, в виде сжатой идеальной пружины, и эта потенциальная энергия эквивалентна расчетной кинетической Еф1, то практически никогда невозможно реализовать полный переход W в Еф1, так как неизбежно некоторую часть имеющейся потенциальной энергии получит второе тело массой m2 в виде кинетической энергии Еф2.

Истинное и точное количество энергии можно определить только в системе координат ЦМ, состоящей, как минимум, из двух тел. Только в этом случае все наши рассуждения и результат будут в полном соответствии с третьим законом Ньютона, законом сохранения импульса и законом сохранения и превращения энергии.

Рассмотрим простейшую задачу для случая столкновения между двумя абсолютно неупругими телами. Возьмем два предмета массами m1 и m2, имеющих форму шара и состоящих из абсолютно неупругого материала с удельной теплоемкостью С. Шары подвешены на длинных невесомых нитях на некотором расстоянии друг от друга и находятся в состоянии покоя (рисунок 16).

Зададимся вопросом, какое количество тепловой энергии Q будет выделено при абсолютно неупругом столкновении шаров, если относительная скорость при их сближении будет равна Vоm.

Во-первых, вывести систему из равновесия можно тремя различными вариантами. Можно толкнуть шар массой m1 в направлении шара с массой m2 со скоростью Vоm. Или наоборот, сообщить движение шару 2 в направлении к шару 1 с такой же скоростью, можно оба шара направить друг к другу с произвольными скоростями V1 и V2, но такими, чтобы их алгебраическая сумма была равна Vоm.

Характерно то, что независимо от выбора любого из возможных вариантов движения шаров, количество тепловой энергии, которое выделится в результате абсолютно неупругого столкновения, будет одно и тоже. Движение шаров необходимо рассматривать только в системе координат ЦМ. В этом случае при любом действии извне на одну из частей системы (либо на обе сразу) мы все равно увидим абсолютно одинаковую картину, а именно - движение шаров к ЦМ либо от центра с физическими скоростями v1 и v2, величина которых, согласно закону сохранения импульса, (и выраженная через относительную скорость) будет иметь строго определенное значение, согласно выражениям (25) и (26).

и

Поскольку тела с массами m1 и m2 движутся со скоростями v1 и v2 соответственно, то в системе ЦМ имеют равные по величине физические импульсы [image] и [image] или (через относительную скорость)

(31)

и

(32).

Каждому физическому импульсу соответствует физическая кинетическая энергия

(33)

и

(34).

При лобовом столкновении шаров произойдет изменение физических скоростей до нуля, при этом вся физическая кинетическая энергия от обоих тел превратится в тепловую. Поскольку удар абсолютно неупругий, то после столкновения образуется единое тело массой m=m1+m2, и, если температура шаров до столкновения была одинаковой и равной Т, то после столкновения температура увеличится до Т1. Количество тепловой энергии Q будет равно:

(35)

После преобразования получим, что кинетическая энергия будет равна

(36)

Выражение (36) - это общий вид уравнения для кинетической энергии поступательного движения. В теоретической физике отношение произведения масс на их сумму [image] называется приведенной массой Мпр. Поэтому выражение (37) через приведенную массу будет иметь вид

(37).

Существующая общеизвестная формула для кинетической энергии поступательного движения

(38)

есть неопределенность, так как непонятно, что это за скорость V, относительная или физическая, и что это за масса m, то ли приведенная, то ли одного тела? Остается только догадываться.

В математическом выражении для кинетической энергии (38) знак равенства невозможен в принципе. Даже, при условии, когда одна из масс взаимодействующих тел много больше другой, т.е. m2>>m1. Между левой и правой частями уравнения можно поставить только знак приближенного равенства. Поскольку приведенная масса будет равна

(39)

то и

. (40)

11. ПРИВЕДЕННАЯ МАССА

Хотя, понятие приведенной массы (математическое выражение) известно, ее физический смысл требует пояснений.

Во - первых, приведенная масса есть условная масса не существующего реально в природе материального объекта. Но это и понятно, поскольку и относительная скорость Vоm не может всецело принадлежать только одному материальному телу. И это аксиома. Условной скорости соответствует условная масса.

Во- вторых, приведенная масса приобретает физический смысл, и значение только при определенном условии. Материальные тела массами m2 и m1, входящие в выражение для приведенной массы, должны иметь одну природу. Либо оба они макроскопические, или это молекулы, либо элементарные частицы. К примеру, если исследуемое тело является молекулой с массой m1, то ее взаимодействие следует рассматривать не просто со стенкой, а с молекулами стенки, т.е. на молекулярном уровне, о чем уже упоминалось ранее и будет подробно рассмотрено далее.

Приведенная масса - замечательное и интересное математическое выражение, раскрывающее физическую суть физических понятий механики. Если исследуемый материальный объект имеет массу m1, а масса второго m2=0, т.е. его нет, то приведенная масса обращается тоже в ноль. Это означает, что говорить о скорости, ускорении, импульсе, силе или кинетической энергии только одного объекта массой m1 бессмысленно, так как все обращается также в ноль.

Помню, как в школьные годы учитель физики, разъясняя физический смысл третьего закона Ньютона, назидательно втолковывал в наши головы, что если противодействие мало, то и действие мало, если нет противодействия, то нет и действия, вот именно поэтому трудно забивать гвоздь в шаткий забор.

Для случая, когда m2>>m1, значение приведенной массы стремиться к максимальной своей величине:

(41)

и при наличии движения между телами с относительной скоростью Vоm, физическая скорость, ускорение, импульс, сила и энергия тела массой m1, имеют максимально возможные значения:

; (42)

; (43)

; (44)

; (45)

. (46)

Однако все вышеуказанные параметры применительно к одному телу массой m1, имеют лишь максимально приближенные значения.

Мы рассмотрели два крайних случая, когда m2=0, и m2>>m1. Но большой интерес представляет, и случай взаимодействия равных масс, который частично нами был, уже затронут в примерах с бильярдными шарами.

Возьмем систему “два одинаковых по массе тела” (рисунок 17а), и для сравнения систему “тело массой m2>>m1” (рисунок 17б). В начальный момент тела находились в непосредственной близости друг от друга. Если использовать некоторый запас энергии W и сообщить импульс частицам с равными массами (рисунок 20а), то

. (47)

Для случая на рисунке 17б, где m2>>m1 при использовании той же энергии W, физическая скорость [image] тела массой m1 будет практически равна относительной скорости [image], т.е. » [image], поэтому можно записать

. (48)

Поскольку в первом и во втором случаях было использовано одно и то же количество энергии W для создания

движения тел, то можно записать равенство:

. (49)

Сокращая массу m1, получили:

, (50)

, (51)

но, как известно, кинетическая энергия равна потенциальной :

(52).

Заменив [image] на [image], получим

(53)

и, сократив, имеем:

, (54)

, (55)

т.е. ускорение тела на расстояние есть квадрат физической скорости при взаимодействии равных масс. Получается, что уравнение (52) означает равенство кинетических энергий, только выраженных через относительную и физическую скорости.

Существование относительной и физической скоростей, к тому же обладающих столь различными и взаимоисключающими

свойствами, есть объективная и очевидная реальность. В связи с этим возникает естественный вопрос. Как, каким образом, не имея четкого и ясного представления таких фундаментальных понятий, как скорость, импульс, ускорение, сила, энергия, физики умудряются изучать окружающий нас мир? А впрочем, чему тут удивляться. Еще с первых шагов изучения природы, физика, как наука, разделилась на два направления. Одно - теоретическое, другое - экспериментальное. Теоретическая физика пытается описать окружающий мир, используя абстрактные образы и математические понятия. Современная теоретическая физика выглядит как частокол, сплошь состоящий из дифференциального и интегрального исчислений, за которым невозможно рассмотреть физическую суть самого явления.

В целом же, прогресс и достижения в изучении окружающего мира обеспечивает экспериментальная физика. Полученные результаты экспериментов сводятся в таблицы, изображаются диаграммами, графиками или записываются в виде громоздких эмпирических формул, которые из-за наличия множества всевозможных поправочных коэффициентов сильно отличаются от теоретических. Еще более значительные противоречия и тупиковые ситуации между теоретической и экспериментальной физикой обнаруживаются при изучении микромира, когда, изучают невидимые объекты, о существовании которых и их свойствах можно судить лишь по результатам их взаимодействия с макроскопическими телами. Но, что удивительно, всякий раз каждому возникшему несоответствию между теорией и экспериментом находятся объяснения в виде ссылки на неидеальность вещества, введение очередного постулата, математическим приемом или объявлением необъяснимого - эффектом.

И все же многие возникающие различия между теорией и практикой, особенно при изучении микромира, начиная с молекулярно-кинетической теории, связаны как раз с тем, что при обработке полученных результатов экспериментов используются не физические понятия и уравнения для импульса, силы, энергии, а математические. И, как вы сами понимаете, в результате можно получить все, что угодно: и рост массы, и замедление времени, и прочую несуразицу.

В подтверждение вышесказанному предлагаю рассмотреть и устранить вопиющую несправедливость и очевидную ошибку, которой более 150 лет. Она заключается в том, что при теоретическом доказательстве основного уравнения молекулярно-кинетической теории и для получения желаемого результата, соответствующего эмпирическому уравнению, необходимо нарушить второй закон Ньютона.

12. ПОЧЕМУ 2mv?

В школьных учебниках, да и в другой литературе по молекулярной физике, все авторы, начиная с Р. Клаузиуса, при теоретическом доказательстве основного уравнения кинетической теории газа допускают грубейшее нарушение второго закона Ньютона. И вот, что парадоксально, только благодаря этому нарушению удается получить желаемое теоретическое уравнение, соответствующее практическим результатам. Как известно, основное уравнение кинетической теории имеет вид:

(56)

или

, (57)

где P – давление газа, m – масса молекулы газа, N – количество молекул газа в сосуде, V – объем сосуда, [image] - среднеквадратичная скорость молекул, n – количество молекул в единице объема.

Существует несколько вариантов теоретического обоснования уравнения (57), но во всех используется “алгебраическая сумма импульсов”. Сложение импульсов поясняется примерно такой логикой рассуждения: “поскольку молекула газа, налетая на стенку, меняет свой вектор скорости движения на противоположный, вследствие абсолютно упругого соударения со стенкой, то сила, с которой молекула действует на стенку, находится в зависимости от изменения алгебраической суммы двух импульсов одной и той же молекулы”. И записывают:

D (mU)=mU-(-mU)=2mU (58)

(59)

Математически все верно, но если в математике можно все, то в физике – нет! Приведенное обоснование и выражения (58) и (59) есть чудовищный абсурд, если угодно, надругательство над законом сохранения импульса и законами Ньютона. Вы только вдумайтесь, что означает выражение (59)? Это что, альтернативный вариант второго закона Ньютона? Ньютон установил и записал F=ma, а это означает, что максимально возможное значение силы F равно произведению массы m (в данном случае масса молекулы), на ускорение “а”, вызванное изменением скорости от U до 0 за время D t, т.е.

, (60)

где

dU=U-0. (61)

Все! Большего значения силы для данной массы m, скорости U, и времени D t, быть не может. Меньшее значение силы может быть сколь угодно малым и равным нулю, что следует из общего уравнения для физической силы при m1=0:

, (62)

а максимальное:

при m1>>m (63)

Что касается выражения (58), то алгебраическое сложение импульсов - это физический нонсенс, так как противоречит самому “железному” третьему закону Ньютона. Естественно, что столь вопиющий факт не мог быть незамечен. Однако, если принимать законы Ньютона строго в соответствии с их смыслом и значением и при этом придерживаться той же логики рассуждения при доказательстве, то мы должны записать, что сила от соударения молекулы газа со стенкой

, (64)

то в этом случае, в конечном итоге, в знаменателе основного уравнения кинетической теории должна присутствовать двойка. Однако, такое теоретическое уравнение не соответствует практическим, реальным значениям давления (как раз в два раза).

Не найдя другого объяснения возникшей проблеме, физикам - теоретикам ничего не оставалось, как сознательно пожертвовать истинным смыслом второго закона Ньютона с целью получения желаемого теоретического доказательства и уравнения (как говорится, “цель оправдывает средства”). Возникшее затруднение с применением законов Ньютона в молекулярной физике было первым тревожным сигналом того, что основные понятия механики содержат некоторую неопределенность и требуют переосмысления. Но почему-то так случилось, что на данный факт своевременно не обратили внимания. В результате, как наказание за вольное трактование и обращение с законами механики, через некоторое время физики попали в еще более безвыходную ситуацию, столкнувшись с постоянством скорости света. И вот, что поразительно. Обратите внимание. Вместо того, чтобы разобраться в физической сути основных понятий и законов механики, физики объявляют об ограниченности действия и применения самих законов Ньютона при скоростях, близких к скорости света.

Но пора от эмоционального негодования перейти к сути вопроса и обосновать теоретическое доказательство основного уравнения кинетической теории в строгом соответствии с законами Ньютона.

Итак, молекула газа массой m движется к стенке сосуда с некоторой среднекинетической скоростью Vср.к, т.е. это скорость молекулы в системе координат Х,У связанной со стенкой сосуда, имеющей массу М, рисунок 18.

Согласно закону сохранения импульса, и в независимости от того, движется молекула к стенке или после столкновения удаляется от нее, мы обязаны выполнить закон и записать: mUм=МUсm, где Uм и Uсm - это среднекинетические физические скорости молекулы и стенки сосуда в системе координат [image] [image], связанной с ЦМ (молекулы и стенки) (рисунок 19).

Пунктирными стрелками обозначены скорости молекулы и стенки после столкновения, которое также происходит по закону сохранения импульса. Связывая систему координат ХУ со стенкой и считая ее неподвижной (рисунок 18), мы определяем относительную скорость между молекулой и стенкой Vср.к., которая, согласно закону сохранения импульса, равна алгебраической сумме физических скоростей, т.е.

(65)

поэтому Vср.к. не может принадлежать всецело только одной части системы (молекула-стенка). Заметим, что алгебраическое сложение допустимо лишь для скоростей объектов, без учета их масс, т.е. как математических точек, и ни в коем случае не складываем их импульсы. Согласно третьему закону Ньютона, при столкновении молекулы со стенкой сила ее действия на стенку Fм равна силе действия стенки на молекулу, т.е. Fм=Fсm , и, согласно второму закону Ньютона, запишем:

. (66)

Изменения двух импульсов молекулы mUм и стенки МUсm происходят одновременно и в один и тот же промежуток времени dt. Однако, и это совершенно понятно, ни о каком алгебраическом сложении импульсов или сложении сил не может быть и речи. Постоянная величина давления газа на стенку возможна лишь при условии теплового равновесного состояния между ними. В связи с этим, следует ясно понимать, что никакого равновесного теплового состояния, т.е. равенства среднекинетической энергии молекулы и среднекинетической энергии самой стенки, как макроскопического тела, быть не может, поскольку их среднекинетические физические скорости, выраженные через относительную скорость Vср.к. будут равны:

(67)

и

. (68)

Для наглядности посчитаем энергии. Пусть m=5,3 *10-26 кг – масса молекулы водорода, Vср.к.= 400м/с, М = 0,001 кг – масса стенки. В этом случае: Ем=4,8*10-21нм, а Есm=5*10-44нм. Столь необозримая разница между кинетическими энергиями молекулы и стенки свидетельствуют о том, что говорить о возможности существования теплового равновесного состояния просто не приходится.

Тепловое равновесное состояние возможно только между молекулами газа и молекулами самой стенки, поэтому процесс соударения молекулы газа со стенкой необходимо рассматривать на молекулярном уровне.

Вообще-то высказанная мною мысль является само собой разумеющейся. Поскольку любое макроскопическое тело имеет молекулярное строение, молекулы связаны между собой межмолекулярными связями. Если температура тела выше абсолютного нуля, то каждая молекула тела обладает движением, т.е. импульсом. В твердом теле, каковым является стенка, молекулы совершают свое хаотическое движение в некотором ограниченном пространстве. Участок поверхности стенки, на которую налетает молекула газа, можно условно представить и изобразить как на рисунке 20. Молекулы стенки обозначены сплошными кружками, пунктирные кружки – ограниченное пространство их движения. Прямые линии между молекулами – условное обозначение межмолекулярных связей. Разница между молекулами газа и молекулами стенки заключается лишь в размерах пространства, ограничивающего их свободу движения. Vср.к – среднекинетическая скорость молекулы газа в системе координат Х,У, связанной со стенкой, т.е. то же, что и на рисунке 18. ср.к и Uср.к – среднекинетические скорости молекулы стенки и молекулы газа в системе координат [image] [image] , связанной с центром их масс. Из условия теплового равновесного состояния между молекулами газа и молекулами стенки, которое возможно только в системе ЦМ, мы должны записать

, (69)

а кинетическая энергия равна их суммам, т.е.

. (70)

Именно в системе координат ЦМ среднекинетическая скорость молекул газа имеет реальные значения, которые можно измерить экспериментальным путем.

Согласно закону сохранения и превращения энергии, при переходе из одной системы координат [image] [image] в другую – [image], в которой вся кинетическая энергия, в силу закона сохранения импульса, принадлежит только молекуле газа, мы можем записать равенство:

, (71)

откуда мы получаем:

, (72)

т.е. скорость молекулы газа в системе координат Х,У является теоретической, условной скоростью.

При теоретическом выводе основного уравнения кинетической теории газа, все рассуждения проводятся как раз в

системе координат Х У и, если строго следовать и опираться на законы Ньютона, сила действия молекулы на стенку должна быть равна:

. (73)

В конечном итоге мы получим уравнение для давления газа: , (74)

но

, (75)

поэтому

, (76)

т.е. - кинетическая энергия в системе ЦМ равна [image] - кинетической энергии в системе Х У.

Да, мы получили то же самое математическое уравнение, связывающее давление с кинетической энергией, но при этом наши рассуждения основаны на законах Ньютона, а не вопреки им. Это является чрезвычайно важным моментом. Молекулярно-кинетическая теория - это первый шаг в познании микромира, и получается, что этот первый шаг сделан с грубым нарушением фундаментальных законов. А это неизбежно ведет к непониманию физической сути многих процессов и явлений, как в самой молекулярной теории (о чем уже было изложено ранее), так и в дальнейшем при изучении элементарных частиц и в квантовой механике, о чем мы расскажем далее.

Импульс, является одним из первых и фундаментальных понятий физики и должен иметь абсолютно понятный физический смысл и точное количественное значение. Чтобы исключить существующую неопределенность из понятия “импульса” необходимо ясно понимать различие между относительной и физической скоростями.

Относительная скорость - это кинематическая скорость. Хотя кинематика и считается разделом физики, все же в большей степени это математика, так как изменение пространственного расположения объектов (т.е. их движение) рассматривается без причин вызывающих это движение и масса объекта при этом не имеет никакого значения, поэтому объект можно рассматривать как математическую точку. При определении величины относительной скорости мы можем систему координат связать как с самим исследуемым объектом и считать его неподвижным, так и с другим, между которыми и определяем относительную скорость движения. Относительные скорости суммируются и вычисляются в полном согласии и соответствии принципу сложения Галилея.

Физическая скорость, или то же самое, динамическая скорость неразрывно связана с массой тела, а это уже есть импульс

(77)

Движением материальных тел и причинами вызывающими это движение занимается динамика.

Для определения точной величины физической скорости необходимо знать не только величину относительной скорости Vоm (между рассматриваемыми материальными объектами), но и точные значения их масс m1 и m2. Только в этом случае на основании закона сохранения импульса (m1v1= m2v2), мы можем выразить физическую скорость u 1 через относительную Vоm, о чем уже было сказано ранее (26).

Поэтому физический импульс, или просто импульс, так как другого просто не может быть, для тела массой m1 равен (27).

Обратите внимание, что физическая скорость и импульс исследуемого объекта зависит не только от выбора системы координат, но и массы объекта с которым связана система отсчета.

Аналогично для второго тела массой m2 скорость равна (25) и импульс -

. (78)

Следует заметить, что векторное сложение физических скоростей возвращает нас из динамики в кинематику, а в математических выражениях при сложении происходит сокращение масс

. (79)

Кроме этого, надо отчетливо понимать и учитывать физическую природу, как исследуемого объекта, так и выбранного в качестве точки отсчета. Это означает, что если объект массой m1 есть молекула, а система координат связана с макроскопическим телом массой М, то относительная скорость Vоm приближенно равна физической скорости v1, так как при M>>m1

(80)

и импульс Р1» m1Vоm.

Одновременно та же самая молекула массой m1 относительно молекулы массой m2 стенки (см. пример выше) будет иметь другие значения относительной скорости [image] оm, физической скорости

(81)

и импульса

. (82)

При этом молекула массой m2 стенки сама обладает импульсом, если температура макроскопического тела больше абсолютного нуля.

Различные значения скоростей и импульсов для одной и той же молекулы создают прецедент неопределенности уже на молекулярном уровне. При изучении элементарных частиц в квантовой механике неопределенность возводится в ранг закона природы. Но ведь совершенно понятно, что если не верно выбрана система координат, и, следовательно, неверно определяют скорость и импульс, то при обработке экспериментальных данных может получиться любой неожиданный и несуразный результат, вроде изменения массы частицы от скорости или замедление времени.

Вообще говоря, при исключении неопределенности в существующем понятии импульса, над уравнениями теории относительности нависает жирный знак вопроса, поскольку возникает необходимость разобраться с системой координат и определиться со скоростями с и v, т.е. уточнить, физические это скорости или относительные. Скорее всего, что при уточнении, уравнения претерпят серьезные изменения или вовсе утратят какой – либо физический смысл.

И еще. В настоящее время, приходится слышать и читать в научно-популярной литературе о торсионных полях, физическом вакууме (разных уровней), о Вселенском разуме, материализация сознания, о создании единой теории поля (ЕТП), о мгновенной передаче информации на любое расстояние и т.д. и т.п.

Удивительно, как всерьез можно что - либо утверждать, и философствовать на эти темы, не осознав и не разобравшись в полной мере в самых фундаментальных и исходных понятиях физики.

К примеру, вопрос или утверждение о мгновенной передаче информации на любое расстояние имеет вполне понятное и простое физическое обоснование и объяснение (для наглядности воспользуемся все тем же бильярдным столом и двумя покоящимися шарами на нем). Осуществим раздвоение нашего сознания, т.е. часть сознания вместе с нашей плотью помещаем возле стола, другую часть сознания (свое мышление), отделенное от плоти, крепко связываем с точкой центра масс между шарами. Как в ранее рассмотренном примере, пусть кто-то (или что-то) воздействием внешней силы создает движение одного шара в направлении к другому. Наше сознание, находящееся возле стола с нашей плотью, абсолютно точно видит, что движется только один шар. Только через некоторое время, после соударения шаров, движение получит и второй шар. Другая часть нашего сознания лишенная плоти, а следовательно, не имеющая массы, также абсолютно точно увидит движение двух шаров, причем движение шаров начнется совершенно одновременно и независимо от того, на каком расстоянии друг от друга находились шары. Одновременность происходящих событий является пятым уникальным свойством точки центра масс. О четырех других свойствах центра масс было сказано ранее. Но главное не в этом, а в том, что только одно из двух наблюдаемых и фиксируемых нашим раздвоенным сознанием (мышлением) движение шаров должно быть истинным. И именно то движение, которое соответствует законам движения и существования материи. Истинным является то движение, которое может наблюдать наше сознание, отделенное от плоти, и только из точки центра масс. Взгляд из центра масс видит физическую реальность, где не существует никакой мистики и нет оснований для появления абстрактных гипотез и теорий. К примеру, гипотеза о существовании так называемых “торсионных полей” возникла от необходимости объяснить теорему Белла, которую весьма тщательно проверил физик Д. Бом. Суть заключается в следующем. Если на бильярдном столе шар А внезапно поворачивается по часовой стрелке, то на другом конце стола шар Б также внезапно поворачивается против часовой стрелки.

До сих пор рассматривали только поступательное движение, но все сказанное о поступательном движении в полной мере относится и к вращательному движению, естественно с учетом особенностей, присущих только вращению. Если из центра масс наше сознание всегда увидит одновременное поступательное движение шаров, то при вращении скорости движения будут подчиняться тому же закону (закону сохранения импульса).

Относительная скорость вращения между шарами не может всецело принадлежать только одному шару. И так же, как в случае поступательного движения (14), так и при вращении

(83)

Все в соответствии с законом сохранения импульса, только для вращательного движения. И никакие торсионные поля здесь ни причем. Если в случае поступательного движения, систему отсчета необходимо связать с точкой центра масс, то в случае вращательного движения достаточно использовать любую точку на оси, проходящей через центры инерции вращающихся тел.

ПРИМЕЧАНИЯ:

1 Слово “быстро” означает, что время, за которое происходит перемещение поршня, должно быть хотя бы на порядок меньше времени теплопередачи. В этом случае потерями тепла можно пренебречь и процесс можно считать близким к адиабатическому. Именно такие скорости перемещения поршня имеют место в реальных термодинамических процессах, происходящих в газовых компрессорах и тепловых машинах.

2 Вообще-то термин “адиабатический” в свете вышесказанного теряет общепринятое значение, а вместо него следует понимать такой процесс, при котором скорость изменения давления газа, например, под действием поршня цилиндра, хотя бы на порядок больше скорости теплопередачи оболочки. Дата публикации: 2 марта 2004
Источник: SciTecLibrary.ru