Физика [image] Физическая механика [image] АНАЛИЗ ГРАВИТАЦИОННОГО ПАРАДОКСА НА ОСНОВЕ МАТ АППАРАТА МЕХАНИКИ НЬЮТОНА

АНАЛИЗ ГРАВИТАЦИОННОГО ПАРАДОКСА НА ОСНОВЕ МАТ АППАРАТА МЕХАНИКИ НЬЮТОНА

(Графическое решение “гравитационного парадокса”, основанное на доказательстве наличия сил тяготения внутри полости.)

© О. А. Быковский

Контакт с автором: bykovsky@mail.kz

С понятием гравитационный парадокс, связанны два явления. Первое, это обсуждаемое в последнее время, кажущееся нарушение закона сохранения энергии при падении тела в потенциальном поле. Постановку проблемы можно найти в [1]. Решение данного противоречия, как представляется автору, заключается в механизме обмена энергией осциллятора и поля [2]. Поскольку, энергия поля, согласно[2], поглощается при положительном ускорении и излучается осциллятором в обратном случае. Отсюда в зависимости от направления градиента и направления движения осциллятора, происходит взаимный переход энергии потенциала поля и кинетической энергии осциллятора. Носителем кинетической энергии связанной со скоростью осциллятора является сегмент смещения, ширина и ориентация которого определяют модуль и направление скорости, смотри [2].

Одновременно существует и второе понятие Гравитационный парадокс, (парадокс Неймана - Зеелигера) заключающееся в неопределенности сил тяготения действующих на тело со стороны всего окружающего вещества, смотри, например, [3],[4].

Где в частности выражено мнение, что причина возникновения проблемы, при попытке учета влияния окружающей среды, заключается в незавершенности теории тяготения Ньютона.

Автор данной статьи, считает, что причина в ином, а именно – в не отработанности методики решения, только данной конкретной задачи.

Предложенный ниже метод решения гравитационного парадокса, (учет притяжения окружающей среды) свободен от каких либо противоречий, и может дать новый импульс при обсуждении данной проблемы, и помочь в решении задач практического характера.

Новизна метода заключается в доказательстве наличия не уравновешенных сил тяготения внутри сферически - симметричной полости, что позволяет совершенно по иному взглянуть на влияние окружающей среды.

История вопроса.

Как известно ещё самим Ньютоном, была доказана теорема о том, что сферически-симметричная оболочка см. рис. 1 не создаёт сил тяготения во внутренней полости. В наши дни, данное доказательство получило имя своего создателя и известно как - Теорема Ньютона.

Рис. 1

Действительно, поместим пробную массу* в произвольную точку внутри полости. *Пробная масса - масса, величена и размеры которой, пренебрежимо малы, то же что, понятие точки в математике.

Как видно из рисунка, площади площадок S1 и S2, вырезаемые условными конусами, в любом из взаимно противоположных направлений, пропорциональны квадратам высот этих конусов. А поскольку, силы тяготения создаваемые площадками прямо пропорциональны их площади и обратно пропорциональны квадрату расстояния до площадок, то где бы не находилось тело внутри полости, притяжение стенок оболочки будет взаимно уравновешенным.

Данное доказательство известно как Теорема Ньютона, и по строгости и наглядности не имеет себе равных.

Однако, обратим внимание на то, что, сам Ньютон, данную теорему, на всё пространство, (т.е. на полость в бесконечном пространстве), не распространил, ограничившись только доказательством отсутствия сил тяготения внутри оболочки, (конечных размеров), что строго и не вызывает возражений.

Сомнения вызывает не сама Теорема Ньютона, а “обобщение” на полость в пространстве.

Кстати это было сделано гораздо позже, в начале двадцатых годов нашего века.

Напомним, что Э. Милн и В. Мак-Кри выполнили “обобщение”, суть которого в следующем.

Представим в пространстве, равномерно заполненном веществом, сферически симметричную полость.

Плотность вещества заполняющего полость примем равной нулю, требуется определить, какие силы тяготения, будут действовать внутри полости, на произвольно расположенную пробную массу m, см. рис. 2.

Рис. 2

Указанные выше авторы, предложили следующую схему рассуждений. Распределим всё вещество за пределами сферически – симметричной полости, на бесконечную последовательность оболочек. Раз, каждая из оболочек, не создаёт сил тяготения внутри себя, то, следовательно, и вся последовательность оболочек, также ни чего не добавит, и не убавит при расчете сил тяготения, действующих на пробную массу.

Отсюда, по мнению Милна и Мак-Кри, всё вещество находящееся за пределами полости (которое ими представлялось в виде бесконечной последовательности оболочек), не как не воздействует на пробную массу находящуюся внутри неё.

На первый взгляд, всё как будто логично, и данное обобщение, не должно вызывать возражений.

Но применим иную схему рассуждений, основанную на следующих аргументах, смотри рис. 3.

Обратим внимание на следующее обстоятельство.

а б

Рис. 3

При смещении пробной массы относительно центра полости, скажем вправо, вещество оболочки находящееся справа станет ближе, а левая часть оболочки станет дальше от пробной массы, при этом, некоторая часть оболочки, справа и слева от пробной массы останется на равном расстоянии.

Серым цветом, как раз и выделено вещество оболочки, сохраняющее совершенно симметричное расположение, по отношению к пробной массе. Т. е. каждый элемент вещества оболочки, выделенный серым цветом, слева и справа от пробной массы имеет точно такой же аналог с противоположной стороны, при этом точно на таком же расстоянии.

Отсюда при расчете сил тяготения, действующих на пробную массу, действием симметрично расположенного вещества можно просто пренебречь, ограничившись рассмотрением влияния вещества выделенного красным цветом. На рис. 3 а, красным цветом выделены две противоположно расположенные массы, в форме сегментов.

Напомним, асимметричность красных участков, по отношению к пробной массе, вызвана заданным выше условием, смещения пробной массы относительно центра оболочки, но в силу того же принципа, что и в Теореме Ньютона, масса - маленькая, но близко, большая, но далеко, сила тяготения внутри полости отсутствует.

При этом в отличие от Теоремы Ньютона, в которой, противоположно расположенные массы, выделены целиком и имеют форму усеченных конусов, смотри рис. 3 б, в данном случае, выделены, только массы, расположенные асимметрично.

Что, конечно же, не меняет результатов доказательства, (т. е. отсутствия сил тяготения внутри оболочки), но делает его нагляднее, с учетом обстоятельств дальнейшего анализа.

Далее, обратим внимание на следующее.

Как бы не увеличился радиус оболочки, пока существует внешняя поверхность, смещение пробной массы, будет вызывать появление сразу двух асимметрично расположенных масс.

Одной маленькой, расположенной вблизи от пробного тела и второй большой, но далеко. Другими словами, при смещении пробной массы внутри оболочки, наличие ближней асимметрично расположенной массы, всегда компенсируется существованием, также и удаленной, расположенной с противоположной стороны.

Не трудно догадаться, что в случае полости в пространстве с неограниченной протяженностью. Т. е. при условии отсутствия внешней поверхности оболочки. Ближняя асимметрия сохраняется, но дальней асимметрично расположенной массы нет и быть не может, см. рис 4. По причине нами же заданного условия отсутствия внешней поверхности. Т. е. условие задания бесконечного пространства.

Рис. 4

А наличие удаленной асимметрично расположенной массы (для равновесия сил тяготения) не только просто необходимо, но обязательна, также величена и расположение массы. Поскольку, величена и расположение наблюдаемой ближней массы, совершенно конкретны.

Отсюда условно допуская, отсутствие сил тяготения внутри полости, при любом положении пробной массы, мы тем самым предполагаем автоматическое появление избыточной удаленной массы с той стороны, где надо, на том расстоянии и той величены какая требуется.

Очевидна недопустимость подобных методов.

Обратим внимание, что с противоположной стороны должна находиться не просто больше вещества, а больше с очень высокой точностью. Что совершенно естественно для оболочки (в виду ее геометрических свойств), но надумано для полости, такими свойствами не обладающей.

Отсюда возникает предположение о неуравновешенности сил тяготения внутри полости.

Так как, наличие силы тяготения внутри сферически-симметричной полости, находящейся в бесконечном пространстве, связано с некомпенсированным притяжением вещества находящегося за ближней поверхностью полости.

Обратим внимание. В случае справедливости, данного утверждения, гравитационный парадокс автоматически исчезает, поскольку, расчет сил тяготения в бесконечном пространстве теряет свою неопределенность.

В доказательство, найдём данную силу численно.

Доказательство и численный расчет сил тяготения внутри полости.

Зададим стандартные для такого случая условия.

Пусть имеется однородное и изотропное пространство, равномерно заполненное веществом с плотностью равной p, выделим в нем сферу радиуса R.

Рис. 5

Плотность вещества заполняющего полость сферы, первоначально, примем равным нулю. Поместим пробную массу m в центр полости, см. рис 5.

Поскольку, расположение вещества находящегося за пределами полости совершенно симметрично, относительно центра полости, то сила тяготения создаваемая, всем этим веществом в центре полости – взаимно уравновешенна и результирующая сил тяготения равна нулю.

Теперь, дополнительно проведем следующие действия.

Внесём внутрь полости массу, имеющую форму шара радиуса r, r = R/2.

Положение шара, (выделенного красным цветом), показано на рис. 6.

Рис. 6

Плотность вещества, заполняющего объём малого шара, примем равной плотности вещества, окружающего сферу. Согласно закону всемирного тяготения, масса малого шара М, действует на пробное тело m, с силой равной F.

F = GMm/rІ (1)

Где G – гравитационная постоянная,

M – масса малого шара,

m – масса пробного тела

r – расстояние между центром малого шара и положением пробной массы.

Теперь, проведём ещё одну операцию, и внесём внутрь полости, массу, имеющую форму фигуры, выделенной, на рис. 7. синим цветом.

Рис. 7

Данная фигура заполняет весь внутренний объём полости, за исключением внесенного шара, и его зеркального отражения. Плотность вещества заполняющего второе тело, также равна плотности вещества, заполняющего окружающее пространство.

Обратим внимание, на то, что, расположение вещества, заполняющего второе тело, симметрично относительно пробной массы m, отсюда и силы тяготения создаваемые, вторым телом, взаимно уравновешены и не чего не меняют.

Теперь совместив рис. 6, с рис 7, получаем рис. 8.

а б

Рис. 8

На рис. 8 б, всё вещество, имеющее одинаковую плотность, перекрашено в одинаковый, серый цвет, граница расположения вещества выделена жирной линией, а условные линии построения, сохранены в виде пунктиров.

Теперь рассмотрим, что мы получили.

Хорошо видно, что пробное тело m, расположено, на краю только, что построенной полости, но на него в данном случае, действует сила тяготения F(1), созданная малым шаром радиуса r.

Сравним, построенную полость, с любой другой полостью заданной изначально. Очевидно, что всякое различие будет связано только с их размерами и плотностью окружающего вещества.

Отсюда напрашивается вывод.

Всякая полость, вне зависимости от природы возникновения, создаёт силы тяготения в соответствии с формулой F(1).

В корректности проведенного доказательства, читатель всегда имеет возможность убедиться самостоятельно, проделав аналогичные действия с любой другой полостью.

Обратим внимание на то, что сила тяготения внутри полости, создаётся не самой полостью, (то есть пустотой), а окружающим полость веществом, которое при наличии полости расположено асимметрично по отношению к пробной массе.

Впрочем, приведенное доказательство, наличия не уравновешенных сил тяготения, внутри сферически - симметричной полости, не единственное.

Ниже я приведу ещё одну схему рассуждений приводящих к тому же результату, а те читатели, которым уже достаточно изложенного, могут сразу перейти, к анализу причин, приведших к существованию явно ошибочного “доказательства отсутствия сил тяготения внутри сферически-симметричной полости”.

Итак, ещё одна схема рассуждений.

Второе доказательство, наличия не уравновешенных, сил тяготения, внутри сферически-симметричной полости.

Рассмотрим рис. 9, на котором показаны две полости, одинакового радиуса R, находящиеся в однородном и изотропном пространстве. Плотность вещества равномерно заполняющего пространство примем равным p. Плотность вещества внутри каждой полости, первоначально примем равной нулю.

Рис. 9

Совместим начало прямоугольной декартовой системы координат x, y, z, с центром пробной массы m, см. рис. 10.

Рис. 10

По условию построения, расположение вещества находящегося за пределами обоих полостей, симметрично относительно начала координат. Поэтому, сила тяготения, создаваемая всем этим веществом, вдоль каждой из координат, равна силе действующей в противоположном направлении. Что можно записать как

/Fx, Fy, Fz/=/-Fx, -Fy, -Fz/.

Наличие не уравновешенных сил тяготения, в любом, произвольно взятом направлении (не совпадающем с осями координат) предполагает, не равной нулю, сразу несколько проекций данной силы, что невозможно, по выше указанным соображениям симметрии.

Ясно, с самого начала, что, в случае зеркальной симметричности, расположения двух полостей, относительно пробного тела m, сила тяготения в данной точке отсутствует и при любом другом положении двух полостей, см. рис. 11.

а б в

Рис. 11

Единственным условием, отсутствия сил тяготения является, сохранение симметричности полученной фигуры относительно осей x, y, z.

Теперь заполним часть пространства внутри каждой фигуры, так, чтобы оставшаяся часть, приобрела форму сферически-симметричной полости, см. рис. 12.

а б в

Рис. 12

Часть пространства, дополнительно заполненная веществом, выделена красным цветом.

Таким образом, внесение дополнительной массы, расположенной асимметрично к положению пробного тела, связано с появлением силы тяготения, вектор которой, направлен к центру массы дополнительно внесенного вещества.

А поскольку, до внесения дополнительного вещества, равнодействующая сил тяготения в точке положения пробного тела, была равна нулю. То после появления силы, ее действие, будет единственной действующей на пробную массу.

В качестве итога, сформулируем общее правило, нахождения сил тяготения внутри сферически-симметричной полости.

Для нахождения сил тяготения, создаваемых асимметрично расположенным веществом, необходимы две операции.

Первая, необходимо построить сферу, с центром, совпадающим с положением точки, для которой, мы рассчитываем силы тяготения, и радиусом, равным расстоянию до крайней точки асимметрично расположенного вещества или какой либо другой неоднородности, так чтобы она целиком оказалась внутри сферы.

Данная операция, полностью исключит необходимость рассматривать вещество, расположенное за пределами построенной сферы, в виду принятого выше условия симметричности и однородности остального вещества.

Вторая операция, заключается в нахождении равнодействующей сил тяготения внутри выделенной сферы, что связано с расчетом сил тяготения создаваемых телом, имеющим конечные размеры, и сводиться к элементарному применению закона Ньютона.

Согласно которому искомая сила равна F(1).

Иллюстрацией к предложенному методу может являться рис. 8 б.

Применение формулы (1) в тех случаях, когда, пробное тело, находиться не на краю полости, а в произвольной точке внутри неё, связано с вычислением сил тяготения, создаваемых шаром, радиус которого равен расстоянию от центра полости до положения пробной массы см. рис. 13 а.

Плотность шара принимается равной, разности в плотности полости и плотности окружающей среды. Поскольку, именно окружающее вещество, а не полость являются причиной появления сил тяготения внутри полости.

Рис. 13

На самом деле, асимметрично расположенная масса, имеет форму, выделенную красным цветом, см. рис 13 б. Но гораздо удобнее, вычислять действие массы имеющей форму шара, (выделенного на рис 13 а, синим цветом), благо притяжение ими пробной массы тождественно равно.

Направление действия силы во всех случаях определяется центром масс, избыточного вещества, т. е. в данном случае к центру масс, выделенных красным цветом.

Кроме доказательства наличия сил тяготения внутри сферически - симметричной полости, проведём графическое доказательство независимости сил тяготения от радиуса полости, при условии, неизменности расстояния, от пробной массы до центра полости, см. рис. 14 а.

а б

Рис. 14

Другими словами, необходимо доказать, что силы тяготения не изменятся при изъятии окружающего, полость, вещества в форме оболочки, подобной и подобно расположенной.

Действительно, сравним величину и положение асимметрично расположенных масс, до и после изъятия оболочки.

Асимметрично расположенное вещество, в обоих случаях, показано красным цветом. Изъятое в виде оболочки вещество - синим.

Обратим внимание на следующее обстоятельство.

По условию, положение пробной массы относительно центра полости, в обоих случаях не меняется, следовательно, толщина асимметрично расположенного вещества остаётся постоянным.

А площадь, возрастает пропорционально квадрату расстояния. Отсюда, удаление центра масс, асимметрично расположенного вещества, точно компенсируется увеличением, его массы.

Правда, приведенное доказательство, просто по иному изложенная Теорема Ньютона, но из опыта изложения, автор знает, что неизменность сил тяготения от радиуса полости вызывает некоторое недоверие у части слушателей, поэтому автор счел необходимым остановиться на данном факте отдельно. Но, разумеется, к присутствующим данное замечание отношения не имеет, мы все это знали и раньше.

А вывод, из проведенного анализа следующий - применять, обобщение, предложенное Э. Милном и В. Мак - Кри - не корректно, как противоречащее общим законам физики.

Данный вывод, полностью, согласуется и с законами математического анализа.

Согласно аксиоматике геометрии Евклида, распространение отрезка на прямую линию не возможно.

Поскольку, это противоречило бы аксиоме порядка, согласно которой, при откладывании отрезка на прямой линии, прямая обязательно сохраняет хотя бы одну, внешнюю точку, по отношению к концам отрезка. Что, конечно, противоречит условию, отображения отрезка на всю прямую, (последнее условие просто необходимо для выполнения обсуждаемого обобщения). Таким образом, распространение бесконечной последовательности сферически - симметричных оболочек, на всё пространство невозможно.

Также, распространение бесконечной последовательности отрезков на прямую линию не корректно, и по причине нарушения аксиомы счетности, поскольку любое количество отрезков, может быть объединено в один отрезок, длина которого всегда может быть выражена через начальный отрезок взятый за масштаб. Что привело бы к счетности длины прямой линии.

Указанная операция – распространение бесконечной последовательности оболочек, на всё пространство, противоречит и аффинности, согласно которому, отрезок – отображается только на отрезок, а прямая линия на прямую линию. Отображение, отрезка на прямую линию, не аффинное по определению.

Тогда как соблюдение аффинности, при заполнении пространства бесконечной последовательностью оболочек, обязательно, поскольку речь в данном случае, идет о сохранении линейных отношений.

Кроме этого, непрерывное отображение одной фигуры в другую невозможно, если число замкнутых поверхностей различно.

Не корректность обобщения последовательности оболочек на все пространство, очевидна и сама по себе, но нам приятно, что мы знаем математику.

У читателя, не склонного к экскурсам в область математического анализа, может, всё - таки, сохраниться вопрос.

- А при какой предельно большой, толщине оболочки, возникают силы тяготения, внутри полости?

Или, по другому.

    • При каком удалении края, исчезает влияние формы оболочки, и оболочку можно считать полостью?

Ответим следующим образом.

- Дело не в размерах, а в геометрических свойствах фигуры. Если, скажем оболочка, переходит в полость, уже в пределах письменного стола или меньше, то силы тяготения внутри полости появляются.

Усомнившемуся, приведём наглядный пример.

Взгляните на рис 15 а, на котором изображен цилиндр с отверстием в боковой стенке.

По нашему замыслу, цилиндр отождествляет бесконечное двухмерное пространство с полостью, (красным цветом выделена асимметрично распложенная масса).

Так вот, на шарик, помещенный на край полости, будет действовать сила тяготения, а если мы поместим шарик внутрь оболочки, например, футбольного мяча, см. рис. 15 б, то действие сил будет отсутствовать. Причем, оба случая, будут выполняться при любых размерах указанных тел.

а б

Рис 15

Продемонстрировать же, полость в ограниченном трёх мерном пространстве, мы можем условно, имея в виду пример с полостями образованными материками в веществе мантии. Данный случай подробно рассмотрен в книге автора Проблемы современной физики [5], там же смотри указание на возможность решения и других проблем: космологии, сейсмологии, геофизики. Кстати сказать, книга имеет и приятное для глаз оформление.

Заметим, что практическое применение предложенной схемы, достаточно многообразно, поскольку речь идет о дополнении к методике применения закона тяготения Ньютона.

P. S. Первое, автор статьи в течение последних пятнадцати лет, имел многочисленные возможности доложиться в среде специалистов, так или иначе занимающихся данной проблемой.

Реакция сводилась к следующему, не оспаривая основной идеи, т. е. справедливости, предложенного доказательства - наличия сил тяготения внутри полости. Одновременно выражалась мысль о якобы не актуальности темы, поскольку данной проблемы не существует в случае применения мат аппарата ОТО.

Что, мягко говоря, не совсем соответствует действительности. Поскольку, вообще говоря, согласно анализам сделанным на основании мат аппарата ОТО, доказывается, все то же ошибочное утверждение - отсутствие сил тяготения внутри полости. Что как мы видим, просто ошибка. Правда, здесь можно увидеть, нечто необычное. Дело не столько в ньютоновской механике или ОТО, (поскольку согласно рассуждениям автора, силы тяготения внутри полости есть и в случае криволинейной геометрии Римана) сколько в обще научном подходе, т. е. пресловутый здравый смысл, необходимость и важность которого в последнее время подвергается сомнению.

Второе возражение автору, заключалось в следующем.

Проведенный анализ только констатация факта существования гравитационного парадокса, но не его решение.

Ответим на это следующее.

Расчет сил тяготения внутри полости само по себе новость.

Но, также ясно, что при расчете сил тяготения, (между двумя массами находящимися в среде), необходимо и достаточно, учесть силы тяготения создаваемые полостью, образованной в среде, каждой из данных масс. Что в совокупности с остальными законами механики Ньютона, является достаточным средством для решения любой задачи связанной с вычислением сил тяготения.

Последнее утверждение доказывалось многими и многократно, со своей стороны, автор предлагает читателю прочитать работу [2] в которой предложено описание квантовых чисел nlms образными понятиями механики Ньютона.

И в заключение, хотел бы заявить.

Решение проблемы нахождения сил тяготения внутри полости, полностью решает проблему известную как “Гравитационный парадокс”, переводя её в разряд курьёза, возникшего, случайно, в силу необычности условий при анализе свойств бесконечного пространства.

Сейчас же, после нахождения точного решения, данная проблема просто не может считаться “гравитационным парадоксом” в его изначально возвышенном, философском смысле, теперь, речь может идти, только об обсуждении, прикладной задачи, с элементами “задачи на смекалку” и не более.

ЛИТЕРАТУРА:

  1. Гришаев А.А. Энергетика свободного падения. Интернет.
  2. Быковский О. А. Классические образы квантовых чисел n, l, m, s. Интернет.
  3. Новиков И. Д. Эволюция Вселенной. Наука. Москва. 1975.
  4. Физическая энциклопедия. Большая Российская энциклопедия. Москва. 1998.
  5. Быковский О. А. Проблемы современной физики. Гылым. Алматы. 1995.
Дата публикации: 22 апреля 2003
Источник: SciTecLibrary.ru