В сердцевине деревьев есть длинные клетки, соединенные между собой в каналы гидравлическими односторонними клапанами, по ним сок от корней поднимается вверх к листьям. Одиночный каппиляр обладает ограниченной высотой подъема,
поэтому они и соединяются в последовательные цепочки с клапанами.

Поэтому если дерево спилить в период сокодвижения, то из верхней части ничего капать не будет, а на пне образуется шапка пены из соков.

А в коре имеются другие клетки тоже соединенные между собой, но без клапанов. По ним продукты фотосинтеза от листьев спускаются вниз, к корням.

И если кору с дерева снять, даже неширокое колечко, то корни перестают получать что то им нужное, и дерево погибает.

Но каппиляры всегда остаются в рабочем состоянии. Это используют для пропитки древесины полимерами, той же олифой, при изготовлении ценных изделий из дерева.

Где-то писали про это: полено на год ставится в ведро с олифой, и через год даже густую олифу каппиляры засасывают на всю длину полена.

Получается такой вывод:

В капилярах вода может поднятся на всю длину хорошего капиляра "нахаляву", только капиляр должен быть обязательно в водонепроницаемой оболочке - например хлопковый шнур в пластиковой трубочке.

И теперь достаточно внизу капиляра создать небольшое давление (например опустив в воду на некоторую глубину) и сверху будет стекать избыток этого давления.

Если же сделать просто тонкую трубочку без капилярных эффектов - то в ней будет поддерживаться некий уровень воды в соответствии с давлением атмосферы и параметрами сифона и не зависимый от длины трубочки.

Получается что в турбинах капиляры вроде как ни к чему, в вот для "Кулибинских" фонтанчиков похоже очень даже применимо.

Обратите внимание, что капилярный шланг опускается на глубину вместе с водонепроницаемой оболочкой, иначе ничего не должно получится.

Причем использовать только очень чистую! воду, иначе тут же забьются каналы капиляра и все застрянет.

На картинках масло нужно только что бы не высыхала вода, и не загрязнялась со временем пылью.