5.0 Permanent Magnet Stability

The ability of a permanent magnet to support an external magnetic field results from small magnetic domains "locked" in position by crystal anisotropy within the magnet material. Once established by initial magnetization, these positions are held until acted upon by forces exceeding those that lock the domains. The energy required to disturb the magnetic field produced by a magnet varies for each type of material. Permanent magnets can be produced with extremely high coercive forces (Hc) that will maintain domain alignment in the presence of high external magnetic fields. Stability can be described as the repeated magnetic performance of a material under specific conditions over the life of the magnet.

Factors affecting magnet stability include time, temperature, reluctance changes, adverse fields, radiation, shock, stress, and vibration. 5.1 Time

The effect of time on modern permanent magnets is minimal. Studies have shown that permanent magnets will see changes immediately after magnetization. These changes, known as "magnetic creep", occur as less stable domains are affected by fluctuations in thermal or magnetic energy, even in a thermally stable environment. This variation is reduced as the number of unstable domains decreases. Rare Earth magnets are not as likely to experience this effect because of their extremely high coercivities. Long-term time versus flux studies have shown that a newly magnetized magnet will lose a minor percent of its flux as a function of age. Over 100,000 hours, these losses are in the range of essentially zero for Samarium Cobalt materials to less than 3% for Alnico 5 materials at low permeance coefficients.

5.2 Temperature

Temperature effects fall into three categories: Reversible losses.
Irreversible but recoverable losses.

Irreversible and unrecoverable losses.

5.2.1. Reversible losses.

These are losses that are recovered when the magnet returns to its original temperature. Reversible losses cannot be eliminated by magnet stabilization. Reversible losses are described by the Reversible Temperature Coefficients (Tc), shown in table 5.1. Tc is expressed as % per degree Centigrade. These figures vary for specific grades of each material but are representative of the class of material as a whole. It is because the temperature coefficients of Br and HC are significantly different that the demagnetization curve develops a "knee" at elevated temperatures.
Table 5.1 Reversible Temperature Coefficients of Br and HC
Material | Tc of Br | Tc of HC
NdFeB | -0.12 | -0.6
SmCo | -0.04 | -0.3
Alnico | -0.02 | 0.01
Ceramic | -0.2 | 0.3

5.2.2. Irreversible but recoverable losses.

These losses are defined as partial demagnetization of the magnet from exposure to high or low temperatures. These losses are only recoverable by remagnetization, and are not recovered when the temperature returns to its original value. These losses occur when the operating point of the magnet falls below the knee of the demagnetization curve. An efficient permanent magnet design should have a magnetic circuit in which the magnet operates at a permeance coefficient above the knee of the demagnetization curve at expected elevated temperatures. This will prevent performance variations at elevated temperatures.

5.2.3. Irreversible and unrecoverable losses.

Metallurgical changes occur in magnets exposed to very high temperatures and are not recoverable by remagnetization. Table 5.2 shows critical temperatures for the various materials, where

TCurie is the Curie temperature at which the elementary magnetic moments are randomized and the material is demagnetized; and

Tmax is the maximum practical operating temperatures for general classes of major materials. Different grades of each material exhibit values differing slightly from the values shown here.

Table 5.2 Critical Temperatures for Various Materials
Material | TCurie | Tmax*
Neodymium Iron Boron | 310 (590) | 150 (302)
Samarium Cobalt | 750 (1382) | 300 (572)
Alnico | 860 (1580) | 540 (1004)
Ceramic | 460 (860) | 300 (572)
(Temperatures are shown in degrees Centigrade with the Fahrenheit equivalent in parentheses.)

*Note that the maximum practical operating temperature is dependent on the operating point of the magnet in the circuit. The higher the operating point on the Demagnetization Curve, the higher the temperature at which the magnet may operate.

Flexible materials are not included in this table since the binders that are used to render the magnet flexible break down before metallurgical changes occur in the magnetic ferrite powder that provides flexible magnets with their magnetic properties.

Partially demagnetizing a magnet by exposure to elevated temperatures in a controlled manner stabilizes the magnet with respect to temperature. The slight reduction in flux density improves a magnet's stability because domains with low commitment to orientation are the first to lose their orientation. A magnet thus stabilized will exhibit constant flux when exposed to equivalent or lesser temperatures. Moreover, a batch of stabilized magnets will exhibit lower variation of flux when compared to each other since the high end of the bell curve which characterizes normal variation will be brought in closer to the rest of the batch.

5.3 Reluctance Changes

These changes occur when a magnet is subjected to permeance changes such as changes in air gap dimensions during operation. These changes will change the reluctance of the circuit, and may cause the magnet's operating point to fall below the knee of the curve, causing partial and/or irreversible losses. The extents of these losses depend upon the material properties and the extent of the permeance change. Stabilization may be achieved by pre-exposure of the magnet to the expected reluctance changes.

5.4 Adverse Fields

External magnetic fields in repulsion modes will produce a demagnetizing effect on permanent magnets. Rare Earth magnets with coercive forces exceeding 15 KOe are difficult to affect in this manner. However, Alnico 5, with a coercive force of 640 Oe will encounter magnetic losses in the presence of any magnetic repelling force, including similar magnets. Applications involving Ceramic magnets with coercive forces of approximately 4KOe should be carefully evaluated in order to assess the effect of external magnetic fields.

5.5 Radiation

Rare Earth materials are commonly used in charged particle beam deflection applications, and it is necessary to account for possible radiation effects on magnetic properties. Studies (A.F. Zeller and J.A. Nolen, National Superconducting Cyclotron Laboratory, 09/87, and E.W. Blackmore, TRIUMF, 1985) have shown that SmCo and especially Sm2Co17 withstand radiation 2 to 40 times better than NdFeB materials. SmCo exhibits significant demagnetization when irradiated with a proton beam of 109 to 1010 rads. NdFeB test samples were shown to lose all of their magnetization at a dose of 7 x 107 rads, and 50% at a dose of 4 x 106 rads. In general, it is recommended that magnet materials with high Hci values be used in radiation environments, that they be operated at high permeance coefficients, Pc, and that they be shielded from direct heavy particle irradiation. Stabilization can be achieved by pre-exposure to expected radiation levels.

5.6 Shock, Stress, and Vibration

Below destructive limits, these effects are very minor on modern magnet materials. However, rigid magnet materials are brittle in nature, and can easily be damaged or chipped by improper handling. Samarium Cobalt in particular is a fragile material and special handling precautions must be taken to avoid damage. Thermal shock when Ceramics and Samarium Cobalt magnets are exposed to high temperature gradients can cause fractures within the material and should be avoided.

6.0 Manufacturing Methods

Permanent magnets are manufactured by one of the following methods:

Sintering, (Rare Earths, Ceramics, and Alnicos)

Pressure Bonding or Injection Molding, (Rare Earths and Ceramics)
Casting, (Alnicos)
Extruding, (Bonded Neodymium and Ceramics)
Calendering (Neodymium and Ceramics)

The sintering process involves compacting fine powders at high pressure in an aligning magnetic field, then sintering to fuse into a solid shape. After sintering, the magnet shape is rough, and will need to be machined to achieve close tolerances. The intricacy of shapes that can be thus pressed is limited.

Rare Earth magnets may be die pressed (with pressure being applied in one direction) or isostatically pressed (with equal pressure being applied in all directions). Isostatically pressed magnets achieve higher magnetic properties than die pressed magnets. The aligning magnetic field for die pressed magnets can be either parallel or perpendicular to the pressing direction. Magnets pressed with the aligning field perpendicular to the pressing direction achieve higher magnetic properties than the parallel pressed form.

Both Rare Earth and Ceramic magnets can also be manufactured by pressure bonding or injection molding the magnet powders in a carrier matrix. The density of magnet material in this form is lower than the pure sintered form, yielding lower magnetic properties. However, bonded or injection molded magnets may be made with close tolerances "off-tool" and in relatively intricate shapes.

Alnico is manufactured in a cast or sintered form. Alnicos may be cast in large or complex shapes (such as the common horseshoe), while sintered Alnico magnets are made in relatively small sizes (normally one ounce or less) and in simple shapes.

Flexible Rare Earth or Ceramic magnets are made by calendering or extruding magnet powders in a flexible carrier matrix such as vinyl. Magnet powder densities and therefore magnetic properties in this form of manufacture are even lower than the bonded or injection molded form. Flexible magnets are easily cut or punched to shape.

7.0 Physical Characteristics and Machining of Permanent Magnets

Sintered Samarium Cobalt and Ceramic magnets exhibit small cracks within the material that occur during the sintering process. Provided that cracks do not extend more than halfway through a section, they do not normally affect the operation of the magnet. This is also true for small chips that may occur during machining and handling of these magnets, especially on sharp edges. Magnets may be tumbled to break edges: this is done to avoid "feathering" of sharp edges due to the brittle nature of the materials. Tumbling can achieve edge breaks of 0.003" to 0.010". Although Neodymium Iron Boron is relatively tough as compared to Samarium Cobalt and Ceramic, it is still brittle and care must be taken in handling. Because of these inherent material characteristics, it is not advisable to use any permanent magnet material as a structural component of an assembly.

Rare Earth, Alnico, and Ceramic magnets are machined by grinding, which may considerably affect the magnet cost. Maintaining simple geometries and wide tolerances is therefore desirable from an economic point of view. Rectangular or round sections are preferable to complex shapes. Square holes (even with large radii), and very small holes are difficult to machine and should be avoided. Magnets may be ground to virtually any specified tolerance. However, to reduce costs, tolerances of less than +0.001" should be avoided if possible.

Cast Alnico materials exhibit porosity as a natural consequence of the casting process. This may become a problem with small shapes, which are machined out of larger castings. The voids occupy a small portion of the larger casting, but can account for a large portion of the smaller fabricated magnets. This may cause a problem where uniformity or low variation is critical, and it may be advisable either to use a sintered Alnico, or another material. In spite of its slightly lower magnetic properties, sintered Alnico may yield a higher or more uniform net density, resulting in equal or higher net magnetic output.

In applications where the cosmetic qualities of the magnet are of a concern, special attention should be placed on selecting the appropriate material, since cracks, chips, pores, and voids are common in rigid magnet materials.

Magnet Sales & Manufacturing has extensive experience in the machining and handling of all permanent magnet materials. In house machining facilities allow the ability to deliver prototype to production quantities with short lead times.

8.0 Coatings

Samarium Cobalt, Alnico, and Ceramic materials are corrosion resistant, and do not require to be coated against corrosion. Alnico is easily plated for cosmetic qualities, and Ceramics may be coated to seal the surface, which will otherwise be covered by a thin film of ferrite powder (although not a problem for most applications).

Neodymium Iron Boron magnets are susceptible to corrosion and consideration should be given to the operating environment to determine if coating is necessary. Nickel or tin plating may be used for Neodymium Iron Boron magnets, however, the material must be properly prepared and the plating process properly controlled for successful plating. Plating houses experienced in the plating of NdFeB materials are difficult to locate, and must be furnished with the necessary information for proper preparation and control of the process. Aluminum chromate or cadmium chromate vacuum deposition has been successfully tested, with coating thickness as low as 0.0005". Teflon and other organic coatings are relatively inexpensive and have also been successfully tested. A further option for critical applications is to apply two types of protective coatings or to encase the magnet in a stainless steel or other housing to reduce the chances of corrosion.

9.0 Assembly Considerations

Magnet Sales & Manufacturing Inc. has manufacturing capabilities to manufacture complex magnet pole pieces and housings to provide a complete magnet assembly. The following points should be considered when designing magnet assemblies.

9.1 Affixing Magnets to Housings

Magnets can be successfully affixed to housings using adhesives. Cyanoacrylate adhesives that are rated to temperatures up to 350 [image] F with fast cure times are most commonly used. Fast cure times avoid the need for fixtures to hold the magnets in place while the bond cures. Adhesives with higher temperature ratings are also available, but these require oven curing, and fixturing of the magnets to hold them in place. If magnet assemblies are to be used in a vacuum, potential out-gassing of the adhesives should be considered.

9.2 Housing Design

Magnet Sales & Manufacturing is equipped with state of the art CNC and EDM equipment allowing the manufacture of complex housings. Effective magnet locating sections should be included in housing designs to support and locate magnets precisely.

9.3 Mechanical Fastening

When arrays of magnets must be assembled, especially when the magnets must be placed in repelling positions, it is very important to consider safety issues. Modern magnet materials such as the Rare Earths are extremely powerful, and when in repulsion they can behave as projectiles if adhesives were to break down. We strongly recommend that in these situations mechanical fastening be included in the design in addition to adhesives. Potential methods of mechanical retention include encasement, pinning, or strapping the magnets in place with non-magnetic metal components. The Design Engineering team at Magnet Sales & Manufacturing is experienced in magnet housing and fastening designs, and we will be pleased to assist in arriving at an appropriate design.

9.4 Potting

Magnet assemblies may be potted to fill gaps or to cover entire arrays of magnets. Potting compounds cure to hard and durable finishes, and are available to resist a variety of environments, such as elevated temperatures, water flow, etc. When cured, the potting compounds may be machined to provide accurate finished parts.

9.5 Welding

Assemblies that are required to be hermetically sealed can be welded using either laser welding (which is not affected by the presence of magnetic fields) or TIG welding (using appropriate shunting elements to reduce the effect of magnetic fields on the weld arc). Special care should be taken when welding magnetic assemblies so that heat dissipation of the weld does not affect the magnets.

10.0 Magnetization

Permanent magnet materials are believed to be composed of small regions or "domains" each of which exhibit a net magnetic moment. An unmagnetized magnet will possess domains that are randomly oriented with respect to each other, providing a net magnetic moment of zero. Thus a magnet when demagnetized is only demagnetized from the observer's point of view. Magnetizing fields serve to align randomly oriented domains to give a net, externally observable field.

10.1 Objective of Magnetization

The objective of magnetization is initially to magnetize a magnet to saturation, even if it will later be slightly demagnetized for stabilization purposes. Saturating the magnet and then demagnetizing it in a controlled manner ensures that the domains with the least commitment to orientation will be the first to lose their orientation, thereby leading to a more stable magnet. Not achieving saturation, on the other hand, leads to orientation of only the most weakly committed domains, hence leading to a less stable magnet.

Anisotropic magnets must be magnetized parallel to the direction of orientation to achieve optimum magnetic properties. Isotropic magnets can be magnetized through any direction with little or no loss of magnetic properties. Slightly higher magnetic properties are obtained in the pressing direction.

10.2 Magnetizing Equipment

Magnetization is accomplished by exposing the magnet to an externally applied magnetic field. This magnetic field may be created by other permanent magnets, or by currents flowing in coils. Using permanent magnets for magnetization is only practical for low coercivity or thin sections of materials. Removal of the magnetized specimen from the permanent magnet magnetizer can be problematic since the field cannot be turned off, and fringing fields may adversely affect the magnetization of the specimen.

The two most common types of magnetizing equipment are the DC and capacitor discharge magnetizers.

10.2.1 DC Magnetizers

DC magnetizers employ large coils through which a current is applied for a short duration by closing a switch. The current flowing through the coil produces a magnetic field, which is usually directed by the use of iron cores and pole pieces, and magnets are placed in the gap between the pole pieces. DC magnetizers are only practical for magnetizing Alnico materials, which have a low magnetizing force requirement, or small sections of Ceramic materials.

10.2.2 Capacitor Discharge Magnetizers

Capacitor discharge magnetizers employ capacitor banks that are charged, and then discharged through a coil. Provided the coil has a resistance, R, which is greater than , where L is the inductance and C the capacitance, the current flowing though the coil will be unidirectional. Extremely high magnetizing fields (in the range of 100 KOe) can be achieved using special coils and power supplies.

10.3 Saturation Fields Required

Some Rare Earth magnets require very high magnetizing fields in the 20 to 50 KOe range. These fields are difficult to produce requiring large power supplies in conjunction with carefully designed magnetizing fixtures. Isotropic bonded Neodymium materials require fields in the high 60 KOe range to be fully saturated. However, fields in the 30 KOe range may achieve 98% of saturation. Ceramics require fields in the order of 10 KOe, while Alnicos require fields in the range of 3 KOe for saturation. Because of the ease by which Alnico 5 can become inadvertently demagnetized, it is preferable for this material to be magnetized just prior to or even after final assembly of the magnet into the device.

10.4 Multiple Pole Magnetization

In certain cases, it may be desirable to magnetize a magnet with more than one pole on a single pole surface. This may be accomplished by constructing special magnetizing fixtures. Multiple pole magnetizing fixtures are relatively simple to build for Alnico and Ceramic, but require great care in design and construction for Rare Earth materials.

Magnetizing with multiple poles will sometimes eliminate the need for several discrete magnets, reducing assembly costs, although a cost will be incurred for building an appropriate magnetizing fixture. Multiple pole fixtures for Rare Earth magnets may cost several thousand dollars to build, depending on the size of the magnet, the number of poles required, and the fields necessary to achieve saturation.

10.5 The Orientation Direction

Some applications require magnets oriented in a particular direction with a high degree of accuracy. This direction may or may not coincide with a geometrical plane of the magnet. For anisotropic materials the orientation direction can normally be held within 3° of the nominal with no special precautions. However, more precise requirements may need special measurement and testing. This is achieved by the use of Helmholtz coils, which measure the total flux in various axes, and thence calculating the resultant magnetic moment vector. Materials must be cut and machined taking into account the actual angle of orientation to achieve the required accuracy. Isotropic materials may be magnetized in any direction, and therefore pose no problem in this regard.

11.0 Measurement and Testing

It is important that incoming inspection of magnetic characteristics be clearly and properly specified. End point characteristics (such as Br or HC) cannot be directly observed; therefore inspection personnel should not expect to measure 8,500 Gauss on a SmCo 18 magnet even though the Br is specified at 8,500 Gauss.

A test method or combination of test methods should be based upon the criticality of the requirement, and the cost and ease of performing tests. Ideally, the test results should be able to be directly translated into functional performance of the magnet. A sampling plan should be specified which inspects the parameters which are critical to the application. A brief description of some common test methods follows below.

11.1 B-H Curves

B-H curves may be plotted with the use of a permeameter. These curves completely characterize the magnetic properties of the material at a specific temperature. In order to plot a B-H curve, a sample of specific size must be used, then cycled through a magnetization/demagnetization cycle. This test is expensive to perform due to the length of time required to complete. The test is destructive to the sample piece in many cases, and is not practical to perform on a large sample of finished magnets. However, when magnets are machined from a larger block, the supplier may be requested to provide B-H curves for the starting raw stock of magnet material.

11.2 Total Flux

Using a test set up consisting of a Helmholtz coil pair connected to a fluxmeter, total flux measurements can be made to obtain total dipole moments, and interpolated to obtain close estimates of Br, HC, and BHmax. The angle of orientation of the magnet can also be determined using this method. This is a quick and reliable test, and one that is not overly sensitive to magnet placement within the coil.

11.3 Flux Density

Flux density measurements are made using a gaussmeter and an appropriate probe. The probe contains a Hall Effect device whose voltage output is proportional to the flux density encountered. Two types of probe construction (axial, where the lines of flux traveling parallel to the probe holder, and transverse where the lines of flux traveling perpendicular to the probe holder, are measured) allow the measurement of flux density of magnets in various configurations. The placement of the probe with respect to the magnet is critical in order to obtain comparable measurements from magnet to magnet. This is accomplished by building a holding fixture for the magnet and probe, so that their positions are fixed relative to each other.

11.4 Flux Maps

Using special scanners equipped with 3-axis Hall probes, magnetic arrays can be mapped, to capture flux densities in x, y, and z directions with a specified number of data points across the entire array. The resulting data can then be output as a flux contour map, as flux vectors, or as a data table for further analysis.

11.5 Pull Tests

This is a commonly used test for magnets. The pull of the magnet is proportional to B2, and is therefore very sensitive to the value of B. Variations in B occur due to variations in the inherent properties of the magnet itself, as well as environmental effects such as temperature, composition and condition of the material that the magnet is being tested on, measurement equipment, and operator. Since B decays exponentially from a zero air gap, small inadvertently introduced air gaps between the magnet and the test material can have a large effect on the measured pull. It is therefore recommended that pull be tested at a positive air gap. Performing pull tests at a number of air gaps, and plotting results as air gap vs. (pull)1/2 , provides a more accurate description of the pull characteristics of the magnet. Extrapolating from this pull at zero air-gap may be calculated.

11.6 Other Functional Tests

These should be determined according to the application and after discussion with the supplier. They may involve complex tests such as a profile of flux density along a specified axis, flux uniformity requirements within a defined volume, or relatively simple tests such as a torque test.

12.0 Handling and Storage

Handle magnets with care!

Personnel wearing pacemakers should not handle magnets.

Magnets should be kept away from sensitive electronic equipment.

Modern magnet materials are extremely strong magnetically and somewhat weak mechanically. Any person required to handle magnets should be appropriately trained about the potential dangers of handling magnets. Injury is possible to personnel, and magnets themselves can easily get damaged if allowed to snap towards each other, or if nearby metal objects are allowed to be attracted to the magnets.

Materials with low coercive forces such as Alnico 5 must be carefully handled and stored when received in a magnetized condition. When stored, these magnets should be maintained on a "keeper" which provides a closed loop protecting the magnet from adverse fields. Bringing together like poles in repulsion would lead to irreversible, though re-magnetizable, losses.

Samarium Cobalt should be carefully handled and stored due to the extremely brittle nature of the material.

Uncoated Neodymium magnets should be stored so as to minimize the risk of corrosion.

In general, it is preferable to store magnetized materials under vacuum-sealed film so that the magnets do not collect ferromagnetic dust particles over time, since cleaning this accumulated dust is time consuming.

13.0 Quick Reference Specification Checklist

When requesting design assistance, information should establish adverse conditions to which the magnet may be subjected - for example unusual temperatures, humidity, radiation, demagnetizing fields produced by other parts of the magnetic circuit, etc. The various magnet materials react differently under different environmental conditions, and it is most likely that a material can be selected which will maximize the chances of success, provided that all relevant information is conveyed.

The following checklist may be helpful in constructing and communicating specifications for permanent magnets:

Material type

Nominal, minimum and/or maximum magnetic properties
(Br, HC, Hci, BHmax)
Geometry and tolerances of magnet
Orientation direction (and tolerance of orientation direction if critical)
Whether to be supplied magnetized or not
Marking requirements
Coating requirements
Acceptance tests or performance requirements
Inspection sampling plan
Packaging and identification