Электромагнитное вращение (ключевые эксперименты)

СОДЕРЖАНИЕ:

  1. Ориентация магнитной стрелки электрическим током (Опыт Эрстеда, 1820 г.)
  2. Непрерывное обращение магнита вокруг проводника с постоянным электрическим током (опыт Фарадея, 1821 г.)
  3. Непрерывное вращение магнита вокруг собственной оси при прохождении через него постоянного тока (опыт Ампера, 1821-1822 г.)
  4. Непрерывное вращение магнита вокруг собственной оси рядом с переменным или постоянным (по направлению) электрическим током (опыты Сидоровича, 2002 г.)

"Я надеюсь, что просвещённые и беспристрастные физики
по крайней мере некогда согласятся отдать
трудам моим ту справедливость, которую важность
сих последних опытов заслуживает"
В.В.П. [ Санкт-Петербург, 1803]

I. ОРИЕНТАЦИЯ МАГНИТНОЙ СТРЕЛКИ ЭЛЕКТРИЧЕСКИМ ТОКОМ (ОПЫТ ЭРСТЕДА, 1820 Г.)

ЭРСТЕД
Ганс Христиан

"Следует испробовать, не производит ли электричество в своей самой скрытой стадии каких-либо действий на магнит, как таковой."

Г.Х.Эрстед (1812г.)

Oersted H.Ch. Experimenta circa efficaсiam conflictus electrici in acum magneticam. - Hafniae, 1820. [Г.Х. Эрстед. Опыты по действию электрического конфликта на магнитную стрелку. - Гафния, 1820].
(Русский перевод с немецкого перевода Гильберта. --
В кн.: П. Лакур и Я. Аппель. Историческая физика. - Одесса, 1908, с. 334-337).

Опыты над действием электрического конфликта на магнитную стрелку.

Г. Хр. Э р с т е д а, профессора физики в Копенгагене.

Первые опыты, касающиеся того, что я намерен выяснить, были сделаны во время лекций об электричестве, гальванизме и магнетизме, читанных мною минувшей зимою. Из этих опытов явствовало, по-видимому, что под действием гальванического прибора магнитная стрелка выводится из своего положения и притом при замкнутой гальванической цепи, а не при незамкнутой (последнее напрасно пытались произвести несколько лет тому назад некоторые известные физики). Но так как эти опыты производились с не очень сильным прибором и вследствие чего полученные явления были недостаточны для столь важного вопроса, то я взял себе в помощники своего друга, юстицрата г. Эсмарха, чтобы ещё раз проделать опыты при помощи большого гальванического прибора, устроенного нами сообща. При наших опытах присутствовал также начальник местного управления г. Влейгель в качестве участника и свидетеля. Сверх того свидетелями их были давно пользующийся известностью превосходного физика обергофмаршал г. Гаух, профессор естественной истории г. Рейнгард, профессор медицины г. Якобсон, прекрасный экспериментатор и знаток химии доктор философии Цейзе. Очень часто я экспериментировал и один, но всякий раз, когда я замечал новые явления, я их снова воспроизводил в присутствии этих учёных.

В рассказе о наших опытах я опущу те из них, которые хотя и привели к открытию, однако, ничего не могут внести для большего выяснения предмета после того, как открытие уже сделано, и ограничусь лишь теми из них, которые ярко обрисовывают сущность предмета.

Гальванический прибор, которым мы пользовались, состоит из 20 прямоугольных медных сосудов, каждый длиною в 12 дюймов, вышиною в 12 дюймов и шириною в 21/2 дюйма. Каждый сосуд снабжён двумя медными полосками, расположенными таким образом, что на них покоится медная палочка, поддерживающая погруженную в жидкость цинковую пластинку соседнего сосуда. Вода, которой наполнялись сосуды, была на 1/60 часть своего веса разбавлена серной кислотой и таким же количеством азотной кислоты; погруженная в каждый сосуд часть цинковой пластинки представляла собой квадрат со стороною в 10 дюймов. Однако, можно пользоваться и меньшими приборами, лишь бы они были в состоянии накалить проволоку.

Представим себе, что два противоположных конца гальванического прибора соединены при помощи металлической проволоки. Последнюю я буду постоянно называть для краткости соединительным проводом или соединительной проволокой; процесс же, который происходит в этой проволоке и вблизи неё, я буду называть электрическим конфликтом.

1. Прямолинейную часть этой соединительной проволоки располагают горизонтально над обыкновенной свободно движущейся магнитной стрелкой; проволоку для этой цели можно как угодно гнуть без ущерба. Когда всё это налажено, магнитная стрелка приходит в движение и притом так, что под той частью соединительной проволоки, которая идёт от отрицательного конца гальванического прибора, стрелка отклоняется к западу. Если расстояние проволоки от магнитной стрелки не превышает 5/4 дюйма, то это отклонение составляет 45°. При большем расстоянии отклонение уменьшается в такой же мере, в какой увеличивается расстояние. Сверх того отклонение меняется с изменением силы прибора.

Соединительную проволоку можно повернуть к востоку или к западу и, если она остаётся параллельной стрелке, -- это не окажет никакого иного влияния на результат, как только то, что отклонение уменьшится. Вышеотмеченное действие, следовательно, никоим образом не может быть приписано силе притяжения, так как тот же самый полюс стрелки, который поворачивался к соединительной проволоке, когда последняя находилась на восток от стрелки, поворачивается в обратную сторону от неё, когда проволока находится к западу от стрелки, что было бы невозможно, если бы эти отклонения обусловливались притяжением и отталкиванием.

2. Соединительный провод может состоять из нескольких соединённых проволок или металлических полос. Природа металла не меняет результата, разве только, пожалуй, в отношении величины. С одинаковым результатом мы пользовались проволоками из платины, золота, серебра, латуни и железа, а также оловянными и свинцовыми полосами и ртутью. Если прервать проводник водою, то действие прекращается не совсем, если, конечно, вода занимает длину лишь в несколько дюймов.

3. Соединительная проволока действует на магнитную стрелку сквозь стекло, металлы, дерево, воду, смолу, сквозь глиняные сосуды и сквозь камень, так как, когда мы помещали между ними стеклянную или металлическую пластинку или деревянную доску, то результат не исчезал; даже в том случае, когда между ними помещалось всё это одновременно, результат едва ослаблялся. Так же мало менялся результат при помещении электрофора, доски из порфира и глиняной посуды, даже и наполненной водой. Наши опыты обнаружили, что указанное действие не меняется и в том случае, если брать магнитную стрелку, помещённую в латунную коробку, наполненную водой. Что при электричестве и магнетизме до сих пор не наблюдалось действие через все указанные вещества, об этом едва ли нужно говорить. Следовательно, действия, которые имеют место при электрическом конфликте, совершенно отличны от действий той или другой электрической силы.

4. Если соединительная проволока находится в горизонтальной плоскости под магнитной стрелкой, то все перечисленные действия происходят в направлении, противоположном тому направлению, какое имело место, когда она находилась в горизонтальной плоскости н а д стрелкой; но в остальном эти действия происходят совершенно одинаково. На восток отклоняется теперь тот полюс магнитной стрелки, под которым находится часть соединительной проволоки, куда прежде всего вступает электричество отрицательного конца гальванического прибора.

Чтобы легче удержать это в памяти, можно пользоваться следующей формулой: полюс, над которым вступает отрицательное электричество, поворачивается на запад, полюс, под которым оно вступает, поворачивается на восток.

5. Если поворачивать соединительную проволоку в горизонтальной плоскости таким образом, чтобы она составляла всё больший и больший угол с магнитным меридианом, то отклонение стрелки будет увеличиваться, если вращение проволоки будет происходить в направлении положения отклонённой стрелки; оно, напротив, будет уменьшаться, если вращение будет происходить в обратном направлении.

6. Соединительная проволока, находящаяся в горизонтальной плоскости, в которой движется уравновешенная магнитная стрелка, и параллельная стрелке, не отклоняет её ни на восток, ни на запад, а заставляет её колебаться в плоскости наклонений таким образом, что полюс, вблизи которого в проволоку вступает отрицательное электричество, опускается вниз, если проволока находится с западной стороны стрелки, и наоборот, поднимается вверх, если проволока находится с восточной стороны стрелки.

7. Если поместить соединительную проволоку над стрелкой или под нею перпендикулярно к плоскости магнитного меридиана, то стрелка остаётся в покое, за исключением того случая, когда проволока находится близко к полюсу. Но в этом случае полюс поднимается, если начало тока находится с западной стороны проволоки, и опускается, если оно находится с восточной стороны.

8. Если соединительная проволока помещена отвесно против одного из полюсов магнитной стрелки и близко к нему и если верхний конец проволоки получает электричество от отрицательного конца гальванического прибора, то этот полюс поворачивается к востоку; если же, напротив, проволока находится вблизи такой точки стрелки, которая лежит между полюсом и серединой стрелки, то эта точка отклоняется на запад. Если верхний конец проволоки получает электричество от положительного конца прибора, то явления происходят в обратном порядке.

9. Если согнуть соединительную проволоку таким образом, чтобы она образовала у сгиба две параллельные части или две параллельные стороны, то магнитные полюсы притягиваются или отталкиваются ею в зависимости от обстоятельств. Проволоку помещают против одного из полюсов стрелки таким образом, чтобы плоскость параллельных сторон была перпендикулярна к магнитному меридиану, и восточную сторону соединяют с отрицательным концом гальванического прибора, а западную с положительным концом. В этом положении ближайший полюс отталкивается либо на восток, либо на запад, в зависимости от положения плоскости сторон. Если восточная сторона соединена с положительным концом прибора, а западная с отрицательным, то ближайший полюс притягивается. Если поместить плоскость ветвей перпендикулярно у точки между полюсом и серединой стрелки, то произойдут те же явления, но в обратном порядке.

10. Латунная стрелка, подвешенная подобно магнитной стрелке, не приходит в движение от действия соединительной проволоки. Равным образом остаётся в покое при таких опытах и стрелка из стекла или каучука.

Всё изложенное позволяет отметить некоторые важные пункты для объяснения этих явлений. Электрический конфликт обладает способностью действовать только на магнитные вещества. Все немагнитные тела, повидимому, пропускают сквозь себя электрический конфликт; напротив, магнитные тела или, вернее, их магнитные частицы оказывают сопротивление прохождению этого конфликта, в силу чего они, от столкновения борющихся сил, могут приходить в движение.

Что электрический конфликт не ограничен только проводящей проволокой, но, как сказано, распространяется ещё в окружающем пространстве довольно далеко, достаточно видно из вышеизложенных наблюдений.

Из сделанных наблюдений можно также заключить, что этот конфликт распространяется по кругам; ибо без этого допущения трудно понять, каким образом одна и та же часть соединительной проволоки, находясь под полюсом магнитной стрелки, заставляет стрелку поворачиваться к востоку; находясь же над полюсом, отклоняет стрелку к западу, круговое же движение происходит на противоположных концах диаметра в противоположных направлениях. Нужно сверх того думать, что круговое движение, в связи с поступательным движением вдоль по проводнику, должно давать улиткообразную линию или спираль; это, однако, если я не ошибаюсь, ничего не прибавляет к объяснению до сих пор наблюдённых явлений.

Все изложенные здесь действия на северный полюс стрелки могут быть легко понятны, если допустить, что отрицательная электрическая сила или вещество пробегает спираль, завитую вправо, и отталкивает северный полюс, но не действует на южный; таким же образом можно объяснить все действия на южный полюс, если приписать положительной электрической силе или материи движение в обратном направлении и способность оказывать действие на южный, но не на северный полюс стрелки. В совпадении этого закона с природой можно лучше убедиться путём воспроизведения опытов, чем при помощи длинных объяснений. Однако, разобраться в опытах легче всего при помощи фигур, указывающих путь, по которому идут электрические силы в соединительной проволоке.

К сказанному я добавлю ещё, что в одном сочинении [Имеется в виду: "Recherches sur l'identite des forces electriques et chimiques". - Paris, 1813. - Примеч. Ред. ], вышедшем много лет тому назад, я показал, что теплота и свет суть электрические конфликты. Из вновь полученных наблюдений можно заключить, что и в этих явлениях имеет место движение по кругам; такое заключение, по моему мнению, даст возможность объяснить те факты, которые называют поляризацией света.

Писано в Копенгагене 21 июля 1820 года.

Ганс-Христиан Эрстед
Кавалер ордена Дании, профессор
физики Копенгагенского университета,
секретарь королевского Научного общества

[наверх]

II. НЕПРЕРЫВНОЕ ОБРАЩЕНИЕ МАГНИТА ВОКРУГ ПРОВОДНИКА С ПОСТОЯННЫМ ЭЛЕКТРИЧЕСКИМ ТОКОМ (ОПЫТ ФАРАДЕЯ,
1821 Г.)

Майкл ФАРАДЕЙ

"Искусство экспериментатора состоит в том, чтобы уметь задавать природе вопросы и понимать её ответы."

М.Фарадей

Faraday М. Electro-magnetic rotation apparatus// Quart. J. Sci., 1821, XII, p. 186-187.
Faraday М. Description of an electro-magnetical apparatus for the exhibition of rotatory motion // Quart. J. Sci., 1822, XII, p. 283-285.

[Михаил Фарадей, Экспериментальные исследования по электричеству. Том 2. - М.-Л.: Изд АН СССР, 1951, с. 211-213 и 213-217].

ПРИБОР ДЛЯ ЭЛЕКТРОМАГНИТНОГО ВРАЩЕНИЯ
(Quart. J. Sci., 1821, XII, p. 186-187.)

Уже после того как предыдущая статья была напечатана, я получил прибор, изготовленный г. Ньюмэном (Лайл-стрит) для вращения проволоки вокруг полюса и полюса вокруг проволоки. Когда он соединялся с калоримотором Гейра, проволока вращалась вокруг полюса так быстро, что глаз едва мог следить за её движением; сила одного гальванического сосуда, конструкции д-ра Волластона, с десятью парами пластин, была достаточна для того, чтобы двигать и проволоку и полюс со значительной скоростью. Прибор состоит из подставки, приблизительно три на шесть дюймов, с одного конца которой подымается латунный столб высотой около шести дюймов; на столбе горизонтально укреплён над подставкой медный стержень; на другом конце подставки приделана медная пластина с проводом для присоединения, выведенным с одной стороны; посредине находится такая же пластина с проволокой; обе неподвижны. Ко дну небольшой мелкой стеклянной чашки, держащейся на полой стеклянной ножке, примазана металлическая пластинка, закрывающая отверстие и соединяющаяся с пластинкой на подставке; полая ножка служит футляром, в который можно вставить небольшой цилиндрический стержневой магнит так, чтобы верхний полюс его был немного выше краёв стакана; затем стакан почти дополна наливается ртутью; металлический прут спускается с горизонтального стержня перпендикулярно над этой чашкой; на его конце выдолблена небольшая впадина, которая амальгамирована; в неё вставлен кусочек жесткого медного провода, также амальгамированный, как описано в статье, с той только разницей, что он привязан куском нитки в виде повязки, проходящей от конца провода к внутренней поверхности чашки; нижний конец провода амальгамирован и снабжён небольшим роликом, который погружён в ртуть и находится немного ниже её поверхности в чашке под проводом.

Вторая пластинка на подставке также имеет свою чашку, приблизительно цилиндрическую; через её дно проходит металлическая шпилька для контакта с нижележащей пластиной. К внутреннему концу этой шпильки ниткой прикреплён за один полюс небольшой круглый стержневой магнит, так что его другой полюс находится над поверхностью ртути, если чашка наполнена; этот полюс свободно движется в ртути; толстая проволока спускается от верхнего прута перпендикулярно и погружается немного в ртуть чашки; она является соединительным проводом, и полюс может двигаться вокруг неё в любом направлении. Если затем присоединить столб и одну из проволок от пластин на подставке, то происходит вращение проволоки или верхнего полюса; а если соединить проволоки с проводами, идущими от пластин, то движение возникает одновременно в двух чашках и в соответствии с законом, установленным выше. Этот прибор можно сильно уменьшить в размере и сделать гораздо более тонким и чувствительным.

ОПИСАНИЕ ЭЛЕКТРОМАГНИТНОГО ПРИБОРА ДЛЯ ДЕМОНСТРАЦИИ ВРАЩАТЕЛЬНОГО ДВИЖЕНИЯ
(Quart. J. Sci., 1822, XII, p. 283-285)

Приведенное в отделе "Смесь" последнего номера журнала (стр. 211) сообщение о приборе, изобретённом для иллюстрации статьи в главной части этого номера, слишком кратко и недостаточно; поэтому в настоящем номере дан рисунок, показывающий этот прибор в разрезе, а также общий вид меньшего прибора, который демонстрирует движение проволоки и полюса друг вокруг друга. Больший прибор изображен на рис. 1 в половинном масштабе. Он состоит из двух поставленных рядом стеклянных сосудов вместе с их принадлежностями. В левом происходит движение магнитного полюса вокруг соединительного провода гальванической батареи. Для того чтобы через чашку мог проходить ток гальванического электричества, в её дне просверлено отверстие, в которое вставлена пришлифованная медная шпилька, проникающая немного наверх в чашку, а снизу приклёпанная к небольшой круглой медной пластине, образующей часть ножки сосуда. Такая же медная пластинка прикреплена к выточенной из дерева подставке, на которой должна стоять чашка; кусок крепкой медной проволоки, прикреплённой к ней снизу, пройдя немного вниз, поворачивается горизонтально влево и образует одно из соединений. Поверхности этих двух пластин, которые должны соприкасаться между собой, полужены и наамальгамированы, чтобы дольше оставаться чистыми и блестящими и чтобы представляемый ими контакт был лучше. Один из полюсов небольшого цилиндрического сильного магнита привязан к куску нити, которая другим концом привязана к медной шпильке в дне чашки; а высота магнита и длина нити рассчитаны так, чтобы свободный полюс мог плавать в приблизительно вертикальном положении на поверхности чашки, когда она почти доверху полна чистой ртутью.

Небольшой латунный столбик подымается от подставки позади стеклянных сосудов; от его верхушки выступает вперёд плечо; оно держит на своём конце поперёк проволоку, которая в некоторой точке с левой стороны, где она находится вертикально над вышеописанной чашкой, загнута вниз и опускается до тех пор, пока не погрузится в ртуть в центре поверхности последней. Проволока на небольшом протяжении над поверхностью ртути утончена, а её нижний конец амальгамирован для обеспечения хорошего контакта; амальгамирована также медная шпилька в дне чашки. Если соединить полюсы гальванического прибора с латунным столбом и с боковым медным проводом, верхний полюс магнита тотчас же начинает вращаться вокруг проволоки, погруженной в ртуть, в ту или иную сторону, смотря по тому, как сделано соединение.

[наверх]

III. НЕПРЕРЫВНОЕ ВРАЩЕНИЕ МАГНИТА ВОКРУГ СОБСТВЕННОЙ ОСИ ПРИ ПРОХОЖДЕНИИ ЧЕРЕЗ НЕГО ПОСТОЯННОГО ТОКА (ОПЫТ АМПЕРА,
1821-1822 Г.)

Андре-Мари АМПЕР

"Счастливы те, кто развивает науку в годы, когда она не завершена, но когда в ней уже назрел решительный переворот."

А.-М. Ампер

Ampere A.-M. Reponse a la lettre de M. Van Beck sur une nouvelle experience electro-magnetique // Journal de Physique, 1821, t. XCIII, p. 447-467.

[Ответ на письмо г. Фан-Бека относительно нового опыта по электромагнетизму. -- В кн.: Ампер А.-М. Электродинамика. - Из-во АН СССР, 1954, с. 283-313].

Милостивый государь!

Я крайне сожалею о том, что принуждён был задержаться с ответом на письмо, которое я имел честь получить от вас через г. Блэнвиля. Будучи болен и чрезвычайно перегружен занятиями, я не мог найти времени, которое мне требовалось для этого.
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Однако я слишком отдалился от вопроса, который нас занимает теперь, а именно - от расположения электрических токов в магнитах не вокруг их осей, но вокруг каждой их частички. Мне сначала казалось, что я нашёл очень убедительное доказательство в пользу этого предположения, доказательство, которое казалось мне более решающим, чем те, которые были приведены до сих пор. Оно явилось результатом опыта, который я произвёл в декабре 1821 г. и о котором я сделал сообщение Академии наук в заседании 7 января минувшего года. В своём докладе от 11 сентября 1821 г. г. Фарадей сказал, что ему не удалось заставить вращаться вокруг своей оси ни магнит, находящийся под воздействием проводника, ни проводник, находящийся под воздействием магнита. Я попытался проверить то, что утверждает по данному вопросу этот великий физик, и наблюдал эффекты, совершенно противоположные тому, что он утверждает. Я поместил для этой цели в пробирку, наполненную ртутью, цилиндрический магнит в вертикальном положении. С обоих концов магнит был снабжён двумя углублениями с винтовыми нарезками для того, чтобы в одно из них ввинтить платиновый противовес, назначение которого - заставить магнит погрузиться в ртуть и сохранить то положение, которое я ему придал. Углубление другого конца магнита, которое поднималось над уровнем ртути на 1/6 часть длины магнита, содержало немного ртути, в которую был погружён нижний конец вертикальной медной проволоки, сообщающейся с одним из полюсов вольтова столба. Вольтов столб с другой стороны соединялся в первом опыте со ртутью в пробирке посредством четырёх медных проволок, параллельных первой проволоке, в части их длины, расположенной над пробиркой. В дальнейшем соединение осуществлялось одной проволокой, проходившей через дно пробирки. Магнит вращался вокруг своей оси, очень быстро в первом случае и несколько медленнее во втором, однако достаточно быстро, чтобы можно было отчётливо различить действие на него электрического тока вольтова столба. Вращение магнита прекращалось, как только прерывалось соединение со столбом.[ Примечание: После того как я сообщил о своём опыте г. Фарадею, он мне написал, что на следующий же день по получении моего письма повторил мой опыт и получил такое же движение, как и я.]. Мне удалось также заставить вращаться проводник, по которому проходил ток, располагая его точно так, как был расположен магнит в предыдущем опыте. В верхней части проводника находилась маленькая чашечка, наполненная ртутью для соединений. Под влиянием намагниченного стержня проводник вращался, хотя довольно слабо. Действие это было настолько слабо сначала, что оно не могло преодолеть трения проводника о ртуть, в которую он был погружён, по крайней мере, на две трети длины. Для уменьшения этого трения достаточно было легонько постучать по столу, на котором стояла пробирка, и тогда ожидаемый эффект проявлялся настолько отчётливо, что не оставлял никакого сомнения относительно причин его возникновения. Констатировав эти факты и приписывая вращение магнита единственно действию проводника, а вращение проводника - действию магнита, мне было уже не трудно решить вопрос относительно расположения предполагаемых мною электрических токов магнита и доказать, что они по необходимости должны окружать каждую отдельную частицу и не могут быть расположены концентрически вокруг оси магнита.
Вот ход моих рассуждений. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

[наверх]

IV. НЕПРЕРЫВНОЕ ВРАЩЕНИЕ МАГНИТА ВОКРУГ СОБСТВЕННОЙ ОСИ РЯДОМ С ПЕРЕМЕННЫМ ИЛИ ПОСТОЯННЫМ (ПО НАПРАВЛЕНИЮ) ЭЛЕКТРИЧЕСКИМ ТОКОМ (ОПЫТЫ СИДОРОВИЧА, 2002 Г.)

Александр Мечиславович
СИДОРОВИЧ

" E p p u r s i m u o v e ! "
[G. Galilei]
"А всё-таки вертится!"
[Г. Галилей]

Сидорович А. М. Синхронное вращение магнита около линейного тока - (Минск, 2002 г.).

[Аннотация]
УДК 538.3+539.109

Сидорович А. М. Синхронное вращение магнита около линейного тока - (Минск, 2002 г.).

Приведены данные впервые осуществленных экспериментов (2002 г.) по непрерывному синхронному высокоскоростному вращению ротора (одного или нескольких магнитов) вблизи и на удалении от линейного проводника с переменным и постоянным током, как добавление к известным опытам Г.Х. Эрстеда (1820 г.) по электромагнитному действию тока, М. Фарадея (1821 г.) и А.-М. Ампера (1821 - 1822г.) по непрерывному вращению магнита вокруг проводника с током и магнита-проводника вокруг собственной оси при прохождении постоянного тока.

Ил. 3. Библиогр. - 7 назв.

УДК 538.3+539.109

СИНХРОННОЕ ВРАЩЕНИЕ МАГНИТА ОКОЛО ЛИНЕЙНОГО ТОКА
Сидорович А.М.
Беларусь, Минск

Введение. Эффекты электромагнитного пондеромоторного взаимодействия электрического тока и магнита [1-7] (осевое вращение, круговое обращение или иное смещение) являются одной из основ прикладной технической электродинамики, электротехники и принципов действия электрических индуктивных машин и преобразователей [6, 7] с магнитным полем возбуждения. Это относится, прежде всего, к явлениям ориентации постоянного магнита в вихревом магнитном поле электрического тока [1], круговому непрерывному обращению магнита вокруг тока и наоборот [2], а также к вращению магнита вокруг собственной оси в магнитном поле при воздействии постоянного тока [3]. К ряду этих взаимодействий представляется возможным добавить ранее неизвестный эффект непрерывного высокоскоростного осевого вращения магнита (в общем случае - электромагнита) в периодическом магнитном поле линейного переменного тока, что и является целью данной публикации экспериментальных данных.

Исторические предпосылки. В фундаментальном эксперименте Г.Х. Эрстеда (1820 г.) [1] установлено ориентирующее действие электрического тока на магнитную стрелку, которое напрямую в такой же форме используется в гальванометрах, крутильных динамометрах, моментных двигателях с постоянными магнитами и других областях. Однако, непрерывное вращательное движение <магнитной стрелки> (постоянного магнита) реализовано лишь для случая вращающегося магнитного поля в синхронных трехфазных и однофазных двигателях или в автоматических системах управления с управляющими импульсами по положению ротора [6]. М. Фарадей впервые добился эффекта кругового обращения магнита вокруг проводника с постоянным током в 1821 году (публикация от 11 сентября 1821 г.) посредством устройства с использованием ртути [2]. Непрерывное вращение магнита вокруг собственной оси в магнитном поле при пропускании через него постоянного тока впервые получено А.-М. Ампером [3] в декабре 1821 г. (доклад Академии Наук от 07 января 1822 г.). Позднее этот эксперимент был повторен Э.Х. Ленцем [4] на более простом устройстве, однако, опять же с использованием ртути. В современных демонстрационных устройствах опыты Фарадея [2] и Ампера [3] воспроизводятся с применением более безопасного (по сравнению с ртутью) раствора сульфата меди (CuSO4) и при сравнительно малых токах (0,5 - 2,5А) [5]. Во всех случаях опыты Фарадея и Ампера реализуются при наличии гальванической связи через подвижные контакты и с поперечными составляющими тока. Тем не менее, намного предпочтительнее осуществить непрерывное вращательное движение магнита, свободно размещённого во внешнем магнитном поле непосредственно в воздухе, в частности, около линейного тока подобно магнитной стрелке в опыте Эрстеда. В интересах дальнейшего прогресса исследование вращательного движения магнита около переменного тока является актуальной проблемой.

Обоснование эффекта ротации магнита около линейного переменного тока. Особенностью такого вращательного движения магнита-ротора является сравнительно малая интенсивность и неоднородность магнитного поля линейного проводника с током, магнитная индукция вблизи которого более чем в тысячу раз меньше таковой в рабочем зазоре электрических индуктивных машин с магнитопроводами. Поэтому в практическом осуществлении силового вращательного движения здесь на первый план выходит оптимальный выбор количественных параметров тока возбуждения беcкорпусного статора и конструктивного исполнения ротора-магнита, хотя сам принцип и причины колебательного и кругового вращательного движения магнита, электромагнита и рамки (обмотки) с током во внешнем однородном магнитном поле, в том числе, - однофазном переменном поле, известны [6,7]. В данной статье рассматривается наиболее приемлемый для практического применения случай ротора с одним или несколькими постоянными магнитами.
Как известно, в магнитном поле объёмные пондеромоторные силы, действующие на намагничиваемые тела и электрические токи, определяются дивергенцией тензора натяжений Максвелла или на основе энергетического критерия по приращению магнитной энергии при малом перемещении выделенного объёма системы. Так общее выражение вращающего момента для подвижной части, вытекающее из уравнений Лагранжа второго рода, определяется производной электрокинетической энергии по координате смещения, например, по углу поворота подвижной части. Иначе, на подвижный для осевого вращения магнит, в соответствии с обобщённым законом Кулона (1785 г.), действует пара пондеромоторных сил или механический вращающий момент, определяемый векторным произведением интегрального магнитного дипольного момента тела (ротора-магнита) и магнитной индукции в магнитном потоке, сцеплённом с каждым из магнитных полюсов подвижной части. К аналогичному результату приводит анализ магнитносвязанной системы на основе закона Ампера при эквивалентной или реальной замене постоянного магнита контуром (катушкой) с электрическим током с учётом поправки на действительное место приложения пары сил, смещённое на четверть периода. При этом в последнем случае реальный процесс усложняется наведением, наряду с противоэлектродвижущей силой движения, трансформаторной ЭДС и вихревых токов как в самом контуре, так и, например, в массиве токопроводящего материала кольца с возникновением соответствующих мешающих электродинамических пондеромоторных сил.
Влияние пондеромоторных сил вследствие неоднородности магнитного поля линейного тока, определяемого законом Био-Савара (1820 г.), имеет место в пределах зоны в несколько сантиметров от проводника с током и сравнимо с таковым возле полюсных наконечников магнитопроводов статора электрических машин. Поэтому за пределами этой зоны магнитное поле можно считать практически однородным и рассматривать возможность размещения ротора в таком поле как преимущество по сравнению с традиционными электрическими индуктивными машинами с рабочим зазором порядка нескольких миллиметров, т.е., в зоне неоднородности поля.

Рис. 1а, б. Продольно-осевое вращение магнитов около переменного тока:
а – 3000 об/мин (при 50 Гц),
б -- 1500 об/мин (при 50 Гц).

Рис. 2 а, б. Поперечно-осевое вращение магнитов около переменного тока:
а – 3000 об/мин (при 50 Гц),
б – 1500 об/мин (при 50 Гц).

Всякое знакопеременное пульсирующее вдоль одной линии поле можно векторно разложить, как известно, на две составляющие поля, вращающиеся по кругу в противоположных направлениях. Поведение ротора-магнита во вращающемся поле сводится к его синхронному движению в том же направлении с одной из составляющих вращающегося поля.

Существенно также, что пульсирующее однополупериодное поле одного направления при его векторном разложении [6] содержит, наряду с постоянной составляющей, аналогичные предыдущему случаю вращающиеся магнитные поля, что предполагает такое же синхронное вращение ротора-магнита.

По существующей классификации электрические машины условно подразделяют по частоте вращения на: тихоходные - до 300 об/мин; средней быстроходности - 300 -1500 об/мин; быстроходные - 1500 - 6000 об/мин; сверхбыстроходные - свыше 6000 об/мин. Высокоскоростное непрерывное круговое вращение лёгкой продолговатой формы магнитной стрелки практически неосуществимо в воздухе из-за сопротивления среды и, тем более, в жидкости (разве-что возможно в вакууме), а также вблизи проводника с током, вследствие притяжения в неоднородном магнитном поле как тела с сильно выраженной анизотропией формы.
По вышеотмеченной причине, а также с целью перехода через точку возврата от колебательного движения к непрерывному вращательному движению в одну сторону, ротор-магнит целесообразно выполнить достаточно массивным с необходимым для <выбега> моментом инерции, что, с другой стороны, затрудняет условия самозапуска до синхронной скорости. Удовлетворение этих противоречивых требований оптимальным исполнением конструкции для конкретных условий позволяет обеспечить успешный экспериментальный результат и силовое применение системы ротации.

Эксперименты по непрерывному вращению магнита вблизи линейного тока. Первые основополагающие опыты такого рода с положительными результатами были выполнены автором 01 января 2002 г. на промышленной частоте (50 Гц) с линейным переменным синусоидальным током (до 500 А) и постоянными ферритовыми магнитами прямоугольной формы (Рис. 1 и 2) с намагниченностью, перпендикулярной предполагаемой оси вращения. Дополнительные опыты в такой же постановке с аналогичными результатами (за исключением самозапуска свободно-опорного ротора-магнита) осуществлены с постоянным (выпрямленным) линейным током 31 декабря 2002 г. Скорость вращения в экспериментах фиксировалась на экране осциллографа в сравнении с эталонной частотой на основе магнитоэлектрической индукции в катушке от вращающегося магнита по схеме электромеханического преобразователя (Рис. 3) с ориентационной отстройкой от влияния первичного магнитного поля линейного тока.

Опыт 1. Одиночный магнит прямоугольной формы свободно с зазором размещается внутри цилиндрического патрона из немагнитного материала с гладкой внутренней поверхностью и устанавливается под произвольным углом в плоскости, ортогональной направлению вихревого магнитного поля линейного переменного тока, на расстоянии до 5 см от проводника. При включении тока параллелепипед-магнит при незначительной начальной вибрации приходит в круговое движение практически мгновенно с самозапуском до синхронной скорости (3000 об/мин в эксперименте при частоте тока - 50 Гц) и непрерывно вращается вокруг некоторой оси, определяемой точками опоры самоустановки ротора, без вибрации и шума. Направление вращения свободно-опорного постоянного магнита (против или по часовой стрелке) произвольно и определяется начальными условиями, случайными факторами или особенностями исполнения. При заполнении цилиндра диэлектрической жидкостью (например, водой) вращающийся магнит центрируется по оси цилиндра, который в случае его подвижности постепенно вовлекается в круговое движение, также как и вращающаяся с некоторым скольжением жидкость, и может нести силовую нагрузку. Аналогичное вращательное движение цилиндра (асинхронное или синхронное) наблюдается при ротации магнита внутри цилиндра с шероховатой внутренней поверхностью в воздухе. Опыты с использованием в качестве промежуточной среды магнитной жидкости (внутри и снаружи цилиндра) автором не проводились, хотя это могло способствовать усилению эффекта в отношении вращающего момента.

Опыт 2. Композиционный ротор выполнен составным из нескольких магнитов соответственно числу пар полюсов и подвижным на жёстком валу из ненамагничиваемого материала, ось которого размещена под произвольным углом в плоскости, перпендикулярной магнитному полю тока, в рабочей зоне на расстоянии до 10 см и более от линейного проводника. Промежуточная среда - воздух. В результате экспериментов достигнута различная синхронная скорость непрерывного вращения (3000, 1500, 1000 и 750 об/мин) для соответствующего числа пар полюсов, при условии, что обеспечивается стартовое ускорение до синхронной скорости с совпадением фаз, достаточным для втягивания ротора в синхронизм. Наряду с продольно-осевым вращением магнитов около переменного тока [3000 об/мин (Рис. 1 а), 1500 об/мин (Рис. 1 б)], также аналогично осуществлено в эксперименте и поперечно-осевое непрерывное вращение магнитов (Рис. 2 а, б). Опробована также схема с повышенным тяговым моментом с несколькими роторами-магнитами, жёстко закреплёнными на общем валу.

Опыт 3. Непрерывное вращение магнита может быть осуществлено также около (возле) линейного постоянного тока по схеме синхронного двигателя с использованием электромагнита переменного тока на роторе, питаемого электроэнергией через кольца и щётки, что усложняет конструкцию. Однако, оказывается, имеется простое решение и для случая непрерывного вращения постоянного магнита около собственной оси вблизи линейного постоянного тока. Это достигнуто автором в эксперименте за счёт использования линейного тока, постоянного по направлению и пульсирующего по величине, иначе, -- выпрямленного однополупериодного тока. При этом в эксперименте получены все те же синхронные скорости, что и для переменного линейного тока, при соответствующем снижении тяговых характеристик и невозможности самозапуска свободно-опорного ротора-магнита. Однако, этот недостаток также легко устраняется бинарной прокладкой двух ветвей постоянного тока с импульсами в противофазе, например, за счёт встречного включения вентилей, с суммарным магнитным полем полностью идентичным таковому полю линейного переменного тока. При этом самозапуск свободно-опорного магнита проходит аналогично.

Опыт 4. Все варианты опытов 1, 2, 3 воспроизведены с аналогичными результатами при использовании магнитного поля возбуждения от многовитковой катушки с ферромагнитным сердечником (вместо линейного тока) при одностороннем воздействии ортогонального магнитного поля (как около торца сердечника, так и сбоку катушки) и питании от сети (220 В) переменного и выпрямленного однополупериодного тока.

Рис. 3. Электромеханический преобразователь:
1 - проводник с переменным электрическим током, 2 - одиночный или составной магнит-ротор, 3 - многовитковый соленоид, 4 - электроизмерительный прибор (осциллограф) или электрическая нагрузка.

Анализ результатов опытов и перспективы. По данным экспериментов и принципу действия системы устройство ротации магнита около линейного тока можно отнести к синхронным двигателям бескорпусного типа с возможностью многороторного исполнения и преобразования вращательного движения в поступательное вдоль линейного тока возбуждения. Поскольку неоднородность поля вблизи линейного проводника в данном случае не имеет принципиального значения (скорее относится к мешающим факторам), а поле в удалённой зоне практически линейно и однородно, его возможно рассматривать как обычное магнитное поле возбуждения (переменное или постоянное) и в перспективе (при оснащении ротора контактными кольцами, электрическими щётками, коллектором) осуществить бескорпусными все известные типы электрических индуктивных машин, в том числе, универсальные коллекторные двигатели переменного и постоянного тока.

Наряду с особенностями стабильного вращения свободно-опорного ротора или ротации магнита, установленного на гибкой оси, условия самозапуска жестко закрепленного ротора могут быть видоизменены различным сочетанием традиционных вращающих моментов реактивного, гистерезисного типа или от вихревых токов при асинхронном пуске. Дополнительные возможности вариации скорости вращения и управления обеспечиваются исполнением ротора по типу электродвигателей с катящимся ротором или волновых электродвигателей с деформируемым ротором и зубчатым зацеплением, отличающихся низкими скоростями вращения. Усиление вращающих моментов достигается также установкой соответствующих магнитопроводов на пути магнитного потока линейного электрического тока. В общем целом теоретическое обоснование наблюдаемого эффекта вращения вполне укладывается в принципы действия синхронных машин и основы электромеханического преобразования энергии посредством магнитного поля [6, 7].
Вследствие достоверности принципа Ампера об эквивалентности кругового тока и магнита аналогичное вращение должно иметь место также и для электромагнита в качестве ротора (в виде катушки или плоской спирали), что может быть подтверждено экспериментально в процессе дальнейших систематических исследований характеристик эффектов непрерывного синхронного электромагнитного вращения магнитных или динамически намагничиваемых элементов вблизи от линейных переменных и постоянных электрических токов для их широкого использования в практических целях.

Основное применение устройства ротации магнита около линейного тока могут найти в области систем автоматики и контроля в промышленности и электроэнергетике, а также – в измерительной и преобразовательной технике.

Экспериментальная часть работы выполнена в Лаборатории Фонда фундаментальных экспериментов (г. Минск) в январе (опыты 1, 2, 4) и декабре (опыты 3, 4) 2002 года.

Выводы:

  1. Непрерывное высокоскоростное вращение магнита вокруг собственной оси вблизи и на удалении до 10 см и более от линейного электрического тока осуществлено впервые (январь 2002 г.) для переменного тока на промышленной частоте (50 Гц) и для постоянного (выпрямленного) тока (декабрь 2002 г.), в том числе с самостоятельной раскруткой свободно-опорного ротора-магнита до синхронной скорости, и в принципе реализуемо на других более высоких или низких частотах при соблюдении условий запуска до синхронной скорости.
  2. В соответствии с принципом обратимости электрических машин и взаимного преобразования энергии рассмотренная здесь форма синхронного движения может быть использована также в генераторном режиме в качестве преобразователей механической энергии в электрическую энергию или для электромеханической трансформации энергии.
  3. На основе синхронного вращения магнитов (или электромагнитов) вблизи линейного электрического тока возможно создать ряд электромеханических индуктивных преобразователей энергии и устройств системной автоматики, кроме прямого применения эффекта в качестве бескорпусного синхронного микродвигателя, в том числе в многороторном исполнении (с расширенными возможностями свободной компоновки ротационных элементов), и использования эффекта в познавательных целях.

Summary

The data of the carried out for first time experiments (2002) on unbroken synchronous high-speed rotation of a rotor (one or several magnets) close and at a distance from a linear conductor with an alternating and direct current are presented, as addition to the known experiments of H.Ch. Oersted (1820) on electromagnetic action of a current, M. Faraday (1821) and A.-M. Ampere (1821 - 1822) on unbroken rotation of a magnet around of a conductor with a current and a magnet-conductor around of an own axis at passage of a direct current.

Литература

  1. Oersted H.Ch. Experimenta circa efficaсiam conflictus electrici in acum magneticam. – Hafniae, 1820.
  2. Faraday M. Description of an electro-magnetical apparatus for the exhibition of rotatory motion // Quart. J. Sci., 1822, XII, p. 283-285.
  3. Ampere A.-M. Reponse a la lettre de M. Van Beck sur une nouvelle experience electro-magnetique // Journal de Physique, 1821, T. XCIII, p. 447-467.
  4. Lenz E. Uber die Bestimmung der Richtung der durch elektrodynamische Verteilung erregten galvanischen Strome. // Ann. der Phys. und Chem., Leipzig, 1834, Bd. XXXI, S. 483-494.
  5. Сигалов Р.Г., Каримов Х.Х., Самсонов Н.И., Азимов Т.А. Динамические действия магнитных полей. – Ташкент, 1967.
  6. Stolting H.D., Beisse A. Elektrische Kleinmaschinen. - Stuttgart, 1987.
  7. Nedelcu V.N. Teoria conversiei electromecanice. - Bucuresti, 1978.