Электрические вихревые несоленоидальные поля

Сергей АЛЕМАНОВ

При движении магнита вместе с ним перемещается поток магнитной индукции. Зная скорость движения v и величину магнитной индукции B, можно, согласно электродинамической формуле преобразования полей E = vB, вычислить напряженность E возникающего вихревого электрического поля. Если в формуле преобразования полей E = vB заменить напряженность на индукцию (D = εE), то получим D = εBv, где D – электрическая индукция, B – магнитная индукция, v – скорость движения, ε – электрическая постоянная. При этом возникающая электрическая индукция всегда поперечна движению. Можно сформулировать правило возникновения электрической индукции для прямолинейного движения: если ладонь правой руки расположить так, чтобы четыре пальца указывали направление движения магнитного потока (поля), связанного с движущимся магнитом, а вектор B входил в ладонь, тогда отставленный большой палец укажет направление вектора D. Данное правило – это как бы правило для силы Лоренца, только, наоборот (отличие в системе отсчета), там движется заряд, а магнит покоится, здесь же магнит движется, а пробный заряд, указывающий направление электрической индукции, – покоится.

В литературе по электродинамике не делают различия между электрическими вихревыми и соленоидальными полями, хотя это разные понятия. Признаком соленоидального поля является замкнутость линий электрической индукции (поток вектора D через замкнутую поверхность равен нулю), а для вихревого – работа сил при движении по замкнутой линии может быть отлична от нуля.

Из электродинамики:
«Работа сил вихревого электрического поля при движении электрического заряда по замкнутой линии может быть отлична от нуля.»

Например, при движении магнита возникает вихревое электрическое поле, но в зависимости от ориентации магнита поле может быть как соленоидальным, так и нет. Рассмотрим такой пример: магнит движется равномерно, прямолинейно, а его полюса ориентированы поперечно движению. Согласно правилу возникновения электрической индукции (D = εBv – правило правой руки), возникающий вихревой электрический поток не является соленоидальным, так как линии электрической индукции не замкнуты. Они начинаются в одной условной области возмущения (+), которая сопровождает движущийся магнит, и заканчиваются в другой (–). Для представления достаточно рассмотреть только две области (+) и (–), изображенные на рисунке. Эти разноименные области возмущения возникают потому, что поток магнитной индукции внутри магнита имеет одно направление, а за его пределами – обратное. Такое движущееся возмущение электрического и магнитного полей представляет поперечное электромагнитное возмущение. Также надо заметить, что, хотя при таком движении магнита возникающее вихревое электрическое поле не является замкнутым, но связанный с ним ток электрического смещения замкнут (токи всегда замкнуты). В данном примере для наглядности напряженность электрического поля можно представить через силу Лоренца, если перейти в систему отсчета, где магнит покоится, а пробный заряд движется.

На рисунке условно изображен движущийся магнит (движение в направлении текста, магнит как бы удаляется). N и S – полюса магнита. Стрелками → и ← указано направление линий электрической индукции, возникающей при движении магнита – часть линий начинается в положительной области (+) и заканчивается в отрицательной (–), которые находятся по краям магнита. При этом поток электрической индукции через замкнутую поверхность не равен нулю, т.е. по своей сути эти области возмущения представляют движущиеся электрические заряды.

Из электродинамики:
«Поток вектора D сквозь любую замкнутую поверхность равен алгебраической сумме сторонних зарядов, охватываемых этой поверхностью. ... Эти постулаты играют в электродинамике такую же роль, как законы Ньютона в классической механике...»

Таким образом, возникающие разноименные области возмущения (+) и (–) либо надо, согласно постулату, приравнять к электрическим зарядам, либо надо менять постулат.

Интересно то, что часть линий электрической индукции, которые находятся спереди и сзади магнита, начинаются и заканчиваются в бесконечности, так как распределение магнитной индукции вокруг магнита не имеет определенных границ.

Для наглядности можно провести расчет. Например, виток с током, представляя магнит, движется равномерно и прямолинейно, а его магнитные полюса ориентированы поперечно движению. При таком движении линии электрической индукции не замкнуты, а в пространстве по краям витка возникают разноименные области возмущения электрического поля. Зная, что в середине витка B = μI / 2r, можно, согласно D = εBv, найти электрическую индукцию, возникающую в центре между разноименными областями D = εμIv / 2r, где I – ток в витке, r – радиус витка, v – скорость движения витка, ε – электрическая постоянная, μ – магнитная постоянная. Аналогичное полевое строение имеют электромагнитные возмущения в поперечных электромагнитных волнах, там также существуют разноименные области возмущения электрического поля, т.е. линии электрической индукции не замкнуты. Замкнутыми же являются только токи электрического смещения и магнитная индукция.

Рассмотрим другой пример: магнит движется прямолинейно, а его полюса ориентированы продольно движению. Согласно правилу возникновения электрической индукции (D = εBv – правило правой руки), возникающий вихревой электрический поток является соленоидальным, так как в этом случае индукционные линии становятся замкнутыми. Такое движение магнита обычно рассматривается в книгах по электродинамике и из этого делается ошибочное заключение, что вихревое электрическое поле всегда соленоидально, при этом совершенно забывают, что полюса магнита могут быть ориентированы не только вдоль направления движения, но и поперек.

Из электродинамики:
«Вихревое электрическое поле отличается от электростатического поля тем, что оно не связано с электрическими зарядами, его линии напряженности представляют собой замкнутые линии.»

Как из теории, так и из эксперимента следует, что при поперечном движении магнита линии напряженности вихревого электрического поля могут быть не замкнутыми и, соответственно, поток индукции сквозь замкнутую поверхность не равен нулю. Таким образом, в современной электродинамике имеется прямое несоответствие фактам. Удивительно, но за всю историю изучения магнетизма не было рассмотрено поперечное движение магнита, приводящее к пересмотру основ электродинамики, т.е. к пересмотру постулатов, которые в электродинамике играют такую же роль, как законы Ньютона в классической механике. Постулаты, дающие неверное представление о полевых процессах, соответственно, не всегда позволяют делать и правильные расчеты. Ошибочность этих постулатов была одной из причин, по которым электродинамика не могла рассматривать и рассчитывать дискретные электромагнитные волны – фотоны, где магнитное поле также поперечно (полевое строение и расчет фотонов приведен на странице автора). Следовательно, не только частицы могут иметь заряды, но и просто области возмущения поля (без частиц) также представляют заряды, где поток электрической индукции через замкнутую поверхность не равен нулю. Таким образом, вихревые электрические поля могут быть не только в виде замкнутых потоков индукции, но также и в виде индуцированных электрических зарядов, для которых, соответственно, действует и закон сохранения заряда, т.е., если где-то возникает область возмущения с положительным знаком, то обязательно возникает и отрицательная область.

Из электродинамики:
«Вихревое электрическое поле порождается переменным магнитным. Его силовые линии всегда замкнуты, подобно силовым линиям магнитного поля.»

Прежде чем вводить фундаментальный постулат, утверждающий, что силовые линии вихревого электрического поля всегда замкнуты, необходимо было рассмотреть все варианты изменения магнитного поля, в том числе, где движение магнита является поперечным. Рассмотрение физических процессов не должно быть односторонним. Фарадей рассмотрел продольное движение магнита, открыв электромагнитную индукцию, а поперечное движение магнита, имеющее принципиальное значение для понимания электродинамики полевых процессов, так и осталось нерассмотренным. Таким образом, продольное движение магнита приводит к возникновению вихревого электрического поля с замкнутыми силовыми линиями, а поперечное движение – к возникновению вихревого электрического поля, где силовые линии не являются замкнутыми, т.е. к возникновению индуцированных электрических зарядов. Следует отметить, что это первая ошибка, обнаруженная в электродинамических постулатах за все время существования электродинамики.

Об авторе:

Сергей Борисович Алеманов
e-mail: alemanov@inbox.ru,
http://alemanov.da.ru/