Энциклопедия магнетизма.

Практические измерения – кольцевой магнит.

Продолжим серию практических измерений реальных источников магнитных полей.

На этот раз рассмотрим кольцевой магнит.
В качестве образца используем магнит (магнитопласт) Nd-Fe-B, созданный на предприятии "Валтар", со следующими геометрическими размерами:

Диаметр (внешний), Dext, мм | 10,1
Диаметр (внутренний), Dint, мм | 7,8
Высота, H, мм | 3,0

Посмотрим на картину магнитных полей при помощи магнитной пленки.

Ясно видно, что перед нами многополюсный магнит.
А теперь измерим распределение магнитного поля на верхней поверхности магнита.
Для этого используем вращающийся стол, соединенный с шаговым двигателем (через червячную передачу), и проведем виртуальным гауссметром серию измерений на верхней поверхности магнита (каждое измерение проводилось микроконтроллером в течение 10 с, пауза между полным оборотом магнита – 2 с).
Взгляните на реальный процесс измерений:

А теперь на обработанные экспериментальные данные:

ВЫВОДЫ.

Исследованный магнит представляет собой многополюсник с числом полюсов, равным 6.

Максимальная величина магнитного поля на расстоянии 1 мм от поверхности составила 115 мТ.

Период вращения составил 5 с.