Низкооборотный многополюсный электрогенератор
на кольцевом постоянном магните (6 полюсов, 10 обмоток)

Генератор сконструирован для продолжения исследовательских работ по направлению "Альтернативные источники энергии: ветрогенераторы", а также для применения в практических приложениях. Принципы его конструкции в основном соответствуют приведенным в [1]. Опробованы некоторые новые технологические решения.

Характеристики электрогенератора:

  • выходное напряжение холостого хода (без нагрузки) прямо пропорционально частоте вращения ротора и составляет 9 В (действующее значение) при частоте вращения 1 оборот в секунду;
  • внутреннее сопротивление 470 Ом;
  • максимальный выходной ток 50 мА (действующее значение);
  • габариты: 90 х 90 х 100 (с валом) мм3;
  • масса не более 1 кг.

Конструкция электрогенератора

На квадратных стальных основаниях статора расположены по окружности катушки со стальными сердечниками (по 5 штук). В центре каждого основания установлен подшипник, в который вставляется вал. На валу с помощью втулки крепится кольцевой постоянный магнит из феррита бария типоразмера К60 х 24 х 9 с шестью полюсами, намагниченный аксиально в установке намагничивания [4]. Основания скреплены шпильками с распорными втулками таким образом, чтобы группы катушек были сдвинуты друг относительно друга на угол 36 градусов. На основаниях имеются крепежные отверстия для установки генератора или сборки нескольких генераторов в один блок.

Расчет катушек генератора выполнен с помощью программы Coil [2]. Электрические характеристики генератора достаточно хорошо соответствуют расчетным [3].

Ссылки:

  1. 6-полюсный низкооборотный электрогенератор
  2. Coil: Программа для расчета параметров и магнитного поля цилиндрического соленоида
  3. Расчет выходного напряжения многополюсного низкооборотного электрогенератора на основе постоянных магнитов
  4. Устройство для 6-полюсного аксиального импульсного намагничивания ферритовых колец диаметром до 70 мм