Усилитель мощности низкой частоты для генератора сигналов Г3-118

Усилитель мощности низкой частоты был разработан для повышения нагрузочной способности генератора сигналов низкочастотного Г3-118 и использовался при проведении опытов с магнитострикционными преобразователями различных типов, динамическими головками, высокочастотными излучателями звука, соленоидами, трансформаторами и т. п.

Параметры усилителя:

  • диапазон рабочих частот 20 Гц - 120 кГц при неравномерности АЧХ не более 10 %;
  • максимальная выходная мощность 15 Вт на нагрузке сопротивлением 4 Ом при входном напряжении 0.7 В эфф.;
  • коэффициент гармоник при максимальной выходной мощности в диапазоне рабочих частот не более 1 %;
  • входное сопротивление не менее 4.7 кОм;
  • питание: сеть переменного тока напряжением 220 В частотой 50 Гц;
  • размеры 200 х 230 х 110 мм3;
  • масса не более 2 кГ.

Схема принципиальная усилителя мощности:

Описание:

За основу усилителя взята схема, приведенная в [1], с некоторыми корректировками. Операционный усилитель (ОУ) DA1 работает в малосигнальном режиме с малоомной нагрузкой R9. ОУ питается через резисторы R7, R8. Ток питания, зависящий от входного сигнала, создает на этих резисторах напряжение смещения транзисторов VT1, VT3 и VT2, VT4, включенных по схеме Дарлингтона. С выхода усилителя (коллекторы VT3, VT4) сигнал отрицательной обратной связи через резисторы R5, R6 поступает на инвертирующий вход ОУ. Соотношение сопротивлений R5 и R6 определяет уровень входного сигнала при максимальной мощности (0.7 В эфф.). Для балансировки ОУ по постоянному напряжению служит цепь R2 R3 R4. Конденсатор C2 служит фильтром нижних частот, а цепочка C4 R9 - фильтром верхних частот. Для питания усилителя используется трансформатор T1 с выходным напряжением 24 В (действующее значение), ко вторичной обмотке которого подключен диодный мост VD1 - VD4 (4 шт. Д242). Конденсаторы C8, C9 фильтра блока питания создают искусственную среднюю точку, используемую в качестве общего провода. Для индикации работы усилителя используется светодиод VS1 "Сеть". Ниже на фотографии показан вид усилителя со снятой верхней крышкой:

Состояние разработки:

Усилитель мощности изготовлен в одном экземпляре и используется в лабораторных условиях для проведения различных экспериментов.

Ссылки:

  1. Гумеля Е. Простой высококачественный УМЗЧ. - Радио, 1989, № 1, с. 44 - 48.