Устройство для 6-полюсного аксиального импульсного
намагничивания ферритовых колец диаметром до 70 мм

Назначение

Устройство намагничивающее импульсное 6-полюсное аксиальное предназначено для работы в составе установок намагничивания [3] в комплекте с различными генераторами мощных импульсов тока [1, 2]. Оно позволяет производить аксиальное (по высоте) шестиполюсное с переменной полярностью намагничивание феррит-бариевых или феррит-стронциевых постоянных магнитов (марок БА, СА) - колец диаметром до 70 мм и высотой до 10 мм.

Технические данные:

  • число полюсов - 6, направление намагничивания - аксиальное (по высоте) с чередующейся полярностью;
  • размеры намагничиваемых колец: диаметр отверстия от 20 мм, наружный диаметр до 70 мм, высота до 10 мм;
  • амплитуда магнитной индукции на поверхности полюсных наконечников не менее 1 Тл при амплитуде импульса тока не более 1000 А;
  • длительность импульса тока не более 10 мсек;
  • форма импульса тока произвольная (как правило, колоколообразная);
  • частота следования импульсов тока не менее 1 импульса в 2 мин;
  • готовность к работе - сразу после включения;
  • габаритные размеры не более 200 х 200 х 130 мм3;
  • масса не более 2 кг.

Устройство состоит из двух идентичных частей, каждая из которых представляет из себя шестиполюсную магнитную систему с обмотками. При работе намагничиваемое кольцо помещается на одну из этих систем и закрывается другой в соответствии с маркировочными метками. Если кольцо не закрывать, то можно получить неоднородное намагничивание (существенно более слабое с одной стороны), что также находит применение. При этом производительность установки намагничивания удваивается.

Рис. 1. Внешний вид установки шестиполюсного аксиального намагничивания феррит-бариевых (феррит-стронциевых) колец в комплекте с однополярным генератором мощных импульсов тока.

Рис. 2. Внешний вид установки шестиполюсного аксиального намагничивания феррит-бариевых (феррит-стронциевых) колец в комплекте с емкостным накопителем энергии.

Состояние разработки:

Используется в лабораторных условиях для намагничивания небольших партий колец из феррита бария и феррита стронция.

Ссылки:

  1. Генератор мощных импульсов тока однополярный
  2. Генератор мощных импульсов тока (емкостной накопитель энергии)
  3. Установки импульсного намагничивания и размагничивания постоянных магнитов