Изготовление и применение магнитопластов (магнитоэластов)

Введение

Магнитопласты - это полимерные постоянные магниты. Они изготавливаются из смеси магнитного порошка, связующего полимера и различных добавок. В зависимости от физических свойств связующего полимера магнитопласты могут быть жесткими, пластичными (термопластичными) и эластичными (магнитоэласты). Преимуществами магнитопластов перед спеченными магнитами являются более простая, доступная, высокопроизводительная и дешевая технология изготовления, стойкость к коррозии и, соответственно, большой срок службы, возможность изготовления изделий сложной формы с высокой точностью (размеры с допусками по 3 - 4 классу) и со сложной конфигурацией магнитных полюсов.

Для изготовления магнитного порошка используются феррит бария (стронция), сплавы неодим-железо-бор, самарий-кобальт, алнико, их всевозможные смеси, а также другие материалы. В качестве связующего полимера могут применяться эпоксидные, фенольные и полиэфирные смолы, термопласты (на основе полиамида, поливинилхлорида, полистирола), эластомеры (винил, нитриловая резина, каучук). Содержание магнитного порошка в исходной смеси может достигать 76 % по объему или 94 % по массе. От состава магнитного порошка и его содержания в исходной смеси зависят магнитные характеристики получаемого магнитопласта.

При получении магнитопластов из исходной смеси могут использоваться технологии, применяемые для обработки пластмасс: литье под давлением, прессование, экструзия, каландрование.

Применение магнитопластов

Магнитопласты могут находить широкое применение в различных областях, в частности, заменяя собой спеченные магниты:

  • электродвигатели, электрогенераторы, тахогенераторы, бесконтактные датчики, электроизмерительные приборы, акустические системы, магнитные элементы кодовых замков и охранной сигнализации;
  • магнитные сепараторы, магнитные фильтры, устройства для магнитной обработки воды, посевного материала, топлива, масел, выхлопных газов;
  • магнитотерапия в медицине;
  • магнитные изделия в рекламе и торговле (магнитные стикеры, фридж-магниты), для учебного процесса (магнитная азбука), различные магнитные фиксаторы и прижимы;
  • герметизирующие устройства на основе магнитной резины (форточки, двери холодильников и т. д.);
  • магнитное покрытие полов;
  • автоматизированные шоссе.

Опыты по изготовлению магнитопластов

Оборудование, использованное для изготовления магнитопластов:

  • печь с регулятором температуры [6];
  • пресс с усилием 5 - 10 тонн [7];
  • тесламетры для контроля магнитных свойств [8];
  • установки импульсного намагничивания и размагничивания [9] (рис. 4 - 6);
  • шаровая микромельница [11].

Способ 1

В качестве исходного материала для изготовления магнитопластов использовался лом постоянных спеченных феррит-бариевых магнитов, предварительно размагниченный в установке для размагничивания [9] и раздробленный. Отсеянная через сито с размерами ячеек 5 х 5 мм2 фракция подвергалась размолу в шаровой мельнице [11]. Дальнейший отсев производился через сито с размерами ячеек 0.5 х 0.5 мм2. Полученный порошок феррита бария (приблизительные свойства: коэрцитивная сила по намагниченности 190 кА/м, остаточная индукция 0.3 Тл) тщательно смешивался с эпоксидной смолой КДА с отвердителем и пластификатором. Массовое содержание феррита бария в исходной смеси удавалось доводить до 70 %. Затем смесь помещалась в заданную форму и подвергалась механическому одноосному напряжению (прессованию) с помощью пресса [7]. В некоторых случаях пресс не использовался, а смесь просто набивалась в форму. Отвержение смолы производилось при температуре 20 - 80 0C в течение четырех - шести часов (в зависимости от марки отвердителя) на воздухе или в печи [6]. В результате получался жесткий полимерный постоянный магнит с изотропными магнитными свойствами. Его намагничивание производилось в установке намагничивания [9].

Способ 2

Исходный материал - смесь лома магнитов из феррита бария, феррита стронция, алнико (ЮНДК), неодим-железо-бор, самарий-кобальт. Примерное процентное содержание по массе: феррит ~ 60 %, алнико ~ 35 %, редкоземельные магниты ~ 5 %. Дальнейшая обработка такая же как и по первому способу, за исключением того, что отвержение эпоксидной смолы производилось в постоянном магнитном поле, направление которого соответствовало направлению осуществляемого впоследствии намагничивания полимерного магнита. Таким образом удавалось получить полимерные магниты с анизотропными магнитными свойствами.

Для контроля величины магнитной индукции на поверхности магнитопластов использовались различные тесламетры [8].

Магнитопласты типоразмера П40 х 16 х 8, изготовленные по первому способу, применялись в качестве постоянных магнитов, работающих совместно с герконами в шлейфе охранной сигнализации [4] (см. рис. 1).

Рис. 1. Полимерные магниты для датчиков охранной сигнализации [4]. Направление намагничивания - вдоль длинной оси.

На рис. 2 показан полимерный магнит датчика приближения на магниточувствительной микросхеме. Для его изготовления смесь эпоксидной смолы и порошка феррита бария (массовое содержание порошка 60 - 70 %) набивалась в отверстие, просверленное в пластине из немагнитного материала (текстолит или оргстекло, толщина пластины 10 мм). При этом пластина одновременно использовалась и в качестве пресс-формы и в качестве конструктивного элемента для последующего крепления магнита на объекте. После отвержения смолы получался цилиндрический полимерный магнит типоразмера Д6 х 10, совмещенный с крепежным элементом.

Рис. 2. Цилиндрический полимерный магнит для датчика приближения (вид сверху, направление намагничивания - вдоль оси цилиндра).

Для магнитного стикера был изготовлен магнит, показанный на рис. 3. Размер магнита 40 х 60 мм2, толщина 2 мм. Состав: эпоксидная смола, феррит-бариевый порошок (60 - 70 % по массе). Для изготовления использовалась соответствующая пресс-форма. Одностороннее многополюсное намагничивание (полюса в виде полос) осуществлялось в специальном намагничивающем устройстве [10], внешний вид которого можно увидеть на рис. 5. Магнит хорошо притягивается к гладким стальным поверхностям: дверца холодильника, корпус системного блока компьютера и т. п.

Рис. 3. Полимерный магнит для магнитного стикера.

Намагничивание магнитопластов

Для намагничивания магнитопластов могут применяться различные установки импульсного намагничивания [9]. Комплектация установки и конструкция намагничивающего устройства определяются составом магнитопласта и требуемой топологией магнитного поля.

На рис. 4 представлена установка для одноосного намагничивания магнитопластов любого состава в комплекте однополярным импульсным генератором [2] или емкостным накопителем энергии [3] и соленодиом. Размер зоны намагничивания: диаметр 35 мм, высота 60 мм.

Рис. 4. Установка импульсного одноосного намагничивания магнитопластов любого состава.

Для одностороннего одноосного с переменной полярностью намагничивания магнитных стикеров использовалась установка, показанная на рис. 5, в комплекте с емкостным накопителем энергии [3] и специальным намагничивающим устройством [10].

Рис. 5. Установка импульсного многополюсного с переменной полярностью намагничивания магнитопластов на основе феррита бария.

В некоторых случаях возникает задача размагничивания магнитопластов. Для этого может применяться установка, аналогичная показанной на рис. 6, в комплекте с биполярным импульсным генератором [1] и соленоидом.

Рис. 6. Установка для размагничивания магнитопластов любого состава. Размер зоны размагничивания: диаметр 35 мм, высота 60 мм.

Ссылки:

  1. Генератор мощных импульсов тока биполярный
  2. Генератор мощных импульсов тока однополярный
  3. Генератор мощных импульсов тока (емкостной накопитель энергии)
  4. Охранная сигнализация для дома, квартиры, помещения, сейфа
  5. Постоянные магниты: Справочник/Альтман А. Б., Герберг А. Н., Гладышев П. А. и др.; Под ред. Ю. М. Пятина. - 2-е изд., перераб. и доп. - М.: Энергия, 1980. - 488 с., ил.
  6. Печь сопротивления с регулятором мощности
  7. Пресс настольный ручной с гидравлическим домкратом 5 тонн
  8. Приборы для измерения магнитных полей
  9. Установки импульсного намагничивания и размагничивания постоянных магнитов
  10. Устройство для многополюсного импульсного намагничивания магнитных стикеров размером до 60 х 80 кв. мм (ширина полюса 8 мм)
  11. Шаровая микромельница