Расчет магнитного поля в зазоре между двумя постоянными
цилиндрическими магнитами методом конечных элементов:
распределение магнитного потока, магнитная индукция в зазоре

Постановка задачи

При конструировании некоторых типов систем на постоянных магнитах возникает задача: получить максимальную индукцию в зазоре. Способом ее решения иногда выбирают использование стальных полюсных наконечников. Но, насколько правильным является такое решение? Можно ли в действительности повысить магнитную инудкцию в зазоре заданной ширины между двумя постоянными магнитами при использовании стальных полюсных наконечников?

Пусть имеется система, состоящая из двух цилиндрических соосно расположенных постоянных магнитов состава Ne-Fe-B (коэрцитивная сила по намагниченности ~880 кА/м), намагниченных аксиально в одном направлении. Типоразмер магнитов Д14 х 4 (диск диаметром 14 мм, высотой 4 мм). Ширина зазора между магнитами 6 мм. Для замыкания магнитного потока использован цилинд из низкоуглеродистой стали с толщиной стенки 2 мм. Эту систему будем дополнять стальными полюсными наконечниками из низкуглеродистой стали толщиной 2 мм. Для сохранения ширины зазора магниты придется раздвигать на 4 мм и на столько же увеличивать высоту замыкающего цилиндра.

Расчеты велись методом конечных элементов.

Результаты расчетов

На рис. 1 показан результат расчета магнитного поля в магнитной системе без полюсных наконечников. На рис. 2 представлена зависимость аксиальной составляющей магнитной индукции от радиальной координаты (в центре зазора). Максимальное значение индукции ~0.56 Тл.

Рис. 1. Распределение магнитного поля в магнитной системе без полюсных наконечников.

Рис. 2. Распределение аксиальной составляющей магнитной индукции в центре зазора магнитной системы без полюсных наконечников в зависимости от радиальной координаты.

На рис. 3 и 4 показаны соответствующие результаты расчета магнитного поля в аналогичной магнитной системе с полюсными наконечниками цилиндрической формы.

Рис. 3. Распределение магнитного поля в магнитной системе с полюсными наконечниками цилиндрической формы.

Рис. 4. Распределение аксиальной составляющей магнитной индукции в центре зазора магнитной системы с цилиндрическими полюсными наконечниками в зависимости от радиальной координаты.

Из рис. 2 и 4 видно, что использование цилиндрических стальных полюсных наконечников такого же диаметра, как и магнит, приводит к повышению однородности магнитного поля при существенном (~35 %) уменьшении максимального значения магнитной индукции (до ~0.34 Тл) в центре зазора.

При изменении формы полюсных наконечников (на конус) ситуация остается прежней. Максимальное значение магнитной индукции (~0.42 Тл) в центре зазора немного выше, чем для случая цилиндрических наконечников (при худшей однородности), и на 25 % ниже, чем при отсутствии наконечников (см. рис. 5 и 6).

Рис. 5. Распределение магнитного поля в магнитной системе с полюсными наконечниками конической формы.

Рис. 6. Распределение аксиальной составляющей магнитной индукции в центре зазора магнитной системы с коническими полюсными наконечниками в зависимости от радиальной координаты.

Измерения

Для проверки расчетов использованы постоянные магниты вышеприведенного типоразмера и состава (Д14 х 4, Ne-Fe-B) с коэрцитивной силой по индукции несколько меньшей (примерно на 10 %), чем принято в расчетах. Магниты были установлены на губках стальных слесарных тисков. Для установки зазора использвалась калибрующая прокладка толщиной 6 мм. Измерения проводились с помощью тесламетра [6].

Результаты измерений: максимальное значение магнитной индукции в системе без полюсных наконечников 0.520 Тл, максимальное значение магнитной индукции в системе с цилиндрическими стальными полюсными наконечниками толщиной 2 мм 0.295 мТл.

Таким образом, результаты измерений подтверждают проведенные расчеты.

Выводы:

При построении магнитных систем вышеприведенной конструкции и аналогичных нет необходимости в использовании полюсных наконечников, если требуется добиться максимального значения магнитной индукции в зазоре.

Если же надо создать как можно более однородное магнитное поле, то следует использовать цилиндрические стальные наконечники.

Ссылки:

  1. Бреббия К. и др. Методы граничных элементов: Пер. с англ./Бреббия К., Теллес Ж., Вроубел Л. - М.: Мир, 1987. - 524 с., ил.
  2. Громадка II Т., Лей Ч. Комплексный метод граничных элементов в инженерных задачах: Пер. с англ. - М.: Мир, 1990. - 303 с., ил.
  3. Иродов И. Е. Основные законы электромагнитизма: Учеб. пособие для студентов вузов. - 2-е, стереотип. - М.: Высш. шк., 1991. - 288 с.: ил.
  4. Норри Д., Фриз Ж. Введение в метод конечных элементов: Пер. с англ. - М.: Мир, 1981. - 304 с., ил.
  5. Сильвестер П., Феррари Р. Метод конечных элементов для радиоинженеров и инженеров-электриков: Пер. с англ. - М.: Мир, 1986. - 229 с., ил.
  6. Цифровой тесламетр с датчиком Холла ДХК-0.5А для измерения индукции магнитного поля