Калибровочная магнитная система из двух соосно расположенных
кольцевых постоянных магнитов с зоной однородности в центре

В ряде случаев (например, для калибровки датчиков магнитной индукции) требуются системы, создающие однородное магнитное поле в некоторой протяженной зоне (зоне однородности), например, электромагнит [5] или кольца Гельмгольца [9]. Однако для них необходим источник тока заданной величины и, возможно, прибор для измерения индукции магнитного поля [7], что не всегда удобно. Использование постоянных магнитов позволяет создавать калибровочные системы, не требующие источника питания, причем величина магнитного поля этих систем может оставаться стабильной в течение многих лет [6]. Известно деление датчиков магнитной индукции по направлению силовых линий измеряемого поля относительно оси щупа, в который вмонтирован датчик: С- и М- типа (расположение силовых линий измеряемого поля вдоль и поперек оси щупа, соответственно). Желательно иметь магнитную систему, которая позволяла бы иметь доступ к зоне однородности для обоих типов датчиков (кольца Гельмгольца этому требованию удовлетворяют).

Один из вариантов магнитной системы, удовлетворяющей вышеприведенным требованиям, собран по осесимметричной схеме [3], показанной на рис. 1. Система состоит из двух кольцевых постоянных магнитов из феррита бария марки 28БА190 типоразмера К60 х 24 х 9 (внешний диаметр 60, внутренний - 24, высота 9 мм), расположенных соосно на расстоянии 8 мм друг от друга. Направление намагниченности аксиальное (показано на рисунке стрелками), одинаковое для обоих магнитов. Между кольцами помещены три прокладки толщиной 8 мм (гайки М10). Кольца склеены с прокладками эпоксидной смолой. В центре системы имеется зона однородного магнитного поля, к которой имеется доступ как вдоль оси системы (через отверстия в магнитах), так и в перпендикулярном направлении (через зазор между магнитами). Направление вектора магнитной индукции в этой зоне противоположно направлению намагниченности постоянных магнитов.

Рис. 1. Чертеж магнитной системы в разрезе.

Методом конечных элементов [8] был произведен расчет распределения магнитного поля в системе. Результаты представлены на рис. 2.

Рис. 2. Распределение силовых линий магнитного поля и плотности магнитного потока в магнитной системе.

Расчеты и синтез магнитной системы производились с помощью программы A_Magnet [1] и методом конечных элементов. Программа A_Magnet позволяет рассчитывать индукцию магнитного поля кольцевого постоянного магнита методом эквивалентного соленоида. Магнитное поле системы кольцевых магнитов в соответствии с принципом суперпозиции [4] равно векторной сумме магнитных полей, создаваемых каждым магнитом в отдельности. Результаты расчетов аксиальной составляющей магнитной индукции с помощью программы A_Magnet и методом конечных элементов приведены на рис. 3 и 4. При расчетах значение остаточной индукции феррита бария марки 28БА190 принято равным 0.39 Тл [6], коэрцитивной силы по намагниченности - 190 кА/м.

Рис. 3. Аксиальная составляющая магнитной индукции вдоль оси симметрии системы и вдоль оси, расположенной на расстоянии 2 мм от оси симметрии. Расчеты с помощью программы A_Magnet.

Рис. 4. Аксиальная составляющая магнитной индукции вдоль оси симметрии системы и вдоль оси, расположенной на расстоянии 2 мм от оси симметрии. Расчеты методом конечных элементов.

Из графиков 3 и 4 видно, что в центре системы должна существовать зона однородного магнитного поля (в виде цилиндра диаметром 4 мм и высотой 4 мм), в которой величина неоднородности не превышает 6 %. Если рассматривать зону меньших размеров, то величина неоднородности также уменьшится.

Измерения индукции магнитного поля реальной системы проводились с помощью тесламетра [2] с щупами С- и М- типа на основе датчиков Холла. Результаты измерений, в общем подтверждающие данные расчетов, представлены на рис. 5. Причем величина неоднородности магнитного поля в зоне диаметром 4 мм высотой 4 мм, расположенной в центре системы, реально не превышает 2 %.

Рис. 5. Аксиальная составляющая магнитной индукции вдоль оси симметрии системы и вдоль оси, расположенной на расстоянии 2 мм от оси симметрии. Результаты измерений с помощью тесламетра [2].

Итак, магнитная система вышеприведенной конструкции имеет в центре зону однородного магнитного поля с двухкоординатным доступом и может в некоторых случаях, например, при проверке и калибровке тесламетров с датчиками Холла, заменять кольца Гельмгольца. Причем для создания такого же по величине поля в системе катушек Гельмгольца требуется достаточно большой ток, при котором время работы системы ограничено. Изменяя марку и типоразмер постоянных магнитов, можно строить аналогичные калибровочные системы с различными размерами зоны однородности и величиной индукции магнитного поля в этой зоне. Расчет таких систем может быть с хорошей степенью точности выполнен с помощью программы A_Magnet [1].

Для намагничивания кольцевых постоянных магнитов из феррита бария до насыщения использован малогабаритный электромагнит с блоком питания [5].

Ссылки:

  1. A_Magnet: Программа-калькулятор индукции магнитного поля кольцевого (цилиндрического) магнита методом эквивалентного соленоида
  2. Аналоговый импульсный тесламетр с датчиком Холла типа ПХЭ для измерения индукции магнитного поля
  3. Гречишкин Р. М., Пастушенков Ю. Г., Супонев Н. П. Методы создания магнитных полей. Учебное пособие. - Калинин: КГУ, 1985. - 83 с.
  4. Законы и уравнения магнитного поля
  5. Малогабаритный электромагнит для получения постоянного однородного магнитного поля с магнитной индукцией до 1.5 Тл
  6. Постоянные магниты: Справочник/Альтман А. Б., Герберг А. Н., Гладышев П. А. и др.; Под ред. Ю. М. Пятина. - 2-е изд., перераб. и доп. - М.: Энергия, 1980. - 488 с., ил.
  7. Приборы для измерения магнитных полей
  8. Сильвестер П., Феррари Р. Метод конечных элементов для радиоинженеров и инженеров-электриков: Пер. с англ. - М.: Мир, 1986. - 229 с., ил.
  9. Системы колец Гельмгольца (катушки Гельмгольца)