Устройство для импульсного намагничивания и размагничивания
ферритовых блоков размером до 140 х 90 х 120 куб. мм

Назначение

Устройство намагничивающее импульсное предназначено для работы в составе установок намагничивания [4] в комплекте с различными генераторами мощных импульсов тока [1 - 3] и установок размагничивания в комплекте с биполярным генератором мощных импульсов тока [1] (полное размагничивание) или емкостным накопителем энергии [3] (частичное размагничивание). Оно позволяет намагничивать и размагничивать постоянные магниты и магнитные системы на основе ферритов марок БА, СА, РА, в частности, сборные блоки размером 135 х 90 х 120 мм3, используемые в магнитных сепараторах для обогащения железной руды.

Технические данные:

  • размеры зоны намагничивания: длина - 140 мм, ширина - 96 мм, высота - 120 мм;
  • направление намагничивания - по высоте;
  • амплитуда магнитной индукции в зоне намагничивания не менее 1 Тл при амплитуде импульса тока не более 1200 А;
  • неоднородность магнитного поля в зоне намагничивания не более 15 %;
  • длительность импульса тока не более 30 мсек;
  • форма импульса тока произвольная (как правило, колоколообразная);
  • максимально допустимая амплитуда импульса тока 1500 А;
  • готовность к работе - сразу после включения;
  • средняя потребляемая мощность при частоте следования импульсов тока амплитудой 1200 А и частотой 0.1 Гц не превышает 300 Вт;
  • габаритные размеры не более 280 х 200 х 155 мм3 (без вентилятора); габаритные размеры вентилятора 140 х 140 х 170 мм3.
  • масса не более 20 кг.

Устройство снабжено датчиком температуры и охлаждающим вентилятором. Для того, чтобы поместить магнит в зону намагничивания и вынуть его оттуда, может использоваться контейнер. Конструкция контейнера определяется конструкцией и размерами намагничиваемого магнита. Производительность при использовании вентилятора до 150 циклов намагничивания и 50 циклов размагничивания в час. На рис. 1 и 2 показан внешний вид установок намагничивания (размагничивания) в комплекте с различными импульсными генераторами.

Рис. 1. Установка намагничивания в комплекте с однополярным генератором мощных импульсов тока.

Рис. 2. Установка намагничивания и размагничивания в комплекте с биполярным генератором мощных импульсов тока.

На рис. 3 показан внешний вид блока для магнитного сепаратора, при производстве и ремонте которого используется намагничивающее устройство.

Рис. 3. Сборный блок (материал - феррит бария) размером 135 х 90 х 120 мм3 для магнитного сепаратора.

Ссылки:

  1. Генератор мощных импульсов тока биполярный
  2. Генератор мощных импульсов тока однополярный
  3. Генератор мощных импульсов тока (емкостной накопитель энергии)
  4. Установки импульсного намагничивания и размагничивания постоянных магнитов