Устройство для импульсного намагничивания и размагничивания
ферритовых блоков размером до 85 х 65 х 115 куб. мм

Назначение

Устройство намагничивающее импульсное предназначено для работы в составе установок намагничивания [4] в комплекте с различными генераторами мощных импульсов тока [1 - 3] и установок размагничивания в комплекте с биполярным генератором мощных импульсов тока [1] (полное размагничивание) или емкостным накопителем энергии [3] (частичное размагничивание). Оно позволяет намагничивать и размагничивать постоянные магниты и магнитные системы на основе ферритов марок БА, СА, РА, в частности, призмы стандартного типоразмера 85 х 65 х 15 мм3, а также сборные блоки размером 85 х 65 х 115 мм3, применяемые в магнитных сепараторах.

Технические данные:

  • размеры зоны намагничивания: длина - 100 мм, ширина - 80 мм, высота - 120 мм;
  • направление намагничивания - по высоте;
  • амплитуда магнитной индукции в зоне намагничивания не менее 1 Тл при амплитуде импульса тока не более 1200 А;
  • неоднородность магнитного поля в зоне намагничивания не более 10 %;
  • длительность импульса тока не более 30 мсек;
  • форма импульса тока произвольная (как правило, колоколообразная);
  • максимально допустимая амплитуда импульса тока 1500 А;
  • готовность к работе - сразу после включения;
  • средняя потребляемая мощность при частоте следования импульсов тока амплитудой 1200 А и частотой 0.1 Гц не превышает 300 Вт;
  • габаритные размеры не более 240 х 200 х 155 мм3 (без вентилятора); габаритные размеры вентилятора 140 х 140 х 170 мм3.
  • масса не более 17 кг.

Устройство снабжено охлаждающим вентилятором и при необходимости может быть дополнено датчиком температуры. Для того, чтобы поместить магнит в зону намагничивания и вынуть его оттуда, используется контейнер. Конструкция контейнера определяется конструкцией и размерами намагничиваемого магнита. Производительность при использовании вентилятора до 150 циклов намагничивания и 50 циклов размагничивания в час. На рис. 1 - 3 показан внешний вид установок намагничивания (размагничивания) в комплекте с различными импульсными генераторами.

Рис. 1. Установка намагничивания в комплекте с однополярным генератором мощных импульсов тока.

Рис. 2. Установка намагничивания (размагничивания) в комплекте с биполярным генератором мощных импульсов тока.

Рис. 3. Установка намагничивания (частичного размагничивания) в комплекте с емкостным накопителем энергии.

Ссылки:

  1. Генератор мощных импульсов тока биполярный
  2. Генератор мощных импульсов тока однополярный
  3. Генератор мощных импульсов тока (емкостной накопитель энергии)
  4. Установки импульсного намагничивания и размагничивания постоянных магнитов