Установки импульсного намагничивания
и размагничивания постоянных магнитов

Постоянные магниты широко применяются в различных изделиях – динамических головках, электродвигателях, датчиках уровня жидкости, датчиках расхода жидкости, газа, датчиках перемещения, приближения, давления, угла поворота, наклона и других. При их изготовлении возникает задача намагничивания постоянных магнитов до насыщения. Причем процедуру намагничивания желательно производить в уже собранных изделиях, что облегчает процесс сборки (не требуются усилия по центровке, нет необходимости в защите от ферромагнитной пыли и стружки, не нужно соблюдать полярность магнита). Для этой цели могут использоваться установки намагничивания импульсного типа. В их состав входит генератор мощных импульсов тока и намагничивающее устройство - индуктор (соленоид или электромагнит).

Разработаны два типа генераторов мощных импульсов тока различных модификаций:

1. Без накопителя энергии:

  • Генератор мощных импульсов тока биполярный
  • Генератор мощных импульсов тока однополярный

2. С накопителем энергии:

  • Генератор мощных импульсов тока (емкостной накопитель энергии)

Генераторы без накопителя энергии более надежны, проще в эксплуатации и ремонте, обладают большей производительностью и дешевле, чем генераторы с накопителем энергии, но им для работы в некоторых случаях требуется сеть переменного тока 220/380 В с низким внутренним сопротивлением [3].

Генераторы с накопителем энергии позволяют использовать бытовые сети переменного тока 220 В.

Намагничивающие устройства в зависимости от назначения отличаются между собой конструкцией, размерами, конфигурацией зоны намагничивания и амплитудным значением индукции магнитного поля в этой зоне. Конструкция намагничивающих устройств определяется маркой используемых магнитов и формой изделий, в которых эти магниты применяются. Вообще говоря, для каждого изделия и каждой марки магнита разрабатывается отдельное намагничивающее устройство. Для намагничивания изделий с магнитами из феррита бария, стронция или легированного редкоземельными металлами применяются намагничивающие устройства, позволяющие получать поле с амплитудой магнитной индукции до 1 Тл в зоне намагничивания. Для намагничивания редкоземельных магнитов (РЗМ) состава неодим-железо-бор и самарий-кобальт необходимы намагничивающие устройства с амплитудой индукции до 3 Тл. В некоторых случаях, используя специальный режим предварительной термообработки РЗМ, можно существенно понижать амплитуду магнитной индукции в зоне намагничивания. Это позволяет использовать для намагничивания редкоземельных магнитов устройства, разработанные для намагничивания ферритов.

Контроль амплитуды магнитной индукции в установках может производиться с помощью тесламетров с датчиками Холла [1, 2].

Процесс производства, как правило, сопровождается появлением бракованных изделий. Стоимость постоянных магнитов достаточно высокая, поэтому возможность их повторного использования позволяет сократить производственные издержки. Разборка бракованного изделия с намагниченными магнитами затруднена, магниты при этом могут терять свойства или раскалываться. Для облегчения процедуры разборки магнит желательно предварительно размагнитить. Размагничивание можно произвести в установке размагничивания, в комплект которой входит биполярный генератор мощных импульсов тока, позволяющий получать последовательность импульсов тока с затухающей амплитудой. Для частичного размагничивания может использоваться емкостной накопитель энергии (с неполной зарядкой).

Для проверки качества намагничивания и размагничивания постоянных магнитов могут использоваться различные приборы для измерения магнитных полей [1, 2, 8].

Установки импульсного намагничивания и размагничивания опробованы на постоянных магнитах следующих марок и составов: феррит бария, феррит стронция, феррит, легированный редкоземельными металлами, неодим-железо-бор ("неомакс"), самарий-кобальт, ЮНДК (альнико).

Производится разработка новых установок импульсного намагничивания и размагничивания.

Установка для намагничивания магнитов из ферритов любых
марок, ЮНДК и т. п. диаметром до 35 мм, высотой до 60 мм

Генератор мощных импульсов тока однополярный

Установка для намагничивания и размагничивания магнитов из
ферритов любых марок, ЮНДК и т. п. диаметром до 35 мм, высотой до 60 мм

Генератор мощных импульсов тока биполярный

Установка для намагничивания и частичного размагничивания магнитов из
ферритов любых марок, ЮНДК и т. п. диаметром до 35 мм, высотой до 60 мм

Генератор мощных импульсов тока (емкостной накопитель энергии)

Установка для намагничивания магнитов состава неодим-железо-бор, самарий-кобальт,
ферритов любых марок, ЮНДК и других диаметром до 25 мм, высотой до 12 мм

Генератор мощных импульсов тока однополярный
Устройство для импульсного намагничивания и размагничивания редкоземельных магнитов диаметром до 25 мм высотой до 12 мм

Установка для намагничивания и размагничивания магнитов состава неодим-железо-бор,
самарий-кобальт, ферритов любых марок, ЮНДК и других диаметром до 25 мм, высотой до 12 мм

Генератор мощных импульсов тока биполярный
Устройство для импульсного намагничивания и размагничивания редкоземельных магнитов диаметром до 25 мм высотой до 12 мм

Установка для намагничивания и частичного размагничивания магнитов состава неодим-железо-бор,
самарий-кобальт, ферритов любых марок, ЮНДК и других диаметром до 25 мм, высотой до 12 мм

Генератор мощных импульсов тока (емкостной накопитель энергии)
Устройство для импульсного намагничивания и размагничивания редкоземельных магнитов диаметром до 25 мм высотой до 12 мм

Установка для намагничивания блоков из феррита бария, феррита стронция размером до 85 х 65 х 115 мм3

Генератор мощных импульсов тока однополярный
Устройство для импульсного намагничивания и размагничивания ферритовых блоков размером до 85 х 65 х 115 куб. мм

Установка для намагничивания и размагничивания блоков из
феррита бария, феррита стронция размером до 85 х 65 х 115 мм3

Генератор мощных импульсов тока биполярный
Устройство для импульсного намагничивания и размагничивания ферритовых блоков размером до 85 х 65 х 115 куб. мм

Установка для намагничивания и частичного размагничивания блоков
из феррита бария, феррита стронция размером до 85 х 65 х 115 мм3

Генератор мощных импульсов тока (емкостной накопитель энергии)
Устройство для импульсного намагничивания и размагничивания ферритовых блоков размером до 85 х 65 х 115 куб. мм

Установка для намагничивания блоков из феррита бария, феррита стронция размером до 140 х 90 х 120 мм3

Генератор мощных импульсов тока однополярный
Устройство для импульсного намагничивания и размагничивания ферритовых блоков размером до 140 х 90 х 120 куб. мм

Установка для намагничивания и размагничивания блоков из
феррита бария, феррита стронция размером до 140 х 90 х 120 мм3

Генератор мощных импульсов тока биполярный
Устройство для импульсного намагничивания и размагничивания ферритовых блоков размером до 140 х 90 х 120 куб. мм

Установка для намагничивания и частичного размагничивания блоков
из феррита бария, феррита стронция размером до 140 х 90 х 120 мм3

Генератор мощных импульсов тока (емкостной накопитель энергии)
Устройство для импульсного намагничивания и размагничивания ферритовых блоков размером до 140 х 90 х 120 куб. мм

Установка для намагничивания магнитной системы динамических головок
с кольцом из феррита бария, феррита стронция диаметром до 170 мм

Генератор мощных импульсов тока однополярный
Устройство для импульсного намагничивания и размагничивания магнитных систем динамических головок с ферритовым кольцом диаметром до 170 мм

Установка для намагничивания и размагничивания магнитной системы
динамических головок с кольцом из феррита бария, феррита стронция диаметром до 170 мм

Генератор мощных импульсов тока биполярный
Устройство для импульсного намагничивания и размагничивания магнитных систем динамических головок с ферритовым кольцом диаметром до 170 мм

Установка для шестиполюсного аксиального намагничивания колец из феррита бария, феррита стронция

Вариант 1

Генератор мощных импульсов тока однополярный
Устройство для 6-полюсного аксиального импульсного намагничивания ферритовых колец диаметром до 70 мм

Вариант 2

Генератор мощных импульсов тока (емкостной накопитель энергии)
Устройство для 6-полюсного аксиального импульсного намагничивания ферритовых колец диаметром до 70 мм

Установка для восьмиполюсного аксиального намагничивания колец из феррита бария, феррита стронция

Вариант 1

Генератор мощных импульсов тока однополярный
Устройство для 8-полюсного аксиального импульсного намагничивания ферритовых колец диаметром до 70 мм

Вариант 2

Генератор мощных импульсов тока (емкостной накопитель энергии)
Устройство для 8-полюсного аксиального импульсного намагничивания ферритовых колец диаметром до 70 мм

Установка для восьмиполюсного радиального намагничивания колец из феррита бария, феррита стронция

Генератор мощных импульсов тока однополярный
Устройство для 8-полюсного радиального импульсного намагничивания ферритовых колец диаметром до 25 мм
Устройство для 8-полюсного радиального импульсного намагничивания ферритовых колец диаметром до 33 мм

Установка для многополюсного намагничивания магнитных стикеров

Генератор мощных импульсов тока (емкостной накопитель энергии)
Устройство для многополюсного импульсного намагничивания магнитных стикеров размером до 60 х 80 кв. мм (ширина полюса 8 мм)

Установка для одноосного реверсивного намагничивания полюсов
ротора электрического генератора на постоянных магнитах

Вариант 1

Генератор мощных импульсов тока однополярный
Устройство для импульсного одноосного реверсивного намагничивания полюсов ротора электрического генератора на постоянных магнитах

Вариант 2

Генератор мощных импульсов тока (емкостной накопитель энергии)
Устройство для импульсного одноосного реверсивного намагничивания полюсов ротора электрического генератора на постоянных магнитах

Ссылки:

  1. Аналоговый импульсный тесламетр с датчиком Холла типа ПХЭ для измерения индукции магнитного поля
  2. Аналоговый тесламетр с датчиком Холла типа ПХЭ для измерения индукции магнитного поля
  3. Методика измерения внутреннего сопротивления источника питания
  4. Мишин Д. Д. Магнитные материалы: Учеб. пособие. - М.: Высш. школа, 1981 - 335 с., ил.
  5. Нестерин В. А. Оборудование для импульсного намагничивания и контроля постоянных магнитов. - М.: Энергоатомиздат, 1986. - 88 с.: ил.
  6. Постоянные магниты: Справочник/Альтман А. Б., Герберг А. Н., Гладышев П. А. и др.; Под ред. Ю. М. Пятина. - 2-е изд., перераб. и доп. - М.: Энергия, 1980. - 488 с., ил.
  7. Преображенский А. А., Бишард Е. Г. Магнитные материалы и элементы: Учебник для студ. вузов по спец. "Полупроводники и диэлектрики". - 3-е изд., перераб. и доп. - М.: Высш. шк., 1986. - 352 с.: ил.
  8. Приборы для измерения магнитных полей