Устройства и установки для генерации сильных импульсных магнитных полей

К сильным магнитным полям можно условно отнести поля, индукция которых находится в диапазоне 5 ... 100 Тл (50 ... 1000 кГс), а к сверхсильным - поля с индукцией больше 100 Тл (больше 1 МГс) [7 - 9].

Малогабаритный импульсный электромагнит (ИЭМ) с проходным отверстием диаметром 12 мм (амплитуда магнитной индукции в рабочей зоне до 10 Тл)

Для получения импульсного магнитного поля длительностью до 20 миллисекунд с амплитудой индукции до 10 Тл разработан ИЭМ, конструкция которого показана на рис. 1, а внешний вид - на рис. 2. Изначально ИЭМ предназначался для проведения исследовательских работ по изучению влияния напряженности намагничивающего поля на величину остаточной намагниченности образцов постоянных редкоземельных магнитов с высокой коэрцитивной силой и их температурную стабильность, но может быть использован и в иных целях.

Рис. 1. ИЭМ для получения импульсных магнитных полей длительностью до 20 мсек с амплитудой индукции до 10 Тл: 1 - цилиндрический соленоид (медная обмотка), 2 - верхняя крышка (сталь), 3 - нижняя крышка (сталь), 4 - цилиндрический корпус (сталь), 5 - верхний полюсной наконечник (сталь), 6 - нижний полюсной наконечник (сталь), 7 - рабочая зона (воздух).

ИЭМ состоит из цилиндрического соленоида (1) с проходным отверстием диаметром 12 и высотой 40 мм, установленного в цилиндрическом стальном корпусе (4). Соленоид предварительно был рассчитан с помощью программы Coil [1].Сверху и снизу корпус (4) закрыт крышками (2, 3), стянутыми между собой шпильками. В отверстия крышек, совмещенные с проходным отверстием соленоида, при необходимости могут быть вставлены с использованием калиброванных прокладок полюсные наконечники (5, 6). Внутри соленоида имеется рабочая зона (7), в которой и создается импульсное магнитное поле. Размеры рабочей зоны: диаметр до 12 мм, высота от 1 мм (полюсные наконечники установлены без прокладок) до 40 мм (полюсные наконечники отсутствуют). Габариты ИЭМ: диаметр не более 105 мм, высота не более 120 мм. Масса ИЭМ не более 3 кг.

Рис. 2. ИЭМ с проходным отверстием диаметром 12 мм для получения импульсных магнитных полей длительностью до 20 мсек с амплитудой индукции до 10 Тл (внешний вид).

Для создания импульса тока в обмотке ИЭМ использовались различные генераторы мощных импульсов тока [3 - 5]. Внешний вид установки в комплекте с однополярным импульсным генератором [4], принцип работы которого основан на кратковременном включении нагрузки непосредственно в сеть переменного тока напряжением 220/380 В частотой 50 Гц, показан на рис. 3. Эта установка позволяет получать импульсное магнитное поле длительностью 10 мсек с амплитудой индукции 7 Тл (без полюсных наконечников), 7.5 Тл (один полюсной наконечник) и до 8 Тл (два полюсных наконечника). Максимальная частота следования импульсов: один импульс за две минуты.

Рис. 3. Установка для генерации импульсных магнитных полей длительностью 10 мсек с амплитудой индукции до 8 Тл.

Малогабаритный ИЭМ с проходным отверстием диаметром 10 мм (амплитуда магнитной индукции в рабочей зоне до 10 Тл)

ИЭМ аналогичной конструкции, но уменьшенных габаритов, был сконструирован для проведения исследований электромагнитных приводов и ускорителей, а также испытаний и магнитной обработки различных материалов. Внешний вид ИЭМ показан на рис. 4.

Рис. 4. ИЭМ с проходным отверстием диаметром 10 мм для получения импульсных магнитных полей длительностью до 10 мсек с амплитудой индукции до 10 Тл (внешний вид).

Размеры рабочей зоны ИЭМ: диаметр до 10 мм, высота от 1 мм (полюсные наконечники установлены без прокладок) до 40 мм (полюсные наконечники отсутствуют). Габариты ИЭМ: высота не более 110 мм, ширина не более 70 мм, глубина не более 110 мм. Масса ИЭМ не более 1 кг.

ИЭМ использовался совместно с генераторами мощных импульсов тока [4, 5]. Внешний вид установки в комплекте с однополярным импульсным генератором [4] показан на рис. 5. Эта установка позволяет получать импульсное магнитное поле длительностью 10 мсек с амплитудой индукции 7.5 Тл (без полюсных наконечников), 8 Тл (один полюсной наконечник) и до 8.5 Тл (два полюсных наконечника). Максимальная частота следования импульсов: один импульс за три минуты.

Рис. 5. Установка для генерации импульсных магнитных полей длительностью 10 мсек с амплитудой индукции до 8.5 Тл.

Измерения амплитуды магнитной индукции в установках производились с помощью импульсного тесламетра [2], к выходу которого подключался цифровой вольтметр.

Импульсные электромагниты вышеприведенной конструкции позволяют многократно генерировать импульсные магнитные поля с амплитудой до 10 Тл и длительностью до 10 или 20 мсек. В качестве импульсного генератора при этом может быть применен емкостной накопитель энергии [5].

Соотношение между напряженностью и индукцией магнитного поля

В вакууме или воздухе:

(в системе единиц СИ)
где H – напряженность магнитного поля, B – индукция магнитного поля, m0 = 4p10-7 В*сек/А*м = 4p10-7 Гн/м – магнитная постоянная [6].

Индукция , Тл (система СИ) | Индукция, кГс (система СГС) | Напряженность, МА/м (система СИ) | Напряженность, кЭ (система СГС)
1 | 10 | 0.796 | 10
1.26 | 12.6 | 1 | 12.6
2 | 20 | 1.591 | 20
2.51 | 25.1 | 2 | 25.1
5 | 50 | 3.979 | 50
6.28 | 62.8 | 5 | 62.8
10 | 100 | 7.958 | 100
12.57 | 125.7 | 10 | 125.7
15 | 150 | 11.937 | 150
18.85 | 188.5 | 15 | 188.5

Тл - тесла, кГс - килогаусс, МГс - мегагаусс, МА/м - мегаампер на метр, кЭ - килоэрстед.

Ссылки:

  1. Coil: Программа для расчета параметров и магнитного поля цилиндрического соленоида
  2. Аналоговый импульсный тесламетр с датчиком Холла типа ПХЭ для измерения индукции магнитного поля
  3. Генератор мощных импульсов тока биполярный
  4. Генератор мощных импульсов тока однополярный
  5. Генератор мощных импульсов тока (емкостной накопитель энергии)
  6. Законы и уравнения магнитного поля
  7. Карасик В. Р. Физика и техника сильных магнитных полей. - Издательство "Наука", Москва, 1964.
  8. Кнопфель Г. Сверхсильные импульсные магнитные поля. Методы генерации и физические эффекты, связанные с созданием импульсных полей мегаэрстедного диапазона: Пер. с англ. - Издательство "Мир", Москва, 1972.
  9. Паркинсон Д., Малхолл Б. Получение сильных магнитных полей: Пер. с англ. - М.: Атомиздат, 1971 г.

Словарь терминов:

  • Генератор импульсов - прибор или устройство для создания последовательности импульсов.
  • Импульсный генератор - генератор импульсов напряжения или тока.
  • Импульсный электромагнит - электромагнит, питание которого осуществляется импульсами тока.
  • Катушка индуктивности - электрический контур (цепь), специально предназначенный для создания собственного магнитного поля за счет протекающего по контуру тока.
  • Магнитная индукция - вектор, численно равный пределу отношения силы, действующей со стороны магнитного поля на элемент проводника с электрическим током, к произведению тока и длины элемента проводника, если длина этого элемента стремится к нулю, а элемент так расположен в поле, что этот предел имеет наибольшее значение, и направленный перпендикулярно к направлению элемента проводника и к направлению силы, действующей на этот элемент со стороны магнитного поля, причем из его конца вращение по кратчайшему расстоянию от направления силы к направлению тока в элементе проводника должно быть видно происходящим против часовой стрелки.
  • Магнитное поле - разновидность электромагнитного поля, создаваемая движущимися электрическими зарядами или токами и оказывающая силовое воздействие на движущиеся электрические заряды или токи.
  • Сверхсильное магнитое поле - магнитное поле, индукция которого превышает 100 Тл (1000 кГс).
  • Сильное магнитное поле - магнитное поле, индукция которого находится в диапазоне 5 ... 100 Тл (50 ... 1000 кГс).
  • Соленоид (от греч. solen - трубка и eidos - вид) – осесимметричная катушка индуктивности.
  • Тесламетр (гауссметр) - прибор для измерения магнитной индукции.
  • Цилиндрический соленоид - соленоид в виде цилиндра с центральным цилиндрическим отверстием (если таковое имеется).
  • Электромагнит - устройство, содержащее катушку индуктивности и магнитный контур (цепь).
  • Электромагнитный привод - привод на основе электромагнита.

10.01.2007
14.01.2007