Генератор мощных импульсов тока (емкостной накопитель энергии)

Назначение

Генератор предназначен для получения мощных одиночных импульсов тока с амплитудным значением до 10000 А. При этом к питающей сети переменного тока не предъявляется высоких требований по мощности (может работать в бытовых и полевых условиях). Изменяя напряжение заряда конденсаторной батареи, можно изменять амплитуду импульсов выходного тока. Генератор может использоваться в составе установок намагничивания и размагничивания [4], для намагничивания магнитных систем исполнительных двигателей постоянного тока, в устройствах контактной сварки, ударных электроприводах, импульсных источниках света и т. п. Совместно с преобразователем напряжения =12/~220 В [3] генератор может применяться для намагничивания магнитов и магнитных систем в полевых условиях, в частности, электродвигателей радиоуправляемых моделей летательных и плавательных аппаратов. Разработаны и прошли испытания две модификации генератора: с максимальной энергией заряда конденсаторной батареи 1 и 2 кДж.

Технические данные генератора с электролитической конденсаторной батареей 1 кДж:

  • форма генерируемых импульсов тока - одиночные колоколообразные;
  • длительность импульса тока зависит от сопротивления нагрузки и может составлять от 0.5 до 30 мсек и более;
  • максимальная амплитуда импульса тока 10000 А при длительности импульса 0.5 мсек, 2000 А при длительности 10 мсек;
  • вид запуска - ручной однократный;
  • время зарядки конденсаторной батареи не более: 80 % - 10 секунд, 90 % - 20 секунд, 100 % - 45 секунд;
  • готовность к работе - сразу после включения;
  • напряжение питающей сети 220 + 10 В;
  • частота питающей сети 50 + 5 Гц;
  • средняя потребляемая мощность при частоте следования импульсов 0.1 Гц не более 200 ВА;
  • время непрерывной работы при частоте следования импульсов 0.1 Гц не ограничено;
  • габаритные размеры не более (без элементов подключения и управления): вариант 1 - 400 х 400 х 210 мм3 , вариант 2 - 500 х 400 х 225 мм3;
  • масса не более 23 кг.

Технические данные генератора с электролитической конденсаторной батареей 2 кДж:

  • форма генерируемых импульсов тока - одиночные колоколообразные;
  • длительность импульса тока зависит от сопротивления нагрузки и может составлять от 0.5 до 30 мсек и более;
  • максимальная амплитуда импульса тока 10000 А при длительности импульса 0.5 мсек, 2000 А при длительности 10 мсек;
  • вид запуска - ручной однократный;
  • время зарядки конденсаторной батареи не более: 80 % - 20 секунд, 90 % - 40 секунд, 100 % - 90 секунд;
  • готовность к работе - сразу после включения;
  • напряжение питающей сети 220 + 10 В;
  • частота питающей сети 50 + 5 Гц;
  • средняя потребляемая мощность при частоте следования импульсов 0.05 Гц не более 300 ВА;
  • время непрерывной работы при частоте следования импульсов 0.1 Гц не ограничено;
  • габаритные размеры не более 500 х 400 х 225 мм3 (без элементов подключения и управления);
  • масса не более 30 кг.

Устройство генератора

Блок-схема генератора мощных импульсов тока (емкостного накопителя энергии) приведена на рис. 1.

Рис. 1. Блок-схема генератора.

Генератор подключается к сети переменного тока напряжением 220 вольт частотой 50 Гц через разделительный трансформатор. Накопитель энергии (конденсаторная батарея) заряжается с помощью выпрямителя с балластным сопротивлением. Подключение нагрузки осуществляется с помощью силового ключа, на который подается сигнал с блока управления. Для того, чтобы к генератору можно было подключать индуктивные нагрузки, используется демпфирующая цепь.

Ссылки:

  1. Конденсаторы: Справочник / И. И. Четвертков, М. Н. Дьяконов, В. И. Присняков и др.: Под ред. И. И. Четверткова, М. Н. Дьяконова. - М.: Радио и связь, 1993. - 392 с.: ил.
  2. Накопители энергии: Учеб. пособие для вузов / Д. А. Бут, Б. Л. Алиевский, С. Р. Мизюрин, П. В. Васюкевич; Под ред. Д. А. Бута. - М.: Энергоатомиздат, 1991. - 400 с.: ил.
  3. Преобразователь напряжения =12/~220 В 50 Гц 100 Вт
  4. Установки импульсного намагничивания и размагничивания постоянных магнитов