Генератор мощных импульсов тока биполярный

Назначение

Генератор позволяет получать мощные одиночные импульсы тока заданной полярности или серию импульсов непосредственно от сети переменного тока и предназначен для использования в составе установок намагничивания и размагничивания [3], в устройствах контактной сварки, ударных электроприводах, импульсных источниках света и т. п. Позволяет контролировать рабочую температуру подключенного устройства, включать и отключать охлаждение, отключать устройство при достижении критической температуры. Гибкость работы достигается использованием микроконтроллера и возможностью замены рабочей программы.

Технические данные:

  • форма генерируемых импульсов тока - одиночные колоколообразные или серия разнополярных синусоидальных импульсов с затухающей амплитудой;
  • максимальная амплитуда импульса тока 2000 А;
  • длительность одиночного импульса тока 10 - 30 мсек;
  • длительность серии разнополярных импульсов не более 10 сек.;
  • вид запуска - ручной однократный;
  • готовность к работе - после прохождения тестовой программы при включении (не более 5 сек после включения);
  • напряжение питающей сети 220 + 10 В или 380 + 20 В (производится переключение тумблера внутри генератора и переключение контактов сетевой вилки);
  • частота питающей сети 50 + 1 Гц;
  • потребляемая мощность в режиме ожидания не более 40 ВА;
  • максимальная частота следования одиночных импульсов около 1 Гц (один импульс в секунду);
  • время непрерывной работы при частоте следования импульсов 1 Гц не ограничено;
  • габаритные размеры не более 300 х 360 х 150 мм3 (без элементов подключения и управления);
  • масса не более 10 кг.

Устройство генератора

Блок-схема биполярного генератора мощных импульсов тока приведена на рис. 1.

Рис. 1. Блок-схема генератора.

Генератор подключается к сети переменного тока напряжением 220 или 380 вольт частотой 50 Гц с низким внутренним сопротивлением. Чем ниже внутреннее сопротивление сети, тем более мощные импульсы тока могут быть получены [1]. Кратковременное подключение нагрузки осуществляется с помощью силовых ключей, на которые подаются сигналы с блока управления. Блок управления выполнен с использованием микроконтроллера [2]. Для того, чтобы к генератору можно было подключать индуктивные нагрузки, используются демпфирующие цепи.

На рис. 2 и 3 показан внешний вид генератора (спереди и сзади).

Рис. 2. Генератор мощных импульсов тока биполярный (вид спереди).

Рис. 3. Генератор мощных импульсов тока биполярный (вид сзади).

Ссылки:

  1. Методика измерения внутреннего сопротивления источника питания
  2. Микроконтроллер на основе микропроцессора Z80, ОЗУ 2 Кбайт, ПЗУ 2 Кбайт
  3. Установки импульсного намагничивания и размагничивания постоянных магнитов