Генератор бегущего (вращающегося) магнитного поля

Рис. 1. Генератор вращающегося магнитного поля: вид сбоку, вид спереди (макетный вариант).

Генератор вращающегося магнитного поля представляет из себя постоянный кольцевой шестиполюсный магнит из феррита бария, закрепленный на оси электродвигателя. Направление намагниченности - аксиальное. Электродвигатель типа ДКС-1-У4 (скорость вращения 2750 оборотов в минуту) установлен на П-образном шасси, согнутом из оргстекла (полиметилметакрилат). Передняя панель шасси служит для предохранения от механического контакта с вращающимся магнитом.

Для контроля магнитной индукции использовался аналоговый импульсный тесламетр [1]. Схема измерения магнитной индукции показана на рис. 2.

Рис. 2. Схема измерения магнитной индукции.

Частота изменения магнитного поля около 140 Гц. Амплитуда магнитной индукции на расстоянии 10 мм от передней панели 18 мТл, вблизи передней панели 70 мТл.

Для измерения напряженности индуцированного вихревого вращающегося электрического поля использовались измерительные катушки, внешний вид которых показан на рис. 3.

Рис. 3. Измерительные катушки различных типоразмеров.

Измерительная катушка представляет из себя цилиндрический каркас с узкой прорезью. В прорезь наматывается 1 метр провода. Радиус каркаса (с учетом размеров прорези и обмотки) равен радиусу контура, на котором необходимо производить измерения электрической напряженности. При этом ЭДС катушки, возникающая за счет изменения магнитного потока, проходящего через ее сечение, численно равна электрической напряженности индуцированного электрического поля (точнее говоря, интегралу от электрической напряженности по контуру, т. е. усредненному значению напряженности). Измерение ЭДС можно производить с помощью осциллографа или вольтметра переменного напряжения. Схема измерения электрической напряженности показана на рис. 4.

Рис. 4. Схема измерения напряженности индуцированного электрического поля.

Амплитуда электрической напряженности на расстоянии 10 мм от передней панели 50 мВ/м, вблизи передней панели - около 200 мВ/м.

Намагничивание постоянного магнита производилось с помощью установки намагничивания в составе устройства намагничивающего импульсного 6-полюсного аксиального [5] и генератора мощных импульсов тока [2, 3].

Увеличивая число полюсов магнита, скорость его вращения, а также применяя магниты с большей энергией (самарий-кобальт, неодим-железо-бор), можно добиться существенного (на порядок и более) увеличения напряженности индуцированного электрического поля. Возможно также в некоторых случаях исключать внешний привод, используя сам многополюсный магнит в качестве ротора бесколлекторного двигателя.

Возможные применения:

  1. Устройства для размагничивания стальных изделий, в том числе массивных, с большой поверхностью.
  2. Конструирование магнитных муфт.
  3. Испытания электромагнитных узлов электрогенераторов.
  4. Индукционный нагрев токопроводящих объектов.
  5. Физиотерапевтическое воздействие на организм человека.

Ссылки:

  1. Аналоговый импульсный тесламетр с датчиком Холла типа ПХЭ для измерения индукции магнитного поля
  2. Генератор мощных импульсов тока однополярный
  3. Генератор мощных импульсов тока (емкостной накопитель энергии)
  4. Постоянные магниты: Справочник/Альтман А. Б., Герберг А. Н., Гладышев П. А. и др.; Под ред. Ю. М. Пятина. - 2-е изд., перераб. и доп. - М.: Энергия, 1980. - 488 с., ил.
  5. Устройство для 6-полюсного аксиального импульсного намагничивания ферритовых колец диаметром до 70 мм