Spinning Copper Plate

Description:

This is an example of Lenz's law and Eddy currents. It is similar to the experiments described under the heading of "Experiments with magnets and conductors", but this has a definite property of levitation to it. As a copper disk spins slowly beneath a magnet, the magnet floats in the air.

Construction:

This is basically a 1/4" thick, 12" diameter copper plate mounted to a motor, with a way to hold a magnet on a string. The motor is a DC motor mounted to a box built with 3/4" particle board shelving, with a white melamine finish.

The motor is pictured here with the box tipped onto its side. Mounted to the end of the motor shaft is a hub to which the plate is secured.

The magnet is wrapped with about eight turns of kite string, and taped. The magnet is actually made up of three NIB magnets, each 1/2" diameter and 1/8" thick. They are than tied to a string which is fastened to a Stainless Steel bolt, two nuts and two washers. The bolt is fastened to a Plexiglas piece clamped to the back of the box as shown. This allows the height and depth of the position of the magnet to be changed. When the plate spins, the magnet floats about 3/8" above the plate.

The motor is controlled from a very simple drive made up of a variac and two diode bridges. The schematic is shown below. This is a very quiet unit. I had tried an SCR drive, but it was noisy and provided too much torque. This variac drive was nice since it had little torque so in case someone's finger became caught or pinched, the motor would stop. We experimented with different speeds of the motor, and found that a speed of about 60rpm worked very well. For the display, we removed the knob from the variac so others would not be able to change the speed of the motor. All an observer could do is turn the switch on and off. This is a heavy unit, weighing about 50lbs!

Demonstration:

Turn the switch on. As the motor speeds up to about 60rpm (1 revolution every second) you will notice that the magnet will begin to float above the copper plate, where before it was resting on the plate. As the plate continues to spin, the magnet will continue to float. Turn the switch off. As the plate slows down, the magnet begins to float closer and closer to the plate's surface, until it finally rests on the surface of the copper plate when the plate has stopped spinning.

This is a great demonstration of Lenz's law, and one which is seldom observed. A variation would be to place a small wooden car onto the plate, with a NIB magnet under its front and back, and attach it to the post. This would simulate how a levitating train basically behaves.

This is a simple diagram showing the attraction and repulsion areas in this experiment.

Similar to the pipes experiment, I am not 100% certain of the fields created when there is relative motion between the magnet and the moving copper plate.