Building a magnetic heat engine.

I originally built this toy using a Canadian nickel coin. Canadian nickels are made of pure nickel, unlike U.S. nickels, which contain so much copper that they are not magnetic. You can build the toy with the nickel or with the Radio Shack rare-earth magnet. The rare earth magnet will work a little better because it loses its magnetic properties at a lower temperature, and thus the toy can use a candle instead of an alcohol burner for its heat source. Some particularly nice tiny rare-earth magnets can be found in our catalog. This heat engine is very simple. We suspend a small piece of magnetic material at the end of a pendulum. A large magnet is placed near the pendulum, so that the small piece of material sticks to the large magnet. The magnet should be close enough that the material never rests at the bottom of the pendulum's swing, but instead jumps up to the magnet. A candle is placed under the material, so the flame just touches it.

The candle flame will heat up the magnetic material until it loses its ability to be magnetized. Gravity will then pull it away from the magnet (and thus away from the flame). The magnetic material will cool down a little bit once it is away from the flame, and regain its ability to stick to the magnet. The magnet will then pull it up into the flame, and the whole process repeats. All the parts can be found at Radio Shack, but if you want to build the engine using a Canadian nickel, any hardware store will have the other parts you need. You will need some copper or brass wire, a large ceramic magnet (the cheap kind that Radio Shack sells for about a dollar), and a candle. We want the pendulum to swing back and forth only, so we use two wires to hold it up. Cut about a foot of wire and wrap the center of the wire around the large magnet. Then form the two ends into small loops and bend them up to form the support for the pendulum. If you are using the rare-earth magnet for the pendulum's weight, it helps at this point to demagnetize it by holding it in a candle flame. You can stick it onto a coat hanger and hold the magnet in the flame until it falls off. This will prevent the magnet from jumping onto the large ceramic magnet while we adjust the pendulum. Wrap another foot of wire around the nickel or the rare-earth magnet that will form the weight for the pendulum. Form the two ends of the wire into loops that slip into the loops of the pendulum support. Make sure that the pendulum weight is just close enough to the magnet that it rises to it when the pendulum is vertical. The wires of the pendulum and its support should be long enough that the weight can fall away from the flame and hang vertically when it is demagnetized. With the pendulum stuck to the large magnet, position a short (lighted) candle so that the flame just touches the weight. You may need to shield the flame from drafts so it remains steady. The flame will heat the rare-earth alloy until it loses its ability to stick to the large ceramic magnet. It will then fall away, and swing a few times as it cools. When it is cool enough to be magnetized again, it will rise and stick to the magnet, where the flame will again heat it up. If the weight still touches the flame when it has fallen away from the magnet, adjust the pendulum's supports a little so that the weight rests a little farther away. If the weight is so far away that the magnet cannot pull it back up once it is magnetized, adjust the supports to bring it closer. Be careful when adjusting the supports, since they may be quite hot. Also be careful to move the candle so as not to burn yourself on the candle flame. When the engine is adjusted just right, it will settle down to a predictable swing, often taking only one swing to cool enough to stick to the magnet again. It will run as long as the candle burns. If you have chosen to use the Canadian nickel, you will need a heat source better than the candle. A small alcohol lamp or fondue pot burner will do nicely. You may have to make the pendulum support wires longer to make room for the lamp.

Click here to see photos and animations of the engine in action

Why does it do that?

The heat engine works because of something called the Curie effect. The Curie effect describes how a magnetic material loses its ability to stick to a magnet when heated above a certain temperature. This temperature is called the Curie temperature, and varies with the material. The Curie temperature for iron is about eight hundred degrees Celsius. The Curie temperature for the inexpensive ceramic magnets is also quite high, which is why the candle flame or even the alcohol lamp does not affect them. The Curie temperature for the Canadian nickel is lower, about 631 degrees Celsius. This temperature is within range of the alcohol lamp, and almost possible with the candle. The Curie temperature for the Radio Shack rare earth magnets is 310 degrees Celsius, and the candle can reach this easily (not only because of the lower Curie temperature, but because the magnets are so much smaller than the nickel that they heat up faster, and have less unheated surface area). I have tried Ronson lighter flints, which also have a Curie temperature within easy range of a candle. The combination of their small size and low Curie point makes them stay above their Curie point too long. The magnet and the flame have to be close together for the engine to work. When the flints are close enough to the magnet to overcome gravity, they are close enough to the flame to rise above their Curie point. Other designs have been tried successfully, involving placing the flints on a wheel and using a soldering iron as a heat source. A magnifying glass could be used to focus the sun on the flint when it is touching the magnet, without heating the flint when it falls away. Experiment with other designs. There are many possibilities.